<!doctype html>


<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Heineken USA Inks Partnerships with Florida Gators and Crimson Tide Sports Network | Brewbound.com</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/library/images/apple-icon-touch.png">
		<link rel="icon" href="/wp-content/themes/bones-brewbound/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.brewbound.com/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">

		<link rel="pingback" href="https://www.brewbound.com/xmlrpc.php">

				
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.brewbound.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://www.brewbound.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://www.brewbound.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://www.brewbound.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://www.brewbound.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v8.2.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.brewbound.com/news/heineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Heineken USA Inks Partnerships with Florida Gators and Crimson Tide Sports Network | Brewbound.com" />
<meta property="og:description" content="Dos Equis, the Official Beer Sponsor of the College Football Playoff is keeping things interesante this season with partnerships with the Florida Gators and the Crimson Tide Sports Network." />
<meta property="og:url" content="https://www.brewbound.com/news/heineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network" />
<meta property="og:site_name" content="Brewbound.com" />
<meta property="article:section" content="Newswire" />
<meta property="article:published_time" content="2018-10-20T09:00:00-04:00" />
<meta property="article:modified_time" content="2018-10-19T10:58:10-04:00" />
<meta property="og:updated_time" content="2018-10-19T10:58:10-04:00" />
<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2017/09/06131109/2koCIUyl_400x4001.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Heineken USA Inks Partnerships with Florida Gators and Crimson Tide Sports Network Comments Feed" href="https://www.brewbound.com/news/heineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brewbound.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.brewbound.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.brewbound.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d2btcxja5g5zgs.cloudfront.net/bundles/brewbound/application-2018.08.23-01.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.brewbound.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.brewbound.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/bundles/brewbound/application-2018.08.23-01.min.js'></script>
<link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' />
<link rel='shortlink' href='https://www.brewbound.com/?p=89278' />
<meta property="fb:app_id" content="1589355824629569"/><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.brewbound.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	
		
	</head>

	 
	<body class="post-template-default single single-post postid-89278 single-format-standard svg ">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		<header id="top" role="banner">
	<div class="menu">
		<div class="wrap">
			<a class="skip-to-content">Skip to Content &darr;</a>
			<ul class="user-actions">
				<li class="sign-in"><a href="/user/login">Sign In</a></li>
				<li class="account"><a href="/user/account">Account</a></li>
				<li class="sign-out"><a href="/user/logout">Sign Out</a></li>
				<li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li>
			</ul>
			<ul id="menu-header-social" class="external-media"><li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35805" class="icon-linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-35805"><a href="https://www.linkedin.com/groups/Brewbound-Craft-Beer-Business-Group-8107651">LinkedIn</a></li>
<li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li>
<li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li>
</ul>			<!-- <ul class="external-media">
				<li><a href="https://www.facebook.com/brewbound" class="icon-facebook"><span>Facebook</span></a></li>
				<li><a href="https://twitter.com/brewbound" class="icon-twitter"><span>Twitter</span></a></li>
				<li><a href="https://www.linkedin.com/groups/Brewbound-Craft-Beer-Business-Group-8107651" class="icon-linkedin"><span>LinkedIn</span></a></li>
				<li><a href="mailto:news@bevnet.com" class="icon-mail"><span>Email</span></a></li>
				<li><a href="http://instagram.com/brewbound" class="icon-instagram"><span>Instagram</span></a></li>
			</ul> -->
			<h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="//d1ynl4hb5mx7r8.cloudfront.net/wp-content/img/logo.png" class="print"><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1>
		</div>
		
		<nav role="navigation">
	<div class="wrap">
		<ul id="menu-main-menu" class=""><li id="menu-item-35777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35777"><a href="https://www.brewbound.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36685"><a href="https://www.brewbound.com">Featured Stories</a></li>
	<li id="menu-item-88182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88182"><a href="https://www.brewbound.com/podcast">Podcast</a></li>
	<li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58307"><a href="https://www.brewbound.com/voices">Voices</a></li>
	<li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35778"><a href="https://www.brewbound.com/video">Videos</a></li>
	<li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35995"><a href="https://www.brewbound.com/newswire">Press Releases</a></li>
	<li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47167"><a href="https://www.brewbound.com/supplier-news">Supplier News</a></li>
	<li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35996"><a href="https://www.brewbound.com/submit/news">Submit News to Brewbound</a></li>
</ul>
</li>
<li id="menu-item-35780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35780"><a href="https://www.brewbound.com/jobs">Job Board</a>
<ul class="sub-menu">
	<li id="menu-item-37729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37729"><a href="https://www.brewbound.com/jobs">Job Listings</a></li>
	<li id="menu-item-37728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37728"><a href="https://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-35779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35779"><a href="https://www.brewbound.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-77816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77816"><a title="Brewbound Live" href="https://www.brewbound.com/events/brewboundlivewinter18">Brewbound Live Winter 2018</a></li>
	<li id="menu-item-77540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77540"><a href="https://www.brewbound.com/events/brewtalksgabf18">Brew Talks GABF 2018</a></li>
	<li id="menu-item-36877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36877"><a href="https://www.brewbound.com/past-events">Past Events</a></li>
</ul>
</li>
<li id="menu-item-35810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35810"><a href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-42573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42573"><a href="https://www.brewbound.com/marketplace">Marketplace</a></li>
<li id="menu-item-35781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35781"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38580"><a href="https://www.brewbound.com/beerevents">Beer Events Calendar</a></li>
	<li id="menu-item-35785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35785"><a href="https://www.brewbound.com/newsletter">Free Email Newsletter</a></li>
	<li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52043"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/">BevNET&#8217;s Supplier &#038; Services Guide</a></li>
	<li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35784"><a href="https://www.brewbound.com/advertise">Advertise with Brewbound</a></li>
	<li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35782"><a href="https://www.brewbound.com/about">About Us</a></li>
	<li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35783"><a href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>
</li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<form action="/search-results" method="get" role="search">
	<input type="search" id="input-nav-search" name="q" value="">
	<label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label>
</form>	</div>
</nav>
	</div>
	<a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a>
</header>
		
					<main id="content" role="main">
		
			
<section id="super_leaderboard" class="ad super-leaderboard">
  <div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section>

			<div class="wrap">
		
			
	<div class="layout-col2">

		<div class="main-column">

			<div class="main-column-col1-2">

				
					<article id="post-89278" class="post-single">

			
<div class="ad-container">
  </div>	
	  	
	<div class="post-wrap">

		<header>
			<h1>Heineken USA Inks Partnerships with Florida Gators and Crimson Tide Sports Network</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2018-10-20" pubdate>Oct. 20, 2018 at 9:00 AM</time>				</li>
			</ul>

			<div class="nc_socialPanel swp_flatFresh swp_d_mediumGray swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="none" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Heineken+USA+Inks+Partnerships+with+Florida+Gators+and+Crimson+Tide+Sports+Network&url=https://www.brewbound.com/news/heineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network&via=brewbound" data-link="https://twitter.com/share?original_referer=/&text=Heineken+USA+Inks+Partnerships+with+Florida+Gators+and+Crimson+Tide+Sports+Network&url=https://www.brewbound.com/news/heineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network&via=brewbound" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fheineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fheineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fheineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fheineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="5" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://www.brewbound.com/news/heineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network&title=Heineken+USA+Inks+Partnerships+with+Florida+Gators+and+Crimson+Tide+Sports+Network" data-link="https://www.reddit.com/submit?url=https://www.brewbound.com/news/heineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network&title=Heineken+USA+Inks+Partnerships+with+Florida+Gators+and+Crimson+Tide+Sports+Network" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fheineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fheineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="6" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=Heineken%20USA%20Inks%20Partnerships%20with%20Florida%20Gators%20and%20Crimson%20Tide%20Sports%20Network&body=Dos%20Equis%2C%20the%20Official%20Beer%20Sponsor%20of%20the%20College%20Football%20Playoff%20is%20keeping%20things%20interesante%20this%20season%20with%20partnerships%20with%20the%20Florida%20Gators%20and%20the%20Crimson%20Tide%20Sports%20Network.%20%20Read%20Here%3A%20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fheineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<figure id="post-89279 media-89279" class="figure-wrap alignnone"><a href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/19105732/spurrier.png"><img class="alignnone wp-image-89279" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/19105732/spurrier.png" alt="" width="670" height="377" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/19105732/spurrier.png 1920w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/19105732/spurrier-300x169.png 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/19105732/spurrier-768x432.png 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/19105732/spurrier-1024x576.png 1024w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" /><noscript><img class="alignnone wp-image-89279" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/19105732/spurrier.png" alt="" width="670" height="377" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/19105732/spurrier.png 1920w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/19105732/spurrier-300x169.png 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/19105732/spurrier-768x432.png 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/19105732/spurrier-1024x576.png 1024w" sizes="(max-width: 670px) 100vw, 670px" /></noscript></a></figure>
<p><strong>WHITE PLAINS, N.Y. —</strong> Dos Equis, the Official Beer Sponsor of the College Football Playoff is keeping things interesante this season with partnerships with the Florida Gators and the Crimson Tide Sports Network.</p>
<p>Both are robust three-year sponsorships with a variety of on-site and media tie-ins and an emphasis on responsible consumption.</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300">

</div>
<p>The partnerships are the latest in Dos Equis’ “Keep It Interesante” campaign, launched this past spring to give drinkers permission to embellish their stories to make for a more entertaining night out.</p>
<p>“We thought we’d give these modestly known football programs a break by allowing them to partner with a college football juggernaut like ourselves,” says Quinn Kilbury, senior brand director at Dos Equis.</p>
<p>“We’re happy that they will finally get the opportunity to let people know they play football at their schools.”</p>
<p>This is the brand’s third year supporting college football. Earlier in the season Dos announced that it had hired former University of Florida football coach Steve Spurrier as head beer coach and former Louisiana State University coach Les Miles as chief lawn officer.</p>
<p>Dos Equis is also running a season-long promotion in bars across the country that gives consumers 16 chances — one per week — to win tickets to the College Football Playoff National Championship by snapping a picture of a Dos Equis bottle or can and texting the keyword XXFAN to 77000.</p>
<p><strong>About HEINEKEN USA</strong></p>
<p><em>HEINEKEN USA Inc., the nation&#8217;s leading high end beer importer, is a subsidiary of HEINEKEN International NV, the world&#8217;s most international brewer. Key brands imported into the U.S. are Heineken®, the world&#8217;s most international beer brand, the Dos Equis Franchise, the Tecate Franchise, and Strongbow Hard Apple Ciders. HEINEKEN USA also imports Amstel Light, Indio, Carta Blanca, and Bohemia brands. For the latest information on our company and brands, follow us on Twitter @HeinekenUSACorp, or visit HEINEKENUSA.com.</em></p>
<div class="swp-content-locator"></div>
		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	
		<div class="post-info">

	<div class="column post-contact">

		<h2><a href="/breweries/heineken-usa">Heineken USA</a></h2>
		
		<div class="wrap">

						<figure>
				<div class="square-image">
					<img src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/567030217.heineken.usa.logo.jpg" alt="heineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network"><br />
				</div>
			</figure>
			
			<dl>
				<dt></dt>
				<dd>
					<em>No overview provided.</em>				</dd>
			</dl>
			
			<div class="actions">
				<a href="/breweries/heineken-usa" class="action-btn more">Learn More</a>
				<a href="/breweries/heineken-usa/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a>
			</div>
			
		</div>

	</div>
	
	<div class="column post-links">

		<h2>Breweries</h2>

		<div class="wrap">

			<dl>
				<dt></dt>
				<dd><strong>Heineken USA</strong><br>
								<a href="http://heinekenusa.com/" target="_blank">(Company Website)</a></dd>
												<dt>Founded:</dt>
				<dd>1864</dd>
							</dl>

			<ul class="social-links">
								<li><a target="_blank" href="https://www.facebook.com/1088846181131521/posts/190546438179592"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li>
												<li><a target="_blank" href="https://twitter.com/heineken_us"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li>
											</ul>

		</div>

	</div> <!-- end .links -->

</div> <!-- end .post-info -->
	 


			


	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.brewbound.com/news/heineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network" data-numposts="5" data-width="100%" data-colorscheme="light"></div>

		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
				
				<aside class="related">

	

<section class="section news">

	<header class="section-header">

		<h1>Industry Marketplace</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/marketplace/Beverage-Industry-Sales-Training--Management-Development-Programs-from-Experienced-Industry-Trainer">
			<figure>
							<div class="square-image crop-from-center">
					<img src="https://placeholdit.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Bob Brown's Sales Systems Development, Inc.&w=100&h=100&txttrack=0" alt="Beverage Industry Sales Training & Management Development Programs from Experienced Industry Trainer ">
				</div>
						</figure>
			<div class="summary">
				<h2>Beverage Industry Sales Training & Management D...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/marketplace">View All</a></li>
			<li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->


	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

						              	<article class="post hentry">
		<a href="https://www.brewbound.com/news/last-call-canada-lifts-tariff-on-u-s-aluminum-cans-climate-change-effects-on-beer-refuted">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/03/02160712/Aluminum_970-150x150.jpg" alt="Last Call: Canada Lifts Tariff on U.S. Aluminum Cans; Climate Change Effects on Beer Refuted">
				</figure>
		<div class="summary">
			<h2>Last Call: Canada Lifts Tariff on U.S. Aluminum Cans; Climat...</h2>
					</div>
	</a>
</article> <!-- end .post -->        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/former-saint-archer-execs-raise-3-9-million-launch-new-beer-wine-and-distribution-companies">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/18161751/scout_970-150x150.jpg" alt="Former Saint Archer Execs Raise $3.9 Million; Launch New Beer, Wine and Distribution Companies">
				</figure>
		<div class="summary">
			<h2>Former Saint Archer Execs Raise $3.9 Million; Launch New Bee...</h2>
					</div>
	</a>
</article> <!-- end .post -->    
		      
		</div>

	</section> <!-- end .section -->

	

	
	

<section class="section news">

	<header class="section-header">

		<h1>Events Calendar</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/beerevents/2018/broad-ripple-beer-fest-1">
			<figure>
							<div class="square-image crop-from-center">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/375512858.broad.ripple.beer.fest.logo-900-square.png" alt="Broad Ripple Beer Fest">
				</div>
						</figure>
			<div class="summary">
				<h2>Broad Ripple Beer Fest</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/beerevents">View All</a></li>
			<li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/jobs/28244-Sales-Director--Chain-Accounts-Long-Trail-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/104846775.ltb.logo.png" alt="Sales Director - Chain Accounts - Long Trail Brewing Company">
				</div>
						</figure>
			<div class="summary">
				<h2>Sales Director - Chain Accounts - Long Trail Br...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28243-Regional-Brewery-Representative-WarPigs-USA-Brewery-Co-LLC">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/293620431.warpigslogoonwhitesquare.png" alt="Regional Brewery Representative - WarPigs USA Brewery Co., LLC ">
				</div>
						</figure>
			<div class="summary">
				<h2>Regional Brewery Representative - WarPigs USA B...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28232-Brewery-Sales-Rep-Pretoria-Fields-Collective">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/735036494.thumbnail.stitchdesignco-1491583327213.1498356045587.1499881105505.1499890699345.jpg" alt="Brewery Sales Rep - Pretoria Fields Collective">
				</div>
						</figure>
			<div class="summary">
				<h2>Brewery Sales Rep - Pretoria Fields Collective</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28231-Brewery-Sales-Rep-Pretoria-Fields-Collective">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/735036494.thumbnail.stitchdesignco-1491583327213.1498356045587.1499881105505.1499890699345.jpg" alt="Brewery Sales Rep - Pretoria Fields Collective">
				</div>
						</figure>
			<div class="summary">
				<h2>Brewery Sales Rep - Pretoria Fields Collective</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28220-Head-Brewer-Tradition-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/51998547.logo.jpg" alt="Head Brewer - Tradition Brewing Company">
				</div>
						</figure>
			<div class="summary">
				<h2>Head Brewer - Tradition Brewing Company</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28219-General-Managertd-Craft-Pride">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/694478285.black.oval.jpg" alt="General Manager - Craft Pride">
				</div>
						</figure>
			<div class="summary">
				<h2>General Manager - Craft Pride</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li>
			<li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/rogue-ales-president-to-step-down-as-company-promotes-from-within">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/18161528/BrettJoyceRogue_970-150x150.jpg" alt="Rogue Ales President to Step Down as Company Promotes From Within">
										</figure>
					<div class="summary">
						<h2>Rogue Ales President to Step Down as Company Promotes From Within</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/brewbound-podcast-episode-006-sam-calagione-on-craft-beers-smiling-jaws-of-death">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/18110052/BB-Podcast_Ep-6_970-150x150.jpg" alt="Brewbound Podcast Episode 006: Sam Calagione on Craft Beer’s ‘Smiling Jaws of Death’">
										</figure>
					<div class="summary">
						<h2>Brewbound Podcast Episode 006: Sam Calagione on Craft Beer’s ‘Smiling Jaws of Death’</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/constellation-brands-ceo-to-step-down-next-year">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/17171535/RobSands_970-150x150.jpg" alt="Constellation Brands CEO to Step Down Next Year">
										</figure>
					<div class="summary">
						<h2>Constellation Brands CEO to Step Down Next Year</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/events/brewboundlivewinter18/keith-villa-lynne-weaver-and-more-join-brewbound-live">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/02/07141214/BrewboundLive_970-150x150.jpg" alt="Keith Villa, Lynne Weaver and More Join Brewbound Live">
										</figure>
					<div class="summary">
						<h2>Keith Villa, Lynne Weaver and More Join Brewbound Live</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/brooklyn-brewery-to-begin-selling-beer-in-colorado-in-november">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/17152414/Brooklyn_970-150x150.jpg" alt="Brooklyn Brewery to Begin Selling Beer in Colorado in November">
										</figure>
					<div class="summary">
						<h2>Brooklyn Brewery to Begin Selling Beer in Colorado in November</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
			</div>

		</div> <!-- end .main-column -->

		<aside class="side-column">

	
	<section class="section">

	<header class="section-header">

		<h1>Craft Beer Industry Jobs<h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">

			<div id="jobs" class="tab-content active">
				<ol>
															
					<li><a href="/jobs/28248-Packaging-Manager-Harpoon-Brewery">Packaging Manager - Harpoon Brewery</a></li>
										
					<li><a href="/jobs/28247-Maintenance-Technician-2nd-Shift-Harpoon-Brewery">Maintenance Technician (2nd Shift) - Harpoon Brewery</a></li>
										
					<li><a href="/jobs/28246-Cellar-Operator-Harpoon-Brewery">Cellar Operator - Harpoon Brewery</a></li>
										
					<li><a href="/jobs/28245-Assistant-Brewer-Dean--Co-Brewery-and-Taproom">Assistant Brewer - Dean & Co. Brewery and Taproom</a></li>
										
					<li><a href="/jobs/28244-Sales-Director--Chain-Accounts-Long-Trail-Brewing-Company">Sales Director - Chain Accounts - Long Trail Brewing Company</a></li>
										
					<li><a href="/jobs/28243-Regional-Brewery-Representative-WarPigs-USA-Brewery-Co-LLC">Regional Brewery Representative - WarPigs USA Brewery Co., LLC </a></li>
										
					<li><a href="/jobs/28241-Territory-Sales-Los-Angeles-Absolution-Brewing-Company">Territory Sales, Los Angeles - Absolution Brewing Company</a></li>
														</ol>
			</div>
			
		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li>
				<li><a href="/Jobs/PostJobListing">Post a Job</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	<section class="section ad hidden-mobile">

  <div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div>
</section>
	<section class="section">

	<header class="section-header">

		<h1>Recent Articles</h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">
		
			<ul class="tab-navigation">
				<li><a href="#newswire" class="active">Newswire</a></li>
				<li><a href="#features" class="">Features</a></li>
				<li><a href="#spirits">Spirits</a></li>
			</ul>

			<div id="features" class="tab-content ">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/last-call-canada-lifts-tariff-on-u-s-aluminum-cans-climate-change-effects-on-beer-refuted" rel="bookmark">Last Call: Canada Lifts Tariff on U.S. Aluminum Cans; Climate Change Effects on Beer Refuted</a></li>
                    <li><a href="https://www.brewbound.com/news/former-saint-archer-execs-raise-3-9-million-launch-new-beer-wine-and-distribution-companies" rel="bookmark">Former Saint Archer Execs Raise $3.9 Million; Launch New Beer, Wine and Distribution Companies</a></li>
                    <li><a href="https://www.brewbound.com/news/rogue-ales-president-to-step-down-as-company-promotes-from-within" rel="bookmark">Rogue Ales President to Step Down as Company Promotes From Within</a></li>
                    <li><a href="https://www.brewbound.com/news/brewbound-podcast-episode-006-sam-calagione-on-craft-beers-smiling-jaws-of-death" rel="bookmark">Brewbound Podcast Episode 006: Sam Calagione on Craft Beer’s ‘Smiling Jaws of Death’</a></li>
                    <li><a href="https://www.brewbound.com/news/constellation-brands-ceo-to-step-down-next-year" rel="bookmark">Constellation Brands CEO to Step Down Next Year</a></li>
          				</ol>
			</div>

			<div id="newswire" class="tab-content active">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/heineken-usa-inks-partnerships-with-florida-gators-and-crimson-tide-sports-network" rel="bookmark">Heineken USA Inks Partnerships with Florida Gators and Crimson Tide Sports Network</a></li>
                    <li><a href="https://www.brewbound.com/news/the-bruery-announces-2019-limited-releases" rel="bookmark">The Bruery Announces 2019 Limited Releases</a></li>
                    <li><a href="https://www.brewbound.com/news/shmaltz-brewing-to-release-chanukah-beer-and-jewbelation-anniversary-ale-in-cans" rel="bookmark">Shmaltz Brewing to Release Chanukah Beer and Jewbelation Anniversary Ale in Cans</a></li>
                    <li><a href="https://www.brewbound.com/news/portland-cider-co-to-release-oregon-wild-community-cider-on-draft" rel="bookmark">Portland Cider Co. to Release Oregon Wild Community Cider on Draft</a></li>
                    <li><a href="https://www.brewbound.com/news/braxton-brewing-co-to-release-wintertrip-pineapple-berliner-weisse" rel="bookmark">Braxton Brewing Co. to Release Wintertrip Pineapple Berliner Weisse</a></li>
          				</ol>
			</div>

			<div id="spirits" class="tab-content">
				<ol>
										<li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li>
									</ol>
			</div>

		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com">View All</a></li>
				<li><a href="/submit/news">Submit News</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	
<section class="section">

		<header class="section-header">

			<h1>Upcoming Events</h1>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewboundlivewinter18/"><img src="//site-images.s3.amazonaws.com/events/881124297.bblivewinter2018.thumbnail.jpg" alt="Brewbound Live Winter 2018"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewboundlivewinter18/">Brewbound Live Winter 2018</a></h2>
								<ul>
									<li>Santa Monica, CA</li>
									<li><time datetime="2018-11-27-">Nov. 27+28, 2018</time></li>
								</ul>
								<p><a href="https://app.brewbound.com/event/brewboundlivewinter18/register">Early Registration Open</a></p>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	<section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad">

  <div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; height: 250px;"></div>
</section>
	<section class="section widget">
  <div class="fb-like-box" style="background: #fff; width: 100%;" data-href="https://www.facebook.com/brewbound" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
</section>

<section class="section widget">
  <a class="twitter-timeline" href="https://twitter.com/Brewbound" data-widget-id="319548703385976832">Tweets by @Brewbound</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'https':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</section>
	
</aside>
	</div> <!-- end .layout-col2 -->

	</div>

	</main>
          
		 <!-- end .wrap -->

		<footer role="contentinfo" class="wrap">

			<h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2>

			<div class="navigation">

				

				<nav>
					<h3>Contact</h3>
					<ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
<li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li>
<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
<li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li>
<li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>				</nav>

				<nav>
					<h3>Follow</h3>
					<ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-35796" class="icon-linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-35796"><a href="https://www.linkedin.com/groups/Brewbound-Craft-Beer-Business-Group-8107651">LinkedIn</a></li>
<li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li>
</ul>				</nav>

				
				
				<nav>
					<h3>Resources</h3>
					<ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li>
<li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li>
<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li>
<li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li>
<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li>
</ul>				</nav>
				
				<nav>
					<h3>Navigate</h3>
					<ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li>
<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li>
<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li>
<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li>
</ul>				</nav>

			</div> <!-- end .navigation -->

			<p class="fineprint">&copy;2010-2018 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p>

		</footer>
		
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brewbound.com/wp-content/plugins/paged-post-slider/paged-post.js'></script>
<script type='text/javascript' src='https://www.brewbound.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript' src='https://www.brewbound.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.brewbound.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "d7b4af07a4";</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>

</div>		
	</body>

</html>
<!-- Cached page for great performance - Debug: cached@1540040464 -->