<!doctype html>


<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Allagash Announces 2022 Release Calendar | Brewbound</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" sizes="57x57" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-16x16.png">
		<link rel="manifest" href="https://d5skk4sh8vefq.cloudfront.net/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/Assets/img/ms-icon-144x144.png">
		<meta name="theme-color" content="#ffffff">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
		
		<link rel="stylesheet" href="https://use.typekit.net/agh7ksa.css">

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">


				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Award-winning Allagash Brewing Company has announced a comprehensive beer release calendar for 2022.">
<meta property="og:title" content="Allagash Announces 2022 Release Calendar">
<meta property="article_author" content="Press Release">
<meta property="article_publisher" content="Press Release">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.brewbound.com/news/allagash-announces-2022-release-calendar">
<meta property="og:site_name" content="Brewbound">
<meta property="article:published_time" content="2022-01-19T11:15:05-05:00">
<meta property="article:modified_time" content="2022-01-19T11:15:05-05:00">
<meta property="og:updated_time" content="2022-01-19T11:15:05-05:00">
<meta name="twitter:title" content="Allagash Announces 2022 Release Calendar">
<meta name="twitter:description" content="Award-winning Allagash Brewing Company has announced a comprehensive beer release calendar for 2022.">
<meta name="twitter:card" content="summary">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.brewbound.com/news/allagash-announces-2022-release-calendar/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Allagash Announces 2022 Release Calendar" />
	<meta property="og:description" content="Award-winning Allagash Brewing Company has announced a comprehensive beer release calendar for 2022." />
	<meta property="og:url" content="https://www.brewbound.com/news/allagash-announces-2022-release-calendar/" />
	<meta property="og:site_name" content="Brewbound" />
	<meta property="article:publisher" content="https://www.facebook.com/brewbound" />
	<meta property="article:published_time" content="2022-01-19T16:15:05+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","description":"Beer industry news, events, and jobs.","potentialAction":[{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.brewbound.com/news/allagash-announces-2022-release-calendar/#primaryimage","inLanguage":"en-US","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013.png","contentUrl":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013.png","width":1100,"height":626},{"@type":"Article","@id":"https://www.brewbound.com/news/allagash-announces-2022-release-calendar/#webpage","url":"https://www.brewbound.com/news/allagash-announces-2022-release-calendar/","name":"Allagash Announces 2022 Release Calendar | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/allagash-announces-2022-release-calendar/#primaryimage"},"datePublished":"2022-01-19T16:15:05+00:00","dateModified":"2022-01-19T16:15:05+00:00","author":{"@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68"},"breadcrumb":{"@id":"https://www.brewbound.com/news/allagash-announces-2022-release-calendar/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.brewbound.com/news/allagash-announces-2022-release-calendar/"]}],"thumbnailUrl":false,"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.brewbound.com/#organization"}},{"@type":"BreadcrumbList","@id":"https://www.brewbound.com/news/allagash-announces-2022-release-calendar/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.brewbound.com/"},{"@type":"ListItem","position":2,"name":"Allagash Announces 2022 Release Calendar"}]},{"@type":"Person","@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"},"url":"https://www.brewbound.com/author/pressreleases/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013.png"/>
<meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013.png"/>
<link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />

<link href='//d5skk4sh8vefq.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.11.22-02.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.11.22-02.min.js' id='brewbound-js-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/amplitudejs@5.3.2/dist/amplitude.js' id='brewbound-amplitudejs-js'></script>
<link rel="https://api.w.org/" href="https://www.brewbound.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.brewbound.com/wp-json/wp/v2/posts/140392" /><link rel='shortlink' href='https://www.brewbound.com/?p=140392' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.brewbound.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '05f37306-26ad-4a85-9743-e691ddf1a79d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news & jobs. You can unsubscribe at any time.";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->		<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->	
		
	</head>

	 
	<body class="post-template-default single single-post postid-140392 single-format-standard svg ">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		 
		<header id="top" role="banner" class="alert-bar-no-content">
	<div class="header-2021">
		<div class="wrap-wide d-flex align-items-center justify-content-between">
			<div class="left-side-header d-flex flex-wrap align-items-center">
				<!-- <a class="skip-to-content">Skip to Content &darr;</a> -->
				<div class="search-menu-item border-right">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
						<span class="icon-search"></span>
					</a>
				</div>
				<div class="burger-menu-holder d-flex align-items-center">
					<div class="d-flex align-items-center">
						<a href="#mobile-menu" class="mobile-menu burger-menu">
							<span class="icon-menu_br"></span>
						</a>
						<span class="mobile-menu-text">Menu</span>
					</div>
				</div>
				<div class="menu burger-menu-sub" style="display: none">
					<nav role="navigation" class="nav-new">
	<div class="wrap header-menu-wrap"> <!-- this menu with flydown classes -->
		<a href="https://app.bevnet.com/subscribe/brewbound" class="burger-subscribe">Become an Insider</a>
		<div class="menu-nav-holder">
			<span class="icon-menu_br"></span>
		</div>
		<ul id="menu-main-menu" class=""><li id="menu-item-131361" class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom"><a href="https://app.bevnet.com/subscribe/brewbound"><span>Become a Brewbound Insider</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-113052" class="has-flydown more-contentcalendar border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/calendar"><span>Upcoming</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35780" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-138469" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/videos/playlists/brewbound-live-winter-2021"><span>Rewatch Brewbound Live</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35777" class="ul-sub-wp border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-36685" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-58307" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35995" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-47167" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35996" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-89702" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35778" class="has-flydown more-playlists border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35810" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Brewery Database</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-42573" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35779" class="has-flydown more-events border-bottom menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/events"><span>Events</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-135604" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events/brew-talks-denver-21"><span>Brew Talks</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-138468" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events/brewboundlive"><span>Brewbound Live</span></a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-35784" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35783" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35782" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35781" class="item-two-columns menu-more border-bottom ul-sub-wp menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-121058" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://subscribe.brewbound.com/chartermember/"><span>Charter Members</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-107108" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/awards"><span>Brewbound Awards</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-38580" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-52043" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<!-- <div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div> -->
	</div>

	
</nav>				</div>
				<div class="top-menu">
					<nav role="navigation" class="nav-new nav-top">
	<div class="wrap header-menu-wrap nav-top-list">
		<ul id="menu-the-top-menu" class=""><li id="menu-item-131356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Home</span></a></li>
<li id="menu-item-131433" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/calendar"><span>Upcoming</span></a></li>
<li id="menu-item-131357" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li>
<li id="menu-item-133236" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/videos/playlists/brewbound-live-winter-2021"><span>Rewatch Brewbound Live</span></a></li>
<li id="menu-item-131358" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li>
<li id="menu-item-131432" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Buy/Sell</span></a></li>
<li id="menu-item-131434" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a></li>
</ul>
	</div>
</nav>				</div>
			</div>
			<div class="logo-mobile">
				<img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print" data-no-lazy="1">
			</div>
			<div class="right-side-header d-flex align-items-center justify-content-end">
				<div class="border-right">
					<a class="subscribe_header_btn" href="https://app.bevnet.com/subscribe/brewbound">Become an Insider</a>
					<!--<div class="notification">
						<a href="#" id="notification-trigger" class="notification-trigger">
							<span class="icon-notification_br"></span>
							<span class="q-ty relative"><span class="q-ty-num">0</span></span>
						</a>
					</div>-->
				</div>
				<ul class="user-actions">
					<li class="sign-in">
						<a href="#">
							<span class="icon-person_br"></span>
							<span class="text">Sign In</span>
						</a>
					</li>
					<li class="account">
						<a href="#">
							<div class="account-img">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Account image" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Account image"></noscript>
							</div>
							<span class="icon-person_br"></span>
							<span class="account-text">Account</span>
						</a>
					</li>
					<div class="account-content popup-content">
						<div class="user-img">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=""></noscript>
						</div>
						<a href="#" class="close">close</a>
						<div class="user-name"></div>
						<div class="user-email"></div>
						<div class="user-subscription">
							Subscription: <a href="#"></a>
						</div>
						<hr />
						<a href="/user/account" class="user-manage_btn">
							MANAGE MY ACCOUNT
						</a>
						<a href="/user/logout" class="user-sing-out">Sign Out</a>
					</div>
					<div class="account-content-anonymous popup-content">
						<a href="#" class="close">close</a>
						
						<a href="https://app.bevnet.com/subscribe/" class="user-manage_btn">
							Subscribe
						</a>
						<br />
						<a href="/user/login" class="user-manage_btn white">Sign In</a>
					</div>
				</ul>
			</div>
		</div>
		<form class="search-form" action="/search-results" method="get" role="search">
	<div class="search-field search">
		<!-- <a class="icon-clear" href="#"></a> -->
		<a href="#" class="icon-clear"><span class="icon-close"></span></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Site Search" value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form>	</div>

	<div id="newsalert_bar_main" class="alert-bar" style="background-color: #cf0a2c;">

	</div>
	<div class="logo-holder burger-2021">
		<div class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></div>
	</div>

	<div class="subscribe_header_bar"><a href="https://app.bevnet.com/subscribe/brewbound">Become a Brewbound subscriber today!</a></div>

</header>
		
					<main id="content" role="main">
		
			
<section id="super_leaderboard" class="ad super-leaderboard">
  <div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section>

<div id="banner_top_mobile" class="row visible-sm visible-xs text-center">
  <div class="col-sm-12 col-xs-12">
    <div class="adslot" id="ad_brewbound_360_60" data-dfp="brewbound_360_60"data-sizes="[[360,60]]"></div>  </div>
</div>
			<div class="wrap">
		
			
	<div class="layout-col2">

		<div class="main-column">

			<div class="main-column-col1-2">

				
					<article id="post-140392" class="post-single">

			
<div class="show-container">
  </div>

	
	  	
	<div class="post-wrap">

		<header>
			<h1>Allagash Announces 2022 Release Calendar</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2022-01-19" pubdate>Jan. 19, 2022 at 11:15 AM</time>				</li>
			</ul>

			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="140392" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Allagash+Announces+2022+Release+Calendar&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar" data-link="https://twitter.com/intent/tweet?text=Allagash+Announces+2022+Release+Calendar&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Allagash%20Announces%202022%20Release%20Calendar&body=Award-winning%20Allagash%20Brewing%20Company%20has%20announced%20a%20comprehensive%20beer%20release%20calendar%20for%202022.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<div id="paywall-content-audio" class="paywall-section-audio"></div>
<script>
        //var urlAudio = "http://localhost:7553/subscribe/GetAudioPlayerForPost?postid=140392&v=" + (new Date()).getTime();
        var urlAudio = "/mvc/subscribe/GetAudioPlayerForPost?postid=140392&v=" + (new Date()).getTime();
        $.get(
            urlAudio, 
            function( data ) {
                $("#paywall-content-audio" ).html( data );
            }
        );
</script><figure id="post-140394 media-140394" class="figure-wrap aligncenter"><img class="alignnone wp-image-140394" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20670%20381'%3E%3C/svg%3E" alt="" width="670" height="381" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013.png 1100w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013-300x171.png 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013-1024x583.png 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013-768x437.png 768w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013.png" /><noscript><img class="alignnone wp-image-140394" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013.png" alt="" width="670" height="381" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013.png 1100w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013-300x171.png 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013-1024x583.png 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19111310/image013-768x437.png 768w" sizes="(max-width: 670px) 100vw, 670px" /></noscript></figure>
<p><strong>PORTLAND, Maine &#8211; </strong>Award-winning Allagash Brewing Company has announced a comprehensive beer release calendar for 2022. This year’s seasonal specialty launches include Swiftly IPA, a balanced and hoppy IPA; Floating Holiday,a blonde ale with lemon and sea salt;Seconds to Summer, a Belgian lager; and the return of fan favorites Haunted House, a hoppy dark ale which continues to grow in sales year over year, and Two Lights, a refreshing beer fermented with lager and champagne yeast. Also, in bottles, Allagash will be releasing Day’s End, a brand new barrel-aged red ale inspired by a cocktail known as the Boulevardier.</p>
<p style="margin-right: 0in; margin-bottom: 12.0pt; margin-left: 0in;">“We are thrilled to launch several beers from the Allagash pilot innovation program in 2022,” said Rob Tod, Founder, Allagash. “These releases represent an array of styles and flavors that exemplify our team’s creativity, passion, and ability to create beers that inspire memorable moments for beer lovers around the country.”</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300">

</div>
<p style="margin-right: 0in; margin-bottom: 12.0pt; margin-left: 0in;">Core beers including Allagash White, North Sky and River Trip will also be available in a wide variety of formats. All new releases stemmed from Allagash’s Pilot Innovation System, which allows any brewery employee to submit beer ideas.</p>
<p style="margin-right: 0in; margin-bottom: 12.0pt; margin-left: 0in;">Allagash’s 2022 national specialty and limited releases include:</p>
<p>Swiftly IPA</p>
<p>Description:Hops grow swiftly at the start of spring. We capture all of their lush, citrusy, and resinous glory alongside a generous grain bill in this amber-colored IPA. We hope you’ll take your time in enjoying Swiftly.</p>
<p>Format:4-packs of 16 oz. cans</p>
<p>ABV: 6.5%</p>
<p>Launch April 2022</p>
<p>Seconds to Summer Lager</p>
<p>Description:If the sun is out and your schedule is clear, this easy-drinking lager is for you. We brew Seconds to Summer with traditional hops from the Czech Republic and ferment it with Belgian yeast for a crisp, refreshingly hoppy flavor. With this can in hand, summer is just a sip away.</p>
<p>Format:12-packs of 12 oz. cans</p>
<p>ABV:4.5%</p>
<p>Launch</p>
<p>Floating Holiday</p>
<p>Description:Relaxation is just a float away when Floating Holiday arrives next summer. This blonde ale is brewed with lemon peel and a pinch of sea salt to offer a refreshingly balanced beer.</p>
<p>Format:4-packs of 16 oz. cans</p>
<p>ABV:5.2%</p>
<p>Launch June 2022</p>
<p>Two Lights</p>
<p>Description:Two Lights is an ode to two of the more refreshing drinks of summer: cold beer and sparkling wine. The finished beer’s aromas of pear, grape, and light hops pair with a flavor profile that’s a mix of tropical fruit and the snappy spritz of a freshly picked grape.</p>
<p>Format:4-packs of 16 oz. cans</p>
<p>ABV:6.7%</p>
<p>Launch August 2022</p>
<p>Haunted House</p>
<p>Description:Cursed by our love of roasty porters, we summoned the recipe for Haunted House. Roasted barley and Blackprinz malt cloak this ale in a gravely dark hue. Hopped with Crystal, Nugget, Cascade, and Northern Brewer, its flavor is filled with hauntingly balanced notes of coffee, malt, and a devilish hint of hops.</p>
<p>Format:4-packs of 16 oz. cans</p>
<p>ABV:6.66%</p>
<p>Launch September 2022</p>
<p>Day’s End</p>
<p>Description:Settle in for sunset with this rich red ale inspired by a cocktail known as the “Boulevardier.” We brew this beer with Lambrusco grape must, angelica root, and orange peel before aging it in bourbon barrels for two months—resulting in balanced notes of vanilla, red wine, oak, and caramel. Cheers to another day well spent.</p>
<p>Format:4-packs of 12 oz. bottles</p>
<p>ABV:9.5%</p>
<p>Launch</p>
<p><strong>The brewery will also release a selection of 375 mL beers this year including:</strong></p>
<p><strong>My One and Only</strong></p>
<p>Description: A gift to share or give yourself, My One &amp; Only is made for special moments. We brew a red ale and let it age and sour in a foudre—a large oak fermenter typically used in winemaking—before adding fresh, local raspberries, plums, and a plum-cherry hybrid called a pluerry. In this dry and balanced beer you’ll find notes of fresh berry, cherry, apple, pear, and subtle caramel from its grain bill.</p>
<p>Format:375 mL bottles</p>
<p>ABV:5.4%</p>
<p>Launch January 2022</p>
<p><strong>Coolship Resurgam</strong></p>
<p>Description: Coolship Resurgam is a blend of one-, two-, and three-year-old spontaneously fermented beer. The finished beer has aromas of apricot and lemon zest. Notes of tropical fruit and light funk lead to a clean, tart, and dry finish.</p>
<p>Format:375 mL bottles</p>
<p>ABV:6.3%</p>
<p>Launch March 2022</p>
<p><strong>Once Upon an Orchard</strong></p>
<p>Description: In an orchard far, far away grew the ripest peaches in all the land. And one day, a group of traveling brewers happened upon those peaches and decided to make a beer with them. So they combined all that beautiful, fresh fruit with a wild saison and let it age for four months, creating an enchanting sour beer with notes of apricot, peach pie, and spice. And they sipped it happily ever after. The end.</p>
<p>Format:375 mL bottles</p>
<p>ABV:6.6%</p>
<p>Launch June 2022</p>
<p><strong>Coolship Pomme</strong></p>
<p>Description: To make Coolship Pomme, we added a medley of freshly picked apples from a local farm to our spontaneously fermented ale. The result: a well-rounded and complex ale with notes of crisp apple, oak, white pepper, apricot, and a hint of funk—all with a wonderfully dry finish.</p>
<p>Format:375 mL bottles</p>
<p>ABV:7.6%</p>
<p>Launch August 2022</p>
<p><strong>Honeyberry Tumble</strong></p>
<p>Description: Take a ramble in the bramble with Honeyberry Tumble. Cherries you know, honeyberries, probably less so. They’re shaped like a bell and taste like, well, berries: notes of grape, blackberry, even cherry. So we add cherries and honeyberries to this sour golden ale, for a taste that’s an ace and never fails to put a smile on our face; we hope it will for you as well.</p>
<p>Format:375 mL bottles</p>
<p>ABV:6.3%</p>
<p>Launch October 2022</p>
<p><strong>ABOUT ALLAGASH BREWING COMPANY</strong></p>
<p><em>Allagash Brewing Company is a Certified B Corp founded in Portland, Maine, by James Beard Award-winner Rob Tod. Since 1995, the brewery has been dedicated to crafting the best Belgian-inspired beers in the world, all while giving back to the community that has supported them along the way. Earning coveted Great American Beer Festival, World Beer Cup, and European Beer Star Awards, Allagash has been deemed one of the best American Breweries of the decade by </em><em>Paste Magazine and one of the best breweries in America by </em><em>Gear Patrol. In 2021, Allagash was named “Brewery of the Year” in its category size by the Brewers Association, and includedon Inc. Magazine’s “Best in Business” list. Allagash is available in CA, CT, DC, DE, FL, GA, Chicagoland, MA, MD, ME, NC, NH, NJ, NY, PA, RI, SC, VA, VT, and WI. </em></p>
<p><strong>For More Information:</strong><br />
<a href="https://www.allagash.com" target="_blank" rel="noopener">https://www.allagash.com</a></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="140392" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Allagash+Announces+2022+Release+Calendar&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar" data-link="https://twitter.com/intent/tweet?text=Allagash+Announces+2022+Release+Calendar&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Allagash%20Announces%202022%20Release%20Calendar&body=Award-winning%20Allagash%20Brewing%20Company%20has%20announced%20a%20comprehensive%20beer%20release%20calendar%20for%202022.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fallagash-announces-2022-release-calendar" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=140392&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>


		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	 


			


		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
				
				<aside class="related">

	

<section class="section news">

	<header class="section-header">

		<h3>Industry Marketplace</h3>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/marketplace/BRUEFORCE--Be-Seen--Be-Bought--Be-Drank">
			<figure>
							<div class="square-image crop-from-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BRUEFORCE - Do you need help with sales in New York State ?" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg" alt="BRUEFORCE - Do you need help with sales in New York State ?"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>BRUEFORCE - Do you need help with sales in New ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/marketplace">View All</a></li>
			<li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->


	<section class="section news">

		<header class="section-header">

			<h3>Latest News</h3>

		</header>

		<div class="section-content">

						   
			        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/sycamore-brewing-grew-40-in-2021-new-taproom-coffee-beer-line-coming-in-2022">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sycamore Brewing Grew 40% in 2021; New Taproom, Coffee Beer Line Coming in 2022" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19112409/brewbound_sycamore-brewing_profile_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19112409/brewbound_sycamore-brewing_profile_thumbnail-150x150.jpg" alt="Sycamore Brewing Grew 40% in 2021; New Taproom, Coffee Beer Line Coming in 2022"></noscript>
				</figure>
		<div class="summary">
			<h2>Sycamore Brewing Grew 40% in 2021; New Taproom, Coffee Beer ...</h2>
					</div>
	</a>
</article> <!-- end .post -->        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/flying-embers-closes-20-million-funding-round-led-by-beam-suntory">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Flying Embers Closes $20 Million Funding Round Led by Beam Suntory" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19091334/brewbound_flyingembers_seriesc_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/19091334/brewbound_flyingembers_seriesc_thumbnail-150x150.jpg" alt="Flying Embers Closes $20 Million Funding Round Led by Beam Suntory"></noscript>
				</figure>
		<div class="summary">
			<h2>Flying Embers Closes $20 Million Funding Round Led by Beam S...</h2>
					</div>
	</a>
</article> <!-- end .post -->    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.brewbound.com/videos/how-athletic-brewing-broke-the-stigma-of-non-alcoholic-beer">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Replay Available: How Athletic Brewing Broke The Stigma of Non-Alcoholic Beer" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/10172522/Athletic-Brewing-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/10172522/Athletic-Brewing-150x150.jpg" alt="Brewbound Live Replay Available: How Athletic Brewing Broke The Stigma of Non-Alcoholic Beer"></noscript>
				</figure>
		<div class="summary">
			<h2>Brewbound Live Replay Available: How Athletic Brewing Broke ...</h2>
					</div>
	</a>
</article> <!-- end .post -->		    
		</div>

	</section> <!-- end .section -->

	

	
	
	
	

<section class="section news">

	<header class="section-header">

		<h3>Featured Jobs</h3>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/jobs/57522-director-of-brewing-operations-river-horse-brewing-co">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Director of Brewing Operations - River Horse Brewing Co." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/717067957.rhbc.solo.head.logo.light.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/717067957.rhbc.solo.head.logo.light.png" alt="Director of Brewing Operations - River Horse Brewing Co."></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Director of Brewing Operations - River Horse Br...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/57505-director-of-sales-weldwerks-brewing-company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Director of Sales - WeldWerks Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/3219777.weldwerks-horizontallogo-black.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/3219777.weldwerks-horizontallogo-black.png" alt="Director of Sales - WeldWerks Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Director of Sales - WeldWerks Brewing Company</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/57502-brewer-tiogasequoia-brewing-company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewer - Tioga-Sequoia Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/331653942.tsb58071.logo.newcolor-04.2-01.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/331653942.tsb58071.logo.newcolor-04.2-01.png" alt="Brewer - Tioga-Sequoia Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Brewer - Tioga-Sequoia Brewing Company</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/57496-sales-executive--beverage-manufacturing-encompass-technologies">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Executive - Beverage Manufacturing - Encompass Technologies" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/329800480.202109.enco.encompass.primary.navy.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/329800480.202109.enco.encompass.primary.navy.jpg" alt="Sales Executive - Beverage Manufacturing - Encompass Technologies"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Sales Executive - Beverage Manufacturing - Enco...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/57495-account-manager--bent-water-brewing-company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Account Manager  - Bent Water Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/844633363.bwlogonobackground.copy.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/844633363.bwlogonobackground.copy.png" alt="Account Manager  - Bent Water Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Account Manager  - Bent Water Brewing Company</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/57490-qa--lab-technician--ct-athletic-brewing-company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="QA & Lab Technician - CT - Athletic Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/534929372.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/534929372.logo.png" alt="QA & Lab Technician - CT - Athletic Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>QA & Lab Technician - CT - Athletic Brewing Com...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li>
			<li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	
	<section class="section news">

		<header class="section-header">

			<h3>Additional News</h3>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/cga-25-of-consumers-cut-back-usual-on-premise-visits-following-covid-19-surge">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CGA: 25% of Consumers Cut Back Usual On-Premise Visits Following COVID-19 Surge" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/16152732/CGA-Thumb-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/16152732/CGA-Thumb-150x150.jpg" alt="CGA: 25% of Consumers Cut Back Usual On-Premise Visits Following COVID-19 Surge"></noscript>
										</figure>
					<div class="summary">
						<h2>CGA: 25% of Consumers Cut Back Usual On-Premise Visits Following COVID-19 Surge</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/distribution-roundup-reyes-picks-up-alesmith-in-san-diego-revolution-to-enter-iowa-minnesota">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Distribution Roundup: Reyes Picks Up AleSmith in San Diego; Revolution to Enter Iowa, Minnesota" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/18163840/brewbound_alesmith_reyes_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/18163840/brewbound_alesmith_reyes_thumbnail-150x150.jpg" alt="Distribution Roundup: Reyes Picks Up AleSmith in San Diego; Revolution to Enter Iowa, Minnesota"></noscript>
										</figure>
					<div class="summary">
						<h2>Distribution Roundup: Reyes Picks Up AleSmith in San Diego; Revolution to Enter Iowa, Minnesota</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/two-robbers-to-open-seltzer-taproom-in-philadelphia-add-4-states-in-2022">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Two Robbers to Open Seltzer Taproom in Philadelphia; Add 4 States in 2022" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/18151749/brewbound_tworobbers_taproom_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/18151749/brewbound_tworobbers_taproom_thumbnail-150x150.jpg" alt="Two Robbers to Open Seltzer Taproom in Philadelphia; Add 4 States in 2022"></noscript>
										</figure>
					<div class="summary">
						<h2>Two Robbers to Open Seltzer Taproom in Philadelphia; Add 4 States in 2022</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/deschutes-brewery-promotes-peter-skrbek-to-ceo-michael-lalonde-departs-after-17-years">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Deschutes Brewery Promotes Peter Skrbek to CEO; Michael LaLonde Departs After 17 Years" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/18135559/brewbound_peter-skrbek_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/18135559/brewbound_peter-skrbek_thumbnail-150x150.jpg" alt="Deschutes Brewery Promotes Peter Skrbek to CEO; Michael LaLonde Departs After 17 Years"></noscript>
										</figure>
					<div class="summary">
						<h2>Deschutes Brewery Promotes Peter Skrbek to CEO; Michael LaLonde Departs After 17 Years</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/nba-star-marcus-camby-partners-with-white-lion-brewing">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NBA Star Marcus Camby Partners with White Lion Brewing" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/17103457/WhiteLion_Brewbound_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/01/17103457/WhiteLion_Brewbound_970-150x150.jpg" alt="NBA Star Marcus Camby Partners with White Lion Brewing"></noscript>
										</figure>
					<div class="summary">
						<h2>NBA Star Marcus Camby Partners with White Lion Brewing</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
			</div>

		</div> <!-- end .main-column -->

		<aside class="side-column">
	
	<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                if(data && data.length > 0){
                    $("#spotlight-sidebar" ).html( data );
                }
                else {
                    $("#spotlight-sidebar").hide();
                }
            }
        ).fail(function(){
            $("#spotlight-sidebar").hide();
        });
</script>
	<section class="section">

	<header class="section-header">

		<h3>Craft Beer Industry Jobs</h3>

	</header>

	<div class="section-content">

		<div class="tabbed-content">

			<div id="jobs" class="tab-content active">
				<ol>
															
					<li><a href="/jobs/57526-state-sales-manager-citizen-cider-llc">State Sales Manager - Citizen Cider LLC</a></li>
										
					<li><a href="/jobs/57525-sales-representative--massachusetts-ebbs-brewing-co--fountain-beverage-co">Sales Representative -- Massachusetts - EBBS Brewing Co & Fountain Beverage Co</a></li>
										
					<li><a href="/jobs/57524-territory-sales-manager--michigan-brewdog">Territory Sales Manager - Michigan - BrewDog</a></li>
										
					<li><a href="/jobs/57523-brewer-rainy-daze-brewing-co">Brewer - Rainy Daze Brewing Co.</a></li>
										
					<li><a href="/jobs/57522-director-of-brewing-operations-river-horse-brewing-co">Director of Brewing Operations - River Horse Brewing Co.</a></li>
										
					<li><a href="/jobs/57520-head-brewer--brew-pub-manager-bertrams-salmon-valley-brewery">Head Brewer / Brew Pub Manager - Bertram's Salmon Valley Brewery</a></li>
										
					<li><a href="/jobs/57518-cellar-manager--oskar-blues-brewery-brevard-oskar-blues-brewery">Cellar Manager - Oskar Blues Brewery (Brevard) - Oskar Blues Brewery</a></li>
														</ol>
			</div>
			
		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li>
				<li><a href="/Jobs/PostJobListing">Post a Job</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	<section class="section ad hidden-mobile">

  <div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div>
</section>
	
<section class="section">

		<header class="section-header">

			<h3>Upcoming Events</h3>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Winter 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/805151264.bbl-2022.970.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/805151264.bbl-2022.970.jpg" alt="Brewbound Live Winter 2022"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="">Brewbound Live Winter 2022</a></h2>
								<ul>
									<li>Santa Monica, CA</li>
									<li><time datetime="2022-11-29-">Nov. 29 + 30, 2022</time></li>
								</ul>
								<p><a href="https://app.bevnet.com/event/brewboundlivewinter22/register">Early Registration Open</a></p>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	
<section class="section">

		<header class="section-header">

			<h3>Upcoming</h3>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="01/20">01/20</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="01/27">01/27</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="02/03">02/03</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="02/10">02/10</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="02/24">02/24</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
			<footer class="section-footer">
				<ul class="actions">
					<li><a href="https://www.brewbound.com/calendar">View the Full Content Calendar &raquo;</a></li>
				</ul>
			</footer>

		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	<section class="section">

	<header class="section-header">

		<h3>Recent Articles</h3>

	</header>

	<div class="section-content">

		<div class="tabbed-content">
		
			<ul class="tab-navigation">
				<li><a href="#newswire" class="active">Newswire</a></li>
				<li><a href="#features" class="">Features</a></li>
				<li><a href="#spirits">Spirits</a></li>
			</ul>

			<div id="features" class="tab-content ">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/sycamore-brewing-grew-40-in-2021-new-taproom-coffee-beer-line-coming-in-2022" rel="bookmark">Sycamore Brewing Grew 40% in 2021; New Taproom, Coffee Beer Line Coming in 2022</a></li>
                    <li><a href="https://www.brewbound.com/news/flying-embers-closes-20-million-funding-round-led-by-beam-suntory" rel="bookmark">Flying Embers Closes $20 Million Funding Round Led by Beam Suntory</a></li>
                    <li><a href="https://www.brewbound.com/news/cga-25-of-consumers-cut-back-usual-on-premise-visits-following-covid-19-surge" rel="bookmark">CGA: 25% of Consumers Cut Back Usual On-Premise Visits Following COVID-19 Surge</a></li>
                    <li><a href="https://www.brewbound.com/news/distribution-roundup-reyes-picks-up-alesmith-in-san-diego-revolution-to-enter-iowa-minnesota" rel="bookmark">Distribution Roundup: Reyes Picks Up AleSmith in San Diego; Revolution to Enter Iowa, Minnesota</a></li>
                    <li><a href="https://www.brewbound.com/news/two-robbers-to-open-seltzer-taproom-in-philadelphia-add-4-states-in-2022" rel="bookmark">Two Robbers to Open Seltzer Taproom in Philadelphia; Add 4 States in 2022</a></li>
          				</ol>
			</div>

			<div id="newswire" class="tab-content active">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/allagash-announces-2022-release-calendar" rel="bookmark">Allagash Announces 2022 Release Calendar</a></li>
                    <li><a href="https://www.brewbound.com/news/cascade-brewing-release-a-thousand-beers-between-and-primordial-noir-in-cans" rel="bookmark">Cascade Brewing Release A Thousand Beers Between and Primordial Noir in Cans</a></li>
                    <li><a href="https://www.brewbound.com/news/two-fort-collins-craft-beer-veterans-to-open-mythmaker-brewing" rel="bookmark">Two Fort Collins Craft Beer Veterans to Open Mythmaker Brewing</a></li>
                    <li><a href="https://www.brewbound.com/news/ebbing-branding-design-announces-rebrand-changes-name-to-creature-theory" rel="bookmark">Ebbing Branding + Design Announces Rebrand, Changes Name to Creature Theory</a></li>
                    <li><a href="https://www.brewbound.com/news/austin-eastciders-launches-light-cider-line" rel="bookmark">Austin Eastciders Launches Light Cider Line</a></li>
          				</ol>
			</div>

			<div id="spirits" class="tab-content">
				<ol>
										<li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li>
									</ol>
			</div>

		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com">View All</a></li>
				<li><a href="/submit/news">Submit News</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->	
	<section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad">

  <div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; min-height: 250px;"></div>
</section>
	
	
</aside>
	</div> <!-- end .layout-col2 -->

	</div>

	</main>
          
		 <!-- end .wrap -->

		<footer role="contentinfo" class="wrap">

			<h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2>

			<div class="navigation">

				

				<nav>
					<h3>Contact</h3>
					<ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a target="_blank" rel="noopener" href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
<li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a target="_blank" rel="noopener" href="https://www.brewbound.com/submit/news">Submit News</a></li>
<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a target="_blank" rel="noopener" href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
<li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a target="_blank" rel="noopener" href="https://www.brewbound.com/jobs/postjoblisting">Post a Job Listing</a></li>
<li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a target="_blank" rel="noopener" href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>				</nav>

				<nav>
					<h3>Follow</h3>
					<ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a target="_blank" rel="noopener" href="https://www.brewbound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a target="_blank" rel="noopener" href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a target="_blank" rel="noopener" href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a target="_blank" rel="noopener" href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a target="_blank" rel="noopener" href="http://www.youtube.com/brewbound">Youtube</a></li>
</ul>				</nav>

				
				
				<nav>
					<h3>Resources</h3>
					<ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a target="_blank" rel="noopener" href="https://www.brewbound.com/about">About Brewbound</a></li>
<li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a target="_blank" rel="noopener" href="https://www.brewbound.com/events">Brewbound Events</a></li>
<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a target="_blank" rel="noopener" href="https://www.bevnet.com">BevNET.com</a></li>
<li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a target="_blank" rel="noopener" href="https://www.tasteradio.com">Taste Radio Podcast</a></li>
<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a target="_blank" rel="noopener" href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a target="_blank" rel="noopener" href="https://www.nosh.com">NOSH</a></li>
<li id="menu-item-131733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131733"><a target="_blank" rel="noopener" href="https://www.checkbox.com">Survey Software</a></li>
</ul>				</nav>
				
				<nav>
					<h3>Navigate</h3>
					<ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a target="_blank" rel="noopener" href="https://www.brewbound.com/news">News</a></li>
<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a target="_blank" rel="noopener" href="https://www.brewbound.com/events">Events</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a target="_blank" rel="noopener" href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a target="_blank" rel="noopener" href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li>
<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a target="_blank" rel="noopener" href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a target="_blank" rel="noopener" href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li>
<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a target="_blank" rel="noopener" href="https://www.brewbound.com/video">Videos</a></li>
</ul>				</nav>

			</div> <!-- end .navigation -->

			<p class="fineprint">&copy;2010-2022 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p>

		</footer>
		
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"140392","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "ed35fdf173";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.brewbound.com/wp-admin/admin-ajax.php"; var swp_post_id = "0";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://www.brewbound.com/wp-admin/admin-ajax.php"; swp_post_id=0; swp_post_url= ""; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">01/20:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">01/27:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">02/03:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">02/10:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">02/24:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
							</div>
			<a href="https://www.brewbound.com/calendar" class="full-list">View the Full Content Calendar</a>
		</div>

	</div>


</div>		
	</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1642610236 -->