<!doctype html><!--[if lt IE 7]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>No-Li Brewhouse to Invest Around $8 Million in New Spokane Production Facility | Brewbound</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="apple-touch-icon" sizes="57x57" href="/Assets/img/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/Assets/img/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/Assets/img/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/Assets/img/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/Assets/img/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/Assets/img/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/Assets/img/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/Assets/img/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/Assets/img/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="/Assets/img/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/Assets/img/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/Assets/img/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/Assets/img/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/Assets/img/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"> <!--[if IE]><link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png"><link rel="pingback" href="https://www.brewbound.com/xmlrpc.php"> <style>@font-face{font-family:"sw-icon-font";src:url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="No-Li Brewhouse to Invest Around $8 Million in New Spokane Production Facility | Brewbound" /><meta property="og:description" content="No-Li Brewhouse’s John Bryant knows you have questions about his plan to invest as much as $8 million in a new production facility in Spokane, Washington." /><meta property="og:url" content="https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility" /><meta property="og:site_name" content="Brewbound" /><meta property="article:publisher" content="https://www.facebook.com/brewbound" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="Expansion" /><meta property="article:section" content="Headlines" /><meta property="article:published_time" content="2020-06-10T20:29:32+00:00" /><meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/17102108/No-Li_Twitter-2.jpg"/><meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/17102108/No-Li_Twitter-2.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.brewbound.com/#organization","name":"","url":"https://www.brewbound.com/","sameAs":["https://www.facebook.com/brewbound","https://twitter.com/brewbound"]},{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","publisher":{"@id":"https://www.brewbound.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility#webpage","url":"https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility","inLanguage":"en-US","name":"No-Li Brewhouse to Invest Around $8 Million in New Spokane Production Facility | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility#primaryimage","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/17102059/No-Li_970-2.jpg","width":970,"height":970},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility#primaryimage"},"datePublished":"2020-06-10T20:29:32+00:00","dateModified":"2020-06-10T20:29:32+00:00"},{"@type":"NewsArticle","@id":"https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility#article","isPartOf":{"@id":"https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility#webpage"},"author":{"@id":"https://www.brewbound.com/author/jkendallbevnet-com/#author","name":"Justin Kendall"},"publisher":{"@id":"https://www.brewbound.com/#organization"},"headline":"No-Li Brewhouse to Invest Around $8 Million in New Spokane Production Facility","datePublished":"2020-06-10T20:29:32+00:00","dateModified":"2020-06-10T20:29:32+00:00","commentCount":0,"mainEntityOfPage":"https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility#webpage","image":{"@id":"https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility#primaryimage"},"keywords":"coronavirus,COVID-19,Expansion","articleSection":"Headlines,Top Features","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.brewbound.com#organization"}},{"@type":"Person","@id":"https://www.brewbound.com/author/jkendallbevnet-com/#author","name":"Justin Kendall","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","url":"https://secure.gravatar.com/avatar/77aebaad30c5ac8af3c12d4079df0b45?s=96&d=mm&r=g","caption":"Justin Kendall"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; No-Li Brewhouse to Invest Around $8 Million in New Spokane Production Facility Comments Feed" href="https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='brewbound-stylesheet-css'  href='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2020.06.08-01.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2020.06.08-01.min.js'></script> <link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' /><link rel='shortlink' href='https://www.brewbound.com/?p=116043' /><meta property="fb:app_id" content="1589355824629569"/><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/smg4yon.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> </head><body class="post-template-default single single-post postid-116043 single-format-standard svg "> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script> <header id="top" role="banner"><div class="menu"><div class="wrap"> <a class="skip-to-content">Skip to Content &darr;</a><ul class="user-actions"><li class="sign-in"><a href="/user/login">Sign In</a></li><li class="account"><a href="/user/account">Account</a></li><li class="sign-out"><a href="/user/logout">Sign Out</a></li><li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li></ul><ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li><li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li></ul><h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1></div><nav role="navigation"><div class="wrap header-menu-wrap"><ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li><li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li><li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li><li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li><li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li><li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li></ul></div></div></li><li id="menu-item-113052" class="has-flydown more-frontlines menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/frontlines"><span>Frontlines</span></a></li><li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li><li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li><li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li><li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li><li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li><li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-107108" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/awards"><span>Brewbound Awards</span></a><div class="menu-item-description">Brewbound&#8217;s annual industry awards.</div></li><li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li><li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li><li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li><li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li><li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li></ul></div></div></li></ul><div class="search-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div></div><form class="search-form" action="/search-results" method="get" role="search"><div class="search-field icon search wrap"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value=""></div></form></nav></div> <a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a></header><main id="content" role="main"><section id="super_leaderboard" class="ad super-leaderboard"><div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section><div class="wrap"><div class="layout-col2"><div class="main-column"><div class="main-column-col1-2"><article id="post-116043" class="post-single"> <script>$.get('https://app.bevnet.com/ShowHeader/Track', {id: })</script> <div class="show-container"></div><div class="post-wrap"><header><h1>No-Li Brewhouse to Invest Around $8 Million in New Spokane Production Facility</h1><ul class="post-meta"><li class="post-author"> <span class="author"> <a href="https://www.brewbound.com/author/jkendallbevnet-com/" title="Posts by Justin Kendall" class="author url fn" rel="author">Justin Kendall</a> </span></li><li class="post-date"> <time class="updated" datetime="2020-06-10" pubdate>Jun. 10, 2020 at 4:29 PM</time></li></ul><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=No-Li+Brewhouse+to+Invest+Around+%248+Million+in+New+Spokane+Production+Facility&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fno-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility" data-link="https://twitter.com/intent/tweet?text=No-Li+Brewhouse+to+Invest+Around+%248+Million+in+New+Spokane+Production+Facility&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fno-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fno-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fno-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fno-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fno-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">4</span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fno-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fno-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=No-Li%20Brewhouse%20to%20Invest%20Around%20%248%20Million%20in%20New%20Spokane%20Production%20Facility&body=No-Li%20Brewhouse%E2%80%99s%20John%20Bryant%20knows%20you%20have%20questions%20about%20his%20plan%20to%20invest%20as%20much%20as%20%248%20million%20in%20a%20new%20production%20facility%20in%20Spokane%2C%20Washington.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fno-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></header><ul class="tag-cloud"><li class="tag-cloud-item"><a href="https://www.brewbound.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li class="tag-cloud-item"><a href="https://www.brewbound.com/tag/covid19/" rel="tag">COVID-19</a></li><li class="tag-cloud-item"><a href="https://www.brewbound.com/tag/expansion/" rel="tag">Expansion</a></li></ul><section class="post-content"><figure id="post-102242 media-102242" class="figure-wrap aligncenter"><img class=" size-full wp-image-102242" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20670%20362'%3E%3C/svg%3E" alt="" width="670" height="362" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/17102104/No-Li_Full-Width-2.jpg 670w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/17102104/No-Li_Full-Width-2-300x162.jpg 300w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/17102104/No-Li_Full-Width-2.jpg" /><noscript><img class=" size-full wp-image-102242" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/17102104/No-Li_Full-Width-2.jpg" alt="" width="670" height="362" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/17102104/No-Li_Full-Width-2.jpg 670w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/17102104/No-Li_Full-Width-2-300x162.jpg 300w" sizes="(max-width: 670px) 100vw, 670px" /></noscript></figure><p>No-Li Brewhouse’s John Bryant knows you have questions about his plan to invest as much as $8 million in a new production facility in Spokane, Washington.</p><p>Why take on that big of a project? In a recession? During a pandemic? With a potential second wave of COVID-19 possible in the fall and winter? And <a href="https://www.brewbound.com/news/watch-brewbound-frontlines-chief-economists-for-the-ba-nbwa-discuss-beer-sales-during-pandemic-and-beyond" target="_blank" rel="noopener noreferrer">projections of hundreds of craft breweries closing their doors</a> by the end of 2020?</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300"></div><p>Bryant doesn’t hesitate in listing off the reasons why his family’s craft brewery is ready for a third facility &#8212; as first reported by <em><a href="https://www.spokesman.com/stories/2020/jun/08/no-li-brewhouse-planning-new-regional-production-f/" target="_blank" rel="noopener noreferrer">The Spokesman-Review</a></em> &#8212; that would open in the next couple of years.</p><p>The Spokane, Washington-based craft brewery is already butting up against its capacity constraints. It could keep adding expensive stainless steel tanks to its existing facilities, or it could make a commitment to the community and try to make Spokane a “craft epicenter” and establish the first regional brewery in the city since Prohibition.</p><p>“I think our customers are really hungry for that, and I think it’s deeper than just making beer,” Bryant explained. “It’s definitely a community brand, and you’re kind of going against the grain here by doing an expansion in a pandemic, or wherever we’re going, or a recession or whatever it may be. But I think now’s the time to do it.”</p><p>Bryant, in his impassioned way, ticks off the reasons why the time is now:</p><ul><li>The quality of No-Li’s beer has never been better.</li><li>The company’s innovation pipeline is churning, with hazy beers and its Day Fade hard seltzer brand gaining traction.</li><li>The community support behind the brewery during the pandemic has not just kept it afloat, but helped it grow.</li><li>And the brewery’s team is ready for the challenge.</li></ul><p>“We believe in this brand,” Bryant said. “We believe in this community. And if we&#8217;re financially diligent, we can pull this off. Is it a risk? It absolutely is. Sometimes, in the greatest times of risk is when you make the boldest decisions.</p><p>“We work closely with the bankers, and we work closely with our accountant and our CPA and our projections and our teams, and it was kind of a unanimous decision,” he added.</p><p>Bryant knows it won’t be easy. There are reasons Spokane hasn’t been home to a regional craft brewery since Prohibition.</p><p>“You see the hurdles, and you wonder why,” he admitted. “Well, it&#8217;s not that huge of a city. It’s four to five hours in the next closest metropolitan city. Freight can be expensive. It&#8217;s all those things that make it a setback.</p><p>“And it is more expensive here to make beer than to contract brew with somebody, there&#8217;s no doubt about that. But it&#8217;s really a commitment and investment back into the community and the 80-plus people that work here already and their families,” he continued.</p><p>No-Li’s upward trajectory over the last few years keeps pushing it toward capacity. In 2019, the company attained regional craft brewery status &#8212; those companies making between 15,000 and 6 million barrels of beer &#8212; increasing volume 11%, to 15,750 barrels of beer. All of that beer is sold within a six-hour drive of the brewery.</p><p>For 2020, Bryant is projecting growth, aiming for 17,500 barrels.</p><p>“Through the pandemic, without draft or much of any draft sales, we actually grew as a company,” he said. “And that&#8217;s a direct reflection and a thank you &#8212; when I say community, that is our distributor partners, our retail chain corporate buyers, our store managers and then the ultimate buying customer.”</p><p>No-Li is still in the site selection process for the proposed 30,000 to 50,000 sq. ft. facility, which would feature a taproom. The company is reviewing four potential locations that would either be ground-up builds or require retrofitting of existing facilities.</p><p>“It doesn&#8217;t mean that one of those is going to end up [being the location], but I think that we&#8217;re close,” Bryant said.</p><p>No-Li is funding the project through a bank loan, cash flow and cash reserves.</p><p>“This is my life&#8217;s work. This is my family&#8217;s. It&#8217;s the people who work here,” Bryant said. “Is there a big risk? I&#8217;m gonna tell you straight up, of course there is. Is the downpayment we can make with cash, then cash flow and then substitute with a bank loan, make it manageable? It absolutely does.”</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></section><footer class="post-footer"><div class="post-info"><div class="column post-contact"><h2><a href="/breweries/No-Li_Brewhouse">No-Li Brewhouse</a></h2><div class="wrap"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility" data-lazy-src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/6950560.no-li-200.jpg"><noscript><img src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/6950560.no-li-200.jpg" alt="no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility"></noscript><br /></div></figure><dl><dt></dt><dd> Born & Raised in the Inland Empire, we brew creative, internationally award-winning, Spokane Style beers. No Boundaries, No-Li!</dd></dl><div class="actions"> <a href="/breweries/No-Li_Brewhouse" class="action-btn more">Learn More</a> <a href="/breweries/No-Li_Brewhouse/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a></div></div></div><div class="column post-links"><h2>Breweries</h2><div class="wrap"><dl><dt></dt><dd><strong>No-Li Brewhouse</strong><br> <a href="http://www.nolibrewhouse.com" target="_blank">(Company Website)</a></dd><dt>Founded:</dt><dd>2012</dd></dl><ul class="social-links"><li><a target="_blank" href="http://www.facebook.com/nolibrewhouse"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li><li><a target="_blank" href="https://twitter.com/NoLiBrewhouse"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li></ul></div></div></div><div class="fb-comments" data-href="https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility" data-numposts="5" data-width="100%" data-colorscheme="light"></div></footer></div></article><aside class="related"><section class="section news"><header class="section-header"><h1>Industry Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/8-head-bottling-machine"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="8 head bottling machine" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Brewery&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Brewery&w=100&h=100&txttrack=0" alt="8 head bottling machine"></noscript></div></figure><div class="summary"><h2>8 head bottling machine</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/marketplace">View All</a></li><li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/cba-to-divest-of-kona-brewings-hawaii-operations-in-effort-to-clear-regulatory-hurdles-for-a-b-merger"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="CBA to Divest of Kona Brewing’s Hawaii Operations in Effort to Clear Regulatory Hurdles for A-B Merger" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/07154812/CBA_970-3-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/07154812/CBA_970-3-150x150.jpg" alt="CBA to Divest of Kona Brewing’s Hawaii Operations in Effort to Clear Regulatory Hurdles for A-B Merger"></noscript></figure><div class="summary"><h2>CBA to Divest of Kona Brewing’s Hawaii Operations in Effor...</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="No-Li Brewhouse to Invest Around $8 Million in New Spokane Production Facility" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/17102059/No-Li_970-2-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/17102059/No-Li_970-2-150x150.jpg" alt="No-Li Brewhouse to Invest Around $8 Million in New Spokane Production Facility"></noscript></figure><div class="summary"><h2>No-Li Brewhouse to Invest Around $8 Million in New Spokane P...</h2></div> </a></article></div></section><section class="section news"><header class="section-header"><h1>Events Calendar</h1></header><div class="section-content"><article class="post hentry"> <a href="/beerevents/2021/power-beer-fest-3"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Power Beer Fest" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/756462765.copy.of.pbf.eventbrite-2.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/756462765.copy.of.pbf.eventbrite-2.png" alt="Power Beer Fest"></noscript></div></figure><div class="summary"><h2>Power Beer Fest</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/beerevents">View All</a></li><li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/34026-Head-Brewer-Counterweight-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Head Brewer - Counterweight Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/167215854.df20ddcc7a1b446db29531ec51784fd1.brewingweight.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/167215854.df20ddcc7a1b446db29531ec51784fd1.brewingweight.jpg" alt="Head Brewer - Counterweight Brewing Company"></noscript></div></figure><div class="summary"><h2>Head Brewer - Counterweight Brewing Company</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34024-Supplier-Relations-and-Chain-Administrator-Elite-Brands-of-Colorado"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Supplier Relations and Chain Administrator - Elite Brands of Colorado" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/165206136.logo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/165206136.logo.jpg" alt="Supplier Relations and Chain Administrator - Elite Brands of Colorado"></noscript></div></figure><div class="summary"><h2>Supplier Relations and Chain Administrator - El...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34023-Head-Brewer---Sparks-NV--Relocation-Assistance-Lead-Dog-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Head Brewer -  Sparks, NV - Relocation Assistance - Lead Dog Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/305863610.f6d65821d9de424487cc51e755baf765.leaddogbrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/305863610.f6d65821d9de424487cc51e755baf765.leaddogbrewing.jpg" alt="Head Brewer -  Sparks, NV - Relocation Assistance - Lead Dog Brewing Company"></noscript></div></figure><div class="summary"><h2>Head Brewer -  Sparks, NV - Relocation Assistan...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34013-Territory-Sales-Manager--NYC---Long-Island-Ohza"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Territory Sales Manager - NYC  & Long Island - Ohza" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/200711676.8e05ddfb8d8645b596a38cb20ca49762.ohzamimosas.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/200711676.8e05ddfb8d8645b596a38cb20ca49762.ohzamimosas.jpg" alt="Territory Sales Manager - NYC  & Long Island - Ohza"></noscript></div></figure><div class="summary"><h2>Territory Sales Manager - NYC  & Long Island - ...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34007-Brewer--Cellar-Operator-Dixie-Brewery"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Shift Brewer - Dixie Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/731861472.tower.image.for.social.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/731861472.tower.image.for.social.jpg" alt="Shift Brewer - Dixie Brewery"></noscript></div></figure><div class="summary"><h2>Shift Brewer - Dixie Brewery</h2></div> </a></article><article class="post hentry"> <a href="/jobs/33996-Account-Manager-Craft-Beers-of-Canada"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Account Manager - Craft Beers of Canada" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/374582658.cboc.redstacked.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/374582658.cboc.redstacked.png" alt="Account Manager - Craft Beers of Canada"></noscript></div></figure><div class="summary"><h2>Account Manager - Craft Beers of Canada</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/keg-hounds-mark-carpenter-discusses-keg-tracking-as-on-premise-channel-begins-to-reopen"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Keg Hounds’ Mark Carpenter Discusses Keg Tracking as On-Premise Channel Begins to Reopen" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/10144109/KegHounds_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/10144109/KegHounds_970-150x150.jpg" alt="Keg Hounds’ Mark Carpenter Discusses Keg Tracking as On-Premise Channel Begins to Reopen"></noscript></figure><div class="summary"><h2>Keg Hounds’ Mark Carpenter Discusses Keg Tracking as On-Premise Channel Begins to Reopen</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/brewbound-frontlines-weathered-souls-team-discusses-black-is-beautiful-collaboration-initiative-buffalo-wild-wings-beverage-manager-shares-chains-reopening-plans"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewbound Frontlines: Weathered Souls Team Discusses Black is Beautiful Collaboration Initiative; Buffalo Wild Wings Beverage Manager Shares Chain’s Reopening Plans" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/09154919/BB-Frontlines_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/09154919/BB-Frontlines_970-150x150.jpg" alt="Brewbound Frontlines: Weathered Souls Team Discusses Black is Beautiful Collaboration Initiative; Buffalo Wild Wings Beverage Manager Shares Chain’s Reopening Plans"></noscript></figure><div class="summary"><h2>Brewbound Frontlines: Weathered Souls Team Discusses Black is Beautiful Collaboration Initiative; Buffalo Wild Wings Beverage Manager Shares Chain’s Reopening Plans</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/legislative-updates-michigan-considers-social-districts-for-public-consumption"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Legislative Updates: Michigan Considers ‘Social Districts’ for Public Consumption" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/09112142/brewbound_michigan_alcohol-outside_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/09112142/brewbound_michigan_alcohol-outside_thumbnail-150x150.jpg" alt="Legislative Updates: Michigan Considers ‘Social Districts’ for Public Consumption"></noscript></figure><div class="summary"><h2>Legislative Updates: Michigan Considers ‘Social Districts’ for Public Consumption</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/nielsen-beer-sales-top-1-billion-during-memorial-day-week-total-more-than-2-billion-over-last-2-weeks"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Nielsen: Beer Sales Top $1 Billion During Memorial Day Week; Total More Than $2 Billion Over Last 2 Weeks" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/24152519/Nielsen_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/24152519/Nielsen_970-150x150.jpg" alt="Nielsen: Beer Sales Top $1 Billion During Memorial Day Week; Total More Than $2 Billion Over Last 2 Weeks"></noscript></figure><div class="summary"><h2>Nielsen: Beer Sales Top $1 Billion During Memorial Day Week; Total More Than $2 Billion Over Last 2 Weeks</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/watch-schlafly-beers-fran-caradonna-on-opening-a-brewpub-during-a-pandemic"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Watch: Schlafly Beer’s Fran Caradonna on Opening a Brewpub During a Pandemic" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/05104537/Schlafly_970-1-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/05104537/Schlafly_970-1-150x150.jpg" alt="Watch: Schlafly Beer’s Fran Caradonna on Opening a Brewpub During a Pandemic"></noscript></figure><div class="summary"><h2>Watch: Schlafly Beer’s Fran Caradonna on Opening a Brewpub During a Pandemic</h2></div> </a></article></div></section></aside></div></div><aside class="side-column"><section class="section"><header class="section-header"><h1>Beer Industry Jobs<h1></header><div class="section-content"><div class="tabbed-content"><div id="jobs" class="tab-content active"><ol><li><a href="/jobs/34031-Chain-Account-Manager--Great-Lakes-Region-Duvel-Moortgat-USA">Chain Account Manager - Great Lakes Region - Duvel Moortgat USA</a></li><li><a href="/jobs/34030-Brand-Manager-Boulevard-Brewing-Company">Brand Manager - Boulevard Brewing Company</a></li><li><a href="/jobs/34029-Head-Brewer--Production-Manager-Hop-Life-Brewing-Company--Port-St-Lucie-Fla">Head Brewer / Production Manager - Hop Life Brewing Company -- Port St Lucie, Fla</a></li><li><a href="/jobs/34028-Sales-Representative-RD-Brewing">Sales Representative - R&D Brewing</a></li><li><a href="/jobs/34026-Head-Brewer-Counterweight-Brewing-Company">Head Brewer - Counterweight Brewing Company</a></li><li><a href="/jobs/34024-Supplier-Relations-and-Chain-Administrator-Elite-Brands-of-Colorado">Supplier Relations and Chain Administrator - Elite Brands of Colorado</a></li><li><a href="/jobs/34023-Head-Brewer---Sparks-NV--Relocation-Assistance-Lead-Dog-Brewing-Company">Head Brewer -  Sparks, NV - Relocation Assistance - Lead Dog Brewing Company</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="/Jobs/PostJobListing">Post a Job</a></li></ul></footer></div></section><section class="section ad hidden-mobile"><div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div></section><section class="section"><header class="section-header"><h1>Recent Articles</h1></header><div class="section-content"><div class="tabbed-content"><ul class="tab-navigation"><li><a href="#newswire" class="active">Newswire</a></li><li><a href="#features" class="">Features</a></li><li><a href="#spirits">Spirits</a></li></ul><div id="features" class="tab-content "><ol><li><a href="https://www.brewbound.com/news/cba-to-divest-of-kona-brewings-hawaii-operations-in-effort-to-clear-regulatory-hurdles-for-a-b-merger" rel="bookmark">CBA to Divest of Kona Brewing’s Hawaii Operations in Effort to Clear Regulatory Hurdles for A-B Merger</a></li><li><a href="https://www.brewbound.com/news/no-li-brewhouse-to-invest-around-8-million-in-new-spokane-production-facility" rel="bookmark">No-Li Brewhouse to Invest Around $8 Million in New Spokane Production Facility</a></li><li><a href="https://www.brewbound.com/news/keg-hounds-mark-carpenter-discusses-keg-tracking-as-on-premise-channel-begins-to-reopen" rel="bookmark">Keg Hounds’ Mark Carpenter Discusses Keg Tracking as On-Premise Channel Begins to Reopen</a></li><li><a href="https://www.brewbound.com/news/brewbound-frontlines-weathered-souls-team-discusses-black-is-beautiful-collaboration-initiative-buffalo-wild-wings-beverage-manager-shares-chains-reopening-plans" rel="bookmark">Brewbound Frontlines: Weathered Souls Team Discusses Black is Beautiful Collaboration Initiative; Buffalo Wild Wings Beverage Manager Shares Chain’s Reopening Plans</a></li><li><a href="https://www.brewbound.com/news/legislative-updates-michigan-considers-social-districts-for-public-consumption" rel="bookmark">Legislative Updates: Michigan Considers ‘Social Districts’ for Public Consumption</a></li></ol></div><div id="newswire" class="tab-content active"><ol><li><a href="https://www.brewbound.com/news/dixie-brewing-company-expanding-distribution-to-florida-panhandle" rel="bookmark">Dixie Brewing Company Expanding Distribution to Florida Panhandle</a></li><li><a href="https://www.brewbound.com/news/slo-brews-line-of-cali-squeeze-joins-brew-pipelines-portfolio" rel="bookmark">SLO Brew’s Line of Cali-Squeeze Joins Brew Pipeline’s Portfolio</a></li><li><a href="https://www.brewbound.com/news/wormtown-brewery-and-harvey-ball-world-smile-foundation-launch-postcard-campaign" rel="bookmark">Wormtown Brewery and Harvey Ball World Smile Foundation Launch Postcard Campaign</a></li><li><a href="https://www.brewbound.com/news/braxton-brewing-co-reopens-its-doors-and-celebrates-growth" rel="bookmark">Braxton Brewing Co. Reopens Its Doors and Celebrates Growth</a></li><li><a href="https://www.brewbound.com/news/thorn-brewing-releases-2-new-offerings" rel="bookmark">Thorn Brewing Releases 2 New Offerings</a></li></ol></div><div id="spirits" class="tab-content"><ol><li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com">View All</a></li><li><a href="/submit/news">Submit News</a></li></ul></footer></div></section><section class="section"><header class="section-header"><h1>Upcoming Events</h1></header><div class="section-content"><div class="events"><article class="event hentry"><figure> <a href="http://www.brewbound.com/events/brewboundlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" alt="Brewbound Live Winter 2020"></noscript></a></figure><div class="summary"><h2><a href="http://www.brewbound.com/events/brewboundlivewinter20/">Brewbound Live Winter 2020</a></h2><ul><li>Santa Monica, CA</li><li><time datetime="2020-12-03-">Dec. 3+4, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Early Registration Open</a></p></div></article></div></div></section><section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad"><div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; min-height: 250px;"></div></section></aside></div></div></main><footer role="contentinfo" class="wrap"><h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2><div class="navigation"><nav><h3>Contact</h3><ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li><li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li><li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li><li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li><li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li></ul></nav><nav><h3>Follow</h3><ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li><li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li></ul></nav><nav><h3>Resources</h3><ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li><li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li><li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li><li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li><li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li></ul></nav><nav><h3>Navigate</h3><ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li><li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li><li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li><li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li><li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li><li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li><li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li></ul></nav></div><p class="fineprint">&copy;2010-2020 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p></footer><!--[if lt IE 8]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\Brewbound-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"116043","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var swp_nonce = "16c335c41c";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad ad-mobile-bottom"><div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div><div id="flydown_jobs" class="header-flydown flydown-jobs"> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a><p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p><footer> <a href="/jobs">Job Listings</a> <a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_marketplace" class="header-flydown flydown-marketplace"> <a href="/marketplace"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Marketplace Listing" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></noscript></a><p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p><footer> <a href="/marketplace">Marketplace</a> <a href="/marketplace/postlisting">Post a Listing</a></footer></div><div id="flydown_breweries" class="header-flydown flydown-breweries"> <a href="/breweries"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound's Database of Breweries" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></noscript></a><p>Brewbound's database of breweries includes thousands of breweries from around the world.</p><footer> <a href="/breweries">View the Breweries Database</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="/beerevents"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Beer Events Calendar" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg" width="212" alt="Beer Events Calendar"></noscript></a></figure><div class="description"><div class="description-title"><a href="/beerevents">Beer Events Calendar</a></div><p>A public calendar of events that are happening in the beer industry</p> <a href="/beerevents">View calendar</a> | <a href="/beerevents/create">Post Event</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.brewbound.com/events/brewboundlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" width="212" alt="Brewbound Live Winter 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter20/">Brewbound Live Winter 2020</a></div><p>Santa Monica, CA &#x25cf; Dec. 3+4, 2020</p> <a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Early Registration Open</a></div></div><footer> <a href="https://www.brewbound.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.brewbound.com/events/pastevents">Past Events</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"> <a class="ill" href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></noscript></a><p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p><footer> <a href="https://www.brewbound.com/podcast">Learn More</a></footer></div><div id="flydown_frontlines" class="header-flydown flydown-frontlines"> <a href="/frontlines"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/08124318/BB-Frontlines_FlyDown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/08124318/BB-Frontlines_FlyDown.jpg" width="212" alt="Brewbound Job Board"></noscript></a><p>A weekly live-streamed discussion series with beer industry leaders and watchers on the business adjustments being made during the COVID-19 crisis and the future of the industry.</p><footer> <a href="/frontlines">Learn More</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1591835152 -->