<!doctype html><!--[if lt IE 7]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Widmer Brothers Releases 2 Winter Beers, Brrr Hoppy Red Ale and Snow Plow Milk Stout | Brewbound</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="apple-touch-icon" href="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/apple-icon-touch.png"><link rel="icon" href="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/favicon.png"> <!--[if IE]><link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png"><link rel="pingback" href="https://www.brewbound.com/xmlrpc.php"> <style>@font-face{font-family:"sw-icon-font";src:url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Widmer Brothers Releases 2 Winter Beers, Brrr Hoppy Red Ale and Snow Plow Milk Stout | Brewbound" /><meta property="og:description" content="Widmer Brothers Brewing is gearing up for winter with the release of its classic seasonal, Brrr Hoppy Red Ale, and the return of an old favorite, Snow Plow Milk Stout. Brrr will be available in 6- and 12-packs of 12-ounce cans and Snow Plow will be available in 6-packs of 12 oz. cans during the winter months.  " /><meta property="og:url" content="https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout" /><meta property="og:site_name" content="Brewbound" /><meta property="article:publisher" content="https://www.facebook.com/brewbound" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2019-11-06T17:00:26+00:00" /><meta property="article:modified_time" content="2019-11-06T12:35:44+00:00" /><meta property="og:updated_time" content="2019-11-06T12:35:44+00:00" /><meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e.jpg"/><meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.brewbound.com/#organization","name":"","url":"https://www.brewbound.com/","sameAs":["https://www.facebook.com/brewbound","https://twitter.com/brewbound"]},{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","publisher":{"@id":"https://www.brewbound.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout#webpage","url":"https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout","inLanguage":"en-US","name":"Widmer Brothers Releases 2 Winter Beers, Brrr Hoppy Red Ale and Snow Plow Milk Stout | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout#primaryimage","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e.jpg","width":2400,"height":1600},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout#primaryimage"},"datePublished":"2019-11-06T17:00:26+00:00","dateModified":"2019-11-06T12:35:44+00:00"},{"@type":"NewsArticle","@id":"https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout#article","isPartOf":{"@id":"https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout#webpage"},"author":{"@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release"},"publisher":{"@id":"https://www.brewbound.com/#organization"},"headline":"Widmer Brothers Releases 2 Winter Beers, Brrr Hoppy Red Ale and Snow Plow Milk Stout","datePublished":"2019-11-06T17:00:26+00:00","dateModified":"2019-11-06T12:35:44+00:00","commentCount":0,"mainEntityOfPage":"https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout#webpage","articleSection":"Newswire","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.brewbound.com#organization"}},{"@type":"Person","@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Widmer Brothers Releases 2 Winter Beers, Brrr Hoppy Red Ale and Snow Plow Milk Stout Comments Feed" href="https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='brewbound-stylesheet-css'  href='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.08.22-01.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.08.22-01.min.js'></script> <link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' /><link rel='shortlink' href='https://www.brewbound.com/?p=106818' /><meta property="fb:app_id" content="1589355824629569"/><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/smg4yon.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> </head><body class="post-template-default single single-post postid-106818 single-format-standard svg "> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script> <header id="top" role="banner"><div class="menu"><div class="wrap"> <a class="skip-to-content">Skip to Content &darr;</a><ul class="user-actions"><li class="sign-in"><a href="/user/login">Sign In</a></li><li class="account"><a href="/user/account">Account</a></li><li class="sign-out"><a href="/user/logout">Sign Out</a></li><li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li></ul><ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li><li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li></ul><h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1></div><nav role="navigation"><div class="wrap header-menu-wrap"><ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li><li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li><li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li><li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li><li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li><li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li></ul></div></div></li><li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li><li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li><li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li><li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li><li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li><li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li><li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li><li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li><li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li><li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li></ul></div></div></li></ul><div class="search-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div></div><form class="search-form" action="/search-results" method="get" role="search"><div class="search-field icon search wrap"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value=""></div></form></nav></div> <a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a></header><main id="content" role="main"><section id="super_leaderboard" class="ad super-leaderboard"><div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section><div class="wrap"><div class="layout-col2"><div class="main-column"><div class="main-column-col1-2"><article id="post-106818" class="post-single"><div class="show-container"></div><div class="post-wrap"><header><h1>Widmer Brothers Releases 2 Winter Beers, Brrr Hoppy Red Ale and Snow Plow Milk Stout</h1><ul class="post-meta"><li class="post-author"> <span class="author"> <a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span></li><li class="post-date"> <time class="updated" datetime="2019-11-6" pubdate>Nov. 6, 2019 at 12:00 PM</time></li></ul><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Widmer+Brothers+Releases+2+Winter+Beers%2C+Brrr+Hoppy+Red+Ale+and+Snow+Plow+Milk+Stout&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwidmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout" data-link="https://twitter.com/intent/tweet?text=Widmer+Brothers+Releases+2+Winter+Beers%2C+Brrr+Hoppy+Red+Ale+and+Snow+Plow+Milk+Stout&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwidmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwidmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwidmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwidmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwidmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwidmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwidmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Widmer%20Brothers%20Releases%202%20Winter%20Beers%2C%20Brrr%20Hoppy%20Red%20Ale%20and%20Snow%20Plow%20Milk%20Stout&body=Widmer%20Brothers%20Brewing%20is%20gearing%20up%20for%20winter%20with%20the%20release%20of%20its%20classic%20seasonal%2C%20Brrr%20Hoppy%20Red%20Ale%2C%20and%20the%20return%20of%20an%20old%20favorite%2C%20Snow%20Plow%20Milk%20Stout.%20Brrr%20will%20be%20available%20in%206-%20and%2012-packs%20of%2012-ounce%20cans%20and%20Snow%20Plow%20will%20be%20available%20in%206-packs%20of%2012%20oz.%20cans%20during%20the%20winter%20months.%20%C2%A0%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwidmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></header><section class="post-content"><figure id="post-106819 media-106819" class="figure-wrap alignnone"><img class="alignnone wp-image-106819" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20670%20447'%3E%3C/svg%3E" alt="" width="670" height="447" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e.jpg 2400w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e-300x200.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e-768x512.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e.jpg" /><noscript><img class="alignnone wp-image-106819" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e.jpg" alt="" width="670" height="447" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e.jpg 2400w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e-300x200.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e-768x512.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05170358/1c7ff03651845e45734e-1024x683.jpg 1024w" sizes="(max-width: 670px) 100vw, 670px" /></noscript></figure><p><b>PORTLAND, Ore. </b>– Widmer Brothers Brewing is gearing up for winter with the release of its classic seasonal, Brrr Hoppy Red Ale, and the return of an old favorite, Snow Plow Milk Stout. Brrr will be available in 6- and 12-packs of 12-ounce cans and Snow Plow will be available in 6-packs of 12 oz. cans during the winter months.</p><p>“As we head into winter, our brewers – and beer drinkers – start thinking about rich, complex beers that warm from within,” said Widmer Brothers Senior Brand Manager Steven Hallstone. “The arrival of Brrr is a winter tradition I look forward to every year.”</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300"></div><p>To celebrate the arrival of the two beers, Widmer Brothers will throw a party at Tilt in Northwest Portland on Friday, November 8 at 6 p.m. Guests can donate a can to Oregon Food Bank and receive a dollar off a pint of Snow Plow or Brrr.</p><p>Brrr is unique among winter warmers, with spicy Cascade and Simcoe hops and a hearty malt presence that finishes with a deep, red pour. First released as N.W. Red Ale as part of the brewery’s experimental W Series in 2006, the beer quickly earned a permanent spot in Widmer Brothers’ seasonal lineup and has since become a regional beer staple. Brrr will be available in cans for the first time, designed in a rich cranberry red offset by snow and ice.</p><p>Snow Plow Milk Stout, a classic winter beer with a soft and creamy mouthfeel and roasted chocolate notes, was first brewed in 1999 as the first winning recipe of the Collaborator Project, an annual homebrewing competition with the Oregon Brew Crew.</p><p>“Snow Plow Milk Stout has always been one of my favorites and probably my favorite beer from the Collaborator Project,” said Hallstone. “The Collaborator Project with the Oregon Brew Crew has produced some inventive styles and individual beers. We are extremely proud that the program is still going after all these years and that beers like Snow Plow can be enjoyed by even more beer lovers”</p><p>Snow Plow has not only been a Widmer Brothers fan-favorite for many years, it also won two Gold Medals at the Great American Beer Festival Competition in 2002 and 2004. Snow Plow clocks in at 6% ABV and incorporates lactose (milk sugar), wheat, black malt, and oats that give it a soft, creamy mouthfeel and notes of roasted malt that rounds out nicely when packaged in the new 12-ounce cans.</p><p>For more information on Widmer Brothers Brewing, visit widmerbrothers.com or see what the brewery is up to on Facebook, Twitter and Instagram.</p><p><b>About Brrr Hoppy Red<br /> </b>Brrr is a one-of-a-kind winter warmer. Generously hopped, Brrr’s citrusy hop aroma and smooth bitterness, exemplify the northwest-style red ale. ‘Tis the season to warm up with a cold one.</p><ul><li>Malts: Pale, Caramel 10L &amp; 80L, Carapils, and Dark Chocolate</li><li>Hops: Alchemy, Cascade, and Eureka</li><li>ABV: 7.2%</li><li>IBU: 50</li></ul><p><b>About Snow Plow Milk Stout</b></p><p>Since 1999, Widmer Brothers worked with the Oregon Brew Crew, a local homebrew club, to brew winning homebrew recipes at its brewery. Contrary to most winter ales on the market at the time which used some dark malts and were very hoppy, this beer was extremely dark, used a ton of specialty malt (which had to be hand-loaded, making it one of our most labor-intensive brews), and had a sweet characteristic from the use of milk sugar.</p><ul><li>ABV: 6% ABV</li><li>IBU: 20</li></ul><p><b>About Widmer Brothers Brewing</b></p><p><em>Widmer Brothers Brewing helped create the Pacific Northwest craft beer movement in 1984 when founders Kurt and Rob Widmer, then in their 20s, began brewing unique interpretations of traditional German beer styles. In 1986, Widmer Brothers Brewing introduced the original American-style Hefeweizen, which elevated the brewery to national acclaim. Since then, the brewery’s iconic Hefe has grown to become Oregon’s favorite craft beer. For more than three decades, Widmer Brothers has continued to push the boundaries of craft beer. Based in Portland, Oregon, the brewery currently brews a variety of beers including Hefe, Drop Top Amber and a full seasonal lineup. Additionally, the brewery continues to make a series of limited edition, small-batch beers available in Oregon and at the Widmer Brothers Pub in North Portland. For more information about Widmer Brothers Brewing, visit widmerbrothers.com. </em></p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></section><footer class="post-footer"><div class="post-info"><div class="column post-contact"><h2><a href="/breweries/Craft_Brewers_Alliance,_Inc">Widmer Brothers Brewing</a></h2><div class="wrap"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout" data-lazy-src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/768942969.widmer.png"><noscript><img src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/768942969.widmer.png" alt="widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout"></noscript><br /></div></figure><dl><dt></dt><dd> Brewers of Oregon's Favorite Craft Beer.  View current available career opportunities with Widmer Brothers Brewing:
http://craftbrew.com/careers/</dd></dl><div class="actions"> <a href="/breweries/Craft_Brewers_Alliance,_Inc" class="action-btn more">Learn More</a> <a href="/breweries/Craft_Brewers_Alliance,_Inc/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a></div></div></div><div class="column post-links"><h2>Breweries</h2><div class="wrap"><dl><dt></dt><dd><strong>Widmer Brothers Brewing</strong><br> <a href="http://widmerbrothers.com" target="_blank">(Company Website)</a></dd><dt>Founded:</dt><dd><em>Unknown</em></dd></dl><ul class="social-links"><li><a target="_blank" href="http://www.facebook.com/#!/WidmerBrothersBrewing?ref=search"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li><li><a target="_blank" href="https://twitter.com/widmerbrewery"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li><li><a target="_blank" href="http://instagram.com/widmerbrothers"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li></ul></div></div></div><div class="post-info"><div class="column post-contact"><h2><a href="/breweries/craft-brew-alliance">Craft Brew Alliance</a></h2><div class="wrap"><dl><dt></dt><dd> CBA is a leading craft brewing company, which brews, brands and markets some of the world's most respected and best-loved American craft beers.The company is home to three of the earliest pioneers in ...</dd></dl><div class="actions"> <a href="/breweries/craft-brew-alliance" class="action-btn more">Learn More</a> <a href="/breweries/craft-brew-alliance/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a></div></div></div><div class="column post-links"><h2>Breweries</h2><div class="wrap"><dl><dt></dt><dd><strong>Craft Brew Alliance</strong><br> <a href="http://craftbrew.com/" target="_blank">(Company Website)</a></dd><dt>Founded:</dt><dd>2008</dd></dl><ul class="social-links"></ul></div></div></div><div class="fb-comments" data-href="https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout" data-numposts="5" data-width="100%" data-colorscheme="light"></div></footer></div></article><aside class="related"><section class="section news"><header class="section-header"><h1>Industry Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/StarttoFinish-Contract-Brewing-and-Packaging-Services-Offered"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Start-to-Finish Contract Brewing and Packaging Services Offered" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/518645530.finalpointlogo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/518645530.finalpointlogo.jpg" alt="Start-to-Finish Contract Brewing and Packaging Services Offered"></noscript></div></figure><div class="summary"><h2>Start-to-Finish Contract Brewing and Packaging ...</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/marketplace">View All</a></li><li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/events/brewboundlivewinter19/how-to-move-fast-in-changing-business-currents-with-bissell-brothers"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="How to Move Fast in Changing Business Currents with Bissell Brothers" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/06110237/BBL_Bissell-Brothers_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/06110237/BBL_Bissell-Brothers_970-150x150.jpg" alt="How to Move Fast in Changing Business Currents with Bissell Brothers"></noscript></figure><div class="summary"><h2>How to Move Fast in Changing Business Currents with Bissell ...</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/russian-river-brews-sonoma-pride-to-support-firefighters"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Russian River Brews Sonoma Pride to Support Firefighters" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05175843/brewbound_russian-river_sonoma-pride_thumbnail-alt-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05175843/brewbound_russian-river_sonoma-pride_thumbnail-alt-150x150.jpg" alt="Russian River Brews Sonoma Pride to Support Firefighters"></noscript></figure><div class="summary"><h2>Russian River Brews Sonoma Pride to Support Firefighters</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.brewbound.com/events/brewboundlivewinter19/pitch-slam"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Compete in the Brewbound Live Pitch Slam; Applications Due Nov. 15" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/25172726/BB_Pitch-Slam_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/25172726/BB_Pitch-Slam_970-150x150.jpg" alt="Compete in the Brewbound Live Pitch Slam; Applications Due Nov. 15"></noscript></figure><div class="summary"><h2>Compete in the Brewbound Live Pitch Slam; Applications Due N...</h2></div> </a></article></div></section><section class="section news"><header class="section-header"><h1>Events Calendar</h1></header><div class="section-content"><article class="post hentry"> <a href="/beerevents/2019/holiday-ale-festival"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Holiday Ale Festival" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/688889615.santa.and.elves.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/688889615.santa.and.elves.jpg" alt="Holiday Ale Festival"></noscript></div></figure><div class="summary"><h2>Holiday Ale Festival</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/beerevents">View All</a></li><li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/30730-Head-BrewerDistiller-Ska-Street-Brewstillery"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Head Brewer/Distiller - Ska Street Brewstillery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/515247083.ska-psd-logo..002..png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/515247083.ska-psd-logo..002..png" alt="Head Brewer/Distiller - Ska Street Brewstillery"></noscript></div></figure><div class="summary"><h2>Head Brewer/Distiller - Ska Street Brewstillery</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30729-Sales-Manager-Cerebral-Brewing"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Sales Manager - Cerebral Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/848658570.new.logo.profile.pic.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/848658570.new.logo.profile.pic.jpg" alt="Sales Manager - Cerebral Brewing"></noscript></div></figure><div class="summary"><h2>Sales Manager - Cerebral Brewing</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30725-Draft-Dispense-Developer-Missouri-based-Draft--Dispense-Solutions-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Draft Dispense Developer - Missouri based Draft & Dispense Solutions Company" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Missouri based Draft & Dispense Solutions Company&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Missouri based Draft & Dispense Solutions Company&w=100&h=100&txttrack=0" alt="Draft Dispense Developer - Missouri based Draft & Dispense Solutions Company"></noscript></div></figure><div class="summary"><h2>Draft Dispense Developer - Missouri based Draft...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30721-Production-Manager--NYC-Torch--Crown-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Production Manager - NYC - Torch & Crown Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/850561770.d4315ebdf9f64b6cab9f4d3f214a211f.torchcrownbeer.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/850561770.d4315ebdf9f64b6cab9f4d3f214a211f.torchcrownbeer.jpg" alt="Production Manager - NYC - Torch & Crown Brewing Company"></noscript></div></figure><div class="summary"><h2>Production Manager - NYC - Torch & Crown Brewin...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30695-Area-Sales-Manager-Cerveza-MONOPOLIO"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Area Sales Manager - Cerveza MONOPOLIO" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/465260485.globey.blue.for.profile.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/465260485.globey.blue.for.profile.jpg" alt="Area Sales Manager - Cerveza MONOPOLIO"></noscript></div></figure><div class="summary"><h2>Area Sales Manager - Cerveza MONOPOLIO</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30691-Director-of-Operations-Brewery--Restaurant--Little-Creatures-Mission-Bay"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Director of Operations- Brewpub - Little Creatures Mission Bay " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/676222962.3708.lionmarcomms.opengraphtags.littlecreatures.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/676222962.3708.lionmarcomms.opengraphtags.littlecreatures.jpg" alt="Director of Operations- Brewpub - Little Creatures Mission Bay "></noscript></div></figure><div class="summary"><h2>Director of Operations- Brewpub - Little Creatu...</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/craft-beverage-modernization-and-tax-reform-act-reaches-record-315-co-sponsors"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Craft Beverage Modernization and Tax Reform Act Reaches Record 315 Co-Sponsors" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05092144/CraftBevBill_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/05092144/CraftBevBill_970-150x150.jpg" alt="Craft Beverage Modernization and Tax Reform Act Reaches Record 315 Co-Sponsors"></noscript></figure><div class="summary"><h2>Craft Beverage Modernization and Tax Reform Act Reaches Record 315 Co-Sponsors</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/federal-judge-millercoors-withheld-marketing-materials-in-stone-brewing-lawsuit"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Federal Judge: MillerCoors Withheld Marketing Materials in Stone Brewing Lawsuit" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/04171324/brewbound_stoneVSmillercoors_update_thumbnail_2-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/04171324/brewbound_stoneVSmillercoors_update_thumbnail_2-150x150.jpg" alt="Federal Judge: MillerCoors Withheld Marketing Materials in Stone Brewing Lawsuit"></noscript></figure><div class="summary"><h2>Federal Judge: MillerCoors Withheld Marketing Materials in Stone Brewing Lawsuit</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/reyes-beverage-group-to-acquire-virginias-dixie-beverage-company-texass-ben-e-keith-acquires-spirits-wholesaler-artisanal-beverage-distributor"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Reyes Beverage Group to Acquire Virginia’s Dixie Beverage Company; Texas’s Ben E. Keith Acquires Spirits Wholesaler Artisanal Beverage Distributor" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/01170154/Reyes_Dixie_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/01170154/Reyes_Dixie_970-150x150.jpg" alt="Reyes Beverage Group to Acquire Virginia’s Dixie Beverage Company; Texas’s Ben E. Keith Acquires Spirits Wholesaler Artisanal Beverage Distributor"></noscript></figure><div class="summary"><h2>Reyes Beverage Group to Acquire Virginia’s Dixie Beverage Company; Texas’s Ben E. Keith Acquires Spirits Wholesaler Artisanal Beverage Distributor</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/fifco-usa-announces-partnerships-with-reality-tv-host-chris-harrison-barstool-sports-at-national-sales-meeting"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="FIFCO USA Announces Partnerships with Reality TV Host Chris Harrison, Barstool Sports at National Sales Meeting" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/01154319/brewbound_fifico_partnerships_thumbnail2-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/01154319/brewbound_fifico_partnerships_thumbnail2-150x150.jpg" alt="FIFCO USA Announces Partnerships with Reality TV Host Chris Harrison, Barstool Sports at National Sales Meeting"></noscript></figure><div class="summary"><h2>FIFCO USA Announces Partnerships with Reality TV Host Chris Harrison, Barstool Sports at National Sales Meeting</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/events/brewboundlivewinter19/finding-and-selling-whitespace-with-millercoors-deschutes-and-taco-mac"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Finding and Selling Whitespace with MillerCoors, Deschutes and Taco Mac" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/10/31174352/BBL_3-Speaker_970-1-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/10/31174352/BBL_3-Speaker_970-1-150x150.jpg" alt="Finding and Selling Whitespace with MillerCoors, Deschutes and Taco Mac"></noscript></figure><div class="summary"><h2>Finding and Selling Whitespace with MillerCoors, Deschutes and Taco Mac</h2></div> </a></article></div></section></aside></div></div><aside class="side-column"><section class="section"><header class="section-header"><h1>Craft Beer Industry Jobs<h1></header><div class="section-content"><div class="tabbed-content"><div id="jobs" class="tab-content active"><ol><li><a href="/jobs/30731-BrewerCellarMisc-person-Woodstock-Inn-Brewery">Brewer/Cellar/Misc person - Woodstock Inn Brewery </a></li><li><a href="/jobs/30730-Head-BrewerDistiller-Ska-Street-Brewstillery">Head Brewer/Distiller - Ska Street Brewstillery</a></li><li><a href="/jobs/30729-Sales-Manager-Cerebral-Brewing">Sales Manager - Cerebral Brewing</a></li><li><a href="/jobs/30727-Area-Marketing-Manager--Sacramento--Sierra-Nevada-Brewing-Co">Area Marketing Manager - Sacramento  - Sierra Nevada Brewing Co.</a></li><li><a href="/jobs/30725-Draft-Dispense-Developer-Missouri-based-Draft--Dispense-Solutions-Company">Draft Dispense Developer - Missouri based Draft & Dispense Solutions Company</a></li><li><a href="/jobs/30721-Production-Manager--NYC-Torch--Crown-Brewing-Company">Production Manager - NYC - Torch & Crown Brewing Company</a></li><li><a href="/jobs/30720-Vice-President-of-Sales-Roughtail-Brewing-Company--OKC">Vice President of Sales - Roughtail Brewing Company - OKC</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="/Jobs/PostJobListing">Post a Job</a></li></ul></footer></div></section><section class="section ad hidden-mobile"><div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div></section><section class="section"><header class="section-header"><h1>Recent Articles</h1></header><div class="section-content"><div class="tabbed-content"><ul class="tab-navigation"><li><a href="#newswire" class="active">Newswire</a></li><li><a href="#features" class="">Features</a></li><li><a href="#spirits">Spirits</a></li></ul><div id="features" class="tab-content "><ol><li><a href="https://www.brewbound.com/news/events/brewboundlivewinter19/how-to-move-fast-in-changing-business-currents-with-bissell-brothers" rel="bookmark">How to Move Fast in Changing Business Currents with Bissell Brothers</a></li><li><a href="https://www.brewbound.com/news/russian-river-brews-sonoma-pride-to-support-firefighters" rel="bookmark">Russian River Brews Sonoma Pride to Support Firefighters</a></li><li><a href="https://www.brewbound.com/news/craft-beverage-modernization-and-tax-reform-act-reaches-record-315-co-sponsors" rel="bookmark">Craft Beverage Modernization and Tax Reform Act Reaches Record 315 Co-Sponsors</a></li><li><a href="https://www.brewbound.com/news/federal-judge-millercoors-withheld-marketing-materials-in-stone-brewing-lawsuit" rel="bookmark">Federal Judge: MillerCoors Withheld Marketing Materials in Stone Brewing Lawsuit</a></li><li><a href="https://www.brewbound.com/news/reyes-beverage-group-to-acquire-virginias-dixie-beverage-company-texass-ben-e-keith-acquires-spirits-wholesaler-artisanal-beverage-distributor" rel="bookmark">Reyes Beverage Group to Acquire Virginia’s Dixie Beverage Company; Texas’s Ben E. Keith Acquires Spirits Wholesaler Artisanal Beverage Distributor</a></li></ol></div><div id="newswire" class="tab-content active"><ol><li><a href="https://www.brewbound.com/news/widmer-brothers-releases-2-winter-beers-brrr-hoppy-red-ale-and-snow-plow-milk-stout" rel="bookmark">Widmer Brothers Releases 2 Winter Beers, Brrr Hoppy Red Ale and Snow Plow Milk Stout</a></li><li><a href="https://www.brewbound.com/news/santa-fe-brewing-co-completes-install-of-new-brewhouse" rel="bookmark">Santa Fe Brewing Co. Completes Install of New Brewhouse</a></li><li><a href="https://www.brewbound.com/news/medusa-brewing-partners-with-atlantic-beverage-distributors" rel="bookmark">Medusa Brewing Partners with Atlantic Beverage Distributors</a></li><li><a href="https://www.brewbound.com/news/maplewood-brewery-distillery-to-release-two-cuppa-barrel-aged-variants-in-cans" rel="bookmark">Maplewood Brewery &#038; Distillery to Release Two Cuppa Barrel Aged Variants in Cans</a></li><li><a href="https://www.brewbound.com/news/due-south-brewing-company-releases-land-sea-air-amber-ale-to-benefit-veteran-organization" rel="bookmark">Due South Brewing Company Releases Land, Sea, &#038; Air Amber Ale to Benefit Veteran Organization</a></li></ol></div><div id="spirits" class="tab-content"><ol><li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com">View All</a></li><li><a href="/submit/news">Submit News</a></li></ul></footer></div></section><section class="section"><header class="section-header"><h1>Upcoming Events</h1></header><div class="section-content"><div class="events"><article class="event hentry"><figure> <a href="http://www.brewbound.com/events/brewboundlivewinter19/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewbound Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" alt="Brewbound Live Winter 2019"></noscript></a></figure><div class="summary"><h2><a href="http://www.brewbound.com/events/brewboundlivewinter19/">Brewbound Live Winter 2019</a></h2><ul><li>Santa Monica, CA</li><li><time datetime="2019-12-04-">Dec. 4 + 5, 2019</time></li></ul><p><a href="https://app.bevnet.com/event/brewboundlivewinter19/register">Register Now</a></p></div></article><article class="event hentry"><figure> <a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="summary"><h2><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></h2><ul><li>Santa Monica, CA</li><li><time datetime="2019-12-06-">December 6th, 2019</time></li></ul><p><a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></p></div></article></div></div></section><section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad"><div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; height: 250px;"></div></section></aside></div></div></main><footer role="contentinfo" class="wrap"><h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2><div class="navigation"><nav><h3>Contact</h3><ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li><li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li><li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li><li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li><li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li></ul></nav><nav><h3>Follow</h3><ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li><li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li></ul></nav><nav><h3>Resources</h3><ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li><li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li><li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li><li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li><li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li></ul></nav><nav><h3>Navigate</h3><ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li><li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li><li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li><li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li><li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li><li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li><li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li></ul></nav></div><p class="fineprint">&copy;2010-2019 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p></footer><!--[if lt IE 8]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\Brewbound-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":true,"is_registered":true},"pro"],"post_id":"106818","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var swp_nonce = "ab7e55153b";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad ad-mobile-bottom"><div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div><div id="flydown_jobs" class="header-flydown flydown-jobs"> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a><p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p><footer> <a href="/jobs">Job Listings</a> <a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_marketplace" class="header-flydown flydown-marketplace"> <a href="/marketplace"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Marketplace Listing" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></noscript></a><p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p><footer> <a href="/marketplace">Marketplace</a> <a href="/marketplace/postlisting">Post a Listing</a></footer></div><div id="flydown_breweries" class="header-flydown flydown-breweries"> <a href="/breweries"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound's Database of Breweries" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></noscript></a><p>Brewbound's database of breweries includes thousands of breweries from around the world.</p><footer> <a href="/breweries">View the Breweries Database</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="/beerevents"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Beer Events Calendar" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg" width="212" alt="Beer Events Calendar"></noscript></a></figure><div class="description"><div class="description-title"><a href="/beerevents">Beer Events Calendar</a></div><p>A public calendar of events that are happening in the beer industry</p> <a href="/beerevents">View calendar</a> | <a href="/beerevents/create">Post Event</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.brewbound.com/events/brewboundlivewinter19/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" width="212" alt="Brewbound Live Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter19/">Brewbound Live Winter 2019</a></div><p>Santa Monica, CA &#x25cf; Dec. 4 + 5, 2019</p> <a href="https://app.bevnet.com/event/brewboundlivewinter19/register">Register Now</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" width="212" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></div><p>Santa Monica, CA &#x25cf; December 6th, 2019</p> <a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></div></div><footer> <a href="https://www.brewbound.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.brewbound.com/events/pastevents">Past Events</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"> <a class="ill" href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></noscript></a><p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p><footer> <a href="https://www.brewbound.com/podcast">Learn More</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1573060348 -->