<!doctype html>


<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Sockeye Brewing Celebrates 25 Years With Full Brand Refresh | Brewbound</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" sizes="57x57" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-16x16.png">
		<link rel="manifest" href="https://d5skk4sh8vefq.cloudfront.net/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/Assets/img/ms-icon-144x144.png">
		<meta name="theme-color" content="#ffffff">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
		
		<link rel="stylesheet" href="https://use.typekit.net/agh7ksa.css">

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">


				
<!-- Social Warfare v4.0.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.brewbound.com/news/sockeye-brewing-celebrates-25-years-with-full-brand-refresh/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sockeye Brewing Celebrates 25 Years With Full Brand Refresh | Brewbound" />
	<meta property="og:description" content="Sockeye Brewing, which is celebrating its 25th anniversary this year, is excited to announce its first full brand refresh since opening its doors in 1996." />
	<meta property="og:url" content="https://www.brewbound.com/news/sockeye-brewing-celebrates-25-years-with-full-brand-refresh/" />
	<meta property="og:site_name" content="Brewbound" />
	<meta property="article:publisher" content="https://www.facebook.com/brewbound" />
	<meta property="article:published_time" content="2021-06-07T16:32:31+00:00" />
	<meta property="article:modified_time" content="2021-06-07T16:09:03+00:00" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Press Release">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","description":"Beer industry news, events, and jobs.","potentialAction":[{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.brewbound.com/news/sockeye-brewing-celebrates-25-years-with-full-brand-refresh/#primaryimage","inLanguage":"en-US","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-scaled.jpg","width":2560,"height":1124},{"@type":"WebPage","@id":"https://www.brewbound.com/news/sockeye-brewing-celebrates-25-years-with-full-brand-refresh/#webpage","url":"https://www.brewbound.com/news/sockeye-brewing-celebrates-25-years-with-full-brand-refresh/","name":"Sockeye Brewing Celebrates 25 Years With Full Brand Refresh | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/sockeye-brewing-celebrates-25-years-with-full-brand-refresh/#primaryimage"},"datePublished":"2021-06-07T16:32:31+00:00","dateModified":"2021-06-07T16:09:03+00:00","author":{"@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.brewbound.com/news/sockeye-brewing-celebrates-25-years-with-full-brand-refresh/"]}]},{"@type":"Person","@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-scaled.jpg"/>
<meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-scaled.jpg"/>
<link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.05.20-01.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.05.20-01.min.js' id='brewbound-js-js'></script>
<link rel="https://api.w.org/" href="https://www.brewbound.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.brewbound.com/wp-json/wp/v2/posts/132355" /><link rel='shortlink' href='https://www.brewbound.com/?p=132355' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.brewbound.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '05f37306-26ad-4a85-9743-e691ddf1a79d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news & jobs. You can unsubscribe at any time.";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->		<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->	
		
	</head>

	 
	<body class="post-template-default single single-post postid-132355 single-format-standard svg ">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		 
		<header id="top" role="banner" class="alert-bar-no-content">
	<div class="header-2021">
		<div class="wrap-wide d-flex align-items-center justify-content-between">
			<div class="left-side-header d-flex flex-wrap align-items-center">
				<!-- <a class="skip-to-content">Skip to Content &darr;</a> -->
				<div class="search-menu-item border-right">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
						<span class="icon-search"></span>
					</a>
				</div>
				<div class="burger-menu-holder d-flex align-items-center">
					<div class="d-flex align-items-center">
						<a href="#mobile-menu" class="mobile-menu burger-menu">
							<span class="icon-menu_br"></span>
						</a>
						<span class="mobile-menu-text">Menu</span>
					</div>
				</div>
				<div class="menu burger-menu-sub" style="display: none">
					<nav role="navigation" class="nav-new">
	<div class="wrap header-menu-wrap"> <!-- this menu with flydown classes -->
		<a href="https://app.bevnet.com/subscribe/brewbound" class="burger-subscribe">Subscribe</a>
		<div class="menu-nav-holder">
			<span class="icon-menu_br"></span>
		</div>
		<ul id="menu-main-menu" class=""><li id="menu-item-131361" class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom"><a href="https://app.bevnet.com/subscribe/brewbound"><span>Subscribe to Brewbound</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-113052" class="has-flydown more-contentcalendar border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/calendar"><span>Upcoming</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35777" class="ul-sub-wp border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-36685" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-58307" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35995" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-47167" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35996" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-35780" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35778" class="has-flydown more-playlists border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-89702" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35810" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Brewery Database</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-42573" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35779" class="has-flydown more-events border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35784" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35783" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35782" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35781" class="item-two-columns menu-more border-bottom ul-sub-wp menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-121058" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://subscribe.brewbound.com/chartermember/"><span>Charter Members</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-107108" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/awards"><span>Brewbound Awards</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-38580" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-52043" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<!-- <div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div> -->
	</div>

	
</nav>				</div>
				<div class="top-menu">
					<nav role="navigation" class="nav-new nav-top">
	<div class="wrap header-menu-wrap nav-top-list">
		<ul id="menu-the-top-menu" class=""><li id="menu-item-131356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Home</span></a></li>
<li id="menu-item-131433" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/calendar"><span>Content Calendar</span></a></li>
<li id="menu-item-131357" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li>
<li id="menu-item-131358" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li>
<li id="menu-item-131432" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Buy/Sell</span></a></li>
<li id="menu-item-131434" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a></li>
</ul>
	</div>
</nav>				</div>
			</div>
			<div class="logo-mobile">
				<img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print" data-no-lazy="1">
			</div>
			<div class="right-side-header d-flex align-items-center justify-content-end">
				<div class="border-right">
					<a class="subscribe_header_btn" href="https://app.bevnet.com/subscribe/brewbound">Subscribe to Brewbound</a>
					<!--<div class="notification">
						<a href="#" id="notification-trigger" class="notification-trigger">
							<span class="icon-notification_br"></span>
							<span class="q-ty relative"><span class="q-ty-num">0</span></span>
						</a>
					</div>-->
				</div>
				<ul class="user-actions">
					<li class="sign-in">
						<a href="#">
							<span class="icon-person_br"></span>
							<span class="text">Sign In</span>
						</a>
					</li>
					<li class="account">
						<a href="#">
							<div class="account-img">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Account image" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Account image"></noscript>
							</div>
							<span class="icon-person_br"></span>
							<span class="account-text">Account</span>
						</a>
					</li>
					<div class="account-content popup-content">
						<div class="user-img">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=""></noscript>
						</div>
						<a href="#" class="close">close</a>
						<div class="user-name"></div>
						<div class="user-email"></div>
						<div class="user-subscription">
							Subscription: <a href="#"></a>
						</div>
						<hr />
						<a href="/user/account" class="user-manage_btn">
							MANAGE MY ACCOUNT
						</a>
						<a href="/user/logout" class="user-sing-out">Sign Out</a>
					</div>
					<div class="account-content-anonymous popup-content">
						<a href="#" class="close">close</a>
						
						<a href="https://app.bevnet.com/subscribe/" class="user-manage_btn">
							Subscribe
						</a>
						<br />
						<a href="/user/login" class="user-manage_btn white">Sign In</a>
					</div>
				</ul>
			</div>
		</div>
		<form class="search-form" action="/search-results" method="get" role="search">
	<div class="search-field search">
		<!-- <a class="icon-clear" href="#"></a> -->
		<a href="#" class="icon-clear"><span class="icon-close"></span></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Site Search" value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form>	</div>
	<div id="notification-content" class="notification-content popup-content">
		<div class="pop-up_header">
			<a href="https://app.bevnet.com/subscribe/brewbound" class="burger-subscribe">Subscribe</a>
			<div class="pop-up_title-holder">
				<h3 class="pop-up_main-title border-right">NOTIFICATIONS</h3>
				<a href="#" class="icon-close-link"><span class="icon-close"></span></a>
			</div>
			<a class="pop-up_btn-read" href="#">Mark all as read</a>
		</div>
		<div class="pop-up_body">
			<div class="pop-up_section border-bottom display-none-desktop">
				<a class="pop-up_btn-read-mb" href="#">Mark all as read</a>
			</div>
			<div class="pop-up_section border-bottom">
				<h4 class="pop-up_title">Notification title</h4>
				<div class="pop-up_text">
					<p>
						Due to our rapid expansion we are looking to hire Head Brewer/Director of
						Due to our rapid expansion we are looking to hire Head Brewer/Director of
					</p>
				</div>
				<span class="pop-up_date">Hour ago</span>
			</div>
			<div class="pop-up_section border-bottom">
				<h4 class="pop-up_title">Notification title</h4>
				<div class="pop-up_text">
					<p>
						The top executive of Duvel Moortgat’s U.S. operations resigned today amid a
						Due to our rapid expansion we are looking to hire Head Brewer/Director of
					</p>
				</div>
				<span class="pop-up_date">4 hourse ago</span>
			</div>
			<div class="pop-up_section border-bottom">
				<h4 class="pop-up_title">Notification title</h4>
				<div class="pop-up_text">
					<p>
						The top executive of Duvel Moortgat’s U.S. operations resigned today amid a
						Due to our rapid expansion we are looking to hire Head Brewer/Director of
					</p>
				</div>
				<span class="pop-up_date">2 days ago</span>
			</div>
		</div>
		<div class="pop-up_footer">
			<a class="pop-up_link">
				View all notifications
			</a>
		</div>
	</div>
	<div id="newsalert_bar_main" class="alert-bar" style="background-color: #cf0a2c;">

	</div>
	<div class="logo-holder burger-2021">
		<h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1>
	</div>

	<div class="subscribe_header_bar"><a href="https://app.bevnet.com/subscribe/brewbound">Become a Brewbound subscriber today!</a></div>

</header>
		
					<main id="content" role="main">
		
			
<section id="super_leaderboard" class="ad super-leaderboard">
  <div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section>

<div id="banner_top_mobile" class="row visible-sm visible-xs text-center">
  <div class="col-sm-12 col-xs-12">
    <div class="adslot" id="ad_brewbound_360_60" data-dfp="brewbound_360_60"data-sizes="[[360,60]]"></div>  </div>
</div>
			<div class="wrap">
		
			
	<div class="layout-col2">

		<div class="main-column">

			<div class="main-column-col1-2">

				
					<article id="post-132355" class="post-single">

			
<div class="show-container">
  </div>

	
	  	
	<div class="post-wrap">

		<header>
			<h1>Sockeye Brewing Celebrates 25 Years With Full Brand Refresh</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2021-06-7" pubdate>Jun. 7, 2021 at 12:32 PM</time>				</li>
			</ul>

			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="132355" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Sockeye+Brewing+Celebrates+25+Years+With+Full+Brand+Refresh&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsockeye-brewing-celebrates-25-years-with-full-brand-refresh" data-link="https://twitter.com/intent/tweet?text=Sockeye+Brewing+Celebrates+25+Years+With+Full+Brand+Refresh&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsockeye-brewing-celebrates-25-years-with-full-brand-refresh"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsockeye-brewing-celebrates-25-years-with-full-brand-refresh" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsockeye-brewing-celebrates-25-years-with-full-brand-refresh"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsockeye-brewing-celebrates-25-years-with-full-brand-refresh" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsockeye-brewing-celebrates-25-years-with-full-brand-refresh"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsockeye-brewing-celebrates-25-years-with-full-brand-refresh" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsockeye-brewing-celebrates-25-years-with-full-brand-refresh"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Sockeye%20Brewing%20Celebrates%2025%20Years%20With%20Full%20Brand%20Refresh&body=Sockeye%20Brewing%2C%20which%20is%20celebrating%20its%2025th%20anniversary%20this%20year%2C%20is%C2%A0excited%20to%20announce%20its%20first%20full%20brand%20refresh%20since%20opening%20its%20doors%20in%201996.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsockeye-brewing-celebrates-25-years-with-full-brand-refresh" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<figure id="post-132356 media-132356" class="figure-wrap aligncenter"><img class="size-full wp-image-132356 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%201124'%3E%3C/svg%3E" alt="" width="2560" height="1124" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-scaled.jpg 2560w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-300x132.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-1024x450.jpg 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-768x337.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-1536x674.jpg 1536w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-2048x899.jpg 2048w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-scaled.jpg" /><noscript><img class="size-full wp-image-132356 aligncenter" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-scaled.jpg" alt="" width="2560" height="1124" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-scaled.jpg 2560w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-300x132.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-1024x450.jpg 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-768x337.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-1536x674.jpg 1536w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07120623/873049530.fb_.banner-01-2048x899.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript></figure>
<p><strong>BOISE, Idaho – </strong>Sockeye Brewing, which is celebrating its 25th anniversary this year, is excited to announce its first full brand refresh since opening its doors in 1996.  The refresh, spearheaded by local marketing firm Duft &amp; Watterson, features a complete redesign of Sockeye’s iconic fish logo, wordmark, and packaging.</p>
<p>“This year marks a major milestone for Sockeye as we celebrate our 25th year of brewing Idaho’s most awarded craft beer,” said Tyson Cardon, Sales and Marketing Director.  “While reflecting on the past it became clear that as we enter the next 25 years it would be crucial to freshen up our brand, while maintaining key aspects our drinkers have come to love.”</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300">

</div>
<p>The new packaging features bold, modern designs which pay homage to the iconic Idaho landmarks, of which many of Sockeye’s beers are named, by way of individualized topographic maps.  “Each beer named after an Idaho landmark features the actual relief map of the area,” Cardon says.  “It’s this attention to detail we feel the award-winning liquid inside the can deserved.”</p>
<p>Sockeye Brewing’s new designs will begin hitting shelves the 2nd weekend of June with all packaging refreshed by mid-July.  Keep your eyes peeled and stay tuned for more excitement to come as we continue our year of celebration.</p>
<p><strong>About Sockeye Brewing</strong></p>
<p><em>Sockeye Brewing was founded in 1996. Offered first as a handcrafted beer option to tap houses in Idaho&#8217;s Treasure Valley, Sockeye Brewing continues to grow with the rising demand for quality craft beer in Idaho and throughout the Northwest. Sockeye brews more than 10,000 bbl annually via its 40-bbl brewhouse in Boise and is one of the top-producing craft breweries in Idaho. Its signature brand, Dagger Falls IPA, is the bestselling Idaho-made craft beer in the state.</em></p>
<p><strong>For More Information:</strong><br />
<a href="https://www.sockeyebrew.com" target="_blank" rel="noopener noreferrer">https://www.sockeyebrew.com</a></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=132355&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>


		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	
		<div class="post-info">

	<div class="column post-contact">

		<h2><a href="/breweries/Sockeye_Brewing_Co">Sockeye Brewing Company</a></h2>
		
		<div class="wrap">

			
			<dl>
				<dt></dt>
				<dd>
					<em>No overview provided.</em>				</dd>
			</dl>
			
			<div class="actions">
				<a href="/breweries/Sockeye_Brewing_Co" class="action-btn more">Learn More</a>
				<a href="/breweries/Sockeye_Brewing_Co/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a>
			</div>
			
		</div>

	</div>
	
	<div class="column post-links">

		<h2>Breweries</h2>

		<div class="wrap">

			<dl>
				<dt></dt>
				<dd><strong>Sockeye Brewing Company</strong><br>
								<a href="http://sockeyebrew.com/" target="_blank">(Company Website)</a></dd>
												<dt>Founded:</dt>
				<dd><em>Unknown</em></dd>
							</dl>

			<ul class="social-links">
								<li><a target="_blank" href="http://www.facebook.com/group.php?gid=52808368408&ref=search"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li>
												<li><a target="_blank" href="https://twitter.com/SockeyeBrew"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li>
												<li><a target="_blank" href="http://instagram.com/sockeyebrew"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li>
							</ul>

		</div>

	</div> <!-- end .links -->

</div> <!-- end .post-info -->
	 


			


		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
				
				<aside class="related">

	

<section class="section news">

	<header class="section-header">

		<h1>Industry Marketplace</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/marketplace/Contract-Brewing">
			<figure>
							<div class="square-image crop-from-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Contract Brewing" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Beer Manufacturer&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Beer Manufacturer&w=100&h=100&txttrack=0" alt="Contract Brewing"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Contract Brewing</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/marketplace">View All</a></li>
			<li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->


	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

						   
			        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/supply-chain-strains-cardboard-and-paktech-prices-increase-aluminum-can-tightness-continues">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Supply Chain Strains: Cardboard and PakTech Prices Increase; Aluminum Can Tightness Continues" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/04144233/brewbound_supply-chain_struggles_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/04144233/brewbound_supply-chain_struggles_thumbnail-150x150.jpg" alt="Supply Chain Strains: Cardboard and PakTech Prices Increase; Aluminum Can Tightness Continues"></noscript>
				</figure>
		<div class="summary">
			<h2>Supply Chain Strains: Cardboard and PakTech Prices Increase;...</h2>
					</div>
	</a>
</article> <!-- end .post -->        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/white-labs-launches-purepitch-next-generation">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="White Labs Launches PurePitch Next Generation" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07081342/brewbound_whitelabs_purpitch_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/07081342/brewbound_whitelabs_purpitch_thumbnail-150x150.jpg" alt="White Labs Launches PurePitch Next Generation"></noscript>
				</figure>
		<div class="summary">
			<h2>White Labs Launches PurePitch Next Generation</h2>
					</div>
	</a>
</article> <!-- end .post -->    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.brewbound.com/sponsored/food-grade-lubricants-keep-machines-running-keep-food-safe/">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Food Grade Lubricants: Keep Machines Running, Keep Food Safe" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/03150243/CTGO0711_L1CC_Clarion_Brewbound_01-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/03150243/CTGO0711_L1CC_Clarion_Brewbound_01-150x150.jpg" alt="Food Grade Lubricants: Keep Machines Running, Keep Food Safe"></noscript>
				</figure>
		<div class="summary">
			<h2>Food Grade Lubricants: Keep Machines Running, Keep Food Safe</h2>
					</div>
	</a>
</article> <!-- end .post -->		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://act.brewbound.com/insider/">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Become an Insider. Access All Brewbound Articles, Videos, Virtual Events." data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/03133954/BB-Insider_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/03133954/BB-Insider_970-150x150.jpg" alt="Become an Insider. Access All Brewbound Articles, Videos, Virtual Events."></noscript>
				</figure>
		<div class="summary">
			<h2>Become an Insider. Access All Brewbound Articles, Videos, Vi...</h2>
					</div>
	</a>
</article> <!-- end .post -->		  
		</div>

	</section> <!-- end .section -->

	

	
	
	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/jobs/56049-General-Manager--Maine-Craft-Collective">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="General Manager - Maine - Craft Collective" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/533130240.cc.wordcolor..1..jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/533130240.cc.wordcolor..1..jpg" alt="General Manager - Maine - Craft Collective"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>General Manager - Maine - Craft Collective</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/56047-Trade-Marketing--Events-Manager-at-Premier-Craft-Beer-Wholesaler-Craft-Collective">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Trade Marketing & Events Manager at Premier Craft Beer Wholesaler - Craft Collective" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/533130240.cc.wordcolor..1..jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/533130240.cc.wordcolor..1..jpg" alt="Trade Marketing & Events Manager at Premier Craft Beer Wholesaler - Craft Collective"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Trade Marketing & Events Manager at Premier Cra...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/56042-Senior-Graphic-Designer-Fort-Point-Beer-Company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Senior Graphic Designer - Fort Point Beer Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/435255576.fp.logo-gold.blk.rgb.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/435255576.fp.logo-gold.blk.rgb.png" alt="Senior Graphic Designer - Fort Point Beer Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Senior Graphic Designer - Fort Point Beer Company</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/56039-Brewery-Maintenance-Manager-Fort-Point-Beer-Company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewery Maintenance Manager - Fort Point Beer Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/859882948.fp.logo-gold.blk.rgb.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/859882948.fp.logo-gold.blk.rgb.png" alt="Brewery Maintenance Manager - Fort Point Beer Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Brewery Maintenance Manager - Fort Point Beer C...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/56032-Sales-Director-Orpheus-Brewing">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Director - Orpheus Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/869288055.153913c10b1c47c09fac9a51fa39dc43.orpheusbrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/869288055.153913c10b1c47c09fac9a51fa39dc43.orpheusbrewing.jpg" alt="Sales Director - Orpheus Brewing"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Sales Director - Orpheus Brewing</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/56031-Los-Angeles-Market-Manager-Jiant-Hard-Kombucha">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Los Angeles Market Manager - Jiant Hard Kombucha" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/387056882.jiant..brand.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/387056882.jiant..brand.logo.png" alt="Los Angeles Market Manager - Jiant Hard Kombucha"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Los Angeles Market Manager - Jiant Hard Kombucha</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li>
			<li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/lynne-weaver-to-buy-back-three-weavers-from-canarchy">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lynne Weaver to Buy Back Three Weavers From CANarchy" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/07/17155004/ThreeWeaversCanarchy_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/07/17155004/ThreeWeaversCanarchy_970-150x150.jpg" alt="Lynne Weaver to Buy Back Three Weavers From CANarchy"></noscript>
										</figure>
					<div class="summary">
						<h2>Lynne Weaver to Buy Back Three Weavers From CANarchy</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/spirits-tax-equivalency-efforts-in-new-jersey-advance-bill-amended-to-include-spirits-based-rtds-up-to-9-9-abv">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Spirits Tax Equivalency Efforts in New Jersey Advance; Bill Amended to Include Spirits-Based RTDs Up to 9.9% ABV" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/04151800/High-Noon_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/04151800/High-Noon_970-150x150.jpg" alt="Spirits Tax Equivalency Efforts in New Jersey Advance; Bill Amended to Include Spirits-Based RTDs Up to 9.9% ABV"></noscript>
										</figure>
					<div class="summary">
						<h2>Spirits Tax Equivalency Efforts in New Jersey Advance; Bill Amended to Include Spirits-Based RTDs Up to 9.9% ABV</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/last-call-on-premise-velocity-posts-biggest-growth-compared-to-2019-may-2021-beer-purchasers-index-generates-strongest-reading-since-2015">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Last Call: On-Premise Velocity Posts Biggest Growth Compared to 2019; May 2021 Beer Purchasers Index Generates Strongest Reading Since 2015" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/16152732/CGA-Thumb-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/16152732/CGA-Thumb-150x150.jpg" alt="Last Call: On-Premise Velocity Posts Biggest Growth Compared to 2019; May 2021 Beer Purchasers Index Generates Strongest Reading Since 2015"></noscript>
										</figure>
					<div class="summary">
						<h2>Last Call: On-Premise Velocity Posts Biggest Growth Compared to 2019; May 2021 Beer Purchasers Index Generates Strongest Reading Since 2015</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/new-jerseys-source-farmhouse-brewery-expanding-to-philadelphia">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Jersey’s Source Farmhouse Brewery Expanding to Philadelphia" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/02165951/Source-Thumb-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/02165951/Source-Thumb-150x150.jpg" alt="New Jersey’s Source Farmhouse Brewery Expanding to Philadelphia"></noscript>
										</figure>
					<div class="summary">
						<h2>New Jersey’s Source Farmhouse Brewery Expanding to Philadelphia</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/brewbound-subscribers-are-now-insiders">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Subscribers are Now Insiders" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/03133954/BB-Insider_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/06/03133954/BB-Insider_970-150x150.jpg" alt="Brewbound Subscribers are Now Insiders"></noscript>
										</figure>
					<div class="summary">
						<h2>Brewbound Subscribers are Now Insiders</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
			</div>

		</div> <!-- end .main-column -->

		<aside class="side-column">
	
	<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	<section class="section">

	<header class="section-header">

		<h1>Beer Industry Jobs<h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">

			<div id="jobs" class="tab-content active">
				<ol>
															
					<li><a href="/jobs/56049-General-Manager--Maine-Craft-Collective">General Manager - Maine - Craft Collective</a></li>
										
					<li><a href="/jobs/56047-Trade-Marketing--Events-Manager-at-Premier-Craft-Beer-Wholesaler-Craft-Collective">Trade Marketing & Events Manager at Premier Craft Beer Wholesaler - Craft Collective</a></li>
										
					<li><a href="/jobs/56046-Tallahassee-Market-Representative-Proof-Brewing-Company">Tallahassee Market Representative - Proof Brewing Company</a></li>
										
					<li><a href="/jobs/56045-Lead-Brewer-Hacienda-Beer-Company">Lead Brewer - Hacienda Beer Company</a></li>
										
					<li><a href="/jobs/56042-Senior-Graphic-Designer-Fort-Point-Beer-Company">Senior Graphic Designer - Fort Point Beer Company</a></li>
										
					<li><a href="/jobs/56041-Chicago-Sales-Rep-Cruz-Blanca-Brewery">Chicago Sales Rep - Cruz Blanca Brewery</a></li>
										
					<li><a href="/jobs/56040-Packaging-Assistant--Seasonal-Fremont-Brewing-Company">Packaging Assistant – Seasonal - Fremont Brewing Company</a></li>
														</ol>
			</div>
			
		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li>
				<li><a href="/Jobs/PostJobListing">Post a Job</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	<section class="section ad hidden-mobile">

  <div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div>
</section>
	
<section class="section">

		<header class="section-header">

			<h1>Upcoming Virtual Events</h1>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewboundlivewinter21/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg" alt="Brewbound Live Winter 2021"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewboundlivewinter21/">Brewbound Live Winter 2021</a></h2>
								<ul>
									<li>Santa Monica, CA</li>
									<li><time datetime="2021-11-30-">Nov. 30 + Dec. 1, 2021</time></li>
								</ul>
								<p><a href="https://app.bevnet.com/event/brewboundlivewinter21/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	
<section class="section">

		<header class="section-header">

			<h1>Upcoming</h1>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/videos/playlists/brewbound-data-club"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Data Club w/ CGA on the Return of the On-Premise" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/753960784.112741930.30394288.34001318.bb.data-club.thumb.v-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/753960784.112741930.30394288.34001318.bb.data-club.thumb.v-1.jpg" alt="Brewbound Data Club w/ CGA on the Return of the On-Premise"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/videos/playlists/brewbound-data-club">Brewbound Data Club w/ CGA on the Return of the On-Premise</a></h2>
								<ul>
									<li><time datetime="06/17">06/17</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="06/17">06/17</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/videos/playlists/brewbound-frontlines"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Frontlines: Retail Series" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/576574688.800886175.bb-frontlines.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/576574688.800886175.bb-frontlines.thumbnail.jpg" alt="Brewbound Frontlines: Retail Series"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/videos/playlists/brewbound-frontlines">Brewbound Frontlines: Retail Series</a></h2>
								<ul>
									<li><time datetime="06/24">06/24</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
			<footer class="section-footer">
				<ul class="actions">
					<li><a href="https://www.brewbound.com/calendar">View the Full Content Calendar &raquo;</a></li>
				</ul>
			</footer>

		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	<section class="section">

	<header class="section-header">

		<h1>Recent Articles</h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">
		
			<ul class="tab-navigation">
				<li><a href="#newswire" class="active">Newswire</a></li>
				<li><a href="#features" class="">Features</a></li>
				<li><a href="#spirits">Spirits</a></li>
			</ul>

			<div id="features" class="tab-content ">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/supply-chain-strains-cardboard-and-paktech-prices-increase-aluminum-can-tightness-continues" rel="bookmark">Supply Chain Strains: Cardboard and PakTech Prices Increase; Aluminum Can Tightness Continues</a></li>
                    <li><a href="https://www.brewbound.com/news/white-labs-launches-purepitch-next-generation" rel="bookmark">White Labs Launches PurePitch Next Generation</a></li>
                    <li><a href="https://www.brewbound.com/news/lynne-weaver-to-buy-back-three-weavers-from-canarchy" rel="bookmark">Lynne Weaver to Buy Back Three Weavers From CANarchy</a></li>
                    <li><a href="https://www.brewbound.com/news/spirits-tax-equivalency-efforts-in-new-jersey-advance-bill-amended-to-include-spirits-based-rtds-up-to-9-9-abv" rel="bookmark">Spirits Tax Equivalency Efforts in New Jersey Advance; Bill Amended to Include Spirits-Based RTDs Up to 9.9% ABV</a></li>
                    <li><a href="https://www.brewbound.com/news/last-call-on-premise-velocity-posts-biggest-growth-compared-to-2019-may-2021-beer-purchasers-index-generates-strongest-reading-since-2015" rel="bookmark">Last Call: On-Premise Velocity Posts Biggest Growth Compared to 2019; May 2021 Beer Purchasers Index Generates Strongest Reading Since 2015</a></li>
          				</ol>
			</div>

			<div id="newswire" class="tab-content active">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/sockeye-brewing-celebrates-25-years-with-full-brand-refresh" rel="bookmark">Sockeye Brewing Celebrates 25 Years With Full Brand Refresh</a></li>
                    <li><a href="https://www.brewbound.com/news/merican-mule-debuts-variety-pack-with-four-different-spirits" rel="bookmark">&#8216;Merican Mule Debuts Variety Pack with Four Different Spirits</a></li>
                    <li><a href="https://www.brewbound.com/news/australias-west-end-brewery-assets-up-for-immediate-sale-under-instructions-from-lion-co" rel="bookmark">Australia&#8217;s West End Brewery Assets Up For Immediate Sale Under Instructions from Lion Co</a></li>
                    <li><a href="https://www.brewbound.com/news/heavy-seas-announces-collaboration-can-release-with-webers-cider-mill-farm" rel="bookmark">Heavy Seas Announces Collaboration Can Release With Weber’s Cider Mill Farm</a></li>
                    <li><a href="https://www.brewbound.com/news/firestone-walker-unveils-two-new-barrel-aged-cocktail-beers" rel="bookmark">Firestone Walker Unveils Two New Barrel-Aged Cocktail Beers</a></li>
          				</ol>
			</div>

			<div id="spirits" class="tab-content">
				<ol>
										<li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li>
									</ol>
			</div>

		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com">View All</a></li>
				<li><a href="/submit/news">Submit News</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->	
	<section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad">

  <div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; min-height: 250px;"></div>
</section>
	
	
</aside>
	</div> <!-- end .layout-col2 -->

	</div>

	</main>
          
		 <!-- end .wrap -->

		<footer role="contentinfo" class="wrap">

			<h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2>

			<div class="navigation">

				

				<nav>
					<h3>Contact</h3>
					<ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
<li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li>
<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
<li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li>
<li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>				</nav>

				<nav>
					<h3>Follow</h3>
					<ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li>
</ul>				</nav>

				
				
				<nav>
					<h3>Resources</h3>
					<ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li>
<li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li>
<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li>
<li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li>
<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li>
<li id="menu-item-131733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131733"><a href="https://www.checkbox.com">Survey Software</a></li>
</ul>				</nav>
				
				<nav>
					<h3>Navigate</h3>
					<ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li>
<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li>
<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li>
<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li>
</ul>				</nav>

			</div> <!-- end .navigation -->

			<p class="fineprint">&copy;2010-2021 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p>

		</footer>
		
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"132355","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "0ad413be59";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.brewbound.com/wp-admin/admin-ajax.php"; var swp_post_id = "0";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<!-- <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a>
	<p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p>
	<footer>
		<a href="/jobs">Job Listings</a>
		<a href="/jobs/postjoblisting">Post a Job</a>
	</footer> -->
	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/jobs" class="flydown-list-item border-bottom">
				<span class="title">Job Listings</span>
				<p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p>
			</a>

			<!--<a href="#" class="flydown-list-item border-bottom">
				<span class="number">4/1:</span>
				<span class="title">Brewbound Podcast</span>
			</a>
			<a href="#" class="flydown-list-item border-bottom">
				<span class="number">4/8:</span>
				<span class="title">Brewbound Podcast</span>
			</a>-->
		</div>
		<a href="/jobs/postjoblisting" class="full-list">Post a Job</a>
	</div>
</div>	<div id="flydown_marketplace" class="header-flydown flydown-marketplace">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/marketplace" class="flydown-list-item border-bottom">
				<span class="title">Brewbound Marketplace</span>
				<p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p>
			</a>
		</div>
		<a href="/marketplace/postlisting" class="full-list">Post a Listing</a>
	</div>
</div>	<div id="flydown_breweries" class="header-flydown flydown-breweries">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/breweries" class="flydown-list-item border-bottom">
				<span class="title">Breweries Database</span>
				<p>Brewbound's database of breweries includes thousands of breweries from around the world.</p>
			</a>
		</div>
		<a href="/breweries" class="full-list">View the Breweries Database</a>
	</div>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
				<a href="/beerevents" class="flydown-list-item border-bottom">
					<span class="title">Beer Events Calendar</span>
					<p>A public calendar of events that are happening in the beer industry</p>
				</a>

	  								<a href="http://www.brewbound.com/events/brewboundlivewinter21/" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Live Winter 2021</span>
						<p>Santa Monica, CA &#x25cf; Nov. 30 + Dec. 1, 2021</p>
					</a>
					<!--<div class="event-item">
												<figure class="ill">
							<a href="http://www.brewbound.com/events/brewboundlivewinter21/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg" width="212" alt="Brewbound Live Winter 2021"></noscript></a>
						</figure>
												<div class="description">
							<div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter21/">Brewbound Live Winter 2021</a></div>
							<p>Santa Monica, CA &#x25cf; Nov. 30 + Dec. 1, 2021</p>
							<a href="https://app.bevnet.com/event/brewboundlivewinter21/register">Register Now</a>
						</div>
					</div>-->
	  						</div>
			<a href="/beerevents/create" class="full-list">Post Event</a>
			<a href="https://www.brewbound.com/events" class="full-list">All Events</a>
			<a href="https://mediakit.bevnet.com/events" class="full-list">Sponsorship</a>
			<a href="https://www.brewbound.com/events/pastevents" class="full-list">Past Events</a>
		</div>
	</div>

		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://www.brewbound.com/videos/playlists/brewbound-data-club" class="flydown-list-item border-bottom">
						<span class="number">06/17:</span>
						<span class="title">Brewbound Data Club w/ CGA on the Return of the On-Premise</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">06/17:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
									<a href="https://www.brewbound.com/videos/playlists/brewbound-frontlines" class="flydown-list-item border-bottom">
						<span class="number">06/24:</span>
						<span class="title">Brewbound Frontlines: Retail Series</span>
					</a>
							</div>
			<a href="https://www.brewbound.com/calendar" class="full-list">View the Full Content Calendar</a>
		</div>

	</div>

	
	<div id="flydown_playlists" class="header-flydown flydown-playlists">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="/videos/playlists/rewatch-recent-videos" class="flydown-list-item border-bottom">
						<span class="title">Rewatch Recent Videos</span>
					</a>
									<a href="/videos/playlists/brewbound-data-club" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Data Club</span>
					</a>
									<a href="/videos/playlists/brewbound-live-winter-2020" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Live Winter 2020</span>
					</a>
									<a href="/videos/playlists/brew-talks-virtual" class="flydown-list-item border-bottom">
						<span class="title">Brew Talks Virtual</span>
					</a>
									<a href="/videos/playlists/brewbound-frontlines" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Frontlines</span>
					</a>
							</div>
			<a href="https://www.brewbound.com/videos" class="full-list">View all Videos</a>
		</div>
	</div>

	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
				<span class="title">Top stories from the beer industry</span>
				<p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p>
			</a>
		</div>
		<a href="https://www.brewbound.com/podcast" class="full-list">Learn More</a>
	</div>
</div>	<div id="flydown_frontlines" class="header-flydown flydown-frontlines">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/frontlines" class="flydown-list-item border-bottom">
				<p>A weekly live-streamed discussion series with beer industry leaders and watchers on the business adjustments being made during the COVID-19 crisis and the future of the industry.</p>
			</a>
		</div>
		<a href="/frontlines" class="full-list">Learn More</a>
	</div>
</div></div>		
	</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1623083555 -->