<!doctype html><!--[if lt IE 7]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>San Juan Seltzer Unveils Program for Restaurant Workers Impacted by Covid-19 | Brewbound</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="apple-touch-icon" sizes="57x57" href="/Assets/img/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/Assets/img/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/Assets/img/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/Assets/img/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/Assets/img/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/Assets/img/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/Assets/img/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/Assets/img/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/Assets/img/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="/Assets/img/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/Assets/img/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/Assets/img/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/Assets/img/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/Assets/img/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"> <!--[if IE]><link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png"><link rel="pingback" href="https://www.brewbound.com/xmlrpc.php"> <style>@font-face{font-family:"sw-icon-font";src:url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.brewbound.com/news/san-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="San Juan Seltzer Unveils Program for Restaurant Workers Impacted by Covid-19 | Brewbound" /><meta property="og:description" content="The Pacific Northwest’s San Juan Seltzer has created “Sip and Support”- a program to provide direct financial relief to individual restaurant workers impacted by the Coronavirus pandemic." /><meta property="og:url" content="https://www.brewbound.com/news/san-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19" /><meta property="og:site_name" content="Brewbound" /><meta property="article:publisher" content="https://www.facebook.com/brewbound" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2020-04-01T11:31:53+00:00" /><meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_.png"/><meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_.png"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.brewbound.com/#organization","name":"","url":"https://www.brewbound.com/","sameAs":["https://www.facebook.com/brewbound","https://twitter.com/brewbound"]},{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","publisher":{"@id":"https://www.brewbound.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.brewbound.com/news/san-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19#webpage","url":"https://www.brewbound.com/news/san-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19","inLanguage":"en-US","name":"San Juan Seltzer Unveils Program for Restaurant Workers Impacted by Covid-19 | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.brewbound.com/news/san-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19#primaryimage","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_.png","width":414,"height":414},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/san-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19#primaryimage"},"datePublished":"2020-04-01T11:31:53+00:00","dateModified":"2020-04-01T11:31:53+00:00"},{"@type":"NewsArticle","@id":"https://www.brewbound.com/news/san-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19#article","isPartOf":{"@id":"https://www.brewbound.com/news/san-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19#webpage"},"author":{"@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release"},"publisher":{"@id":"https://www.brewbound.com/#organization"},"headline":"San Juan Seltzer Unveils Program for Restaurant Workers Impacted by Covid-19","datePublished":"2020-04-01T11:31:53+00:00","dateModified":"2020-04-01T11:31:53+00:00","commentCount":0,"mainEntityOfPage":"https://www.brewbound.com/news/san-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19#webpage","articleSection":"Newswire","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.brewbound.com#organization"}},{"@type":"Person","@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; San Juan Seltzer Unveils Program for Restaurant Workers Impacted by Covid-19 Comments Feed" href="https://www.brewbound.com/news/san-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='brewbound-stylesheet-css'  href='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2020.03.29-01.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2020.03.29-01.min.js'></script> <link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' /><link rel='shortlink' href='https://www.brewbound.com/?p=113130' /><meta property="fb:app_id" content="1589355824629569"/><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/smg4yon.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> </head><body class="post-template-default single single-post postid-113130 single-format-standard svg "> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script> <header id="top" role="banner"><div class="menu"><div class="wrap"> <a class="skip-to-content">Skip to Content &darr;</a><ul class="user-actions"><li class="sign-in"><a href="/user/login">Sign In</a></li><li class="account"><a href="/user/account">Account</a></li><li class="sign-out"><a href="/user/logout">Sign Out</a></li><li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li></ul><ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li><li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li></ul><h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1></div><nav role="navigation"><div class="wrap header-menu-wrap"><ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li><li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li><li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li><li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li><li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li><li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li></ul></div></div></li><li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/covid19"><span>COVID-19</span></a></li><li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li><li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li><li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li><li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li><li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li><li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-107108" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/awards"><span>Brewbound Awards</span></a><div class="menu-item-description">Brewbound&#8217;s annual industry awards.</div></li><li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li><li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li><li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li><li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li><li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li></ul></div></div></li></ul><div class="search-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div></div><form class="search-form" action="/search-results" method="get" role="search"><div class="search-field icon search wrap"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value=""></div></form></nav></div> <a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a></header><main id="content" role="main"><section id="super_leaderboard" class="ad super-leaderboard"><div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section><div class="wrap"><div class="layout-col2"><div class="main-column"><div class="main-column-col1-2"><article id="post-113130" class="post-single"> <script>$.get('https://app.bevnet.com/ShowHeader/Track', {id: })</script> <div class="show-container"></div><div class="post-wrap"><header><h1>San Juan Seltzer Unveils Program for Restaurant Workers Impacted by Covid-19</h1><ul class="post-meta"><li class="post-author"> <span class="author"> <a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span></li><li class="post-date"> <time class="updated" datetime="2020-04-1" pubdate>Apr. 1, 2020 at 7:31 AM</time></li></ul><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=San+Juan+Seltzer+Unveils+Program+for+Restaurant+Workers+Impacted+by+Covid-19&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsan-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19" data-link="https://twitter.com/intent/tweet?text=San+Juan+Seltzer+Unveils+Program+for+Restaurant+Workers+Impacted+by+Covid-19&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsan-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsan-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsan-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsan-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsan-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsan-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsan-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=San%20Juan%20Seltzer%20Unveils%20Program%20for%20Restaurant%20Workers%20Impacted%20by%20Covid-19&body=The%20Pacific%20Northwest%E2%80%99s%20San%20Juan%20Seltzer%20has%20created%20%E2%80%9CSip%20and%20Support%E2%80%9D-%20a%20program%20to%20provide%20direct%20financial%20relief%20to%20individual%20restaurant%20workers%20impacted%20by%20the%20Coronavirus%20pandemic.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fsan-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></header><section class="post-content"><figure id="post-113131 media-113131" class="figure-wrap alignright"><img class=" size-medium wp-image-113131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_-300x300.png 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_-150x150.png 150w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_-75x75.png 75w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_-125x125.png 125w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_.png 414w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_-300x300.png" /><noscript><img class=" size-medium wp-image-113131" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_-300x300.png" alt="" width="300" height="300" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_-300x300.png 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_-150x150.png 150w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_-75x75.png 75w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_-125x125.png 125w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31172443/436517307.sjs_.logo_.png 414w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></figure><p><strong>SEATTLE &#8211;</strong>&#8211; The Pacific Northwest’s San Juan Seltzer has created “Sip and Support”- a program to provide direct financial relief to individual restaurant workers impacted by the Coronavirus pandemic.</p><p>Having closed their own onsite restaurant, San Juan Seltzer knows the importance of small, local brands supporting and helping people, and is challenging their PNW community to help them give back. Starting April 1, 2020, Sip and Support, funded 100% by San Juan Seltzer, will run for 91 days through to June 30, 2020.</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300"></div><p>“San Juan Seltzer wouldn’t be around today if it wasn’t for the support of our friends in the local Pacific Northwest food service industry,” says Ron Lloyd, CEO of San Juan Seltzer. “Now millions of people just like us have their livelihood in jeopardy. Even though we are a small company, with even smaller pockets right now, we knew we had to give back a portion of our revenues to try to help, and be there for them like they were there for us when we first started.”</p><p>Working with local PNW based distributors and retailers, the program is designed to support the people working in food services who have been displaced by COVID-19, with a goal of raising $20,000. Proceeds would come from 19-case sales of San Juan Seltzer’s participating products: 12ct PNW Variety Pack and 12ct PNW Rosé Variety Pack. $1.00 would be raised per qualifying case sold to any/all Pacific Northwest retailers without any limits on the number of cases each store can take. Maximum program payout is capped at $25,000.</p><p>“Despite all of the uncertainty out there, our will to help couldn’t be clearer,” says Founder, Katy Enger.  “Every time someone picks up a case of our participating 12 packs, we’ll donate money to support the Restaurant Workers Community Foundation’s COVID-19 Crisis Relief Fund. Supporting local brands means supporting the larger community. We hope other local small business who are able can do this as well.”</p><p>At the end of each week during the 13-week program, San Juan Seltzer will transfer at least $1,000 into the PNW CLEAN FUND. The PNW CLEAN FUND will then donate 100% of funds directly to the Restaurant Workers Community Foundation’s COVID-19 Crisis Relief Fund. The fund provides direct relief to individual restaurant workers, non-profit organizations serving restaurant workers, and zero-interest loans for restaurants struggling to stay open.</p><p>For more information on San Juan Seltzer’s PNW CLEAN FUND, please visit our site and/or hear directly from Company employees via personal video messages.</p><p><strong>About San Juan Seltzer</strong></p><p><em>Founded by Katy Enger in 2017, San Juan Seltzer was the first spiked seltzer brand launched in the Pacific Northwest in 2018 and has the nation’s only production Seltzery™. The #1 PNW-based selling craft brand in the Pacific Northwest, the seltzer has the lowest calories of any hard or spiked seltzer on the market at 85 calories, zero sugar and zero carbs per 12-ounce serving. Flavors are inspired by the fruits grown in the Pacific Northwest, such as Rainier Cherry, Huckleberry, Fuji Apple, Oregon Pear, etc. and are Gluten Free and KETO friendly. Each can is all-natural with 4.2 percent alcohol by volume (ABV). All flavors are available on tap at San Juan Seltzery Taproom, Kitchen &amp; Bar in SoDo and in cans and on draft at nearly 3,000 PNW locations. Enjoy the San Juan Island lifestyle wherever you go!</em></p><p><strong>For More Information: </strong>restaurantworkerscf.org/</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></section><footer class="post-footer"><div class="fb-comments" data-href="https://www.brewbound.com/news/san-juan-seltzer-unveils-program-for-restaurant-workers-impacted-by-covid-19" data-numposts="5" data-width="100%" data-colorscheme="light"></div></footer></div></article><aside class="related"><section class="section news"><header class="section-header"><h1>Industry Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/Contract-Brewing"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Contract Brewing" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Beer Manufacturer&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Beer Manufacturer&w=100&h=100&txttrack=0" alt="Contract Brewing"></noscript></div></figure><div class="summary"><h2>Contract Brewing</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/marketplace">View All</a></li><li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/nielsens-danelle-kosmal-discusses-beers-big-stock-up-week-during-the-covid-19-outbreak"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Nielsen’s Danelle Kosmal Discusses Beer’s Big Stock Up Week During the COVID-19 Outbreak" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/12/06173636/Nielsen_BBwinter19_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/12/06173636/Nielsen_BBwinter19_970-150x150.jpg" alt="Nielsen’s Danelle Kosmal Discusses Beer’s Big Stock Up Week During the COVID-19 Outbreak"></noscript></figure><div class="summary"><h2>Nielsen’s Danelle Kosmal Discusses Beer’s Big Stock Up W...</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/covid-19-roundup-ttb-postpones-excise-tax-payments-craftworks-lays-off-18000-employees"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="COVID-19 Roundup: TTB Postpones Excise Tax Payments; Craftworks Lays Off 18,000 Employees" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/26170543/brewbound_covid19_beer-industry-update_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/26170543/brewbound_covid19_beer-industry-update_thumbnail-150x150.jpg" alt="COVID-19 Roundup: TTB Postpones Excise Tax Payments; Craftworks Lays Off 18,000 Employees"></noscript></figure><div class="summary"><h2>COVID-19 Roundup: TTB Postpones Excise Tax Payments; Craftwo...</h2></div> </a></article></div></section><section class="section news"><header class="section-header"><h1>Events Calendar</h1></header><div class="section-content"><article class="post hentry"> <a href="/beerevents/2020/yeast-handling-for-brewers-pre-cbc"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Yeast Handling for Brewers (Pre-CBC)" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/488403121.8910d55ff24045578500bfe804a02ecf.whitelabs.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/488403121.8910d55ff24045578500bfe804a02ecf.whitelabs.jpg" alt="Yeast Handling for Brewers (Pre-CBC)"></noscript></div></figure><div class="summary"><h2>Yeast Handling for Brewers (Pre-CBC)</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/beerevents">View All</a></li><li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/31512-Brewing-Supervisor-Terrapin-Beer-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewing Supervisor - Terrapin Beer Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/717480870.1b5a1b2adb174af39d516bfbd7f3bb62.terrapinbeerco.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/717480870.1b5a1b2adb174af39d516bfbd7f3bb62.terrapinbeerco.jpg" alt="Brewing Supervisor - Terrapin Beer Company"></noscript></div></figure><div class="summary"><h2>Brewing Supervisor - Terrapin Beer Company</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31511-Brewer-Terrapin-Beer-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewer - Terrapin Beer Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/610226659.64a6af3ed79e421ea95a8020be0ee9ae.terrapinbeerco.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/610226659.64a6af3ed79e421ea95a8020be0ee9ae.terrapinbeerco.jpg" alt="Brewer - Terrapin Beer Company"></noscript></div></figure><div class="summary"><h2>Brewer - Terrapin Beer Company</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31509-Shift-Brewer-Newport-Craft-Brewing--Distilling-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Shift Brewer - Newport Craft Brewing & Distilling Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/161184895.bed046b417f94656b9c541dfa613a8af.newportcraft.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/161184895.bed046b417f94656b9c541dfa613a8af.newportcraft.jpg" alt="Shift Brewer - Newport Craft Brewing & Distilling Company"></noscript></div></figure><div class="summary"><h2>Shift Brewer - Newport Craft Brewing & Distilli...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31507-Shift-Brewer-Lost-Coast-Brewery--Cafe"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Shift Brewer - Lost Coast Brewery & Cafe" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/611727645.lost.coast.logo.color.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/611727645.lost.coast.logo.color.jpg" alt="Shift Brewer - Lost Coast Brewery & Cafe"></noscript></div></figure><div class="summary"><h2>Shift Brewer - Lost Coast Brewery & Cafe</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31506-BrewMaster-Newport-Craft-Brewing--Distilling-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BrewMaster - Newport Craft Brewing & Distilling Company" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Newport Craft Brewing & Distilling Company&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Newport Craft Brewing & Distilling Company&w=100&h=100&txttrack=0" alt="BrewMaster - Newport Craft Brewing & Distilling Company"></noscript></div></figure><div class="summary"><h2>BrewMaster - Newport Craft Brewing & Distilling...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31504-Brewer--Three-Taverns-Craft-Brewery"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewer  - Three Taverns Craft Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/582697113.3c7759af612d4028a25d02e094674fe0.threetaverns.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/582697113.3c7759af612d4028a25d02e094674fe0.threetaverns.jpg" alt="Brewer  - Three Taverns Craft Brewery"></noscript></div></figure><div class="summary"><h2>Brewer  - Three Taverns Craft Brewery</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/brewers-association-power-hour-sheds-light-on-sba-loans-during-covid-19-pandemic"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewers Association Power Hour Sheds Light On SBA Loans During COVID-19 Pandemic" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31182543/brewbound_BA-power-hour_small-business-loans_thumbnail_new-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31182543/brewbound_BA-power-hour_small-business-loans_thumbnail_new-150x150.jpg" alt="Brewers Association Power Hour Sheds Light On SBA Loans During COVID-19 Pandemic"></noscript></figure><div class="summary"><h2>Brewers Association Power Hour Sheds Light On SBA Loans During COVID-19 Pandemic</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/jester-kings-jeffrey-stuffings-on-how-his-destination-brewery-is-adjusting-during-the-covid-19-crisis"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Jester King’s Jeffrey Stuffings on How His Destination Brewery is Adjusting During the COVID-19 Crisis" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31162427/JesterKing_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/31162427/JesterKing_970-150x150.jpg" alt="Jester King’s Jeffrey Stuffings on How His Destination Brewery is Adjusting During the COVID-19 Crisis"></noscript></figure><div class="summary"><h2>Jester King’s Jeffrey Stuffings on How His Destination Brewery is Adjusting During the COVID-19 Crisis</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/stone-brewing-v-millercoors-lawsuit-heads-to-trial-in-october"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Stone Brewing v. MillerCoors Lawsuit Heads to Trial in October" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/04171324/brewbound_stoneVSmillercoors_update_thumbnail_2-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/11/04171324/brewbound_stoneVSmillercoors_update_thumbnail_2-150x150.jpg" alt="Stone Brewing v. MillerCoors Lawsuit Heads to Trial in October"></noscript></figure><div class="summary"><h2>Stone Brewing v. MillerCoors Lawsuit Heads to Trial in October</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/massachusetts-lawmakers-approve-bill-to-allow-restaurants-to-sell-alcohol-to-go"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Massachusetts Lawmakers Approve Bill to Allow Restaurants to Sell Alcohol To-Go" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/30183441/brewbound_massachusetts_beer-to-go_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/30183441/brewbound_massachusetts_beer-to-go_thumbnail-150x150.jpg" alt="Massachusetts Lawmakers Approve Bill to Allow Restaurants to Sell Alcohol To-Go"></noscript></figure><div class="summary"><h2>Massachusetts Lawmakers Approve Bill to Allow Restaurants to Sell Alcohol To-Go</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/monday-night-brewings-jeff-heck-on-going-into-survival-mode-during-the-covid-19-crisis"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Monday Night Brewing’s Jeff Heck on Going into Survival Mode During the COVID-19 Crisis" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/30135534/Jeff-Heck_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/30135534/Jeff-Heck_970-150x150.jpg" alt="Monday Night Brewing’s Jeff Heck on Going into Survival Mode During the COVID-19 Crisis"></noscript></figure><div class="summary"><h2>Monday Night Brewing’s Jeff Heck on Going into Survival Mode During the COVID-19 Crisis</h2></div> </a></article></div></section></aside></div></div><aside class="side-column"><section class="section"><header class="section-header"><h1>Beer Industry Jobs<h1></header><div class="section-content"><div class="tabbed-content"><div id="jobs" class="tab-content active"><ol><li><a href="/jobs/31512-Brewing-Supervisor-Terrapin-Beer-Company">Brewing Supervisor - Terrapin Beer Company</a></li><li><a href="/jobs/31511-Brewer-Terrapin-Beer-Company">Brewer - Terrapin Beer Company</a></li><li><a href="/jobs/31509-Shift-Brewer-Newport-Craft-Brewing--Distilling-Company">Shift Brewer - Newport Craft Brewing & Distilling Company</a></li><li><a href="/jobs/31508-National-Account-Manager-Seattle-Cider-Company">National Account Manager - Seattle Cider Company</a></li><li><a href="/jobs/31507-Shift-Brewer-Lost-Coast-Brewery--Cafe">Shift Brewer - Lost Coast Brewery & Cafe</a></li><li><a href="/jobs/31506-BrewMaster-Newport-Craft-Brewing--Distilling-Company">BrewMaster - Newport Craft Brewing & Distilling Company</a></li><li><a href="/jobs/31505-Head-Brewer-Weeping-Radish-Brewery">Head Brewer - Weeping Radish Brewery</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="/Jobs/PostJobListing">Post a Job</a></li></ul></footer></div></section><section class="section ad hidden-mobile"><div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div></section><section class="section"><header class="section-header"><h1>Recent Articles</h1></header><div class="section-content"><div class="tabbed-content"><ul class="tab-navigation"><li><a href="#newswire" class="active">Newswire</a></li><li><a href="#features" class="">Features</a></li><li><a href="#spirits">Spirits</a></li></ul><div id="features" class="tab-content "><ol><li><a href="https://www.brewbound.com/news/nielsens-danelle-kosmal-discusses-beers-big-stock-up-week-during-the-covid-19-outbreak" rel="bookmark">Nielsen’s Danelle Kosmal Discusses Beer’s Big Stock Up Week During the COVID-19 Outbreak</a></li><li><a href="https://www.brewbound.com/news/covid-19-roundup-ttb-postpones-excise-tax-payments-craftworks-lays-off-18000-employees" rel="bookmark">COVID-19 Roundup: TTB Postpones Excise Tax Payments; Craftworks Lays Off 18,000 Employees</a></li><li><a href="https://www.brewbound.com/news/brewers-association-power-hour-sheds-light-on-sba-loans-during-covid-19-pandemic" rel="bookmark">Brewers Association Power Hour Sheds Light On SBA Loans During COVID-19 Pandemic</a></li><li><a href="https://www.brewbound.com/news/jester-kings-jeffrey-stuffings-on-how-his-destination-brewery-is-adjusting-during-the-covid-19-crisis" rel="bookmark">Jester King’s Jeffrey Stuffings on How His Destination Brewery is Adjusting During the COVID-19 Crisis</a></li><li><a href="https://www.brewbound.com/news/stone-brewing-v-millercoors-lawsuit-heads-to-trial-in-october" rel="bookmark">Stone Brewing v. MillerCoors Lawsuit Heads to Trial in October</a></li></ol></div><div id="newswire" class="tab-content active"><ol><li><a href="https://www.brewbound.com/news/cape-may-brewing-company-announces-release-of-crushin-it" rel="bookmark">Cape May Brewing Company Announces Release of Crushin’ It</a></li><li><a href="https://www.brewbound.com/news/rogue-ales-spirits-turns-distillery-into-hand-sanitizer-production-facility" rel="bookmark">Rogue Ales &#038; Spirits Turns Distillery into Hand Sanitizer Production Facility</a></li><li><a href="https://www.brewbound.com/news/lake-trail-from-new-holland-brewing-returns-for-second-release" rel="bookmark">Lake &#038; Trail From New Holland Brewing Returns for Second Release</a></li><li><a href="https://www.brewbound.com/news/urban-south-brewery-releases-17-beer-for-fourth-anniversary" rel="bookmark">Urban South Brewery Releases 17 Beer for Fourth Anniversary</a></li><li><a href="https://www.brewbound.com/news/city-brew-tours-launches-live-beer-events-at-home" rel="bookmark">City Brew Tours Launches Live Beer Events At Home</a></li></ol></div><div id="spirits" class="tab-content"><ol><li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com">View All</a></li><li><a href="/submit/news">Submit News</a></li></ul></footer></div></section><section class="section"><header class="section-header"><h1>Upcoming Events</h1></header><div class="section-content"><div class="events"><article class="event hentry"><figure> <a href="https://www.brewbound.com/events/brewtalksvirtual20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brew Talks Virtual 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/107148534.bt-virtual.970.v-2.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/107148534.bt-virtual.970.v-2.jpg" alt="Brew Talks Virtual 2020"></noscript></a></figure><div class="summary"><h2><a href="https://www.brewbound.com/events/brewtalksvirtual20">Brew Talks Virtual 2020</a></h2><ul><li>Livestream</li><li><time datetime="2020-04-02-">April 2, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/brewtalksvirtual20/register">Register Now</a></p></div></article><article class="event hentry"><figure> <a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="summary"><h2><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></h2><ul><li>New York, NY</li><li><time datetime="2020-06-12-">June 12th, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></p></div></article><article class="event hentry"><figure> <a href="https://www.brewbound.com/events/brewtalksorlando20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brew Talks Orlando 2020 (NBWA)" data-lazy-src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg" alt="Brew Talks Orlando 2020 (NBWA)"></noscript></a></figure><div class="summary"><h2><a href="https://www.brewbound.com/events/brewtalksorlando20">Brew Talks Orlando 2020 (NBWA)</a></h2><ul><li>Orlando, Florida</li><li><time datetime="2020-10-06-">Oct. 6, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/brewtalksorlando20/register">Register Now</a></p></div></article><article class="event hentry"><figure> <a href="http://www.brewbound.com/events/brewboundlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" alt="Brewbound Live Winter 2020"></noscript></a></figure><div class="summary"><h2><a href="http://www.brewbound.com/events/brewboundlivewinter20/">Brewbound Live Winter 2020</a></h2><ul><li>Santa Monica, CA</li><li><time datetime="2020-12-03-">Dec. 3+4, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Early Registration Open</a></p></div></article></div></div></section><section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad"><div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; min-height: 250px;"></div></section></aside></div></div></main><footer role="contentinfo" class="wrap"><h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2><div class="navigation"><nav><h3>Contact</h3><ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li><li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li><li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li><li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li><li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li></ul></nav><nav><h3>Follow</h3><ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li><li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li></ul></nav><nav><h3>Resources</h3><ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li><li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li><li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li><li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li><li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li></ul></nav><nav><h3>Navigate</h3><ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li><li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li><li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li><li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li><li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li><li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li><li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li></ul></nav></div><p class="fineprint">&copy;2010-2020 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p></footer><!--[if lt IE 8]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\Brewbound-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"113130","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var swp_nonce = "84a1ed2eb7";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad ad-mobile-bottom"><div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div><div id="flydown_jobs" class="header-flydown flydown-jobs"> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a><p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p><footer> <a href="/jobs">Job Listings</a> <a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_marketplace" class="header-flydown flydown-marketplace"> <a href="/marketplace"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Marketplace Listing" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></noscript></a><p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p><footer> <a href="/marketplace">Marketplace</a> <a href="/marketplace/postlisting">Post a Listing</a></footer></div><div id="flydown_breweries" class="header-flydown flydown-breweries"> <a href="/breweries"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound's Database of Breweries" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></noscript></a><p>Brewbound's database of breweries includes thousands of breweries from around the world.</p><footer> <a href="/breweries">View the Breweries Database</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="/beerevents"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Beer Events Calendar" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg" width="212" alt="Beer Events Calendar"></noscript></a></figure><div class="description"><div class="description-title"><a href="/beerevents">Beer Events Calendar</a></div><p>A public calendar of events that are happening in the beer industry</p> <a href="/beerevents">View calendar</a> | <a href="/beerevents/create">Post Event</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.brewbound.com/events/brewtalksvirtual20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brew Talks Virtual 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/107148534.bt-virtual.970.v-2.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/107148534.bt-virtual.970.v-2.jpg" width="212" alt="Brew Talks Virtual 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.brewbound.com/events/brewtalksvirtual20">Brew Talks Virtual 2020</a></div><p>Livestream &#x25cf; April 2, 2020</p> <a href="https://app.bevnet.com/event/brewtalksvirtual20/register">Register Now</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" width="212" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></div><p>New York, NY &#x25cf; June 12th, 2020</p> <a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.brewbound.com/events/brewtalksorlando20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brew Talks Orlando 2020 (NBWA)" data-lazy-src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg" width="212" alt="Brew Talks Orlando 2020 (NBWA)"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.brewbound.com/events/brewtalksorlando20">Brew Talks Orlando 2020 (NBWA)</a></div><p>Orlando, Florida &#x25cf; Oct. 6, 2020</p> <a href="https://app.bevnet.com/event/brewtalksorlando20/register">Register Now</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.brewbound.com/events/brewboundlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" width="212" alt="Brewbound Live Winter 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter20/">Brewbound Live Winter 2020</a></div><p>Santa Monica, CA &#x25cf; Dec. 3+4, 2020</p> <a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Early Registration Open</a></div></div><footer> <a href="https://www.brewbound.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.brewbound.com/events/pastevents">Past Events</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"> <a class="ill" href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></noscript></a><p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p><footer> <a href="https://www.brewbound.com/podcast">Learn More</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585778331 -->