<!doctype html><!--[if lt IE 7]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Riverbend Malt House Announces &#039;Kindred Spirits&#039; Collaboration | Brewbound</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="apple-touch-icon" sizes="57x57" href="/Assets/img/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/Assets/img/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/Assets/img/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/Assets/img/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/Assets/img/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/Assets/img/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/Assets/img/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/Assets/img/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/Assets/img/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="/Assets/img/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/Assets/img/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/Assets/img/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/Assets/img/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/Assets/img/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"> <!--[if IE]><link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png"><link rel="pingback" href="https://www.brewbound.com/xmlrpc.php"> <style>@font-face{font-family:"sw-icon-font";src:url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Riverbend Malt House Announces &#039;Kindred Spirits&#039; Collaboration | Brewbound" /><meta property="og:description" content="Riverbend Malt House announced the release of the newly created “Kindred Spirits” collaboration IPA." /><meta property="og:url" content="https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration" /><meta property="og:site_name" content="Brewbound" /><meta property="article:publisher" content="https://www.facebook.com/brewbound" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2020-07-08T13:00:49+00:00" /><meta property="article:modified_time" content="2020-07-07T12:43:16+00:00" /><meta property="og:updated_time" content="2020-07-07T12:43:16+00:00" /><meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft.jpg"/><meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.brewbound.com/#organization","name":"","url":"https://www.brewbound.com/","sameAs":["https://www.facebook.com/brewbound","https://twitter.com/brewbound"]},{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","publisher":{"@id":"https://www.brewbound.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration#webpage","url":"https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration","inLanguage":"en-US","name":"Riverbend Malt House Announces &#039;Kindred Spirits&#039; Collaboration | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration#primaryimage","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft.jpg","width":2646,"height":1843},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration#primaryimage"},"datePublished":"2020-07-08T13:00:49+00:00","dateModified":"2020-07-07T12:43:16+00:00"},{"@type":"NewsArticle","@id":"https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration#article","isPartOf":{"@id":"https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration#webpage"},"author":{"@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release"},"publisher":{"@id":"https://www.brewbound.com/#organization"},"headline":"Riverbend Malt House Announces &#8216;Kindred Spirits&#8217; Collaboration","datePublished":"2020-07-08T13:00:49+00:00","dateModified":"2020-07-07T12:43:16+00:00","commentCount":0,"mainEntityOfPage":"https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration#webpage","articleSection":"Newswire","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.brewbound.com#organization"}},{"@type":"Person","@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Riverbend Malt House Announces &#8216;Kindred Spirits&#8217; Collaboration Comments Feed" href="https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='brewbound-stylesheet-css'  href='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2020.07.08-01.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2020.07.08-01.min.js'></script> <link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' /><link rel='shortlink' href='https://www.brewbound.com/?p=117103' /><meta property="fb:app_id" content="1589355824629569"/><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/smg4yon.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> 		 <script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script> </head><body class="post-template-default single single-post postid-117103 single-format-standard svg "> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script> <header id="top" role="banner"><div class="menu"><div class="wrap"> <a class="skip-to-content">Skip to Content &darr;</a><ul class="user-actions"><li class="sign-in"><a href="/user/login">Sign In</a></li><li class="account"><a href="/user/account">Account</a></li><li class="sign-out"><a href="/user/logout">Sign Out</a></li><li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li></ul><ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li><li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li></ul><h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1></div><nav role="navigation"><div class="wrap header-menu-wrap"><ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li><li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li><li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li><li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li><li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li><li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li></ul></div></div></li><li id="menu-item-113052" class="has-flydown more-frontlines menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/frontlines"><span>Frontlines</span></a></li><li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li><li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li><li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li><li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li><li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li><li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-107108" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/awards"><span>Brewbound Awards</span></a><div class="menu-item-description">Brewbound&#8217;s annual industry awards.</div></li><li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li><li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li><li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li><li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li><li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li></ul></div></div></li></ul><div class="search-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div></div><form class="search-form" action="/search-results" method="get" role="search"><div class="search-field icon search wrap"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value=""></div></form></nav></div> <a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a></header><main id="content" role="main"><section id="super_leaderboard" class="ad super-leaderboard"><div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section><div class="wrap"><div class="layout-col2"><div class="main-column"><div class="main-column-col1-2"><article id="post-117103" class="post-single"> <script>$.get('https://app.bevnet.com/ShowHeader/Track', {id: })</script> <div class="show-container"></div><div class="post-wrap"><header><h1>Riverbend Malt House Announces &#8216;Kindred Spirits&#8217; Collaboration</h1><ul class="post-meta"><li class="post-author"> <span class="author"> <a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span></li><li class="post-date"> <time class="updated" datetime="2020-07-8" pubdate>Jul. 8, 2020 at 9:00 AM</time></li></ul><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Riverbend+Malt+House+Announces+%27Kindred+Spirits%27+Collaboration&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Friverbend-malt-house-announces-kindred-spirits-collaboration" data-link="https://twitter.com/intent/tweet?text=Riverbend+Malt+House+Announces+%27Kindred+Spirits%27+Collaboration&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Friverbend-malt-house-announces-kindred-spirits-collaboration"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Friverbend-malt-house-announces-kindred-spirits-collaboration" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Friverbend-malt-house-announces-kindred-spirits-collaboration"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Friverbend-malt-house-announces-kindred-spirits-collaboration" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Friverbend-malt-house-announces-kindred-spirits-collaboration"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Friverbend-malt-house-announces-kindred-spirits-collaboration" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Friverbend-malt-house-announces-kindred-spirits-collaboration"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Riverbend%20Malt%20House%20Announces%20%27Kindred%20Spirits%27%20Collaboration&body=Riverbend%20Malt%20House%20announced%20the%20release%20of%20the%20newly%20created%20%E2%80%9CKindred%20Spirits%E2%80%9D%20collaboration%20IPA.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Friverbend-malt-house-announces-kindred-spirits-collaboration" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></header><section class="post-content"><figure id="post-117104 media-117104" class="figure-wrap alignnone"><img class="alignnone wp-image-117104" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20670%20467'%3E%3C/svg%3E" alt="" width="670" height="467" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft.jpg 2646w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft-300x209.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft-768x535.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft-1024x713.jpg 1024w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft.jpg" /><noscript><img class="alignnone wp-image-117104" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft.jpg" alt="" width="670" height="467" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft.jpg 2646w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft-300x209.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft-768x535.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06174848/192666880.kindredspiritsdraft-1024x713.jpg 1024w" sizes="(max-width: 670px) 100vw, 670px" /></noscript></figure><p><strong>ASHEVILLE, N.C. &#8212;</strong> Riverbend Malt House announced the release of the newly created “Kindred Spirits” collaboration IPA. The beer was made available on July 3rd and can be purchased onsite in 16-ounce 4-pack formats at retailers such as Total Wine and Tasty Beverage.</p><p>Proceeds from the sales of “Kindred Spirits” will be donated to the NC Restaurant Workers Relief Fund that was created by the North Carolina Restaurant and Lodging Association. The fund benefits individuals and families in the food and beverage industry needing financial assistance due to the COVID-19 economic disruption.</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300"></div><p>Riverbend collaborated with Ancillary Fermentation based in Cary, North Carolina for this project.  “Whit and his team have strong relationships throughout the Triangle, reflected Brent Manning, Co-Founder of Riverbend. “Those connections, along with their creative approach to recipe development, make them a great fit for this project.”</p><p>&#8220;We were looking for a project that would allow us to give back to our community and the Kindred Spirits collaboration was the perfect opportunity,&#8221; commented Whit Baker, Head Brewer and Co-owner of Ancillary Fermentation.</p><p>“Kindred Spirits” was crafted as a cross-continental style IPA, pulling in elements of both West Coast and New England styles. Riverbend contributed two types of malted oats along with their Base Camp and Vienna malts to create a slightly sweet, biscuity backbone that perfectly compliments the fruity hop character of the Citra and Nelson Sauvin hops. “We wanted to meld elements of the two prominent IPA styles to capture a large audience for this beer,” noted Manning.</p><p><strong>About Riverbend Malt House</strong></p><p><em>Riverbend Malt House, founded in 2010 and headquartered in Asheville, NC, is one of the original craft malting facilities in the US. Utilizing grain sourced from local, family owned farmers, Riverbend malt fuels high quality, unique beverages produced by hundreds of North America’s finest craft breweries and distilleries. www.riverbendmalt.com</em></p><p><strong>Collaboration Partner</strong></p><p><em>Ancillary Fermentation &#8211; https://www.ancillaryfermentation.com/</em></p><p><strong>About the North Carolina Restaurant Worker Relief Fund</strong></p><p><em>The goal of the NC Restaurant Workers Relief fund is to provide immediate financial assistance to the tens of thousands of cooks, servers, dishwashers, housekeepers, and others who live paycheck-to-paycheck, and suddenly find themselves in distress.</em></p><p><strong>For More Information</strong></p><p>ncrestaurantrelief.com</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></section><footer class="post-footer"><div class="fb-comments" data-href="https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration" data-numposts="5" data-width="100%" data-colorscheme="light"></div></footer></div></article><aside class="related"><section class="section news"><header class="section-header"><h1>Industry Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/StarttoFinish-Contract-Brewing-and-Packaging-Services-Offered"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Start-to-Finish Contract Brewing and Packaging Services Offered" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/518645530.finalpointlogo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/518645530.finalpointlogo.jpg" alt="Start-to-Finish Contract Brewing and Packaging Services Offered"></noscript></div></figure><div class="summary"><h2>Start-to-Finish Contract Brewing and Packaging ...</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/marketplace">View All</a></li><li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/monster-beverage-likely-to-enter-hard-seltzer-segment-according-to-analyst-dogfish-head-launches-hard-seltzer-at-delaware-taproom"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Monster Beverage ‘Likely’ to Enter Hard Seltzer Segment, According to Analyst; Dogfish Head Launches Hard Seltzer at Delaware Taproom" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/07160200/brewbound_monster_hard-seltzer_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/07160200/brewbound_monster_hard-seltzer_thumbnail-150x150.jpg" alt="Monster Beverage ‘Likely’ to Enter Hard Seltzer Segment, According to Analyst; Dogfish Head Launches Hard Seltzer at Delaware Taproom"></noscript></figure><div class="summary"><h2>Monster Beverage ‘Likely’ to Enter Hard Seltzer Segment,...</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/can-inventory-running-low-nationwide-ball-corporation-plans-to-build-two-plants"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Can Inventory Running Low Nationwide; Ball Corporation Plans to Build Two Plants" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/07153342/Ball_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/07153342/Ball_970-150x150.jpg" alt="Can Inventory Running Low Nationwide; Ball Corporation Plans to Build Two Plants"></noscript></figure><div class="summary"><h2>Can Inventory Running Low Nationwide; Ball Corporation Plans...</h2></div> </a></article></div></section><section class="section news"><header class="section-header"><h1>Events Calendar</h1></header><div class="section-content"><article class="post hentry"> <a href="/beerevents/2021/power-beer-fest-3"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Power Beer Fest" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/756462765.copy.of.pbf.eventbrite-2.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/756462765.copy.of.pbf.eventbrite-2.png" alt="Power Beer Fest"></noscript></div></figure><div class="summary"><h2>Power Beer Fest</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/beerevents">View All</a></li><li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/34127-Supply-Chain-Analyst-Two-Robbers-Hard-Seltzer"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Supply Chain Analyst - Two Robbers Hard Seltzer" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/888859599.two.robbers.main.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/888859599.two.robbers.main.logo.png" alt="Supply Chain Analyst - Two Robbers Hard Seltzer"></noscript></div></figure><div class="summary"><h2>Supply Chain Analyst - Two Robbers Hard Seltzer</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34126-MDDCVA-Sales-Manager-Two-Robbers-Hard-Seltzer"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="MD/DC/VA Sales Manager - Two Robbers Hard Seltzer" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/11805918.two.robbers.main.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/11805918.two.robbers.main.logo.png" alt="MD/DC/VA Sales Manager - Two Robbers Hard Seltzer"></noscript></div></figure><div class="summary"><h2>MD/DC/VA Sales Manager - Two Robbers Hard Seltzer</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34125-NYC-Sales-Representative-Two-Robbers-Hard-Seltzer"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="NYC Sales Representative - Two Robbers Hard Seltzer" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/119889973.two.robbers.main.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/119889973.two.robbers.main.logo.png" alt="NYC Sales Representative - Two Robbers Hard Seltzer"></noscript></div></figure><div class="summary"><h2>NYC Sales Representative - Two Robbers Hard Sel...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34121-Operations-Specialist-Flying-Embers"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Operations Specialist - Flying Embers" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/542629390.bb10605b73984c52acf95c314dec8750.flyingembers.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/542629390.bb10605b73984c52acf95c314dec8750.flyingembers.jpg" alt="Operations Specialist - Flying Embers"></noscript></div></figure><div class="summary"><h2>Operations Specialist - Flying Embers</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34118-Cellar-Person-Topa-Topa-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cellar Person - Topa Topa Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/240372322.ttbc-registered.logo-fullcolor..1..png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/240372322.ttbc-registered.logo-fullcolor..1..png" alt="Cellar Person - Topa Topa Brewing Company"></noscript></div></figure><div class="summary"><h2>Cellar Person - Topa Topa Brewing Company</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34112-Cellerman-and-Packaging-Tech-Garage-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cellerman and Packaging Tech - Garage Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/539971011.c2e541659b4e4db79a45d482b36ac173.garagebrewco.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/539971011.c2e541659b4e4db79a45d482b36ac173.garagebrewco.jpg" alt="Cellerman and Packaging Tech - Garage Brewing Company"></noscript></div></figure><div class="summary"><h2>Cellerman and Packaging Tech - Garage Brewing C...</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/nielsen-off-premise-beer-sales-begin-to-slow-in-final-full-week-of-june-but-a-rebound-is-expected"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Nielsen: Off-Premise Beer Sales Growth Begins to Slow in Final Full Week of June" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/07084343/brewbound_nielsen_numbers_thumbnail_alt-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/07084343/brewbound_nielsen_numbers_thumbnail_alt-150x150.jpg" alt="Nielsen: Off-Premise Beer Sales Growth Begins to Slow in Final Full Week of June"></noscript></figure><div class="summary"><h2>Nielsen: Off-Premise Beer Sales Growth Begins to Slow in Final Full Week of June</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/brewers-association-hires-marc-sorini-as-general-counsel"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewers Association Hires Marc Sorini as General Counsel" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06115928/Marc-Sorini_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/06115928/Marc-Sorini_970-150x150.jpg" alt="Brewers Association Hires Marc Sorini as General Counsel"></noscript></figure><div class="summary"><h2>Brewers Association Hires Marc Sorini as General Counsel</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/dichello-distributors-files-lawsuit-against-anheuser-busch-alleging-conspiracy-to-force-sale"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Dichello Distributors Files Lawsuit Against Anheuser-Busch Alleging Conspiracy to Force Sale" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/05/09121947/Anheuser_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/05/09121947/Anheuser_970-150x150.jpg" alt="Dichello Distributors Files Lawsuit Against Anheuser-Busch Alleging Conspiracy to Force Sale"></noscript></figure><div class="summary"><h2>Dichello Distributors Files Lawsuit Against Anheuser-Busch Alleging Conspiracy to Force Sale</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/press-clips-alpine-founder-takes-over-former-taproom-space-for-new-project-deep-ellums-fort-worth-taproom-closes"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Press Clips: Alpine Founder Takes Over Former Taproom Space for New Project; Deep Ellum’s Fort Worth Taproom Closes" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/02132819/CA_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/07/02132819/CA_970-150x150.jpg" alt="Press Clips: Alpine Founder Takes Over Former Taproom Space for New Project; Deep Ellum’s Fort Worth Taproom Closes"></noscript></figure><div class="summary"><h2>Press Clips: Alpine Founder Takes Over Former Taproom Space for New Project; Deep Ellum’s Fort Worth Taproom Closes</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/watch-brewbound-frontlines-beer-industry-legal-experts-discuss-covid-19-regulatory-changes"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Watch Brewbound Frontlines: Beer Industry Legal Experts Discuss COVID-19 Regulatory Changes" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/30095623/BBFrontlines-7-2-Thumb-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/30095623/BBFrontlines-7-2-Thumb-150x150.jpg" alt="Watch Brewbound Frontlines: Beer Industry Legal Experts Discuss COVID-19 Regulatory Changes"></noscript></figure><div class="summary"><h2>Watch Brewbound Frontlines: Beer Industry Legal Experts Discuss COVID-19 Regulatory Changes</h2></div> </a></article></div></section></aside></div></div><aside class="side-column"><section class="section"><header class="section-header"><h1>Beer Industry Jobs<h1></header><div class="section-content"><div class="tabbed-content"><div id="jobs" class="tab-content active"><ol><li><a href="/jobs/34128-Lead-Brewer-at-To-l-CITY-Denmark-To-l-Denmark">Lead Brewer at To Øl CITY, Denmark - To Øl, Denmark</a></li><li><a href="/jobs/34127-Supply-Chain-Analyst-Two-Robbers-Hard-Seltzer">Supply Chain Analyst - Two Robbers Hard Seltzer</a></li><li><a href="/jobs/34126-MDDCVA-Sales-Manager-Two-Robbers-Hard-Seltzer">MD/DC/VA Sales Manager - Two Robbers Hard Seltzer</a></li><li><a href="/jobs/34125-NYC-Sales-Representative-Two-Robbers-Hard-Seltzer">NYC Sales Representative - Two Robbers Hard Seltzer</a></li><li><a href="/jobs/34123-Shift-Brewer-Icicle-Brewing-Compan">Shift Brewer - Icicle Brewing Company</a></li><li><a href="/jobs/34121-Operations-Specialist-Flying-Embers">Operations Specialist - Flying Embers</a></li><li><a href="/jobs/34119-Head-Brewer-No-Label-Brewing-Company">Head Brewer - No Label Brewing Company</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="/Jobs/PostJobListing">Post a Job</a></li></ul></footer></div></section><section class="section ad hidden-mobile"><div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div></section><section class="section"><header class="section-header"><h1>Recent Articles</h1></header><div class="section-content"><div class="tabbed-content"><ul class="tab-navigation"><li><a href="#newswire" class="active">Newswire</a></li><li><a href="#features" class="">Features</a></li><li><a href="#spirits">Spirits</a></li></ul><div id="features" class="tab-content "><ol><li><a href="https://www.brewbound.com/news/monster-beverage-likely-to-enter-hard-seltzer-segment-according-to-analyst-dogfish-head-launches-hard-seltzer-at-delaware-taproom" rel="bookmark">Monster Beverage ‘Likely’ to Enter Hard Seltzer Segment, According to Analyst; Dogfish Head Launches Hard Seltzer at Delaware Taproom</a></li><li><a href="https://www.brewbound.com/news/can-inventory-running-low-nationwide-ball-corporation-plans-to-build-two-plants" rel="bookmark">Can Inventory Running Low Nationwide; Ball Corporation Plans to Build Two Plants</a></li><li><a href="https://www.brewbound.com/news/nielsen-off-premise-beer-sales-begin-to-slow-in-final-full-week-of-june-but-a-rebound-is-expected" rel="bookmark">Nielsen: Off-Premise Beer Sales Growth Begins to Slow in Final Full Week of June</a></li><li><a href="https://www.brewbound.com/news/brewers-association-hires-marc-sorini-as-general-counsel" rel="bookmark">Brewers Association Hires Marc Sorini as General Counsel</a></li><li><a href="https://www.brewbound.com/news/dichello-distributors-files-lawsuit-against-anheuser-busch-alleging-conspiracy-to-force-sale" rel="bookmark">Dichello Distributors Files Lawsuit Against Anheuser-Busch Alleging Conspiracy to Force Sale</a></li></ol></div><div id="newswire" class="tab-content active"><ol><li><a href="https://www.brewbound.com/news/riverbend-malt-house-announces-kindred-spirits-collaboration" rel="bookmark">Riverbend Malt House Announces &#8216;Kindred Spirits&#8217; Collaboration</a></li><li><a href="https://www.brewbound.com/news/icontrol-announces-on-premise-beverage-the-first-syndicated-point-of-sale-data-and-analytics-for-on-premise-beverage-alcohol" rel="bookmark">iControl Announces On-Premise Beverage, the First Syndicated Point of Sale Data and Analytics for On-Premise Beverage Alcohol</a></li><li><a href="https://www.brewbound.com/news/shorts-brewing-starcut-ciders-and-beaches-hard-seltzer-expand-distribution-to-new-york-city-and-long-island" rel="bookmark">Short’s Brewing, Starcut Ciders and Beaches Hard Seltzer Expand Distribution to New York City and Long Island</a></li><li><a href="https://www.brewbound.com/news/stone-brewing-updates-packaging-name-of-stone-tangerine-express-hazy-ipa" rel="bookmark">Stone Brewing Updates Packaging, Name of Stone Tangerine Express Hazy IPA</a></li><li><a href="https://www.brewbound.com/news/oskar-blues-releases-death-by-affogato-porter" rel="bookmark">Oskar Blues Releases Death by Affogato Porter</a></li></ol></div><div id="spirits" class="tab-content"><ol><li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com">View All</a></li><li><a href="/submit/news">Submit News</a></li></ul></footer></div></section><section class="section"><header class="section-header"><h1>Upcoming Events</h1></header><div class="section-content"><div class="events"><article class="event hentry"><figure> <a href="http://www.brewbound.com/events/brewboundlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" alt="Brewbound Live Winter 2020"></noscript></a></figure><div class="summary"><h2><a href="http://www.brewbound.com/events/brewboundlivewinter20/">Brewbound Live Winter 2020</a></h2><ul><li>Santa Monica, CA</li><li><time datetime="2020-12-03-">Dec. 3+4, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Early Registration Open</a></p></div></article></div></div></section><section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad"><div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; min-height: 250px;"></div></section></aside></div></div></main><footer role="contentinfo" class="wrap"><h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2><div class="navigation"><nav><h3>Contact</h3><ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li><li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li><li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li><li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li><li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li></ul></nav><nav><h3>Follow</h3><ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li><li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li></ul></nav><nav><h3>Resources</h3><ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li><li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li><li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li><li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li><li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li></ul></nav><nav><h3>Navigate</h3><ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li><li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li><li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li><li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li><li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li><li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li><li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li></ul></nav></div><p class="fineprint">&copy;2010-2020 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p></footer><!--[if lt IE 8]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\Brewbound-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"117103","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var swp_nonce = "6a4a78ca14";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad ad-mobile-bottom"><div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div><div id="flydown_jobs" class="header-flydown flydown-jobs"> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a><p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p><footer> <a href="/jobs">Job Listings</a> <a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_marketplace" class="header-flydown flydown-marketplace"> <a href="/marketplace"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Marketplace Listing" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></noscript></a><p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p><footer> <a href="/marketplace">Marketplace</a> <a href="/marketplace/postlisting">Post a Listing</a></footer></div><div id="flydown_breweries" class="header-flydown flydown-breweries"> <a href="/breweries"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound's Database of Breweries" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></noscript></a><p>Brewbound's database of breweries includes thousands of breweries from around the world.</p><footer> <a href="/breweries">View the Breweries Database</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="/beerevents"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Beer Events Calendar" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg" width="212" alt="Beer Events Calendar"></noscript></a></figure><div class="description"><div class="description-title"><a href="/beerevents">Beer Events Calendar</a></div><p>A public calendar of events that are happening in the beer industry</p> <a href="/beerevents">View calendar</a> | <a href="/beerevents/create">Post Event</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.brewbound.com/events/brewboundlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" width="212" alt="Brewbound Live Winter 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter20/">Brewbound Live Winter 2020</a></div><p>Santa Monica, CA &#x25cf; Dec. 3+4, 2020</p> <a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Early Registration Open</a></div></div><footer> <a href="https://www.brewbound.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.brewbound.com/events/pastevents">Past Events</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"> <a class="ill" href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></noscript></a><p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p><footer> <a href="https://www.brewbound.com/podcast">Learn More</a></footer></div><div id="flydown_frontlines" class="header-flydown flydown-frontlines"> <a href="/frontlines"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/08124318/BB-Frontlines_FlyDown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/08124318/BB-Frontlines_FlyDown.jpg" width="212" alt="Brewbound Job Board"></noscript></a><p>A weekly live-streamed discussion series with beer industry leaders and watchers on the business adjustments being made during the COVID-19 crisis and the future of the industry.</p><footer> <a href="/frontlines">Learn More</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1594214564 -->