<!doctype html><!--[if lt IE 7]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Mad River Brewing Unveils First Logo Under Yurok Ownership | Brewbound</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="apple-touch-icon" sizes="57x57" href="/Assets/img/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/Assets/img/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/Assets/img/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/Assets/img/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/Assets/img/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/Assets/img/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/Assets/img/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/Assets/img/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/Assets/img/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="/Assets/img/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/Assets/img/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/Assets/img/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/Assets/img/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/Assets/img/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"> <!--[if IE]><link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png"><link rel="pingback" href="https://www.brewbound.com/xmlrpc.php"> <style>@font-face{font-family:"sw-icon-font";src:url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mad River Brewing Unveils First Logo Under Yurok Ownership | Brewbound" /><meta property="og:description" content="The Mad River Brewing Company’s award-winning craft ales will soon brandish an incredible new illustration that honors the business’s deep roots in Humboldt County, while clearly identifying it as a distinctly Yurok Tribe-owned entity." /><meta property="og:url" content="https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership" /><meta property="og:site_name" content="Brewbound" /><meta property="article:publisher" content="https://www.facebook.com/brewbound" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2020-05-19T19:00:26+00:00" /><meta property="article:modified_time" content="2020-05-19T11:17:07+00:00" /><meta property="og:updated_time" content="2020-05-19T11:17:07+00:00" /><meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18175943/b317ed5a5a31e245a399.jpg"/><meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18175943/b317ed5a5a31e245a399.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.brewbound.com/#organization","name":"","url":"https://www.brewbound.com/","sameAs":["https://www.facebook.com/brewbound","https://twitter.com/brewbound"]},{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","publisher":{"@id":"https://www.brewbound.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership#webpage","url":"https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership","inLanguage":"en-US","name":"Mad River Brewing Unveils First Logo Under Yurok Ownership | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership#primaryimage","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18175943/b317ed5a5a31e245a399.jpg","width":2048,"height":1350},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership#primaryimage"},"datePublished":"2020-05-19T19:00:26+00:00","dateModified":"2020-05-19T11:17:07+00:00"},{"@type":"NewsArticle","@id":"https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership#article","isPartOf":{"@id":"https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership#webpage"},"author":{"@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release"},"publisher":{"@id":"https://www.brewbound.com/#organization"},"headline":"Mad River Brewing Unveils First Logo Under Yurok Ownership","datePublished":"2020-05-19T19:00:26+00:00","dateModified":"2020-05-19T11:17:07+00:00","commentCount":0,"mainEntityOfPage":"https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership#webpage","articleSection":"Newswire","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.brewbound.com#organization"}},{"@type":"Person","@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Mad River Brewing Unveils First Logo Under Yurok Ownership Comments Feed" href="https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='brewbound-stylesheet-css'  href='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2020.04.02-04.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2020.04.02-04.min.js'></script> <link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' /><link rel='shortlink' href='https://www.brewbound.com/?p=115157' /><meta property="fb:app_id" content="1589355824629569"/><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/smg4yon.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> </head><body class="post-template-default single single-post postid-115157 single-format-standard svg "> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script> <header id="top" role="banner"><div class="menu"><div class="wrap"> <a class="skip-to-content">Skip to Content &darr;</a><ul class="user-actions"><li class="sign-in"><a href="/user/login">Sign In</a></li><li class="account"><a href="/user/account">Account</a></li><li class="sign-out"><a href="/user/logout">Sign Out</a></li><li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li></ul><ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li><li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li></ul><h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1></div><nav role="navigation"><div class="wrap header-menu-wrap"><ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li><li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li><li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li><li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li><li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li><li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li></ul></div></div></li><li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/covid19"><span>COVID-19</span></a></li><li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li><li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li><li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li><li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li><li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li><li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-107108" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/awards"><span>Brewbound Awards</span></a><div class="menu-item-description">Brewbound&#8217;s annual industry awards.</div></li><li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li><li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li><li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li><li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li><li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li></ul></div></div></li></ul><div class="search-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div></div><form class="search-form" action="/search-results" method="get" role="search"><div class="search-field icon search wrap"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value=""></div></form></nav></div> <a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a></header><main id="content" role="main"><section id="super_leaderboard" class="ad super-leaderboard"><div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section><div class="wrap"><div class="layout-col2"><div class="main-column"><div class="main-column-col1-2"><article id="post-115157" class="post-single"> <script>$.get('https://app.bevnet.com/ShowHeader/Track', {id: })</script> <div class="show-container"></div><div class="post-wrap"><header><h1>Mad River Brewing Unveils First Logo Under Yurok Ownership</h1><ul class="post-meta"><li class="post-author"> <span class="author"> <a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span></li><li class="post-date"> <time class="updated" datetime="2020-05-19" pubdate>May. 19, 2020 at 3:00 PM</time></li></ul><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Mad+River+Brewing+Unveils+First+Logo+Under+Yurok+Ownership&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fmad-river-brewing-unveils-first-logo-under-yurok-ownership" data-link="https://twitter.com/intent/tweet?text=Mad+River+Brewing+Unveils+First+Logo+Under+Yurok+Ownership&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fmad-river-brewing-unveils-first-logo-under-yurok-ownership"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fmad-river-brewing-unveils-first-logo-under-yurok-ownership" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fmad-river-brewing-unveils-first-logo-under-yurok-ownership"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fmad-river-brewing-unveils-first-logo-under-yurok-ownership" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fmad-river-brewing-unveils-first-logo-under-yurok-ownership"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fmad-river-brewing-unveils-first-logo-under-yurok-ownership" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fmad-river-brewing-unveils-first-logo-under-yurok-ownership"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Mad%20River%20Brewing%20Unveils%20First%20Logo%20Under%20Yurok%20Ownership&body=The%20Mad%20River%20Brewing%20Company%E2%80%99s%20award-winning%20craft%20ales%20will%20soon%20brandish%20an%20incredible%20new%20illustration%20that%20honors%20the%20business%E2%80%99s%20deep%20roots%20in%20Humboldt%20County%2C%20while%20clearly%20identifying%20it%20as%20a%20distinctly%20Yurok%20Tribe-owned%20entity.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fmad-river-brewing-unveils-first-logo-under-yurok-ownership" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></header><section class="post-content"><figure id="post-115158 media-115158" class="figure-wrap alignnone"><img class=" size-large wp-image-115158" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20422'%3E%3C/svg%3E" alt="" width="640" height="422" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18175943/b317ed5a5a31e245a399-1024x675.jpg 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18175943/b317ed5a5a31e245a399-300x198.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18175943/b317ed5a5a31e245a399-768x506.jpg 768w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18175943/b317ed5a5a31e245a399-1024x675.jpg" /><noscript><img class=" size-large wp-image-115158" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18175943/b317ed5a5a31e245a399-1024x675.jpg" alt="" width="640" height="422" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18175943/b317ed5a5a31e245a399-1024x675.jpg 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18175943/b317ed5a5a31e245a399-300x198.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18175943/b317ed5a5a31e245a399-768x506.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></figure><p><strong>Blue Lake, Calif.  &#8212; </strong>The Mad River Brewing Company’s award-winning craft ales will soon brandish an incredible new illustration that honors the business’s deep roots in Humboldt County, while clearly identifying it as a distinctly Yurok Tribe-owned entity.</p><p>“The new, Mad River Brewing Company logo pays homage to the business’s legacy as a consummate innovator in the craft beer industry and highlights the Yurok Tribe’s unyielding commitment to environmentally sustainable commerce,” said Linda Cooley, who is a Yurok tribal member and MRB’s Chief Operating Officer. “I cannot wait to see the artwork emblazoned on our exceptional line of handcrafted ales.”</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300"></div><p>The emblem features four natural components, including a traditional Yurok basket design known as sturgeon back, the Coast Range, healthy redwood forests and the jumping steelhead, which has been synonymous with MRB’s flagship Steelhead Extra Pale Ale for two decades.</p><p>To establish the logo, MRB’s Chief Operating Officer shared with digital artist Jessica Carenco a concept for a piece of artwork that is distinctly Yurok and recognizes the company’s strong reputation as an environmentally conscious producer of finest quality ales.</p><p>“Jessica did a fantastic job in simultaneously capturing Mad River Brewery’s original ethos and our imperative to integrate the Yurok lifeway into everything we do,” Cooley said. “I am proud to say that environmental sustainability is a compulsory component in all of our economic endeavors.”</p><p>The sturgeon back design will feature prominently on Mad River Brewing Company’s line of fine ales, tap handles and ancillary merchandise. An announcement will soon be made about where to find the new merchandise.</p><p>The Yurok Tribe acquired the Mad River Brewing Company in October of 2019, making it one of only a handful of tribally owned breweries in the United States. The company operates a state-of-the-art brewery and Mad River Brewing Tap Room, a family friendly restaurant offering a tantalizing food menu and a wide variety of MRB standards and specialty brews. Both businesses are in Blue Lake, California, located within the ancestral territory of the Wiyot people. In February of this year, the company purchased Wild Goose canning equipment in anticipation of entering into new markets with an expanded line of products.</p><p>The addition of the well-established maker of craft ales to Tribe’s commercial portfolio is one component of a farsighted economic development plan. The Tribe is currently seeking new business opportunities both on and off the reservation.</p><p><em>The Mad River Brewing Company, located in Humboldt County, California has been brewing best-quality beers for more than three decades. MRB employs a time-honored, cut-no-corners approach to hand crafting the finest quality ales. The company has received four Gold Medals, four Silver Medals and one Bronze medal from the Great American Beer Festival, which offers the most prestigious awards in the industry.</em></p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></section><footer class="post-footer"><div class="post-info"><div class="column post-contact"><h2><a href="/breweries/MAD_River_Brewing_Co">Mad River Brewing Company</a></h2><div class="wrap"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="mad-river-brewing-unveils-first-logo-under-yurok-ownership" data-lazy-src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/773892269.madriverbrewery.logo.png"><noscript><img src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/773892269.madriverbrewery.logo.png" alt="mad-river-brewing-unveils-first-logo-under-yurok-ownership"></noscript><br /></div></figure><dl><dt></dt><dd> Mad River Brewing Company is an independent craft brewery that has been making fine ales in Humboldt County since 1989.</dd></dl><div class="actions"> <a href="/breweries/MAD_River_Brewing_Co" class="action-btn more">Learn More</a> <a href="/breweries/MAD_River_Brewing_Co/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a></div></div></div><div class="column post-links"><h2>Breweries</h2><div class="wrap"><dl><dt></dt><dd><strong>Mad River Brewing Company</strong><br> <a href="https://www.madriverbrewing.com/" target="_blank">(Company Website)</a></dd><dt>Founded:</dt><dd>1989</dd></dl><ul class="social-links"><li><a target="_blank" href="http://www.facebook.com/profile.php?id=1785438495&ref=nf"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li><li><a target="_blank" href="https://twitter.com/madriverbrews"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li><li><a target="_blank" href="http://instagram.com/madriverbrews"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li></ul></div></div></div><div class="fb-comments" data-href="https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership" data-numposts="5" data-width="100%" data-colorscheme="light"></div></footer></div></article><aside class="related"><section class="section news"><header class="section-header"><h1>Industry Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/BRUEFORCE--Be-Seen--Be-Bought--Be-Drank"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BRUEFORCE - Do you need help with sales in New York State ?" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg" alt="BRUEFORCE - Do you need help with sales in New York State ?"></noscript></div></figure><div class="summary"><h2>BRUEFORCE - Do you need help with sales in New ...</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/marketplace">View All</a></li><li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/watch-42-north-founder-john-cimperman-on-using-innovation-to-drive-repeat-business"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Watch: 42 North Founder John Cimperman on Using Innovation to Drive Repeat Business" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/19152407/brewbound_42-north_interview_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/19152407/brewbound_42-north_interview_thumbnail-150x150.jpg" alt="Watch: 42 North Founder John Cimperman on Using Innovation to Drive Repeat Business"></noscript></figure><div class="summary"><h2>Watch: 42 North Founder John Cimperman on Using Innovation t...</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/russian-rivers-2020-pliny-the-younger-release-generates-5-1-million-in-economic-impact"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Russian River’s 2020 Pliny the Younger Release Generates $5.1 Million in Economic Impact" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18151604/brewbound_RRB_pliny-the-younger_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18151604/brewbound_RRB_pliny-the-younger_thumbnail-150x150.jpg" alt="Russian River’s 2020 Pliny the Younger Release Generates $5.1 Million in Economic Impact"></noscript></figure><div class="summary"><h2>Russian River’s 2020 Pliny the Younger Release Generates $...</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.brewbound.com/sponsored/the-country-is-reopening-how-breweries-can-be-ready/"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="The Country Is Reopening—How Breweries Can Be Ready" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/15122034/Brewbound-Thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/15122034/Brewbound-Thumbnail-150x150.jpg" alt="The Country Is Reopening—How Breweries Can Be Ready"></noscript></figure><div class="summary"><h2>The Country Is Reopening—How Breweries Can Be Ready</h2></div> </a></article></div></section><section class="section news"><header class="section-header"><h1>Events Calendar</h1></header><div class="section-content"><article class="post hentry"> <a href="/beerevents/2021/power-beer-fest-3"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Power Beer Fest" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/756462765.copy.of.pbf.eventbrite-2.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/756462765.copy.of.pbf.eventbrite-2.png" alt="Power Beer Fest"></noscript></div></figure><div class="summary"><h2>Power Beer Fest</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/beerevents">View All</a></li><li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/33954-Marketing-Manager--Brewery-Branding-Co-Brewery-Branding-CO"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Marketing Manager - Brewery Branding Co. - Brewery Branding CO." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/710940007.the.hank.logo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/710940007.the.hank.logo.jpg" alt="Marketing Manager - Brewery Branding Co. - Brewery Branding CO."></noscript></div></figure><div class="summary"><h2>Marketing Manager - Brewery Branding Co. - Brew...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/33949-Brewery-Manager-Mark-Anthony-Brewing"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewery Manager - Mark Anthony Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/240413032.mab.wine.bottle.icon.grey.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/240413032.mab.wine.bottle.icon.grey.logo.png" alt="Brewery Manager - Mark Anthony Brewing"></noscript></div></figure><div class="summary"><h2>Brewery Manager - Mark Anthony Brewing</h2></div> </a></article><article class="post hentry"> <a href="/jobs/33947-Sales-Support-Rep--Brewery-Branding-Co-Brewery-Branding-Co"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Sales Support Rep. - Brewery Branding Co. - Brewery Branding Co." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/727981444.the.hank.logo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/727981444.the.hank.logo.jpg" alt="Sales Support Rep. - Brewery Branding Co. - Brewery Branding Co."></noscript></div></figure><div class="summary"><h2>Sales Support Rep. - Brewery Branding Co. - Bre...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/33945-Lead-Brewer-Mark-Anthony-Brewing"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Lead Brewer - Mark Anthony Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/883426690.mab.wine.bottle.icon.grey.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/883426690.mab.wine.bottle.icon.grey.logo.png" alt="Lead Brewer - Mark Anthony Brewing"></noscript></div></figure><div class="summary"><h2>Lead Brewer - Mark Anthony Brewing</h2></div> </a></article><article class="post hentry"> <a href="/jobs/33941-Brewery-Operations-Manager-Barrio-Brewing"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewery Operations Manager - Barrio Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/759966308.2020.barrio.logo.200pixel.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/759966308.2020.barrio.logo.200pixel.jpg" alt="Brewery Operations Manager - Barrio Brewing"></noscript></div></figure><div class="summary"><h2>Brewery Operations Manager - Barrio Brewing</h2></div> </a></article><article class="post hentry"> <a href="/jobs/33936-Head-Brewer-Hatchet-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Head Brewer - Hatchet Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/624380056.logo.sketch.-.base..gbusiness..png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/624380056.logo.sketch.-.base..gbusiness..png" alt="Head Brewer - Hatchet Brewing Company"></noscript></div></figure><div class="summary"><h2>Head Brewer - Hatchet Brewing Company</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/nielsen-beer-category-sales-top-983-million-for-week-ending-may-9-biggest-week-in-2020-so-far"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Nielsen: Beer Category Sales Top $983 Million For Week Ending May 9; Biggest Week in 2020 So Far" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18161709/brewbound_nielsen_data_thumbnail_02-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/18161709/brewbound_nielsen_data_thumbnail_02-150x150.jpg" alt="Nielsen: Beer Category Sales Top $983 Million For Week Ending May 9; Biggest Week in 2020 So Far"></noscript></figure><div class="summary"><h2>Nielsen: Beer Category Sales Top $983 Million For Week Ending May 9; Biggest Week in 2020 So Far</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/nielsen-cga-1-in-5-consumers-have-returned-to-on-premise-establishments-in-4-states-that-have-reopened"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Nielsen CGA: 1 in 5 Consumers Have Returned to On-Premise Establishments in 4 States that Have Reopened" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/17220130/brewbound_covid-19_shutting-down_thumbnail_alt-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/17220130/brewbound_covid-19_shutting-down_thumbnail_alt-150x150.jpg" alt="Nielsen CGA: 1 in 5 Consumers Have Returned to On-Premise Establishments in 4 States that Have Reopened"></noscript></figure><div class="summary"><h2>Nielsen CGA: 1 in 5 Consumers Have Returned to On-Premise Establishments in 4 States that Have Reopened</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/hard-seltzer-segment-could-make-up-10-of-beer-category-dollar-sales-by-summer"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Hard Seltzer Segment Could Make Up 10% of Beer Category Dollar Sales by Summer" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/15155834/brewbound_hard-seltzer_10-percent_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/15155834/brewbound_hard-seltzer_10-percent_thumbnail-150x150.jpg" alt="Hard Seltzer Segment Could Make Up 10% of Beer Category Dollar Sales by Summer"></noscript></figure><div class="summary"><h2>Hard Seltzer Segment Could Make Up 10% of Beer Category Dollar Sales by Summer</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/craft-beer-festivals-across-the-country-go-virtual-during-covid-19-pandemic"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Craft Beer Festivals Across the Country Go Virtual During COVID-19 Pandemic" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/14170137/Oklahoma_970-2-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/14170137/Oklahoma_970-2-150x150.jpg" alt="Craft Beer Festivals Across the Country Go Virtual During COVID-19 Pandemic"></noscript></figure><div class="summary"><h2>Craft Beer Festivals Across the Country Go Virtual During COVID-19 Pandemic</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/watch-brewbound-frontlines-missouri-georgia-breweries-discuss-reopening-plans"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Watch Brewbound Frontlines: Missouri, Georgia Breweries Discuss Reopening Plans" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/14143747/BB-Frontlines_970_Update-1-1-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/05/14143747/BB-Frontlines_970_Update-1-1-150x150.jpg" alt="Watch Brewbound Frontlines: Missouri, Georgia Breweries Discuss Reopening Plans"></noscript></figure><div class="summary"><h2>Watch Brewbound Frontlines: Missouri, Georgia Breweries Discuss Reopening Plans</h2></div> </a></article></div></section></aside></div></div><aside class="side-column"><section class="section"><header class="section-header"><h1>Beer Industry Jobs<h1></header><div class="section-content"><div class="tabbed-content"><div id="jobs" class="tab-content active"><ol><li><a href="/jobs/33958-Field-Sales-Manager--Local-Roots-Kombucha">Field Sales Manager - Valley - Santa Barbara - Local Roots Kombucha</a></li><li><a href="/jobs/33957-Field-Sales-Manager--Local-Roots-Kombucha">Field Sales Manager  - Local Roots Kombucha</a></li><li><a href="/jobs/33956-Packaging-Operator--Bear-Republic">Packaging Operator  - Bear Republic</a></li><li><a href="/jobs/33954-Marketing-Manager--Brewery-Branding-Co-Brewery-Branding-CO">Marketing Manager - Brewery Branding Co. - Brewery Branding CO.</a></li><li><a href="/jobs/33953-Packaging-Shift-Supervisor-Victory-Brewing-Company">Packaging Shift Supervisor - Victory Brewing Company</a></li><li><a href="/jobs/33951-Brewer-Technician--Sierra-Nevada-Brewing-Company">Brewer Technician  - Sierra Nevada Brewing Company</a></li><li><a href="/jobs/33949-Brewery-Manager-Mark-Anthony-Brewing">Brewery Manager - Mark Anthony Brewing</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="/Jobs/PostJobListing">Post a Job</a></li></ul></footer></div></section><section class="section ad hidden-mobile"><div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div></section><section class="section"><header class="section-header"><h1>Recent Articles</h1></header><div class="section-content"><div class="tabbed-content"><ul class="tab-navigation"><li><a href="#newswire" class="active">Newswire</a></li><li><a href="#features" class="">Features</a></li><li><a href="#spirits">Spirits</a></li></ul><div id="features" class="tab-content "><ol><li><a href="https://www.brewbound.com/news/watch-42-north-founder-john-cimperman-on-using-innovation-to-drive-repeat-business" rel="bookmark">Watch: 42 North Founder John Cimperman on Using Innovation to Drive Repeat Business</a></li><li><a href="https://www.brewbound.com/news/russian-rivers-2020-pliny-the-younger-release-generates-5-1-million-in-economic-impact" rel="bookmark">Russian River’s 2020 Pliny the Younger Release Generates $5.1 Million in Economic Impact</a></li><li><a href="https://www.brewbound.com/news/nielsen-beer-category-sales-top-983-million-for-week-ending-may-9-biggest-week-in-2020-so-far" rel="bookmark">Nielsen: Beer Category Sales Top $983 Million For Week Ending May 9; Biggest Week in 2020 So Far</a></li><li><a href="https://www.brewbound.com/news/nielsen-cga-1-in-5-consumers-have-returned-to-on-premise-establishments-in-4-states-that-have-reopened" rel="bookmark">Nielsen CGA: 1 in 5 Consumers Have Returned to On-Premise Establishments in 4 States that Have Reopened</a></li><li><a href="https://www.brewbound.com/news/hard-seltzer-segment-could-make-up-10-of-beer-category-dollar-sales-by-summer" rel="bookmark">Hard Seltzer Segment Could Make Up 10% of Beer Category Dollar Sales by Summer</a></li></ol></div><div id="newswire" class="tab-content active"><ol><li><a href="https://www.brewbound.com/news/mad-river-brewing-unveils-first-logo-under-yurok-ownership" rel="bookmark">Mad River Brewing Unveils First Logo Under Yurok Ownership</a></li><li><a href="https://www.brewbound.com/news/7-seas-brewing-unveils-updated-branding-and-packaging" rel="bookmark">7 Seas Brewing Unveils Updated Branding and Packaging</a></li><li><a href="https://www.brewbound.com/news/appalachian-mountain-brewery-and-appalachian-state-university-celebrate-class-of-2020-with-yosef-raspberry-hard-seltzer" rel="bookmark">Appalachian Mountain Brewery and Appalachian State University Celebrate Class of 2020 With Yosef Raspberry Hard Seltzer</a></li><li><a href="https://www.brewbound.com/news/beerboard-launches-contactless-menus-to-assist-retailers-with-post-covid-protocols" rel="bookmark">BeerBoard Launches Contactless Menus to Assist Retailers with Post-COVID Protocols</a></li><li><a href="https://www.brewbound.com/news/bonfire-brewing-continues-patio-expansion-project" rel="bookmark">Bonfire Brewing Continues Patio Expansion Project</a></li></ol></div><div id="spirits" class="tab-content"><ol><li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com">View All</a></li><li><a href="/submit/news">Submit News</a></li></ul></footer></div></section><section class="section"><header class="section-header"><h1>Upcoming Events</h1></header><div class="section-content"><div class="events"><article class="event hentry"><figure> <a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="summary"><h2><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></h2><ul><li>New York, NY</li><li><time datetime="2020-06-12-">June 12th, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></p></div></article><article class="event hentry"><figure> <a href="https://www.brewbound.com/events/brewtalksorlando20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brew Talks Orlando 2020 (NBWA)" data-lazy-src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg" alt="Brew Talks Orlando 2020 (NBWA)"></noscript></a></figure><div class="summary"><h2><a href="https://www.brewbound.com/events/brewtalksorlando20">Brew Talks Orlando 2020 (NBWA)</a></h2><ul><li>Orlando, Florida</li><li><time datetime="2020-10-06-">Oct. 6, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/brewtalksorlando20/register">Register Now</a></p></div></article><article class="event hentry"><figure> <a href="http://www.brewbound.com/events/brewboundlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" alt="Brewbound Live Winter 2020"></noscript></a></figure><div class="summary"><h2><a href="http://www.brewbound.com/events/brewboundlivewinter20/">Brewbound Live Winter 2020</a></h2><ul><li>Santa Monica, CA</li><li><time datetime="2020-12-03-">Dec. 3+4, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Early Registration Open</a></p></div></article></div></div></section><section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad"><div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; min-height: 250px;"></div></section></aside></div></div></main><footer role="contentinfo" class="wrap"><h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2><div class="navigation"><nav><h3>Contact</h3><ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li><li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li><li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li><li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li><li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li></ul></nav><nav><h3>Follow</h3><ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li><li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li></ul></nav><nav><h3>Resources</h3><ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li><li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li><li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li><li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li><li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li></ul></nav><nav><h3>Navigate</h3><ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li><li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li><li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li><li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li><li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li><li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li><li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li></ul></nav></div><p class="fineprint">&copy;2010-2020 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p></footer><!--[if lt IE 8]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\Brewbound-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"115157","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var swp_nonce = "4bd1061d35";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad ad-mobile-bottom"><div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div><div id="flydown_jobs" class="header-flydown flydown-jobs"> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a><p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p><footer> <a href="/jobs">Job Listings</a> <a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_marketplace" class="header-flydown flydown-marketplace"> <a href="/marketplace"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Marketplace Listing" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></noscript></a><p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p><footer> <a href="/marketplace">Marketplace</a> <a href="/marketplace/postlisting">Post a Listing</a></footer></div><div id="flydown_breweries" class="header-flydown flydown-breweries"> <a href="/breweries"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound's Database of Breweries" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></noscript></a><p>Brewbound's database of breweries includes thousands of breweries from around the world.</p><footer> <a href="/breweries">View the Breweries Database</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="/beerevents"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Beer Events Calendar" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg" width="212" alt="Beer Events Calendar"></noscript></a></figure><div class="description"><div class="description-title"><a href="/beerevents">Beer Events Calendar</a></div><p>A public calendar of events that are happening in the beer industry</p> <a href="/beerevents">View calendar</a> | <a href="/beerevents/create">Post Event</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" width="212" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></div><p>New York, NY &#x25cf; June 12th, 2020</p> <a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.brewbound.com/events/brewtalksorlando20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brew Talks Orlando 2020 (NBWA)" data-lazy-src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg" width="212" alt="Brew Talks Orlando 2020 (NBWA)"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.brewbound.com/events/brewtalksorlando20">Brew Talks Orlando 2020 (NBWA)</a></div><p>Orlando, Florida &#x25cf; Oct. 6, 2020</p> <a href="https://app.bevnet.com/event/brewtalksorlando20/register">Register Now</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.brewbound.com/events/brewboundlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" width="212" alt="Brewbound Live Winter 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter20/">Brewbound Live Winter 2020</a></div><p>Santa Monica, CA &#x25cf; Dec. 3+4, 2020</p> <a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Early Registration Open</a></div></div><footer> <a href="https://www.brewbound.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.brewbound.com/events/pastevents">Past Events</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"> <a class="ill" href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></noscript></a><p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p><footer> <a href="https://www.brewbound.com/podcast">Learn More</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1589920027 -->