<!doctype html>


<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Captain Lawrence Brewing and Carvel Ice Cream Announce Double Beer Collaboration | Brewbound.com</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/library/images/apple-icon-touch.png">
		<link rel="icon" href="/wp-content/themes/bones-brewbound/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.brewbound.com/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">

		<link rel="pingback" href="https://www.brewbound.com/xmlrpc.php">

				
<!-- Social Warfare v3.4.2 https://warfareplugins.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Captain Lawrence Brewing and Carvel Ice Cream Announce Double Beer Collaboration">
<meta name="twitter:description" content="Captain Lawrence Brewing and Carvel Ice Cream are thrilled to announce a Cookie O’ Puss Pastry Stout to enjoy for St. Patrick’s Day and a Cookie Puss Milkshake IPA in celebration of Carvel’s 85th birthday. "><style>@font-face {font-family: "sw-icon-font";src:url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2");src:url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2#iefix") format("embedded-opentype"),url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.4.2") format("woff"),
	url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.4.2") format("truetype"),url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.4.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.4.2 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.brewbound.com/news/captain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Captain Lawrence Brewing and Carvel Ice Cream Announce Double Beer Collaboration | Brewbound.com" />
<meta property="og:description" content="Captain Lawrence Brewing and Carvel Ice Cream are thrilled to announce a Cookie O’ Puss Pastry Stout to enjoy for St. Patrick’s Day and a Cookie Puss Milkshake IPA in celebration of Carvel’s 85th birthday. " />
<meta property="og:url" content="https://www.brewbound.com/news/captain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" />
<meta property="og:site_name" content="Brewbound.com" />
<meta property="article:section" content="Newswire" />
<meta property="article:published_time" content="2019-02-25T16:15:29+00:00" />
<meta property="article:modified_time" content="2019-02-22T22:20:08+00:00" />
<meta property="og:updated_time" content="2019-02-22T22:20:08+00:00" />
<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60.jpg"/>
<meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Captain Lawrence Brewing and Carvel Ice Cream Announce Double Beer Collaboration Comments Feed" href="https://www.brewbound.com/news/captain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.02.06-02.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.02.06-02.min.js'></script>
<link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' />
<link rel='shortlink' href='https://www.brewbound.com/?p=95027' />
<meta property="fb:app_id" content="1589355824629569"/>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	
		
	</head>

	 
	<body class="post-template-default single single-post postid-95027 single-format-standard svg ">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		<header id="top" role="banner">
	<div class="menu">
		<div class="wrap">
			<a class="skip-to-content">Skip to Content &darr;</a>
			<ul class="user-actions">
				<li class="sign-in"><a href="/user/login">Sign In</a></li>
				<li class="account"><a href="/user/account">Account</a></li>
				<li class="sign-out"><a href="/user/logout">Sign Out</a></li>
				<li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li>
			</ul>
			<ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li>
<li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li>
</ul>			<!-- <ul class="external-media">
				<li><a href="https://www.facebook.com/brewbound" class="icon-facebook"><span>Facebook</span></a></li>
				<li><a href="https://twitter.com/brewbound" class="icon-twitter"><span>Twitter</span></a></li>
				<li><a href="https://www.linkedin.com/groups/Brewbound-Craft-Beer-Business-Group-8107651" class="icon-linkedin"><span>LinkedIn</span></a></li>
				<li><a href="mailto:news@bevnet.com" class="icon-mail"><span>Email</span></a></li>
				<li><a href="http://instagram.com/brewbound" class="icon-instagram"><span>Instagram</span></a></li>
			</ul> -->
			<h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1>
		</div>
		
		<nav role="navigation">
	<div class="wrap header-menu-wrap">
		<ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a>
<div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li>
	<li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li>
	<li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li>
	<li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li>
	<li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li>
	<li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li>
</ul></div></div>
</li>
<li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li>
<li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li>
<li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li>
<li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li>
<li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li>
<li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a>
<div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li>
	<li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li>
	<li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li>
	<li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li>
	<li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li>
</ul></div></div>
</li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div>
	</div>

	<form class="search-form" action="/search-results" method="get" role="search">
	<div class="search-field icon search wrap">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form></nav>
	</div>
	<a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a>
</header>
		
					<main id="content" role="main">
		
			
<section id="super_leaderboard" class="ad super-leaderboard">
  <div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section>

			<div class="wrap">
		
			
	<div class="layout-col2">

		<div class="main-column">

			<div class="main-column-col1-2">

				
					<article id="post-95027" class="post-single">

			
<div class="ad-container">
  </div>	
	  	
	<div class="post-wrap">

		<header>
			<h1>Captain Lawrence Brewing and Carvel Ice Cream Announce Double Beer Collaboration</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2019-02-25" pubdate>Feb. 25, 2019 at 11:15 AM</time>				</li>
			</ul>

			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_light_gray swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Captain+Lawrence+Brewing+and+Carvel+Ice+Cream+Announce+Double+Beer+Collaboration&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fcaptain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" data-link="https://twitter.com/intent/tweet?text=Captain+Lawrence+Brewing+and+Carvel+Ice+Cream+Announce+Double+Beer+Collaboration&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fcaptain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-network="reddit"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fcaptain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fcaptain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fcaptain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fcaptain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fcaptain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fcaptain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-network="email"><a rel="nofollow noreferrer noopener" href="mailto:?subject=Captain%20Lawrence%20Brewing%20and%20Carvel%20Ice%20Cream%20Announce%20Double%20Beer%20Collaboration&body=Captain%20Lawrence%20Brewing%20and%20Carvel%20Ice%20Cream%20are%20thrilled%20to%20announce%20a%20Cookie%20O%E2%80%99%20Puss%20Pastry%20Stout%20to%20enjoy%20for%20St.%20Patrick%E2%80%99s%20Day%20and%20a%20Cookie%20Puss%20Milkshake%20IPA%20in%20celebration%20of%20Carvel%E2%80%99s%2085th%20birthday.%C2%A0%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fcaptain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" class="nc_tweet noPop" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<figure id="post-95031 media-95031" class="figure-wrap alignnone"><img class="alignnone wp-image-95031" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60.jpg" alt="" width="670" height="447" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60.jpg 4515w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60-300x200.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60-768x512.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" /><noscript><img class="alignnone wp-image-95031" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60.jpg" alt="" width="670" height="447" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60.jpg 4515w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60-300x200.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60-768x512.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22111403/120513634.img_.3941-60-1024x683.jpg 1024w" sizes="(max-width: 670px) 100vw, 670px" /></noscript></figure>
<p><strong>ELMSFORD, N.Y. </strong>— Captain Lawrence Brewing and Carvel Ice Cream are thrilled to announce a Cookie O’ Puss Pastry Stout to enjoy for St. Patrick’s Day and a Cookie Puss Milkshake IPA in celebration of Carvel’s 85th birthday.</p>
<p>Coming off the tails of last year’s Fudgie the Beer success, Captain Lawrence and Carvel drew inspiration from Carvel’s iconic character cake Cookie Puss. Hailing from Planet Birthday, Cookie Puss is a wonderfully charming space alien with cookies for eyes and an ice cream cone nose. Around since the 1970s, both Cookie Puss and Cookie O’Puss (his St. Patrick’s Day persona) are vanilla-and-chocolate ice cream cakes.</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300">

</div>
<p>&#8220;Our collaboration with Carvel is something that we are having a lot of fun with &#8212; it’s also something that we take seriously as brewers,&#8221; said Scott Vaccaro, founder of Captain Lawrence Brewing. “We’ve seen a number of other well-known brands launch beer collaborations since our inaugural partnership, and this year’s will be that much sweeter. Our goal has been to create quality beers that our fans will enjoy, while also ensuring we express the character of both Captain Lawrence and the Carvel cakes that inspire these new brews.”</p>
<p>Hitting store shelves on Feb. 26, the Cookie Puss Milkshake IPA is brewed with Carvel’s legendary vanilla ice cream, giving it a rich, full-body taste and texture. The Cookie O’Puss Pastry Stout, brewed with Carvel’s signature chocolate crunchies, is a chocolate-lover’s dream. It carries heavier notes of cacao and roasted undertones.</p>
<p>“As two born and bred New York brands, we couldn’t think of anything more important than coming together to launch something special during such a significant year for us,” said Scott Colwell, president of Carvel. “2019 marks Carvel’s 85th birthday and as we look towards the future, we want to keep giving our loyal fans the opportunity to enjoy the tried and true Carvel treats they love, but with a new twist.”</p>
<p>The Cookie O’Puss Pastry Stout will be available wherever Captain Lawrence is sold, all across the east coast, including Massachusetts, Rhode Island, Connecticut, New York, New Jersey, Pennsylvania, Maryland, Washington D.C., North Carolina, South Carolina, Florida and Virginia. The Cookie Puss Milkshake IPA will only be available in New York State, because of the closure of the TTB, which regulates interstate beer sales, during the government shutdown. Both Carvel and Captain Lawrence are excited to distribute the Milkshake IPA more widely for Carvel’s 85th birthday later this year.</p>
<p>Both Cookie Puss and Cookie O’Puss will be limited edition brews that are likely to sell out almost as quickly as last year’s Fudgie the Beer collaboration. Carvel and Captain Lawrence fans with FOMO, and within driving distance of the Elmsford Brewery can pre-order both beers from CPtheBeer.com until Feb. 27, for local pick-up.</p>
<p>For more information about the partnership, the beers and where to find them, visit CPtheBeer.com.</p>
<p><strong>About Captain Lawrence Brewing</strong></p>
<p><em>Captain Lawrence Brewing Co. is located just a short drive north of New York City, in Westchester County, New York, where it is the area’s largest craft brewery, producing over 28,000 barrels of beer annually. Founded in 2006 by Scott Vaccaro, Captain Lawrence brews a wide range of beer styles, producing as many as one hundred brands in a year. Shortly after opening, the brewery began to gain widespread notoriety for their sour and barrel-aged beers, winning their first of eight GABF medals in 2007. Today, in addition to their award winning sour beers, Captain Lawrence is widely known for brewing extremely Fresh IPAs, highly drinkable lagers and specialty beers like Milkshake IPAs, Pastry Stouts and Smoothie Ales. Learn more at CaptainLawrenceBrewing.com and keep up with the Captain on Instagram @CaptLawrence.</em></p>
<p><strong>About Carvel Ice Cream </strong></p>
<p><em>The United States’ first retail ice cream franchise, Carvel Ice Cream has become one of the best-loved and most recognized names in its industry. The company is a leading provider of premium soft ice cream and hand dipped ice cream products, as well as uniquely shaped ice cream cakes, including its signature Fudgie the Whale and Cookie Puss cakes. Atlanta-based Carvel currently operates over 400 franchised and food service locations. 2019 marks Carvel’s 85th birthday and the brand sees no reason to slow down, or stop celebrating. Centered around a celebratory core and filled with tasty innovation, a sprinkling of nostalgia and topped with fun, Carvel is for everyone: no matter what your age, where you are from or what you do. Visit carvel.com for more information, follow us on Twitter and Instagram @CarvelIceCream.</em></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	
		<div class="post-info">

	<div class="column post-contact">

		<h2><a href="/breweries/Captain_Lawrence_Brewing_Co">Captain Lawrence Brewing Company</a></h2>
		
		<div class="wrap">

						<figure>
				<div class="square-image">
					<img src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/6630.captain_lawrence_brewing_co.jpg" alt="captain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration"><br />
				</div>
			</figure>
			
			<dl>
				<dt></dt>
				<dd>
					Local Beer Tastes Better.... Enjoy all the great ales that Captain Lawrence has to offer in our tasting room. We also host private parties & special events				</dd>
			</dl>
			
			<div class="actions">
				<a href="/breweries/Captain_Lawrence_Brewing_Co" class="action-btn more">Learn More</a>
				<a href="/breweries/Captain_Lawrence_Brewing_Co/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a>
			</div>
			
		</div>

	</div>
	
	<div class="column post-links">

		<h2>Breweries</h2>

		<div class="wrap">

			<dl>
				<dt></dt>
				<dd><strong>Captain Lawrence Brewing Company</strong><br>
								<a href="https://www.captainlawrencebrewing.com/" target="_blank">(Company Website)</a></dd>
												<dt>Founded:</dt>
				<dd><em>Unknown</em></dd>
							</dl>

			<ul class="social-links">
								<li><a target="_blank" href="http://www.facebook.com/pages/Pleasantville-NY/Captain-Lawrence-Brewing-Company/85430524453?ref=search"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li>
												<li><a target="_blank" href="https://twitter.com/cptlawrencebeer"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li>
												<li><a target="_blank" href="http://instagram.com/captlawrence"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li>
							</ul>

		</div>

	</div> <!-- end .links -->

</div> <!-- end .post-info -->
	 


			


	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.brewbound.com/news/captain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" data-numposts="5" data-width="100%" data-colorscheme="light"></div>

		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
				
				<aside class="related">

	

<section class="section news">

	<header class="section-header">

		<h1>Industry Marketplace</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/marketplace/StarttoFinish-Contract-Brewing-and-Packaging-Services-Offered">
			<figure>
							<div class="square-image crop-from-center">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/518645530.finalpointlogo.jpg" alt="Start-to-Finish Contract Brewing and Packaging Services Offered">
				</div>
						</figure>
			<div class="summary">
				<h2>Start-to-Finish Contract Brewing and Packaging ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/marketplace">View All</a></li>
			<li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->


	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

						              	<article class="post hentry">
		<a href="https://www.brewbound.com/news/last-call-actual-brewing-files-for-bankruptcy-beer-sales-grow-in-january">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/06170410/Actual-Brewing_970-150x150.jpg" alt="Last Call: Actual Brewing Files for Bankruptcy; Beer Sales Grow in January">
				</figure>
		<div class="summary">
			<h2>Last Call: Actual Brewing Files for Bankruptcy; Beer Sales G...</h2>
					</div>
	</a>
</article> <!-- end .post -->        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/harpoon-to-partner-with-polar-on-forthcoming-hard-seltzer-line">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/22140504/Harpoon-Polar_970_B-150x150.jpg" alt="Harpoon to Partner with Polar on Forthcoming Hard Seltzer Line">
				</figure>
		<div class="summary">
			<h2>Harpoon to Partner with Polar on Forthcoming Hard Seltzer Line</h2>
					</div>
	</a>
</article> <!-- end .post -->    
		      
		</div>

	</section> <!-- end .section -->

	

	
	

<section class="section news">

	<header class="section-header">

		<h1>Events Calendar</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/beerevents/2019/2019-london-beer-competition">
			<figure>
							<div class="square-image crop-from-center">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/486396103.b14f95f13c054252a551609f6fc266fb.londonbeercomp.jpg" alt="2019 London Beer Competition">
				</div>
						</figure>
			<div class="summary">
				<h2>2019 London Beer Competition</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/beerevents">View All</a></li>
			<li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/jobs/28948-Lead-Brewer-Down-The-Road-Beer-Co">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/476083996.6eb948ba242e4b58beab752ac6207ed9.dtrbrewery.jpg" alt="Lead Brewer - Down The Road Beer Co.">
				</div>
						</figure>
			<div class="summary">
				<h2>Lead Brewer - Down The Road Beer Co.</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28947-Cellar-Person-MIA-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/707303263.mia-outline-logo-black-square.jpg" alt="Cellar Person - M.I.A. Brewing Company">
				</div>
						</figure>
			<div class="summary">
				<h2>Cellar Person - M.I.A. Brewing Company</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28941-State-Sales-Manager-Beer-HoustonDallas--Rippentrop-AEBC-Executive-Recruiting-Firm">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/682978632.aebc.logos..5..jpg" alt="State Sales Manager, Beer, Houston/Dallas - Rippentrop - AEBC, (Executive Recruiting Firm)">
				</div>
						</figure>
			<div class="summary">
				<h2>State Sales Manager, Beer, Houston/Dallas - Rip...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28940-Craft-Beer-Sales-Rep--Boston-Cambridge--Western-MA-also-available-Craft-Collective">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/591743072.cc.markcolor.jpg" alt="Craft Beer Sales Rep - Boston (Cambridge & Western MA also available) - Craft Collective">
				</div>
						</figure>
			<div class="summary">
				<h2>Craft Beer Sales Rep - Boston (Cambridge & West...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28937-NYC-Sales-Director--Torch--Crown-Manhattans-Only-Production-Brewery-Torch--Crown-Brewing-Co">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/112309821.1d64cd289b1f429abcd945766e3f4394.torchcrownbeer.jpg" alt="NYC Sales Director - Torch & Crown, Manhattan's Only Production Brewery - Torch & Crown Brewing Co.">
				</div>
						</figure>
			<div class="summary">
				<h2>NYC Sales Director - Torch & Crown, Manhattan's...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28933-Account-Manager--New-York-State-Lord-Hobo-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/451876754.bb0f10452df144688fb71db7ab476b47.lordhobobrewing.jpg" alt="Account Manager - New York State - Lord Hobo Brewing Company">
				</div>
						</figure>
			<div class="summary">
				<h2>Account Manager - New York State - Lord Hobo Br...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li>
			<li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/boston-beer-company-sales-top-995-million-in-2018">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/21113548/Sam_970-150x150.jpg" alt="Boston Beer Company Sales Top $995 Million in 2018">
										</figure>
					<div class="summary">
						<h2>Boston Beer Company Sales Top $995 Million in 2018</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/brewbound-podcast-episode-24-seismic-brewing-on-sustainability-and-selling-beer-in-wine-country">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/21112402/BB-Podcast_Ep-24_970-150x150.jpg" alt="Brewbound Podcast Episode 24: Seismic Brewing on Sustainability and Selling Beer in Wine Country">
										</figure>
					<div class="summary">
						<h2>Brewbound Podcast Episode 24: Seismic Brewing on Sustainability and Selling Beer in Wine Country</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/brewers-association-seats-2019-board-promotes-senior-leaders">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/21112400/BA-Board_970-150x150.jpg" alt="Brewers Association Seats 2019 Board, Promotes Senior Leaders">
										</figure>
					<div class="summary">
						<h2>Brewers Association Seats 2019 Board, Promotes Senior Leaders</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/anheuser-busch-to-acquire-fast-growing-cutwater-spirits">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/20124628/Cutwater_AB_970-150x150.jpg" alt="Anheuser-Busch to Acquire Fast-Growing Cutwater Spirits">
										</figure>
					<div class="summary">
						<h2>Anheuser-Busch to Acquire Fast-Growing Cutwater Spirits</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/distribution-roundup-rhinegeist-enters-nashville-sweetwater-goes-statewide-in-massachusetts">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/19143216/Rhinegeist_970_2-150x150.jpg" alt="Distribution Roundup: Rhinegeist Enters Nashville; Sweetwater Goes Statewide in Massachusetts">
										</figure>
					<div class="summary">
						<h2>Distribution Roundup: Rhinegeist Enters Nashville; Sweetwater Goes Statewide in Massachusetts</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
			</div>

		</div> <!-- end .main-column -->

		<aside class="side-column">

	
	<section class="section">

	<header class="section-header">

		<h1>Craft Beer Industry Jobs<h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">

			<div id="jobs" class="tab-content active">
				<ol>
															
					<li><a href="/jobs/28949-Restaurant-Assistant-Manager-Harpoon-Brewery">Restaurant Assistant Manager - Harpoon Brewery</a></li>
										
					<li><a href="/jobs/28948-Lead-Brewer-Down-The-Road-Beer-Co">Lead Brewer - Down The Road Beer Co.</a></li>
										
					<li><a href="/jobs/28947-Cellar-Person-MIA-Brewing-Company">Cellar Person - M.I.A. Brewing Company</a></li>
										
					<li><a href="/jobs/28944-Production-Manager-Superstition-Meadery">Production Manager - Superstition Meadery</a></li>
										
					<li><a href="/jobs/28942-Head-Brewer-YeeHaw-Brewing-Company--Nashville-Based">Head Brewer - Yee-Haw Brewing Company - Nashville Based</a></li>
										
					<li><a href="/jobs/28941-State-Sales-Manager-Beer-HoustonDallas--Rippentrop-AEBC-Executive-Recruiting-Firm">State Sales Manager, Beer, Houston/Dallas - Rippentrop - AEBC, (Executive Recruiting Firm)</a></li>
										
					<li><a href="/jobs/28940-Craft-Beer-Sales-Rep--Boston-Cambridge--Western-MA-also-available-Craft-Collective">Craft Beer Sales Rep - Boston (Cambridge & Western MA also available) - Craft Collective</a></li>
														</ol>
			</div>
			
		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li>
				<li><a href="/Jobs/PostJobListing">Post a Job</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	<section class="section ad hidden-mobile">

  <div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div>
</section>
	<section class="section">

	<header class="section-header">

		<h1>Recent Articles</h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">
		
			<ul class="tab-navigation">
				<li><a href="#newswire" class="active">Newswire</a></li>
				<li><a href="#features" class="">Features</a></li>
				<li><a href="#spirits">Spirits</a></li>
			</ul>

			<div id="features" class="tab-content ">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/last-call-actual-brewing-files-for-bankruptcy-beer-sales-grow-in-january" rel="bookmark">Last Call: Actual Brewing Files for Bankruptcy; Beer Sales Grow in January</a></li>
                    <li><a href="https://www.brewbound.com/news/harpoon-to-partner-with-polar-on-forthcoming-hard-seltzer-line" rel="bookmark">Harpoon to Partner with Polar on Forthcoming Hard Seltzer Line</a></li>
                    <li><a href="https://www.brewbound.com/news/boston-beer-company-sales-top-995-million-in-2018" rel="bookmark">Boston Beer Company Sales Top $995 Million in 2018</a></li>
                    <li><a href="https://www.brewbound.com/news/brewbound-podcast-episode-24-seismic-brewing-on-sustainability-and-selling-beer-in-wine-country" rel="bookmark">Brewbound Podcast Episode 24: Seismic Brewing on Sustainability and Selling Beer in Wine Country</a></li>
                    <li><a href="https://www.brewbound.com/news/brewers-association-seats-2019-board-promotes-senior-leaders" rel="bookmark">Brewers Association Seats 2019 Board, Promotes Senior Leaders</a></li>
          				</ol>
			</div>

			<div id="newswire" class="tab-content active">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/captain-lawrence-brewing-and-carvel-ice-cream-announce-double-beer-collaboration" rel="bookmark">Captain Lawrence Brewing and Carvel Ice Cream Announce Double Beer Collaboration</a></li>
                    <li><a href="https://www.brewbound.com/news/rogue-to-release-rhubarb-schmubarb-fruited-ale" rel="bookmark">Rogue to Release Rhubarb Schmubarb Fruited Ale</a></li>
                    <li><a href="https://www.brewbound.com/news/sactown-union-rebrands-as-tower-brewing-revives-monkey-knife-fight-pale-ale" rel="bookmark">Sactown Union Rebrands as Tower Brewing, Revives Monkey Knife Fight Pale Ale</a></li>
                    <li><a href="https://www.brewbound.com/news/white-street-brewing-co-to-release-relaxession-session-ipa" rel="bookmark">White Street Brewing Co. to Release Relaxession Session IPA</a></li>
                    <li><a href="https://www.brewbound.com/news/craft-beer-cellar-store-to-open-in-ridgeland-mississippi" rel="bookmark">Craft Beer Cellar Store to Open in Ridgeland, Mississippi</a></li>
          				</ol>
			</div>

			<div id="spirits" class="tab-content">
				<ol>
										<li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li>
									</ol>
			</div>

		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com">View All</a></li>
				<li><a href="/submit/news">Submit News</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	
<section class="section">

		<header class="section-header">

			<h1>Upcoming Events</h1>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewtalkscbc19"><img src="//site-images.s3.amazonaws.com/events/342562097.2019.bt.cbc.300.update.2.jpg" alt="Brew Talks CBC 2019"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewtalkscbc19">Brew Talks CBC 2019</a></h2>
								<ul>
									<li>Denver, CO</li>
									<li><time datetime="2019-04-09-">April 9, 2019</time></li>
								</ul>
								<p><a href="http://app.brewbound.com/event/brewtalkscbc19/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewtalkssavor19"><img src="//site-images.s3.amazonaws.com/events/660972599.2019.bt.savor.300.jpg" alt="Brew Talks SAVOR 2019"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewtalkssavor19">Brew Talks SAVOR 2019</a></h2>
								<ul>
									<li>Washington, DC</li>
									<li><time datetime="2019-05-17-">May 17, 2019</time></li>
								</ul>
								<p><a href="http://app.brewbound.com/event/brewtalkssavor19/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewtalksgabf19"><img src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg" alt="Brew Talks GABF 2019"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewtalksgabf19">Brew Talks GABF 2019</a></h2>
								<ul>
									<li>Denver, CO</li>
									<li><time datetime="2019-10-04-">October 4, 2019</time></li>
								</ul>
								<p><a href="http://app.brewbound.com/event/brewtalksgabf19/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	<section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad">

  <div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; height: 250px;"></div>
</section>
	<section class="section widget">
  <div class="fb-like-box" style="background: #fff; width: 100%;" data-href="https://www.facebook.com/brewbound" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
</section>


	
</aside>
	</div> <!-- end .layout-col2 -->

	</div>

	</main>
          
		 <!-- end .wrap -->

		<footer role="contentinfo" class="wrap">

			<h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2>

			<div class="navigation">

				

				<nav>
					<h3>Contact</h3>
					<ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
<li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li>
<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
<li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li>
<li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>				</nav>

				<nav>
					<h3>Follow</h3>
					<ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li>
</ul>				</nav>

				
				
				<nav>
					<h3>Resources</h3>
					<ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li>
<li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li>
<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li>
<li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li>
<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li>
</ul>				</nav>
				
				<nav>
					<h3>Navigate</h3>
					<ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li>
<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li>
<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li>
<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li>
</ul>				</nav>

			</div> <!-- end .navigation -->

			<p class="fineprint">&copy;2010-2019 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p>

		</footer>
		
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.brewbound.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.brewbound.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>
		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<a href="/jobs"><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></a>
	<p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p>
	<footer>
		<a href="/jobs">Job Listings</a>
		<a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	<div id="flydown_marketplace" class="header-flydown flydown-marketplace">
	<a href="/marketplace"><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></a>
	<p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p>
	<footer>
		<a href="/marketplace">Marketplace</a>
		<a href="/marketplace/postlisting">Post a Listing</a>
	</footer>
</div>	<div id="flydown_breweries" class="header-flydown flydown-breweries">
	<a href="/breweries"><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></a>
	<p>Brewbound's database of breweries includes thousands of breweries from around the world.</p>
	<footer>
		<a href="/breweries">View the Breweries Database</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.brewbound.com/events/brewtalkscbc19"><img src="//site-images.s3.amazonaws.com/events/342562097.2019.bt.cbc.300.update.2.jpg" width="212" alt="Brew Talks CBC 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.brewbound.com/events/brewtalkscbc19">Brew Talks CBC 2019</a></div>
				<p>Denver, CO &#x25cf; April 9, 2019</p>
				<a href="http://app.brewbound.com/event/brewtalkscbc19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.brewbound.com/events/brewtalkssavor19"><img src="//site-images.s3.amazonaws.com/events/660972599.2019.bt.savor.300.jpg" width="212" alt="Brew Talks SAVOR 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.brewbound.com/events/brewtalkssavor19">Brew Talks SAVOR 2019</a></div>
				<p>Washington, DC &#x25cf; May 17, 2019</p>
				<a href="http://app.brewbound.com/event/brewtalkssavor19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.brewbound.com/events/brewtalksgabf19"><img src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg" width="212" alt="Brew Talks GABF 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.brewbound.com/events/brewtalksgabf19">Brew Talks GABF 2019</a></div>
				<p>Denver, CO &#x25cf; October 4, 2019</p>
				<a href="http://app.brewbound.com/event/brewtalksgabf19/register">Register Now</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.brewbound.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.brewbound.com/past-events">Past Events</a>
		</footer>

	</div>

		<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<a class="ill" href="https://www.brewbound.com/podcast"><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></a>
	<p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p>
	<footer>
		<a href="https://www.brewbound.com/podcast">Learn More</a>
	</footer>
</div>

</div>		
	</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1551111331 -->