<!doctype html>


<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>42 North Brewing Expands Distribution in New York | Brewbound</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" sizes="57x57" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-16x16.png">
		<link rel="manifest" href="https://d5skk4sh8vefq.cloudfront.net/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/Assets/img/ms-icon-144x144.png">
		<meta name="theme-color" content="#ffffff">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">


				
<!-- Social Warfare v4.0.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.brewbound.com/news/42-north-brewing-expands-distribution-in-new-york/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="42 North Brewing Expands Distribution in New York | Brewbound" />
	<meta property="og:description" content="42 North Brewing Company has signed distribution agreements with Lake Beverage and Onondaga Beverage to expand its distribution network in New York State. These relationships now provide 42 North with distribution in 25 counties in New York." />
	<meta property="og:url" content="https://www.brewbound.com/news/42-north-brewing-expands-distribution-in-new-york/" />
	<meta property="og:site_name" content="Brewbound" />
	<meta property="article:publisher" content="https://www.facebook.com/brewbound" />
	<meta property="article:published_time" content="2021-02-18T19:02:18+00:00" />
	<meta property="article:modified_time" content="2021-02-18T12:03:57+00:00" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Press Release">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","description":"Craft beer industry news, events, and jobs.","potentialAction":[{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.brewbound.com/news/42-north-brewing-expands-distribution-in-new-york/#primaryimage","inLanguage":"en-US","url":"https://d5skk4sh8vefq.cloudfront.net/wp-content/uploads/2021/02/122609750.corelineup.42n.square-296x300.jpg"},{"@type":"WebPage","@id":"https://www.brewbound.com/news/42-north-brewing-expands-distribution-in-new-york/#webpage","url":"https://www.brewbound.com/news/42-north-brewing-expands-distribution-in-new-york/","name":"42 North Brewing Expands Distribution in New York | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/42-north-brewing-expands-distribution-in-new-york/#primaryimage"},"datePublished":"2021-02-18T19:02:18+00:00","dateModified":"2021-02-18T12:03:57+00:00","author":{"@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.brewbound.com/news/42-north-brewing-expands-distribution-in-new-york/"]}]},{"@type":"Person","@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-scaled.jpg"/>
<meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-scaled.jpg"/>
<link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; 42 North Brewing Expands Distribution in New York Comments Feed" href="https://www.brewbound.com/news/42-north-brewing-expands-distribution-in-new-york/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.1.11-01.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.1.11-01.min.js' id='brewbound-js-js'></script>
<link rel="https://api.w.org/" href="https://www.brewbound.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.brewbound.com/wp-json/wp/v2/posts/127049" /><link rel='shortlink' href='https://www.brewbound.com/?p=127049' />
<meta property="fb:app_id" content="1589355824629569"/><link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->		<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->	
		
	</head>

	 
	<body class="post-template-default single single-post postid-127049 single-format-standard svg ">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		<header id="top" role="banner">
	<div class="menu">
		<div class="wrap">
			<a class="skip-to-content">Skip to Content &darr;</a>
			<ul class="user-actions">
				<li class="sign-in"><a href="/user/login">Sign In</a></li>
				<li class="account"><a href="/user/account">Account</a></li>
				<li class="sign-out"><a href="/user/logout">Sign Out</a></li>
				<li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li>
			</ul>
			<ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li>
<li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li>
</ul>			<!-- <ul class="external-media">
				<li><a href="https://www.facebook.com/brewbound" class="icon-facebook"><span>Facebook</span></a></li>
				<li><a href="https://twitter.com/brewbound" class="icon-twitter"><span>Twitter</span></a></li>
				<li><a href="https://www.linkedin.com/groups/Brewbound-Craft-Beer-Business-Group-8107651" class="icon-linkedin"><span>LinkedIn</span></a></li>
				<li><a href="mailto:news@bevnet.com" class="icon-mail"><span>Email</span></a></li>
				<li><a href="http://instagram.com/brewbound" class="icon-instagram"><span>Instagram</span></a></li>
			</ul> -->
			<h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1>
		</div>
		
		<nav role="navigation">
	<div class="wrap header-menu-wrap">
		<ul id="menu-main-menu" class=""><li id="menu-item-113052" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/calendar"><span>Upcoming</span></a></li>
<li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a>
<div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li>
	<li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li>
	<li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li>
	<li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li>
	<li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li>
</ul></div></div>
</li>
<li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li>
<li id="menu-item-35778" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a></li>
<li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li>
<li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li>
<li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li>
<li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li>
<li id="menu-item-35781" class="item-two-columns menu-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a>
<div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-121058" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://subscribe.brewbound.com/chartermember/"><span>Charter Members</span></a><div class="menu-item-description">Thank you to our charter members</div></li>
	<li id="menu-item-107108" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/awards"><span>Brewbound Awards</span></a><div class="menu-item-description">Brewbound&#8217;s annual industry awards.</div></li>
	<li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li>
	<li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li>
	<li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li>
	<li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li>
	<li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li>
</ul></div></div>
</li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div>
	</div>

	<form class="search-form" action="/search-results" method="get" role="search">
	<div class="search-field icon search wrap">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form></nav>
	</div>
	<a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a>
</header>
		
					<main id="content" role="main">
		
			
<section id="super_leaderboard" class="ad super-leaderboard">
  <div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section>

			<div class="wrap">
		
			
	<div class="layout-col2">

		<div class="main-column">

			<div class="main-column-col1-2">

				
					<article id="post-127049" class="post-single">

			
<div class="show-container">
  </div>

	
	  	
	<div class="post-wrap">

		<header>
			<h1>42 North Brewing Expands Distribution in New York</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2021-02-18" pubdate>Feb. 18, 2021 at 2:02 PM</time>				</li>
			</ul>

			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="127049" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=42+North+Brewing+Expands+Distribution+in+New+York&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2F42-north-brewing-expands-distribution-in-new-york" data-link="https://twitter.com/intent/tweet?text=42+North+Brewing+Expands+Distribution+in+New+York&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2F42-north-brewing-expands-distribution-in-new-york"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2F42-north-brewing-expands-distribution-in-new-york" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2F42-north-brewing-expands-distribution-in-new-york"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2F42-north-brewing-expands-distribution-in-new-york" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2F42-north-brewing-expands-distribution-in-new-york"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2F42-north-brewing-expands-distribution-in-new-york" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2F42-north-brewing-expands-distribution-in-new-york"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=42%20North%20Brewing%20Expands%20Distribution%20in%20New%20York&body=42%20North%20Brewing%20Company%20has%20signed%20distribution%20agreements%20with%20Lake%20Beverage%20and%20Onondaga%20Beverage%20to%20expand%20its%20distribution%20network%20in%20New%20York%20State.%20These%20relationships%20now%20provide%2042%20North%20with%20distribution%20in%2025%20counties%20in%20New%20York.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2F42-north-brewing-expands-distribution-in-new-york" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<figure id="post-127050 media-127050" class="figure-wrap alignright"><img class=" size-medium wp-image-127050" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20296%20300'%3E%3C/svg%3E" alt="" width="296" height="300" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-296x300.jpg 296w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-1011x1024.jpg 1011w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-768x778.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-75x75.jpg 75w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-1516x1536.jpg 1516w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-2021x2048.jpg 2021w" data-lazy-sizes="(max-width: 296px) 100vw, 296px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-296x300.jpg" /><noscript><img class=" size-medium wp-image-127050" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-296x300.jpg" alt="" width="296" height="300" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-296x300.jpg 296w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-1011x1024.jpg 1011w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-768x778.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-75x75.jpg 75w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-1516x1536.jpg 1516w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17154202/122609750.corelineup.42n.square-2021x2048.jpg 2021w" sizes="(max-width: 296px) 100vw, 296px" /></noscript></figure>
<p><strong>EAST AURORA, N.Y. &#8212;</strong> 42 North Brewing Company has signed distribution agreements with Lake Beverage and Onondaga Beverage to expand its distribution network in New York State. These relationships now provide 42 North with distribution in 25 counties in New York.</p>
<p>“We are excited to extend our brand east and thrilled to be working with two of New York State’s premier distributors,” stated 42 North Founder, John Cimperman. “We are very focused and deliberate on entering new markets. Based upon consumer demand and input from our distribution partners, it’s now time to bring our brand and our beers to key markets throughout Western and Central New York,” Cimperman added.</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300">

</div>
<p>The distribution agreements with Lake and Onondaga will provide 42 North with new distribution in 17 counties, including the Rochester, Syracuse, and Binghamton markets. Since its founding in 2015, 42 North has been distributed by Try-It Distributing in Erie and Niagara Counties and, this past fall, entered into an agreement with Sanzo Beverage for distribution in the five counties that surround the Buffalo market, including Batavia, Olean, and the ski-town of Ellicottville.</p>
<p>In addition to its award-winning beers, 42 North is known for its active, adventurous brand image. The brewery hosts numerous events within and beyond the brewery including “Barrel Jam”, “Brewski”, and the “Full Circle Festival”. 42 North is also a collaborator on the Borderland Music + Arts Festival that is hosted at Knox Farm State Park in East Aurora, NY.  Additionally, 42 North is an active partner with the cycling, skiing, and mountain biking communities of Western New York.</p>
<p>42 North Brand Manager, Zach Keller, is equally excited about the opportunity to bring the 42 North brand to the new markets. Zach states, “42 North is all about the active, outdoor lifestyle of the 42nd parallel. To extend our brand to the Finger Lakes region is a perfect fit for the brewery’s DNA. Like we have done in the Buffalo region, we will align our brand with consumers and organizations that share our passion for great beer and the great outdoors”.</p>
<p>42 North’s core beer line-up, including Borderland IPA, Day Trekker Session IPA, Wallonia Wit, and Asylum Porter will be available immediately in the new expansion markets. When available, 42 North will also distribute their seasonal and speciality beers, including Oatmeal Cookie Brown Ale, the Preemption hazy-IPA series, and the fruited Gose Series. 42 North’s Cimperman adds, “We would love to get all of our beers into the hands of beer lovers in Rochester and Syracuse. We are in the process of expanding our brewhouse to make sure this happens”.</p>
<p>42 North, founded in 2015, is based in the historic and eclectic village of East Aurora, NY, just 16 miles south of Buffalo. In addition to its 15,000 square foot brewhouse and taproom, the 42 North “craft campus” includes a dedicated barrel house for barrel-aged beers and four AirBNB units that overlook the brewery. For more information on 42 North Brewing Company, visit ?www.42northbrewing.com?.</p>
<p><strong>For More Information:</strong><br />
https://www.42northbrewing.com</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=127049&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>


		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	
		<div class="post-info">

	<div class="column post-contact">

		<h2><a href="/breweries/42-north-brewing-company">42 North Brewing Company</a></h2>
		
		<div class="wrap">

			
			<dl>
				<dt></dt>
				<dd>
					42 North Brewing Company is a 20 barrel production brewery and tasing room located in the historic village of East Aurora, NY

42 North Brewing Company brews artisan lagers and ales with a focus on ...				</dd>
			</dl>
			
			<div class="actions">
				<a href="/breweries/42-north-brewing-company" class="action-btn more">Learn More</a>
				<a href="/breweries/42-north-brewing-company/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a>
			</div>
			
		</div>

	</div>
	
	<div class="column post-links">

		<h2>Breweries</h2>

		<div class="wrap">

			<dl>
				<dt></dt>
				<dd><strong>42 North Brewing Company</strong><br>
								<a href="http://42northbrewing.com/" target="_blank">(Company Website)</a></dd>
												<dt>Founded:</dt>
				<dd>2015</dd>
							</dl>

			<ul class="social-links">
								<li><a target="_blank" href="https://www.facebook.com/42northbrewing"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li>
												<li><a target="_blank" href="https://twitter.com/42northbrewing"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li>
												<li><a target="_blank" href="http://instagram.com/42northbrewing"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li>
							</ul>

		</div>

	</div> <!-- end .links -->

</div> <!-- end .post-info -->
	 


			


	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.brewbound.com/news/42-north-brewing-expands-distribution-in-new-york" data-numposts="5" data-width="100%" data-colorscheme="light"></div>

		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
				
				<aside class="related">

	

<section class="section news">

	<header class="section-header">

		<h1>Industry Marketplace</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/marketplace/Contract-Brewing">
			<figure>
							<div class="square-image crop-from-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Contract Brewing" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Beer Manufacturer&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Beer Manufacturer&w=100&h=100&txttrack=0" alt="Contract Brewing"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Contract Brewing</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/marketplace">View All</a></li>
			<li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->


	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

						              	<article class="post hentry">
		<a href="https://www.brewbound.com/news/boston-beer-execs-hard-seltzer-could-be-15-of-beer-sales-in-2021">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Boston Beer Execs: Hard Seltzer Could be 15% of Beer Sales in 2021" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/18135332/Truly-Thumb-2-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/18135332/Truly-Thumb-2-150x150.jpg" alt="Boston Beer Execs: Hard Seltzer Could be 15% of Beer Sales in 2021"></noscript>
				</figure>
		<div class="summary">
			<h2>Boston Beer Execs: Hard Seltzer Could be 15% of Beer Sales i...</h2>
					</div>
	</a>
</article> <!-- end .post -->        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/watch-stone-brewing-ceo-maria-stipp-discusses-2021-opportunities">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Watch: Stone Brewing CEO Maria Stipp Discusses 2021 Opportunities" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17145031/BB-Frontlines_970-1-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17145031/BB-Frontlines_970-1-150x150.jpg" alt="Watch: Stone Brewing CEO Maria Stipp Discusses 2021 Opportunities"></noscript>
				</figure>
		<div class="summary">
			<h2>Watch: Stone Brewing CEO Maria Stipp Discusses 2021 Opportun...</h2>
					</div>
	</a>
</article> <!-- end .post -->    
		      
		</div>

	</section> <!-- end .section -->

	

	
	

<section class="section news">

	<header class="section-header">

		<h1>Events Calendar</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/beerevents/2021/10th-annual-new-york-international-beer-competition">
			<figure>
							<div class="square-image crop-from-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="10th Annual New York International Beer Competition" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/250451300.nyibc.logo.jpg.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/250451300.nyibc.logo.jpg.jpg" alt="10th Annual New York International Beer Competition"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>10th Annual New York International Beer Competi...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/beerevents">View All</a></li>
			<li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/jobs/55169-Mobile-Canning-Line-Operator-Mercenary-Canning-Solutions">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Mobile Canning Line Operator - Mercenary Canning Solutions" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/552381393.mcs.logo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/552381393.mcs.logo.jpg" alt="Mobile Canning Line Operator - Mercenary Canning Solutions"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Mobile Canning Line Operator - Mercenary Cannin...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/55162-Regional-Sales-Representative--Western-PA-New-Trail-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Regional Sales Representative - Western PA - New Trail Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/646296405.red.boot.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/646296405.red.boot.png" alt="Regional Sales Representative - Western PA - New Trail Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Regional Sales Representative - Western PA - Ne...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/55159-Regional-Account-Manager-Eastern-Division--Deschutes-Brewery">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Regional Account Manager (Eastern Division)  - Deschutes Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/885649961.logo.for.job.posts.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/885649961.logo.for.job.posts.jpg" alt="Regional Account Manager (Eastern Division)  - Deschutes Brewery"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Regional Account Manager (Eastern Division)  - ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/55150-Packaging-Operator-TiogaSequoia-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Packaging Operator - Tioga-Sequoia Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/814133794.45b436c0e0854d29a7b60198fbe47ea2.tiogasequoia.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/814133794.45b436c0e0854d29a7b60198fbe47ea2.tiogasequoia.jpg" alt="Packaging Operator - Tioga-Sequoia Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Packaging Operator - Tioga-Sequoia Brewing Company</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/55149-Territory-Sales-Manager--Deschutes-Brewery">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Territory Sales Manager  - Deschutes Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/289221587.logo.for.job.posts.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/289221587.logo.for.job.posts.jpg" alt="Territory Sales Manager  - Deschutes Brewery"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Territory Sales Manager  - Deschutes Brewery</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/55148-Territory-Sales-Manager--Deschutes-Brewery">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Territory Sales Manager  - Deschutes Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/145658582.logo.for.job.posts.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/145658582.logo.for.job.posts.jpg" alt="Territory Sales Manager  - Deschutes Brewery"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Territory Sales Manager  - Deschutes Brewery</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li>
			<li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/on-premise-report-beerboard-says-texas-draft-sales-drop-amid-winter-storms-floridians-choose-beer-per-nielsen-cga">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="On-Premise Report: BeerBoard Says Texas Draft Sales Drop Amid Winter Storms; Floridians Choose Beer, per Nielsen CGA" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/11/17164849/brewbound_covid_beerindustry_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/11/17164849/brewbound_covid_beerindustry_thumbnail-150x150.jpg" alt="On-Premise Report: BeerBoard Says Texas Draft Sales Drop Amid Winter Storms; Floridians Choose Beer, per Nielsen CGA"></noscript>
										</figure>
					<div class="summary">
						<h2>On-Premise Report: BeerBoard Says Texas Draft Sales Drop Amid Winter Storms; Floridians Choose Beer, per Nielsen CGA</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/boston-beer-revenue-reaches-1-74-billion-in-2020">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Boston Beer Revenue Reaches $1.74 Billion in 2020" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/09/10135852/brewbound_truly_lemonade_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/09/10135852/brewbound_truly_lemonade_thumbnail-150x150.jpg" alt="Boston Beer Revenue Reaches $1.74 Billion in 2020"></noscript>
										</figure>
					<div class="summary">
						<h2>Boston Beer Revenue Reaches $1.74 Billion in 2020</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/nielseniq-hard-seltzer-sales-take-off-at-convenience-stores-2">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NielsenIQ: Hard Seltzer Sales Take Off at Convenience Stores" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/03150854/Nielsen-Thumb2-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/03150854/Nielsen-Thumb2-150x150.jpg" alt="NielsenIQ: Hard Seltzer Sales Take Off at Convenience Stores"></noscript>
										</figure>
					<div class="summary">
						<h2>NielsenIQ: Hard Seltzer Sales Take Off at Convenience Stores</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/new-consulting-firm-aims-to-bridge-the-gap-between-small-producers-and-big-players">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Consulting Firm Aims to Bridge the Gap Between Small Producers and Big Players" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17094047/AOTC-Thumb-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/17094047/AOTC-Thumb-150x150.jpg" alt="New Consulting Firm Aims to Bridge the Gap Between Small Producers and Big Players"></noscript>
										</figure>
					<div class="summary">
						<h2>New Consulting Firm Aims to Bridge the Gap Between Small Producers and Big Players</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/hard-kombucha-makers-team-up-to-drive-awareness-of-emerging-segment">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hard Kombucha Makers Team Up to Drive Awareness of Emerging Segment" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/16105955/KombuchaMakers-Thumb-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/02/16105955/KombuchaMakers-Thumb-150x150.jpg" alt="Hard Kombucha Makers Team Up to Drive Awareness of Emerging Segment"></noscript>
										</figure>
					<div class="summary">
						<h2>Hard Kombucha Makers Team Up to Drive Awareness of Emerging Segment</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
			</div>

		</div> <!-- end .main-column -->

		<aside class="side-column">
	
	<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	<section class="section">

	<header class="section-header">

		<h1>Beer Industry Jobs<h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">

			<div id="jobs" class="tab-content active">
				<ol>
															
					<li><a href="/jobs/55177-Brewhouse-ManagerConsultant-Downton-Chicago-based-Brewpub">Brewhouse Manager/Consultant - Downton Chicago based Brewpub</a></li>
										
					<li><a href="/jobs/55175-Parttime-Bartender-Lions-Tail-Brewing-Co">Part-time Bartender - Lion's Tail Brewing Co</a></li>
										
					<li><a href="/jobs/55174-Brewing-Operations-Manager-Twelve-Percent">Brewing Operations Manager - Twelve Percent</a></li>
										
					<li><a href="/jobs/55173-Regional-Brewery-Representative-Upland-Brewing-Company">Regional Brewery Representative - Upland Brewing Company</a></li>
										
					<li><a href="/jobs/55171-Marketing--Brand-Manager-Station-26-Brewing-Co">Marketing Manager - Station 26 Brewing Co.</a></li>
										
					<li><a href="/jobs/55169-Mobile-Canning-Line-Operator-Mercenary-Canning-Solutions">Mobile Canning Line Operator - Mercenary Canning Solutions</a></li>
										
					<li><a href="/jobs/55167-Cellar-Person-Twelve-Percent">Cellar Person - Twelve Percent</a></li>
														</ol>
			</div>
			
		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li>
				<li><a href="/Jobs/PostJobListing">Post a Job</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	<section class="section ad hidden-mobile">

  <div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div>
</section>
	
	
<section class="section">

		<header class="section-header">

			<h1>Upcoming</h1>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast: 2021 Alcohol Law Preview with McDermott Will & Emery's Alva Mather and Nichole Schustack" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast: 2021 Alcohol Law Preview with McDermott Will & Emery's Alva Mather and Nichole Schustack"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast: 2021 Alcohol Law Preview with McDermott Will & Emery's Alva Mather and Nichole Schustack</a></h2>
								<ul>
									<li><time datetime="02/25">02/25</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/news/watch-stone-brewing-ceo-maria-stipp-discusses-2021-opportunities"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Frontlines with new Stone Brewing CEO Maria Stipp" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/646966229.bb-frontlines.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/646966229.bb-frontlines.thumbnail.jpg" alt="Brewbound Frontlines with new Stone Brewing CEO Maria Stipp"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/news/watch-stone-brewing-ceo-maria-stipp-discusses-2021-opportunities">Brewbound Frontlines with new Stone Brewing CEO Maria Stipp</a></h2>
								<ul>
									<li><time datetime="02/18">02/18</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="03/04">03/04</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="03/18">03/18</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/videos/playlists/brewbound-data-club"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Data Club w/ 3 Tier Beverages" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/34001318.bb.data-club.thumb.v-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/34001318.bb.data-club.thumb.v-1.jpg" alt="Brewbound Data Club w/ 3 Tier Beverages"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/videos/playlists/brewbound-data-club">Brewbound Data Club w/ 3 Tier Beverages</a></h2>
								<ul>
									<li><time datetime="03/11">03/11</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
			<footer class="section-footer">
				<ul class="actions">
					<li><a href="https://www.brewbound.com/calendar">View the Full Content Calendar &raquo;</a></li>
				</ul>
			</footer>

		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	<section class="section">

	<header class="section-header">

		<h1>Recent Articles</h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">
		
			<ul class="tab-navigation">
				<li><a href="#newswire" class="active">Newswire</a></li>
				<li><a href="#features" class="">Features</a></li>
				<li><a href="#spirits">Spirits</a></li>
			</ul>

			<div id="features" class="tab-content ">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/boston-beer-execs-hard-seltzer-could-be-15-of-beer-sales-in-2021" rel="bookmark">Boston Beer Execs: Hard Seltzer Could be 15% of Beer Sales in 2021</a></li>
                    <li><a href="https://www.brewbound.com/news/watch-stone-brewing-ceo-maria-stipp-discusses-2021-opportunities" rel="bookmark">Watch: Stone Brewing CEO Maria Stipp Discusses 2021 Opportunities</a></li>
                    <li><a href="https://www.brewbound.com/news/on-premise-report-beerboard-says-texas-draft-sales-drop-amid-winter-storms-floridians-choose-beer-per-nielsen-cga" rel="bookmark">On-Premise Report: BeerBoard Says Texas Draft Sales Drop Amid Winter Storms; Floridians Choose Beer, per Nielsen CGA</a></li>
                    <li><a href="https://www.brewbound.com/news/boston-beer-revenue-reaches-1-74-billion-in-2020" rel="bookmark">Boston Beer Revenue Reaches $1.74 Billion in 2020</a></li>
                    <li><a href="https://www.brewbound.com/news/nielseniq-hard-seltzer-sales-take-off-at-convenience-stores-2" rel="bookmark">NielsenIQ: Hard Seltzer Sales Take Off at Convenience Stores</a></li>
          				</ol>
			</div>

			<div id="newswire" class="tab-content active">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/42-north-brewing-expands-distribution-in-new-york" rel="bookmark">42 North Brewing Expands Distribution in New York</a></li>
                    <li><a href="https://www.brewbound.com/news/buoy-beer-company-releases-love-lost-at-sea-2021-barrel-aged-black-is-beautiful-and-welcomes-a-new-head-brewer" rel="bookmark">Buoy Beer Company Releases Love, Lost at Sea 2021, Barrel-Aged Black Is Beautiful</a></li>
                    <li><a href="https://www.brewbound.com/news/left-hand-brewing-releases-limited-edition-milk-stout-nitro-green-packaging" rel="bookmark">Left Hand Brewing Releases Limited Edition Milk Stout Nitro Green Packaging</a></li>
                    <li><a href="https://www.brewbound.com/news/tennessee-brew-works-and-turner-haus-brewery-release-collaborating-celebrating-olympic-athlete" rel="bookmark">Tennessee Brew Works and Turner Häus Brewery Release Collaborating Celebrating Olympic Athlete</a></li>
                    <li><a href="https://www.brewbound.com/news/anheuser-busch-launches-breckenridge-brewery-good-company-hard-seltzer-line" rel="bookmark">Anheuser-Busch Launches Breckenridge Brewery Good Company Hard Seltzer Line</a></li>
          				</ol>
			</div>

			<div id="spirits" class="tab-content">
				<ol>
										<li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li>
									</ol>
			</div>

		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com">View All</a></li>
				<li><a href="/submit/news">Submit News</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->	
	<section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad">

  <div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; min-height: 250px;"></div>
</section>
	
	
</aside>
	</div> <!-- end .layout-col2 -->

	</div>

	</main>
          
		 <!-- end .wrap -->

		<footer role="contentinfo" class="wrap">

			<h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2>

			<div class="navigation">

				

				<nav>
					<h3>Contact</h3>
					<ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
<li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li>
<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
<li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li>
<li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>				</nav>

				<nav>
					<h3>Follow</h3>
					<ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li>
</ul>				</nav>

				
				
				<nav>
					<h3>Resources</h3>
					<ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li>
<li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li>
<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li>
<li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li>
<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li>
</ul>				</nav>
				
				<nav>
					<h3>Navigate</h3>
					<ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li>
<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li>
<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li>
<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li>
</ul>				</nav>

			</div> <!-- end .navigation -->

			<p class="fineprint">&copy;2010-2021 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p>

		</footer>
		
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"127049","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/javascript"> var swp_nonce = "dd34e735f5";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.brewbound.com/wp-admin/admin-ajax.php"; var swp_post_id = "0";var swpClickTracking = false; swpPinIt={"enabled":false};</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a>
	<p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p>
	<footer>
		<a href="/jobs">Job Listings</a>
		<a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	<div id="flydown_marketplace" class="header-flydown flydown-marketplace">
	<a href="/marketplace"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Marketplace Listing" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></noscript></a>
	<p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p>
	<footer>
		<a href="/marketplace">Marketplace</a>
		<a href="/marketplace/postlisting">Post a Listing</a>
	</footer>
</div>	<div id="flydown_breweries" class="header-flydown flydown-breweries">
	<a href="/breweries"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound's Database of Breweries" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></noscript></a>
	<p>Brewbound's database of breweries includes thousands of breweries from around the world.</p>
	<footer>
		<a href="/breweries">View the Breweries Database</a>
	</footer>
</div>		
	<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
	<hr>
	  		<div class="event-item">
						<figure class="ill">
                <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast: 2021 Alcohol Law Preview with McDermott Will & Emery's Alva Mather and Nichole Schustack" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg" width="212" alt="Brewbound Podcast: 2021 Alcohol Law Preview with McDermott Will & Emery's Alva Mather and Nichole Schustack"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.brewbound.com/podcast">02/25 - Brewbound Podcast: 2021 Alcohol Law Preview with McDermott Will & Emery's Alva Mather and Nichole Schustack</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
                <a href="https://www.brewbound.com/news/watch-stone-brewing-ceo-maria-stipp-discusses-2021-opportunities"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Frontlines with new Stone Brewing CEO Maria Stipp" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/646966229.bb-frontlines.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/646966229.bb-frontlines.thumbnail.jpg" width="212" alt="Brewbound Frontlines with new Stone Brewing CEO Maria Stipp"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.brewbound.com/news/watch-stone-brewing-ceo-maria-stipp-discusses-2021-opportunities">02/18 - Brewbound Frontlines with new Stone Brewing CEO Maria Stipp</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
                <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg" width="212" alt="Brewbound Podcast"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.brewbound.com/podcast">03/04 - Brewbound Podcast</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
                <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/461156557.bb-podcast.thumb.v-2.jpg" width="212" alt="Brewbound Podcast"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.brewbound.com/podcast">03/18 - Brewbound Podcast</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
                <a href="https://www.brewbound.com/videos/playlists/brewbound-data-club"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Data Club w/ 3 Tier Beverages" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/34001318.bb.data-club.thumb.v-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/34001318.bb.data-club.thumb.v-1.jpg" width="212" alt="Brewbound Data Club w/ 3 Tier Beverages"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.brewbound.com/videos/playlists/brewbound-data-club">03/11 - Brewbound Data Club w/ 3 Tier Beverages</a></div>
			</div>
		</div>
	  
		<footer>
            <a href="https://www.brewbound.com/calendar">View the Full Content Calendar &raquo;</a>
		</footer>

	</div>

		
	<div id="flydown_playlists" class="header-flydown flydown-playlists">
		<!--<p style="font-weight: bold">Here's what's coming up next:</p>-->
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="/videos/playlists/brewbound-data-club"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Data Club" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/849893025.bb.data-club.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/849893025.bb.data-club.splash.jpg" width="212" alt="Brewbound Data Club"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/videos/playlists/brewbound-data-club">Brewbound Data Club</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/videos/playlists/brewbound-live-winter-2020"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2020" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/93939344.bbl.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/93939344.bbl.splash.jpg" width="212" alt="Brewbound Live Winter 2020"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/videos/playlists/brewbound-live-winter-2020">Brewbound Live Winter 2020</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/videos/playlists/brew-talks-virtual"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brew Talks Virtual" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/841112897.bt-virtual.splash-4.sub-text.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/841112897.bt-virtual.splash-4.sub-text.jpg" width="212" alt="Brew Talks Virtual"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/videos/playlists/brew-talks-virtual">Brew Talks Virtual</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/videos/playlists/brewbound-frontlines"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Frontlines" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/477392455.bb.frontlines.intro.edition-9.mp4.00.00.01.13.still001.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/477392455.bb.frontlines.intro.edition-9.mp4.00.00.01.13.still001.jpg" width="212" alt="Brewbound Frontlines"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/videos/playlists/brewbound-frontlines">Brewbound Frontlines</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/videos/playlists/navigating-the-covid-19-crisis"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Navigating the COVID-19 Crisis" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/86846230.covid.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/86846230.covid.splash.jpg" width="212" alt="Navigating the COVID-19 Crisis"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/videos/playlists/navigating-the-covid-19-crisis">Navigating the COVID-19 Crisis</a></div>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.brewbound.com/videos">View all Videos &raquo;</a>
		</footer>

	</div>

		<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<a class="ill" href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></noscript></a>
	<p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p>
	<footer>
		<a href="https://www.brewbound.com/podcast">Learn More</a>
	</footer>
</div>	<div id="flydown_frontlines" class="header-flydown flydown-frontlines">
	<a href="/frontlines"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/08124318/BB-Frontlines_FlyDown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/06/08124318/BB-Frontlines_FlyDown.jpg" width="212" alt="Brewbound Job Board"></noscript></a>
	<p>A weekly live-streamed discussion series with beer industry leaders and watchers on the business adjustments being made during the COVID-19 crisis and the future of the industry.</p>
	<footer>
		<a href="/frontlines">Learn More</a>
	</footer>
</div></div>		
	</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1613674942 -->