<!doctype html><!--[if lt IE 7]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Jack’s Abby Releases 2019 Community Impact Report | Brewbound</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="apple-touch-icon" href="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/apple-icon-touch.png"><link rel="icon" href="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/favicon.png"> <!--[if IE]><link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png"><link rel="pingback" href="https://www.brewbound.com/xmlrpc.php"> <style>@font-face{font-family:"sw-icon-font";src:url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Jack’s Abby Releases 2019 Community Impact Report | Brewbound" /><meta property="og:description" content="In 2019, we worked especially hard to support our local community. We formed partnerships with local non-profits, hosted fundraisers almost weekly, and supported through regular financial and in-kind donations. Overall, we raised a total of $212,911 for local initiatives." /><meta property="og:url" content="https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report" /><meta property="og:site_name" content="Brewbound" /><meta property="article:publisher" content="https://www.facebook.com/brewbound" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2020-03-09T15:00:38+00:00" /><meta property="article:modified_time" content="2020-03-05T22:59:28+00:00" /><meta property="og:updated_time" content="2020-03-05T22:59:28+00:00" /><meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/05175631/86ec17e8f253e2fdc28d.png.png"/><meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/05175631/86ec17e8f253e2fdc28d.png.png"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.brewbound.com/#organization","name":"","url":"https://www.brewbound.com/","sameAs":["https://www.facebook.com/brewbound","https://twitter.com/brewbound"]},{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","publisher":{"@id":"https://www.brewbound.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report#webpage","url":"https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report","inLanguage":"en-US","name":"Jack\u2019s Abby Releases 2019 Community Impact Report | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report#primaryimage","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/05175631/86ec17e8f253e2fdc28d.png.png","width":573,"height":815},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report#primaryimage"},"datePublished":"2020-03-09T15:00:38+00:00","dateModified":"2020-03-05T22:59:28+00:00"},{"@type":"NewsArticle","@id":"https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report#article","isPartOf":{"@id":"https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report#webpage"},"author":{"@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release"},"publisher":{"@id":"https://www.brewbound.com/#organization"},"headline":"Jack\u2019s Abby Releases 2019 Community Impact Report","datePublished":"2020-03-09T15:00:38+00:00","dateModified":"2020-03-05T22:59:28+00:00","commentCount":0,"mainEntityOfPage":"https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report#webpage","articleSection":"Newswire","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.brewbound.com#organization"}},{"@type":"Person","@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Jack’s Abby Releases 2019 Community Impact Report Comments Feed" href="https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='brewbound-stylesheet-css'  href='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2020.02.28-01.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2020.02.28-01.min.js'></script> <link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' /><link rel='shortlink' href='https://www.brewbound.com/?p=112010' /><meta property="fb:app_id" content="1589355824629569"/><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/smg4yon.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> </head><body class="post-template-default single single-post postid-112010 single-format-standard svg "> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script> <header id="top" role="banner"><div class="menu"><div class="wrap"> <a class="skip-to-content">Skip to Content &darr;</a><ul class="user-actions"><li class="sign-in"><a href="/user/login">Sign In</a></li><li class="account"><a href="/user/account">Account</a></li><li class="sign-out"><a href="/user/logout">Sign Out</a></li><li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li></ul><ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li><li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li></ul><h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1></div><nav role="navigation"><div class="wrap header-menu-wrap"><ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li><li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li><li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li><li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li><li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li><li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li></ul></div></div></li><li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li><li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li><li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li><li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li><li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li><li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-107108" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/awards"><span>Brewbound Awards</span></a><div class="menu-item-description">Brewbound&#8217;s annual industry awards.</div></li><li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li><li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li><li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li><li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li><li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li></ul></div></div></li></ul><div class="search-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div></div><form class="search-form" action="/search-results" method="get" role="search"><div class="search-field icon search wrap"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value=""></div></form></nav></div> <a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a></header><main id="content" role="main"><section id="super_leaderboard" class="ad super-leaderboard"><div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section><div class="wrap"><div class="layout-col2"><div class="main-column"><div class="main-column-col1-2"><article id="post-112010" class="post-single"> <script>$.get('https://app.bevnet.com/ShowHeader/Track', {id: })</script> <div class="show-container"></div><div class="post-wrap"><header><h1>Jack’s Abby Releases 2019 Community Impact Report</h1><ul class="post-meta"><li class="post-author"> <span class="author"> <a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span></li><li class="post-date"> <time class="updated" datetime="2020-03-9" pubdate>Mar. 9, 2020 at 11:00 AM</time></li></ul><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Jack%E2%80%99s+Abby+Releases+2019+Community+Impact+Report&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fjacks-abby-releases-2019-community-impact-report" data-link="https://twitter.com/intent/tweet?text=Jack%E2%80%99s+Abby+Releases+2019+Community+Impact+Report&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fjacks-abby-releases-2019-community-impact-report"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fjacks-abby-releases-2019-community-impact-report" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fjacks-abby-releases-2019-community-impact-report"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fjacks-abby-releases-2019-community-impact-report" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fjacks-abby-releases-2019-community-impact-report"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fjacks-abby-releases-2019-community-impact-report" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fjacks-abby-releases-2019-community-impact-report"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Jack%E2%80%99s%20Abby%20Releases%202019%20Community%20Impact%20Report&body=In%202019%2C%20we%20worked%20especially%20hard%20to%20support%20our%20local%20community.%20We%20formed%20partnerships%20with%20local%20non-profits%2C%20hosted%20fundraisers%20almost%20weekly%2C%20and%20supported%20through%20regular%20financial%20and%20in-kind%20donations.%20Overall%2C%20we%20raised%20a%20total%20of%20%24212%2C911%20for%20local%20initiatives.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fjacks-abby-releases-2019-community-impact-report" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></header><section class="post-content"><figure id="post-112011 media-112011" class="figure-wrap alignright"><img class=" size-medium wp-image-112011" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20211%20300'%3E%3C/svg%3E" alt="" width="211" height="300" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/05175631/86ec17e8f253e2fdc28d.png-211x300.png 211w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/05175631/86ec17e8f253e2fdc28d.png.png 573w" data-lazy-sizes="(max-width: 211px) 100vw, 211px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/05175631/86ec17e8f253e2fdc28d.png-211x300.png" /><noscript><img class=" size-medium wp-image-112011" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/05175631/86ec17e8f253e2fdc28d.png-211x300.png" alt="" width="211" height="300" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/05175631/86ec17e8f253e2fdc28d.png-211x300.png 211w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/05175631/86ec17e8f253e2fdc28d.png.png 573w" sizes="(max-width: 211px) 100vw, 211px" /></noscript></figure><p><strong>FRAMINGHAM, Mass. &#8212;</strong> At the end of each year, we like to take a moment and look back on what we have accomplished. In 2019, we worked especially hard to support our local community. We formed partnerships with local non-profits, hosted fundraisers almost weekly, and supported through regular financial and in-kind donations. Overall, we raised a total of $212,911 for local initiatives.</p><p>“As a family business, one of our core missions is to be both supportive and involved in our local community. As an officer of Downtown Framingham Inc, and through the numerous brewery initiatives, our team here at Jack’s Abby works together to achieve this goal by trying to be a gathering place for the community.” &#8211; Jack Hendler, Co-Owner of Jack’s Abby Craft Lagers</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300"></div><p>“Since before we opened, the City of Framingham and its community have supported my brothers and me in opening Jack&#8217;s Abby Brewing and expanding to our current location.  We have always tried to return that support and while there is always more to be done, we are excited to share our 2019 community impact.” &#8211; Eric Hendler, Co-Owner of Jack’s Abby Craft Lagers; Framingham Resident</p><p>We’re looking forward to another year of giving back in 2020.</p><p>###</p><p><strong>About Jack’s Abby Brewing</strong></p><p><em>Jack’s Abby Craft Lagers has been brewing world class lager using traditional German standards and American innovation since 2011.  Founded by three brothers, Jack, Eric, and Sam Hendler, Jack’s Abby has become a mainstay of the craft brewing scene in the Northeast and nationwide.</em></p><p><em>The Jack’s Abby Beer Hall &amp; Kitchen in Framingham, MA, features a 5,000 sq. foot tasting room, restaurant and private event space. With 24 different lagers on tap and brewery-only special releases, the Beer Hall has become a destination for serious beer-drinkers.</em></p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></section><footer class="post-footer"><div class="post-info"><div class="column post-contact"><h2><a href="/breweries/Jacks_Abby">Jack's Abby Brewing</a></h2><div class="wrap"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="jacks-abby-releases-2019-community-impact-report" data-lazy-src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/746046303.jab-logo-print-2color-pms3435-pms375.jpg"><noscript><img src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/746046303.jab-logo-print-2color-pms3435-pms375.jpg" alt="jacks-abby-releases-2019-community-impact-report"></noscript><br /></div></figure><dl><dt></dt><dd> Brewing craft lagers with traditional German standards and American innovation. Visit the Beer Hall & Kitchen in Framingham MA open seven days a week. Founded in 2011 by three brothers, Jack, Eric, an...</dd></dl><div class="actions"> <a href="/breweries/Jacks_Abby" class="action-btn more">Learn More</a> <a href="/breweries/Jacks_Abby/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a></div></div></div><div class="column post-links"><h2>Breweries</h2><div class="wrap"><dl><dt></dt><dd><strong>Jack's Abby Brewing</strong><br> <a href="https://jacksabby.com/" target="_blank">(Company Website)</a></dd><dt>Founded:</dt><dd>2011</dd></dl><ul class="social-links"><li><a target="_blank" href="https://www.facebook.com/jacksabbybrewing"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li><li><a target="_blank" href="https://twitter.com/jacksabby"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li><li><a target="_blank" href="http://instagram.com/jacksabbybrewing"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li></ul></div></div></div><div class="fb-comments" data-href="https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report" data-numposts="5" data-width="100%" data-colorscheme="light"></div></footer></div></article><aside class="related"><section class="section news"><header class="section-header"><h1>Industry Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/StarttoFinish-Contract-Brewing-and-Packaging-Services-Offered"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Start-to-Finish Contract Brewing and Packaging Services Offered" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/518645530.finalpointlogo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/518645530.finalpointlogo.jpg" alt="Start-to-Finish Contract Brewing and Packaging Services Offered"></noscript></div></figure><div class="summary"><h2>Start-to-Finish Contract Brewing and Packaging ...</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/marketplace">View All</a></li><li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/allagash-founder-rob-tod-advises-new-england-craft-brewers-its-going-to-get-tough"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Allagash Founder Rob Tod Advises New England Craft Brewers: ‘It’s Going to Get Tough’" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/06155012/brewbound_allagash_janet-mills_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/06155012/brewbound_allagash_janet-mills_thumbnail-150x150.jpg" alt="Allagash Founder Rob Tod Advises New England Craft Brewers: ‘It’s Going to Get Tough’"></noscript></figure><div class="summary"><h2>Allagash Founder Rob Tod Advises New England Craft Brewers: ...</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/ballast-point-deal-closes-new-ownership-discusses-path-forward"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Ballast Point Deal Closes; New Ownership Discusses Path Forward" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/06145730/Ballast-Point_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/06145730/Ballast-Point_970-150x150.jpg" alt="Ballast Point Deal Closes; New Ownership Discusses Path Forward"></noscript></figure><div class="summary"><h2>Ballast Point Deal Closes; New Ownership Discusses Path Forward</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.brewbound.com/sponsored/how-technology-helps-breweries-stay-competitive/"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="How Technology Helps Breweries Stay Competitive" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/02124220/LP-BB-Native-Article-1-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/02124220/LP-BB-Native-Article-1-150x150.jpg" alt="How Technology Helps Breweries Stay Competitive"></noscript></figure><div class="summary"><h2>How Technology Helps Breweries Stay Competitive</h2></div> </a></article></div></section><section class="section news"><header class="section-header"><h1>Events Calendar</h1></header><div class="section-content"><article class="post hentry"> <a href="/beerevents/2020/bvbrewscene-craft-beer-weekend"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BVBrewscene Craft Beer Weekend" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/643533084.craft-beer-weekend-logo-final..1..png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/643533084.craft-beer-weekend-logo-final..1..png" alt="BVBrewscene Craft Beer Weekend"></noscript></div></figure><div class="summary"><h2>BVBrewscene Craft Beer Weekend</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/beerevents">View All</a></li><li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/31449-Field-Sales-Manager--Local-Roots-Kombucha"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Field Sales Manager  - Local Roots Kombucha" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/829336036.828175184.local-roots-kombucha-black-logo-square-02.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/829336036.828175184.local-roots-kombucha-black-logo-square-02.png" alt="Field Sales Manager  - Local Roots Kombucha"></noscript></div></figure><div class="summary"><h2>Field Sales Manager  - Local Roots Kombucha</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31446-Part-Time-Brand-Ambassador-5-Positions-Milwauke-Madison-Indianapolis-LakeMcHenryKane-Counties-Maplewood-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Part Time Brand Ambassador (5 Positions: Milwaukee, Madison, Indianapolis, Lake/McHenry/Kane Counties) - Maplewood Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/556630612.fa4f901a67d743d2b508e0b1e0034366.maplewoodbeer.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/556630612.fa4f901a67d743d2b508e0b1e0034366.maplewoodbeer.jpg" alt="Part Time Brand Ambassador (5 Positions: Milwaukee, Madison, Indianapolis, Lake/McHenry/Kane Counties) - Maplewood Brewing Company"></noscript></div></figure><div class="summary"><h2>Part Time Brand Ambassador (5 Positions: Milwau...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31443-Market-Manager-Chihuahua-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Sr. Market Manager - Chihuahua Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/154769297.logo.jpeg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/154769297.logo.jpeg" alt="Sr. Market Manager - Chihuahua Brewing Company"></noscript></div></figure><div class="summary"><h2>Sr. Market Manager - Chihuahua Brewing Company</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31436-Tucson-Based-Field-Sales-Rep-Barrio-Brewing"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Tucson Based Field Sales Rep - Barrio Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/355079941.barrio.logo.2020.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/355079941.barrio.logo.2020.jpg" alt="Tucson Based Field Sales Rep - Barrio Brewing"></noscript></div></figure><div class="summary"><h2>Tucson Based Field Sales Rep - Barrio Brewing</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31434-Brewer-Kane-Brewing"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewer - Kane Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/310989151.84bb653fb87944dbbd86420c0d18d020.kanebrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/310989151.84bb653fb87944dbbd86420c0d18d020.kanebrewing.jpg" alt="Brewer - Kane Brewing"></noscript></div></figure><div class="summary"><h2>Brewer - Kane Brewing</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31433-Cellar-Person-Kane-Brewing"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cellar Person - Kane Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/140902434.460bda11d1ae47199da27c9911f683c4.kanebrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/140902434.460bda11d1ae47199da27c9911f683c4.kanebrewing.jpg" alt="Cellar Person - Kane Brewing"></noscript></div></figure><div class="summary"><h2>Cellar Person - Kane Brewing</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/beer-tops-social-conversations-during-super-bowl-liv"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Beer Tops Social Conversations During Super Bowl LIV" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/06111711/brewbound_superbowl_socialstandards_thumbnail-2-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/06111711/brewbound_superbowl_socialstandards_thumbnail-2-150x150.jpg" alt="Beer Tops Social Conversations During Super Bowl LIV"></noscript></figure><div class="summary"><h2>Beer Tops Social Conversations During Super Bowl LIV</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/revolution-brewing-was-illinois-top-selling-off-premise-craft-brand-in-2019"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Revolution Brewing was Illinois’ Top-Selling Off-Premise Craft Brand in 2019" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/05100828/RevolutionBrewing-AntiHero-970x970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/05100828/RevolutionBrewing-AntiHero-970x970-150x150.jpg" alt="Revolution Brewing was Illinois’ Top-Selling Off-Premise Craft Brand in 2019"></noscript></figure><div class="summary"><h2>Revolution Brewing was Illinois’ Top-Selling Off-Premise Craft Brand in 2019</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/brewbound-podcast-deschutes-brewerys-neal-stewart-on-marketing-innovation-and-thinking-like-a-wholesaler"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewbound Podcast: Deschutes Brewery’s Neal Stewart on Marketing, Innovation and Thinking Like a Wholesaler" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/04102054/BB-Podcast_Ep-5_970-1-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/04102054/BB-Podcast_Ep-5_970-1-150x150.jpg" alt="Brewbound Podcast: Deschutes Brewery’s Neal Stewart on Marketing, Innovation and Thinking Like a Wholesaler"></noscript></figure><div class="summary"><h2>Brewbound Podcast: Deschutes Brewery’s Neal Stewart on Marketing, Innovation and Thinking Like a Wholesaler</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/stone-brewing-closes-shanghai-taproom-rogue-ales-shutters-washington-outpost-mikkeller-la-shuts-down"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Stone Brewing Closes Shanghai Taproom; Rogue Ales Shutters Washington Outpost; Mikkeller LA Shuts Down" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/04160320/brewbound_stone-brewing_china-taproom_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/04160320/brewbound_stone-brewing_china-taproom_thumbnail-150x150.jpg" alt="Stone Brewing Closes Shanghai Taproom; Rogue Ales Shutters Washington Outpost; Mikkeller LA Shuts Down"></noscript></figure><div class="summary"><h2>Stone Brewing Closes Shanghai Taproom; Rogue Ales Shutters Washington Outpost; Mikkeller LA Shuts Down</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/parent-company-of-gordon-biersch-rock-bottom-and-old-chicago-files-for-chapter-11-bankruptcy-protection"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Parent Company of Gordon Biersch, Rock Bottom and Old Chicago Files for Chapter 11 Bankruptcy Protection" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/02155909/brewbound_craftworks_gbrb_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/03/02155909/brewbound_craftworks_gbrb_thumbnail-150x150.jpg" alt="Parent Company of Gordon Biersch, Rock Bottom and Old Chicago Files for Chapter 11 Bankruptcy Protection"></noscript></figure><div class="summary"><h2>Parent Company of Gordon Biersch, Rock Bottom and Old Chicago Files for Chapter 11 Bankruptcy Protection</h2></div> </a></article></div></section></aside></div></div><aside class="side-column"><section class="section"><header class="section-header"><h1>Beer Industry Jobs<h1></header><div class="section-content"><div class="tabbed-content"><div id="jobs" class="tab-content active"><ol><li><a href="/jobs/31452-Sales-Representative--Baltimore-City-and-County--Flying-Dog-Brewery">Sales Representative - Baltimore City and County  - Flying Dog Brewery</a></li><li><a href="/jobs/31451-Massachusetts-Market-Sales-Ambassador-Mikkeller-Brewing-San-Diego">Massachusetts Market Sales Ambassador - Mikkeller Brewing San Diego</a></li><li><a href="/jobs/31450-Head-Brewer-Position-Orange-County-California-based-brewery">Head Brewer Position - Orange County California based brewery</a></li><li><a href="/jobs/31449-Field-Sales-Manager--Local-Roots-Kombucha">Field Sales Manager  - Local Roots Kombucha</a></li><li><a href="/jobs/31448-Head-Brewer-Ten-Eyck-Brewing-Company">Head Brewer - Ten Eyck Brewing Company</a></li><li><a href="/jobs/31446-Part-Time-Brand-Ambassador-5-Positions-Milwauke-Madison-Indianapolis-LakeMcHenryKane-Counties-Maplewood-Brewing-Company">Part Time Brand Ambassador (5 Positions: Milwaukee, Madison, Indianapolis, Lake/McHenry/Kane Counties) - Maplewood Brewing Company</a></li><li><a href="/jobs/31443-Market-Manager-Chihuahua-Brewing-Company">Sr. Market Manager - Chihuahua Brewing Company</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="/Jobs/PostJobListing">Post a Job</a></li></ul></footer></div></section><section class="section ad hidden-mobile"><div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div></section><section class="section"><header class="section-header"><h1>Recent Articles</h1></header><div class="section-content"><div class="tabbed-content"><ul class="tab-navigation"><li><a href="#newswire" class="active">Newswire</a></li><li><a href="#features" class="">Features</a></li><li><a href="#spirits">Spirits</a></li></ul><div id="features" class="tab-content "><ol><li><a href="https://www.brewbound.com/news/allagash-founder-rob-tod-advises-new-england-craft-brewers-its-going-to-get-tough" rel="bookmark">Allagash Founder Rob Tod Advises New England Craft Brewers: ‘It’s Going to Get Tough’</a></li><li><a href="https://www.brewbound.com/news/ballast-point-deal-closes-new-ownership-discusses-path-forward" rel="bookmark">Ballast Point Deal Closes; New Ownership Discusses Path Forward</a></li><li><a href="https://www.brewbound.com/news/beer-tops-social-conversations-during-super-bowl-liv" rel="bookmark">Beer Tops Social Conversations During Super Bowl LIV</a></li><li><a href="https://www.brewbound.com/news/revolution-brewing-was-illinois-top-selling-off-premise-craft-brand-in-2019" rel="bookmark">Revolution Brewing was Illinois’ Top-Selling Off-Premise Craft Brand in 2019</a></li><li><a href="https://www.brewbound.com/news/brewbound-podcast-deschutes-brewerys-neal-stewart-on-marketing-innovation-and-thinking-like-a-wholesaler" rel="bookmark">Brewbound Podcast: Deschutes Brewery’s Neal Stewart on Marketing, Innovation and Thinking Like a Wholesaler</a></li></ol></div><div id="newswire" class="tab-content active"><ol><li><a href="https://www.brewbound.com/news/molson-coors-launches-keylightful-keystone-light-line-extension-nationally" rel="bookmark">Molson Coors Launches Keylightful Keystone Light Line Extension Nationally</a></li><li><a href="https://www.brewbound.com/news/jacks-abby-releases-2019-community-impact-report" rel="bookmark">Jack’s Abby Releases 2019 Community Impact Report</a></li><li><a href="https://www.brewbound.com/news/arbor-brewing-company-introduces-trail-lyte-beer" rel="bookmark">Arbor Brewing Company Introduces Trail Lyte Beer</a></li><li><a href="https://www.brewbound.com/news/palmia-and-mussetter-distributing-announce-partnership-in-northern-california" rel="bookmark">Palmia and Mussetter Distributing Announce Partnership in Northern California</a></li><li><a href="https://www.brewbound.com/news/resolute-brewing-company-to-distribute-12-oz-6-pack-cans-across-colorado" rel="bookmark">Resolute Brewing Company to Distribute 12 oz. 6-Pack Cans Across Colorado</a></li></ol></div><div id="spirits" class="tab-content"><ol><li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com">View All</a></li><li><a href="/submit/news">Submit News</a></li></ul></footer></div></section><section class="section"><header class="section-header"><h1>Upcoming Events</h1></header><div class="section-content"><div class="events"><article class="event hentry"><figure> <a href="http://www.brewbound.com/events/brewboundlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" alt="Brewbound Live Winter 2020"></noscript></a></figure><div class="summary"><h2><a href="http://www.brewbound.com/events/brewboundlivewinter20/">Brewbound Live Winter 2020</a></h2><ul><li>Santa Monica, CA</li><li><time datetime="2020-12-03-">Dec. 3+4, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Early Registration Open</a></p></div></article><article class="event hentry"><figure> <a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="summary"><h2><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></h2><ul><li>New York, NY</li><li><time datetime="2020-06-12-">June 12th, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></p></div></article><article class="event hentry"><figure> <a href="https://www.brewbound.com/events/brewtalksorlando20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brew Talks Orlando 2020 (NBWA)" data-lazy-src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg" alt="Brew Talks Orlando 2020 (NBWA)"></noscript></a></figure><div class="summary"><h2><a href="https://www.brewbound.com/events/brewtalksorlando20">Brew Talks Orlando 2020 (NBWA)</a></h2><ul><li>Orlando, Florida</li><li><time datetime="2020-10-06-">Oct. 6, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/brewtalksorlando20/register">Register Now</a></p></div></article><article class="event hentry"><figure> <a href="https://www.brewbound.com/events/brewtalkssanantonio20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brew Talks San Antonio 2020 (CBC)" data-lazy-src="//site-images.s3.amazonaws.com/events/323007708.2020.bt.tx.300.update.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/323007708.2020.bt.tx.300.update.jpg" alt="Brew Talks San Antonio 2020 (CBC)"></noscript></a></figure><div class="summary"><h2><a href="https://www.brewbound.com/events/brewtalkssanantonio20">Brew Talks San Antonio 2020 (CBC)</a></h2><ul><li>San Antonio, TX</li><li><time datetime="2020-04-21-">April 21, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/brewtalkssanantonio20/register">Register Now</a></p></div></article><article class="event hentry"><figure> <a href="https://www.brewbound.com/events/brewtalksdenver20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brew Talks Denver 2020 (GABF)" data-lazy-src="//site-images.s3.amazonaws.com/events/389190684.2020.bt.co.300.update.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/389190684.2020.bt.co.300.update.jpg" alt="Brew Talks Denver 2020 (GABF)"></noscript></a></figure><div class="summary"><h2><a href="https://www.brewbound.com/events/brewtalksdenver20">Brew Talks Denver 2020 (GABF)</a></h2><ul><li>Denver, CO</li><li><time datetime="2020-09-25-">Sept. 25, 2020</time></li></ul><p><a href="https://app.bevnet.com/event/brewtalksdenver20/register">Register Now</a></p></div></article></div></div></section><section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad"><div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; height: 250px;"></div></section></aside></div></div></main><footer role="contentinfo" class="wrap"><h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2><div class="navigation"><nav><h3>Contact</h3><ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li><li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li><li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li><li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li><li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li></ul></nav><nav><h3>Follow</h3><ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li><li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li></ul></nav><nav><h3>Resources</h3><ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li><li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li><li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li><li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li><li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li></ul></nav><nav><h3>Navigate</h3><ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li><li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li><li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li><li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li><li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li><li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li><li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li></ul></nav></div><p class="fineprint">&copy;2010-2020 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p></footer><!--[if lt IE 8]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\Brewbound-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"112010","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var swp_nonce = "084ea3c886";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad ad-mobile-bottom"><div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div><div id="flydown_jobs" class="header-flydown flydown-jobs"> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a><p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p><footer> <a href="/jobs">Job Listings</a> <a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_marketplace" class="header-flydown flydown-marketplace"> <a href="/marketplace"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Marketplace Listing" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></noscript></a><p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p><footer> <a href="/marketplace">Marketplace</a> <a href="/marketplace/postlisting">Post a Listing</a></footer></div><div id="flydown_breweries" class="header-flydown flydown-breweries"> <a href="/breweries"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound's Database of Breweries" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></noscript></a><p>Brewbound's database of breweries includes thousands of breweries from around the world.</p><footer> <a href="/breweries">View the Breweries Database</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="/beerevents"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Beer Events Calendar" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/08/18113506/EventCalendar-thumbnail-4.jpg" width="212" alt="Beer Events Calendar"></noscript></a></figure><div class="description"><div class="description-title"><a href="/beerevents">Beer Events Calendar</a></div><p>A public calendar of events that are happening in the beer industry</p> <a href="/beerevents">View calendar</a> | <a href="/beerevents/create">Post Event</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.brewbound.com/events/brewboundlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" width="212" alt="Brewbound Live Winter 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter20/">Brewbound Live Winter 2020</a></div><p>Santa Monica, CA &#x25cf; Dec. 3+4, 2020</p> <a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" width="212" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></div><p>New York, NY &#x25cf; June 12th, 2020</p> <a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.brewbound.com/events/brewtalksorlando20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brew Talks Orlando 2020 (NBWA)" data-lazy-src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/663290476.2020.bt.fl.300.update.jpg" width="212" alt="Brew Talks Orlando 2020 (NBWA)"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.brewbound.com/events/brewtalksorlando20">Brew Talks Orlando 2020 (NBWA)</a></div><p>Orlando, Florida &#x25cf; Oct. 6, 2020</p> <a href="https://app.bevnet.com/event/brewtalksorlando20/register">Register Now</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.brewbound.com/events/brewtalkssanantonio20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brew Talks San Antonio 2020 (CBC)" data-lazy-src="//site-images.s3.amazonaws.com/events/323007708.2020.bt.tx.300.update.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/323007708.2020.bt.tx.300.update.jpg" width="212" alt="Brew Talks San Antonio 2020 (CBC)"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.brewbound.com/events/brewtalkssanantonio20">Brew Talks San Antonio 2020 (CBC)</a></div><p>San Antonio, TX &#x25cf; April 21, 2020</p> <a href="https://app.bevnet.com/event/brewtalkssanantonio20/register">Register Now</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.brewbound.com/events/brewtalksdenver20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brew Talks Denver 2020 (GABF)" data-lazy-src="//site-images.s3.amazonaws.com/events/389190684.2020.bt.co.300.update.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/389190684.2020.bt.co.300.update.jpg" width="212" alt="Brew Talks Denver 2020 (GABF)"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.brewbound.com/events/brewtalksdenver20">Brew Talks Denver 2020 (GABF)</a></div><p>Denver, CO &#x25cf; Sept. 25, 2020</p> <a href="https://app.bevnet.com/event/brewtalksdenver20/register">Register Now</a></div></div><footer> <a href="https://www.brewbound.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.brewbound.com/events/pastevents">Past Events</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"> <a class="ill" href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></noscript></a><p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p><footer> <a href="https://www.brewbound.com/podcast">Learn More</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1583767693 -->