<!doctype html>


<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Highland Brewing Company Announces 25th Anniversary Collaboration Beer with Sierra Nevada | Brewbound.com</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/library/images/apple-icon-touch.png">
		<link rel="icon" href="/wp-content/themes/bones-brewbound/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.brewbound.com/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">

		<link rel="pingback" href="https://www.brewbound.com/xmlrpc.php">

				
<!-- Social Warfare v3.5.3 https://warfareplugins.com --><meta property="og:description" content="Early this morning, Highland Brewing Company mashed in a new collaboration brew – Rustic IPA – alongside Sierra Nevada Brewing Company and independent, family-owned hop and malt suppliers including Riverbend Malthouse, Briess Malting, Crosby Hop Farms, Roy Farms and CLS Farms."><meta property="og:title" content="Highland Brewing Company Announces 25th Anniversary Collaboration Beer with Sierra Nevada"><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.brewbound.com/news/highland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada"><meta property="og:site_name" content="Brewbound.com"><meta property="article:published_time" content="2019-03-25T14:00:33+00:00"><meta property="article:modified_time" content="2019-03-22T17:37:22+00:00"><meta property="og:updated_time" content="2019-03-22T17:37:22+00:00"><meta name="twitter:title" content="Highland Brewing Company Announces 25th Anniversary Collaboration Beer with Sierra Nevada"><meta name="twitter:description" content="Early this morning, Highland Brewing Company mashed in a new collaboration brew – Rustic IPA – alongside Sierra Nevada Brewing Company and independent, family-owned hop and malt suppliers including Riverbend Malthouse, Briess Malting, Crosby Hop Farms, Roy Farms and CLS Farms."><meta name="twitter:image" content=""><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3");src:url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3#iefix") format("embedded-opentype"),url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.3") format("woff"),
	url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.3") format("truetype"),url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.brewbound.com/news/highland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Highland Brewing Company Announces 25th Anniversary Collaboration Beer with Sierra Nevada Comments Feed" href="https://www.brewbound.com/news/highland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.02.06-02.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.02.06-02.min.js'></script>
<link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' />
<link rel='shortlink' href='https://www.brewbound.com/?p=96788' />
<meta property="fb:app_id" content="1589355824629569"/>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	
		
	</head>

	 
	<body class="post-template-default single single-post postid-96788 single-format-standard svg ">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		<header id="top" role="banner">
	<div class="menu">
		<div class="wrap">
			<a class="skip-to-content">Skip to Content &darr;</a>
			<ul class="user-actions">
				<li class="sign-in"><a href="/user/login">Sign In</a></li>
				<li class="account"><a href="/user/account">Account</a></li>
				<li class="sign-out"><a href="/user/logout">Sign Out</a></li>
				<li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li>
			</ul>
			<ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li>
<li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li>
</ul>			<!-- <ul class="external-media">
				<li><a href="https://www.facebook.com/brewbound" class="icon-facebook"><span>Facebook</span></a></li>
				<li><a href="https://twitter.com/brewbound" class="icon-twitter"><span>Twitter</span></a></li>
				<li><a href="https://www.linkedin.com/groups/Brewbound-Craft-Beer-Business-Group-8107651" class="icon-linkedin"><span>LinkedIn</span></a></li>
				<li><a href="mailto:news@bevnet.com" class="icon-mail"><span>Email</span></a></li>
				<li><a href="http://instagram.com/brewbound" class="icon-instagram"><span>Instagram</span></a></li>
			</ul> -->
			<h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1>
		</div>
		
		<nav role="navigation">
	<div class="wrap header-menu-wrap">
		<ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a>
<div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li>
	<li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li>
	<li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li>
	<li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li>
	<li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li>
	<li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li>
</ul></div></div>
</li>
<li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li>
<li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li>
<li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li>
<li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li>
<li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li>
<li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a>
<div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li>
	<li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li>
	<li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li>
	<li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li>
	<li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li>
</ul></div></div>
</li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div>
	</div>

	<form class="search-form" action="/search-results" method="get" role="search">
	<div class="search-field icon search wrap">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form></nav>
	</div>
	<a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a>
</header>
		
					<main id="content" role="main">
		
			
<section id="super_leaderboard" class="ad super-leaderboard">
  <div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section>

			<div class="wrap">
		
			
	<div class="layout-col2">

		<div class="main-column">

			<div class="main-column-col1-2">

				
					<article id="post-96788" class="post-single">

			
<div class="show-container">
  </div>

	
	  	
	<div class="post-wrap">

		<header>
			<h1>Highland Brewing Company Announces 25th Anniversary Collaboration Beer with Sierra Nevada</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2019-03-25" pubdate>Mar. 25, 2019 at 2:00 PM</time>				</li>
			</ul>

			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_medium_gray swp_other_medium_gray swp_individual_light_gray scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Highland+Brewing+Company+Announces+25th+Anniversary+Collaboration+Beer+with+Sierra+Nevada&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fhighland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada" data-link="https://twitter.com/intent/tweet?text=Highland+Brewing+Company+Announces+25th+Anniversary+Collaboration+Beer+with+Sierra+Nevada&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fhighland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fhighland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fhighland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fhighland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fhighland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fhighland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fhighland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Highland%20Brewing%20Company%20Announces%2025th%20Anniversary%20Collaboration%20Beer%20with%20Sierra%20Nevada&body=Early%20this%20morning%2C%20Highland%20Brewing%20Company%20mashed%20in%20a%20new%20collaboration%20brew%20%E2%80%93%20Rustic%20IPA%20%E2%80%93%20alongside%20Sierra%20Nevada%20Brewing%20Company%20and%20independent%2C%20family-owned%20hop%20and%20malt%20suppliers%20including%20Riverbend%20Malthouse%2C%20Briess%20Malting%2C%20Crosby%20Hop%20Farms%2C%20Roy%20Farms%C2%A0and%20CLS%20Farms.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fhighland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<figure id="post-96789 media-96789" class="figure-wrap alignnone"><img class="wp-image-96789 size-medium alignright" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21161915/146736178.hbc_.16oz.canmockup-212x300.jpg" alt="" width="212" height="300" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21161915/146736178.hbc_.16oz.canmockup-212x300.jpg 212w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21161915/146736178.hbc_.16oz.canmockup-768x1085.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21161915/146736178.hbc_.16oz.canmockup-725x1024.jpg 725w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21161915/146736178.hbc_.16oz.canmockup.jpg 1062w" data-lazy-sizes="(max-width: 212px) 100vw, 212px" /><noscript><img class="wp-image-96789 size-medium alignright" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21161915/146736178.hbc_.16oz.canmockup-212x300.jpg" alt="" width="212" height="300" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21161915/146736178.hbc_.16oz.canmockup-212x300.jpg 212w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21161915/146736178.hbc_.16oz.canmockup-768x1085.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21161915/146736178.hbc_.16oz.canmockup-725x1024.jpg 725w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21161915/146736178.hbc_.16oz.canmockup.jpg 1062w" sizes="(max-width: 212px) 100vw, 212px" /></noscript></figure>
<p><strong>ASHEVILLE, N.C. — </strong>Early this morning, Highland Brewing Company mashed in a new collaboration brew – Rustic IPA – alongside Sierra Nevada Brewing Company and independent, family-owned hop and malt suppliers including Riverbend Malthouse, Briess Malting, Crosby Hop Farms, Roy Farms and CLS Farms. The assembly of brewers and suppliers met at Highland to brew and celebrate Highland’s 25 years of pioneering beer in Asheville and throughout the Southeast.</p>
<p>Brian Grossman, family-owner and second-generation brewer for Sierra Nevada in Mills River, said, “When Sierra Nevada chose to build our second brewery in Asheville, Highland welcomed us with open arms. Being multi-generational, family-owned companies, we share similar values and experiences.  We were proud to collaborate with our friends to brew a special beer to celebrate their 25th anniversary.&#8221;</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300">

</div>
<p>Rustic IPA blends experimental hops like Motueka, Zappa, Azacca and Strata that lend notes of tropical fruit and lemongrass to the brew. Fruity hop character is accentuated by a soft, hazy malt bill featuring flaked oats, rye, pilsner malt and wheat. At 5.8 percent ABV and 45 IBUs, this beer is a balanced showcase for the best of innovation and tradition from each of the collaborators.</p>
<p>“Good businesses are built on relationships and we genuinely enjoy and are proud of our relationships with Sierra Nevada and these suppliers,” said family-owner and president of Highland Brewing, Leah Ashburn. “Brian and I are in a small group of second-generation family leaders in craft beer and we intend to build a sustainable future for both our breweries. This collaboration beer celebrates that future.”</p>
<p>Rustic IPA will be available as a limited release in 16 oz. 4-pack cans and on draft in North Carolina, Tennessee and South Carolina. The special collaboration brew will be released alongside Slow Crush – Highland’s new year-round tart spritz ale – as part of the brewery’s two-day anniversary festivities May 3-4, along with exclusive small batch and barrel-aged beers. The anniversary party will feature local live music, fantastic food and more.</p>
<p><strong>About Highland Brewing</strong></p>
<p><em>Highland Brewing was founded in 1994 by retired engineer and entrepreneur Oscar Wong, establishing it as the pioneer of Asheville, North Carolina’s now booming craft beer industry. Proudly regional, Highland’s beers are distributed in North Carolina, South Carolina, Virginia, Tennessee, Georgia and Florida. Highland is committed to quality and sustainability, boasting the third largest solar array in an American craft brewery. Today, the company is led by Wong’s daughter, Leah Wong Ashburn, and serves as the largest family-owned brewery native to the Southeast. Located in a rehabilitated manufacturing facility on a hilltop, the brewery affords space for thousands of visitors to enjoy limited release beers, tours and live music. In addition, the event center and rooftop are available for private events. For more information, visit www.highlandbrewing.com. Follow Highland on Twitter at @HighlandBrews and Instagram at @HighlandBrewing. Become a fan on Facebook at facebook.com/HighlandBrewingCompany.</em></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	
		<div class="post-info">

	<div class="column post-contact">

		<h2><a href="/breweries/Highland_Brewing_Co">Highland Brewing Company</a></h2>
		
		<div class="wrap">

						<figure>
				<div class="square-image">
					<img src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/28977622.compass-red.on.white.jpg" alt="highland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada"><br />
				</div>
			</figure>
			
			<dl>
				<dt></dt>
				<dd>
					Highland Brewing was founded in 1994 by retired engineer and entrepreneur Oscar Wong, establishing it as the pioneer of Asheville, NC's now booming craft beer industry. With a portfolio that is equal ...				</dd>
			</dl>
			
			<div class="actions">
				<a href="/breweries/Highland_Brewing_Co" class="action-btn more">Learn More</a>
				<a href="/breweries/Highland_Brewing_Co/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a>
			</div>
			
		</div>

	</div>
	
	<div class="column post-links">

		<h2>Breweries</h2>

		<div class="wrap">

			<dl>
				<dt></dt>
				<dd><strong>Highland Brewing Company</strong><br>
								<a href="https://highlandbrewing.com/" target="_blank">(Company Website)</a></dd>
												<dt>Founded:</dt>
				<dd>1994</dd>
							</dl>

			<ul class="social-links">
								<li><a target="_blank" href="http://www.facebook.com/HighlandBrewingCompany?ref=search"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li>
												<li><a target="_blank" href="https://twitter.com/highlandbrews"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li>
												<li><a target="_blank" href="http://instagram.com/highlandbrewing"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li>
							</ul>

		</div>

	</div> <!-- end .links -->

</div> <!-- end .post-info -->
	 


			


	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.brewbound.com/news/highland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada" data-numposts="5" data-width="100%" data-colorscheme="light"></div>

		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
				
				<aside class="related">

	

<section class="section news">

	<header class="section-header">

		<h1>Industry Marketplace</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/marketplace/BRUEFORCE--Be-Seen--Be-Bought--Be-Drank">
			<figure>
							<div class="square-image crop-from-center">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg" alt="BRUEFORCE - Do you need help with sales in New York State ?">
				</div>
						</figure>
			<div class="summary">
				<h2>BRUEFORCE - Do you need help with sales in New ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/marketplace">View All</a></li>
			<li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->


	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

						   
			        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/people-moves-brewdog-shuffles-us-executive-team-reyes-selects-new-beer-division-ceo">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/25152755/BB_People-Moves_970_2-150x150.jpg" alt="People Moves: BrewDog Shuffles US Executive Team; Reyes Selects New Beer Division CEO">
				</figure>
		<div class="summary">
			<h2>People Moves: BrewDog Shuffles US Executive Team; Reyes Sele...</h2>
					</div>
	</a>
</article> <!-- end .post -->        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/private-investment-firm-to-acquire-silver-eagle-distributors-houston-territory">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/22164231/Redwood_970-150x150.jpg" alt="Private Investment Firm to Acquire Silver Eagle Distributors&#8217; Houston Territory">
				</figure>
		<div class="summary">
			<h2>Private Investment Firm to Acquire Silver Eagle Distributors...</h2>
					</div>
	</a>
</article> <!-- end .post -->    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.brewbound.com/events/brewtalkscbc19">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/02/27195030/brew-talks-150x150.jpg" alt="Brew Talks Industry Meetup at CBC: Beer Business Discussions &#038; Top-Level Networking">
				</figure>
		<div class="summary">
			<h2>Brew Talks Industry Meetup at CBC: Beer Business Discussions...</h2>
					</div>
	</a>
</article> <!-- end .post -->		    
		</div>

	</section> <!-- end .section -->

	

	
	

<section class="section news">

	<header class="section-header">

		<h1>Events Calendar</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/beerevents/2019/yeast-handling-for-brewers-2">
			<figure>
							<div class="square-image crop-from-center">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/507314808.logo.png" alt="Yeast Handling for Brewers">
				</div>
						</figure>
			<div class="summary">
				<h2>Yeast Handling for Brewers</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/beerevents">View All</a></li>
			<li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/jobs/29133-Beachwood-Brewing-SalesBrand-Ambassador-Representative-Beachwood-Brewing">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/60599089.bw-logo-brew.script-blk.jpg" alt="Beachwood Brewing Sales/Brand Ambassador Representative - Beachwood Brewing">
				</div>
						</figure>
			<div class="summary">
				<h2>Beachwood Brewing Sales/Brand Ambassador Repres...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/29096-Territory-Managers--San-Francisco-Bay-Area--101-Cider-House">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/45862936.101ciderhouse.sign.logo.new.png" alt="Territory Manager(s) - San Francisco Bay Area  - 101 Cider House">
				</div>
						</figure>
			<div class="summary">
				<h2>Territory Manager(s) - San Francisco Bay Area  ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/29084-Brewer-Auburn-Alehouse-Craft-Brewery">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/779175146.422cf31f25b64a519d71d1ada3ff452a.auburn.alehouse.jpg" alt="Brewer - Auburn Alehouse Craft Brewery">
				</div>
						</figure>
			<div class="summary">
				<h2>Brewer - Auburn Alehouse Craft Brewery</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/29082-Market-Sales-Manager--Santa-Barbara--Ventura--Flying-Embers">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/532592644.ember.2.jpg" alt="Market Sales Manager | San Francisco / Sonoma   - Flying Embers">
				</div>
						</figure>
			<div class="summary">
				<h2>Market Sales Manager | San Francisco / Sonoma  ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/29074-Strategy--Development-Officer-Mill-95">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/613769388.mill.95.logo.png" alt="Strategy & Development Officer - Mill 95">
				</div>
						</figure>
			<div class="summary">
				<h2>Strategy & Development Officer - Mill 95</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/29072-Senior-National-Account-Manager-Odell-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/254009180.picture1.png" alt="Senior National Account Manager - Odell Brewing Company">
				</div>
						</figure>
			<div class="summary">
				<h2>Senior National Account Manager - Odell Brewing...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li>
			<li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/canarchy-sales-up-29-percent-through-february">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/22153055/CANarchy_970-150x150.jpg" alt="Canarchy Sales Up 29 Percent Through February">
										</figure>
					<div class="summary">
						<h2>Canarchy Sales Up 29 Percent Through February</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/millercoors-sues-anheuser-busch-over-corn-syrup-ads">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21173256/Bud_Miller_CornSyrup_970-150x150.jpg" alt="MillerCoors Sues Anheuser-Busch Over Corn Syrup Ads">
										</figure>
					<div class="summary">
						<h2>MillerCoors Sues Anheuser-Busch Over Corn Syrup Ads</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/cascade-lakes-brewing-sold-to-new-owners">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21150831/Cascade_970_2-150x150.jpg" alt="Cascade Lakes Brewing Sold to New Owners">
										</figure>
					<div class="summary">
						<h2>Cascade Lakes Brewing Sold to New Owners</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/brewbound-podcast-episode-28-ba-chief-economist-bart-watson-projects-2018-industry-results">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/21115257/BB-Podcast_Ep-28_970-150x150.jpg" alt="Brewbound Podcast Episode 28: BA Chief Economist Bart Watson Projects 2018 Industry Results">
										</figure>
					<div class="summary">
						<h2>Brewbound Podcast Episode 28: BA Chief Economist Bart Watson Projects 2018 Industry Results</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/march-madness-ushers-in-new-tv-ads-from-major-brewers">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/03/20164051/BeerADS_970-150x150.jpg" alt="March Madness Ushers In New TV Ads from Major Brewers">
										</figure>
					<div class="summary">
						<h2>March Madness Ushers In New TV Ads from Major Brewers</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
			</div>

		</div> <!-- end .main-column -->

		<aside class="side-column">

	
	<section class="section">

	<header class="section-header">

		<h1>Craft Beer Industry Jobs<h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">

			<div id="jobs" class="tab-content active">
				<ol>
															
					<li><a href="/jobs/29133-Beachwood-Brewing-SalesBrand-Ambassador-Representative-Beachwood-Brewing">Beachwood Brewing Sales/Brand Ambassador Representative - Beachwood Brewing</a></li>
										
					<li><a href="/jobs/29131-Shift-Brewer-Five-Boroughs-Brewing-Co">Shift Brewer - Five Boroughs Brewing Co.</a></li>
										
					<li><a href="/jobs/29130-Event-Manager-Colorado-Brewers-Guild">Event Manager - Colorado Brewers Guild</a></li>
										
					<li><a href="/jobs/29128-Southern-California-Market-Manager-Ninkasi-Brewing-Company">Southern California Market Manager - Ninkasi Brewing Company</a></li>
										
					<li><a href="/jobs/29127-Cellar-Operator-Lakefront-Brewery">Cellar Operator - Lakefront Brewery</a></li>
										
					<li><a href="/jobs/29126-Experienced-Brewer--Hiring-Immediately-Cisco-Brewers-Portsmouth">Experienced Brewers - Hiring Immediately!!! - Cisco Brewers Portsmouth</a></li>
										
					<li><a href="/jobs/29125-Production-Brewer-Good-River-Beer">Production Brewer - Good River Beer</a></li>
														</ol>
			</div>
			
		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li>
				<li><a href="/Jobs/PostJobListing">Post a Job</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	<section class="section ad hidden-mobile">

  <div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div>
</section>
	<section class="section">

	<header class="section-header">

		<h1>Recent Articles</h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">
		
			<ul class="tab-navigation">
				<li><a href="#newswire" class="active">Newswire</a></li>
				<li><a href="#features" class="">Features</a></li>
				<li><a href="#spirits">Spirits</a></li>
			</ul>

			<div id="features" class="tab-content ">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/people-moves-brewdog-shuffles-us-executive-team-reyes-selects-new-beer-division-ceo" rel="bookmark">People Moves: BrewDog Shuffles US Executive Team; Reyes Selects New Beer Division CEO</a></li>
                    <li><a href="https://www.brewbound.com/news/private-investment-firm-to-acquire-silver-eagle-distributors-houston-territory" rel="bookmark">Private Investment Firm to Acquire Silver Eagle Distributors&#8217; Houston Territory</a></li>
                    <li><a href="https://www.brewbound.com/news/canarchy-sales-up-29-percent-through-february" rel="bookmark">Canarchy Sales Up 29 Percent Through February</a></li>
                    <li><a href="https://www.brewbound.com/news/millercoors-sues-anheuser-busch-over-corn-syrup-ads" rel="bookmark">MillerCoors Sues Anheuser-Busch Over Corn Syrup Ads</a></li>
                    <li><a href="https://www.brewbound.com/news/cascade-lakes-brewing-sold-to-new-owners" rel="bookmark">Cascade Lakes Brewing Sold to New Owners</a></li>
          				</ol>
			</div>

			<div id="newswire" class="tab-content active">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/dogfish-head-to-release-supereight-gose" rel="bookmark">Dogfish Head to Release SuperEIGHT Gose</a></li>
                    <li><a href="https://www.brewbound.com/news/big-storm-brewing-launches-coffee-company" rel="bookmark">Big Storm Brewing Launches Coffee Company</a></li>
                    <li><a href="https://www.brewbound.com/news/highland-brewing-company-announces-25th-anniversary-collaboration-beer-with-sierra-nevada" rel="bookmark">Highland Brewing Company Announces 25th Anniversary Collaboration Beer with Sierra Nevada</a></li>
                    <li><a href="https://www.brewbound.com/news/funkwerks-adds-distribution-in-chicagoland" rel="bookmark">Funkwerks Adds Distribution in Chicagoland</a></li>
                    <li><a href="https://www.brewbound.com/news/weyerbacher-partners-with-triple-sun-spirits-on-jesters-tale-vodka" rel="bookmark">Weyerbacher Partners with Triple Sun Spirits on Jester&#8217;s Tale Vodka</a></li>
          				</ol>
			</div>

			<div id="spirits" class="tab-content">
				<ol>
										<li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li>
									</ol>
			</div>

		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com">View All</a></li>
				<li><a href="/submit/news">Submit News</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	
<section class="section">

		<header class="section-header">

			<h1>Upcoming Events</h1>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewtalkscbc19"><img src="//site-images.s3.amazonaws.com/events/342562097.2019.bt.cbc.300.update.2.jpg" alt="Brew Talks CBC 2019"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewtalkscbc19">Brew Talks CBC 2019</a></h2>
								<ul>
									<li>Denver, CO</li>
									<li><time datetime="2019-04-09-">April 9, 2019</time></li>
								</ul>
								<p><a href="http://app.bevnet.com/event/brewtalkscbc19/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewtalkssavor19"><img src="//site-images.s3.amazonaws.com/events/660972599.2019.bt.savor.300.jpg" alt="Brew Talks SAVOR 2019"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewtalkssavor19">Brew Talks SAVOR 2019</a></h2>
								<ul>
									<li>Washington, DC</li>
									<li><time datetime="2019-05-17-">May 17, 2019</time></li>
								</ul>
								<p><a href="http://app.bevnet.com/event/brewtalkssavor19/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.bevnet.com/events/cannabisforumsummer19"><img src="//site-images.s3.amazonaws.com/events/612895695.cannabisforum.300.jpg" alt="Cannabis Forum Summer 2019"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.bevnet.com/events/cannabisforumsummer19">Cannabis Forum Summer 2019</a></h2>
								<ul>
									<li>New York, NY</li>
									<li><time datetime="2019-06-14-">June 14, 2019</time></li>
								</ul>
								<p><a href="https://app.bevnet.com/event/cannabisforumsummer19/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewtalksgabf19"><img src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg" alt="Brew Talks GABF 2019"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewtalksgabf19">Brew Talks GABF 2019</a></h2>
								<ul>
									<li>Denver, CO</li>
									<li><time datetime="2019-10-04-">October 4, 2019</time></li>
								</ul>
								<p><a href="http://app.bevnet.com/event/brewtalksgabf19/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	<section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad">

  <div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; height: 250px;"></div>
</section>
	<section class="section widget">
  <div class="fb-like-box" style="background: #fff; width: 100%;" data-href="https://www.facebook.com/brewbound" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
</section>


	
</aside>
	</div> <!-- end .layout-col2 -->

	</div>

	</main>
          
		 <!-- end .wrap -->

		<footer role="contentinfo" class="wrap">

			<h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2>

			<div class="navigation">

				

				<nav>
					<h3>Contact</h3>
					<ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
<li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li>
<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
<li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li>
<li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>				</nav>

				<nav>
					<h3>Follow</h3>
					<ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li>
</ul>				</nav>

				
				
				<nav>
					<h3>Resources</h3>
					<ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li>
<li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li>
<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li>
<li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li>
<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li>
</ul>				</nav>
				
				<nav>
					<h3>Navigate</h3>
					<ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li>
<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li>
<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li>
<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li>
</ul>				</nav>

			</div> <!-- end .navigation -->

			<p class="fineprint">&copy;2010-2019 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p>

		</footer>
		
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.3","filepath":"C:\\inetpub\\wwwroot\\Brewbound-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":true,"is_registered":true},"pro"],"post_id":"96788","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript"> var swp_nonce = "4e21e48057";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.brewbound.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.brewbound.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);
</script>
		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<a href="/jobs"><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></a>
	<p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p>
	<footer>
		<a href="/jobs">Job Listings</a>
		<a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	<div id="flydown_marketplace" class="header-flydown flydown-marketplace">
	<a href="/marketplace"><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></a>
	<p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p>
	<footer>
		<a href="/marketplace">Marketplace</a>
		<a href="/marketplace/postlisting">Post a Listing</a>
	</footer>
</div>	<div id="flydown_breweries" class="header-flydown flydown-breweries">
	<a href="/breweries"><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></a>
	<p>Brewbound's database of breweries includes thousands of breweries from around the world.</p>
	<footer>
		<a href="/breweries">View the Breweries Database</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.brewbound.com/events/brewtalkscbc19"><img src="//site-images.s3.amazonaws.com/events/342562097.2019.bt.cbc.300.update.2.jpg" width="212" alt="Brew Talks CBC 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.brewbound.com/events/brewtalkscbc19">Brew Talks CBC 2019</a></div>
				<p>Denver, CO &#x25cf; April 9, 2019</p>
				<a href="http://app.bevnet.com/event/brewtalkscbc19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.brewbound.com/events/brewtalkssavor19"><img src="//site-images.s3.amazonaws.com/events/660972599.2019.bt.savor.300.jpg" width="212" alt="Brew Talks SAVOR 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.brewbound.com/events/brewtalkssavor19">Brew Talks SAVOR 2019</a></div>
				<p>Washington, DC &#x25cf; May 17, 2019</p>
				<a href="http://app.bevnet.com/event/brewtalkssavor19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/cannabisforumsummer19"><img src="//site-images.s3.amazonaws.com/events/612895695.cannabisforum.300.jpg" width="212" alt="Cannabis Forum Summer 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer19">Cannabis Forum Summer 2019</a></div>
				<p>New York, NY &#x25cf; June 14, 2019</p>
				<a href="https://app.bevnet.com/event/cannabisforumsummer19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.brewbound.com/events/brewtalksgabf19"><img src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg" width="212" alt="Brew Talks GABF 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.brewbound.com/events/brewtalksgabf19">Brew Talks GABF 2019</a></div>
				<p>Denver, CO &#x25cf; October 4, 2019</p>
				<a href="http://app.bevnet.com/event/brewtalksgabf19/register">Register Now</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.brewbound.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.brewbound.com/past-events">Past Events</a>
		</footer>

	</div>

		<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<a class="ill" href="https://www.brewbound.com/podcast"><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></a>
	<p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p>
	<footer>
		<a href="https://www.brewbound.com/podcast">Learn More</a>
	</footer>
</div>

</div>		
	</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1553546824 -->