<!doctype html>


<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Blake’s Hard Cider Releases Limited-Edition Commemorative Apple Pie Hard Cider | Brewbound</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" sizes="57x57" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-16x16.png">
		<link rel="manifest" href="https://d5skk4sh8vefq.cloudfront.net/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/Assets/img/ms-icon-144x144.png">
		<meta name="theme-color" content="#ffffff">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
		
		<link rel="stylesheet" href="https://use.typekit.net/agh7ksa.css">

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">


				
<!-- Social Warfare v4.0.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.brewbound.com/news/blakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Blake’s Hard Cider Releases Limited-Edition Commemorative Apple Pie Hard Cider | Brewbound" />
	<meta property="og:description" content="Blake’s Hard Cider, the Midwest’s largest craft cidery, announces the release of its Apple Pie Hard Cider, fittingly revealed on National Apple Pie Day." />
	<meta property="og:url" content="https://www.brewbound.com/news/blakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider/" />
	<meta property="og:site_name" content="Brewbound" />
	<meta property="article:publisher" content="https://www.facebook.com/brewbound" />
	<meta property="article:published_time" content="2021-05-13T16:51:17+00:00" />
	<meta property="article:modified_time" content="2021-05-13T14:32:11+00:00" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Press Release">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","description":"Craft beer industry news, events, and jobs.","potentialAction":[{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.brewbound.com/news/blakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider/#primaryimage","inLanguage":"en-US","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13102707/718800237.bhc_.05-11-2021.apple-pie.08-2.jpg","width":911,"height":607},{"@type":"WebPage","@id":"https://www.brewbound.com/news/blakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider/#webpage","url":"https://www.brewbound.com/news/blakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider/","name":"Blake\u2019s Hard Cider Releases Limited-Edition Commemorative Apple Pie Hard Cider | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/blakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider/#primaryimage"},"datePublished":"2021-05-13T16:51:17+00:00","dateModified":"2021-05-13T14:32:11+00:00","author":{"@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.brewbound.com/news/blakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider/"]}]},{"@type":"Person","@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13102709/398847488.01.bhc_.apple_.pie_.75th.anniversary.white-background-scaled.jpg"/>
<meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13102709/398847488.01.bhc_.apple_.pie_.75th.anniversary.white-background-scaled.jpg"/>
<link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.05.13-10.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.05.13-10.min.js' id='brewbound-js-js'></script>
<link rel="https://api.w.org/" href="https://www.brewbound.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.brewbound.com/wp-json/wp/v2/posts/131348" /><link rel='shortlink' href='https://www.brewbound.com/?p=131348' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.brewbound.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '05f37306-26ad-4a85-9743-e691ddf1a79d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news & jobs. You can unsubscribe at any time.";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->		<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->	
		
	</head>

	 
	<body class="post-template-default single single-post postid-131348 single-format-standard svg ">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		 
		<header id="top" role="banner">
	<div class="header-2021">
		<div class="wrap-wide d-flex align-items-center justify-content-between">
			<div class="left-side-header d-flex flex-wrap align-items-center">
				<!-- <a class="skip-to-content">Skip to Content &darr;</a> -->
				<div class="search-menu-item border-right">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
						<span class="icon-search"></span>
					</a>
				</div>
				<div class="burger-menu-holder d-flex align-items-center">
					<div class="d-flex align-items-center">
						<a href="#mobile-menu" class="mobile-menu burger-menu">
							<span class="icon-menu_br"></span>
						</a>
						<span class="mobile-menu-text">Menu</span>
					</div>
				</div>
				<div class="menu burger-menu-sub" style="display: none">
					<nav role="navigation" class="nav-new">
	<div class="wrap header-menu-wrap"> <!-- this menu with flydown classes -->
		<a href="https://app.bevnet.com/subscribe/brewbound" class="burger-subscribe">Subscribe</a>
		<div class="menu-nav-holder">
			<span class="icon-menu_br"></span>
		</div>
		<ul id="menu-main-menu" class=""><li id="menu-item-131361" class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom"><a href="https://app.bevnet.com/subscribe/brewbound"><span>Subscribe to Brewbound</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-113052" class="has-flydown more-contentcalendar border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/calendar"><span>Upcoming</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35777" class="item-two-columns border-bottom menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-35780" class="has-flydown more-jobs border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35778" class="has-flydown more-playlists border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-89702" class="has-flydown more-podcast border-bottom menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35810" class="has-flydown more-breweries border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-42573" class="has-flydown more-marketplace border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35779" class="has-flydown more-events border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35781" class="item-two-columns menu-more border-bottom menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-121058" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://subscribe.brewbound.com/chartermember/"><span>Charter Members</span></a><div class="menu-item-description">Thank you to our charter members</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-107108" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/awards"><span>Brewbound Awards</span></a><div class="menu-item-description">Brewbound&#8217;s annual industry awards.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<!-- <div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div> -->
	</div>

	
</nav>				</div>
				<div class="top-menu">
					<nav role="navigation" class="nav-new nav-top">
	<div class="wrap header-menu-wrap nav-top-list">
		<ul id="menu-the-top-menu" class=""><li id="menu-item-131356" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://app.bevnet.com/virtualevent/brew-talks-virtual-may-13"><span>Today 3PM ET: Brew Talks</span></a></li>
<li id="menu-item-131357" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li>
<li id="menu-item-131358" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li>
</ul>
	</div>
</nav>				</div>
			</div>
			<div class="logo-mobile">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript>
			</div>
			<div class="right-side-header d-flex align-items-center justify-content-end">
				<div class="border-right">
					<a class="subscribe_header_btn" href="https://app.bevnet.com/subscribe/brewbound">Subscribe to Brewbound</a>
					<!--<div class="notification">
						<a href="#" id="notification-trigger" class="notification-trigger">
							<span class="icon-notification_br"></span>
							<span class="q-ty relative"><span class="q-ty-num">0</span></span>
						</a>
					</div>-->
				</div>
				<ul class="user-actions">
					<li class="sign-in">
						<a href="#">
							<span class="icon-person_br"></span>
							<span class="text">Sign In</span>
						</a>
					</li>
					<li class="account">
						<a href="#">
							<div class="account-img">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Account image" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Account image"></noscript>
							</div>
							<span class="icon-person_br"></span>
							<span class="account-text">Account</span>
						</a>
					</li>
					<div class="account-content popup-content">
						<div class="user-img">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=""></noscript>
						</div>
						<a href="#" class="close">close</a>
						<div class="user-name"></div>
						<div class="user-email"></div>
						<div class="user-subscription">
							Subscription: <a href="#"></a>
						</div>
						<hr />
						<a href="/user/account" class="user-manage_btn">
							MANAGE MY ACCOUNT
						</a>
						<a href="/user/logout" class="user-sing-out">Sign Out</a>
					</div>
					<div class="account-content-anonymous popup-content">
						<a href="#" class="close">close</a>
						
						<a href="https://app.bevnet.com/subscribe/" class="user-manage_btn">
							Subscribe
						</a>
						<br />
						<a href="/user/login" class="user-manage_btn white">Sign In</a>
					</div>
				</ul>
			</div>
		</div>
		<form class="search-form" action="/search-results" method="get" role="search">
	<div class="search-field search">
		<!-- <a class="icon-clear" href="#"></a> -->
		<a href="#" class="icon-clear"><span class="icon-close"></span></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Site Search" value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form>	</div>
	<div id="notification-content" class="notification-content popup-content">
		<div class="pop-up_header">
			<a href="https://app.bevnet.com/subscribe/brewbound" class="burger-subscribe">Subscribe</a>
			<div class="pop-up_title-holder">
				<h3 class="pop-up_main-title border-right">NOTIFICATIONS</h3>
				<a href="#" class="icon-close-link"><span class="icon-close"></span></a>
			</div>
			<a class="pop-up_btn-read" href="#">Mark all as read</a>
		</div>
		<div class="pop-up_body">
			<div class="pop-up_section border-bottom display-none-desktop">
				<a class="pop-up_btn-read-mb" href="#">Mark all as read</a>
			</div>
			<div class="pop-up_section border-bottom">
				<h4 class="pop-up_title">Notification title</h4>
				<div class="pop-up_text">
					<p>
						Due to our rapid expansion we are looking to hire Head Brewer/Director of
						Due to our rapid expansion we are looking to hire Head Brewer/Director of
					</p>
				</div>
				<span class="pop-up_date">Hour ago</span>
			</div>
			<div class="pop-up_section border-bottom">
				<h4 class="pop-up_title">Notification title</h4>
				<div class="pop-up_text">
					<p>
						The top executive of Duvel Moortgat’s U.S. operations resigned today amid a
						Due to our rapid expansion we are looking to hire Head Brewer/Director of
					</p>
				</div>
				<span class="pop-up_date">4 hourse ago</span>
			</div>
			<div class="pop-up_section border-bottom">
				<h4 class="pop-up_title">Notification title</h4>
				<div class="pop-up_text">
					<p>
						The top executive of Duvel Moortgat’s U.S. operations resigned today amid a
						Due to our rapid expansion we are looking to hire Head Brewer/Director of
					</p>
				</div>
				<span class="pop-up_date">2 days ago</span>
			</div>
		</div>
		<div class="pop-up_footer">
			<a class="pop-up_link">
				View all notifications
			</a>
		</div>
	</div>
	<div id="newsalert_bar_main" class="alert-bar" style="background-color: #cf0a2c;">

	</div>
	<div class="logo-holder burger-2021">
		<h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1>
	</div>

	<div class="subscribe_header_bar"><a href="https://app.bevnet.com/subscribe/brewbound">Become a Brewbound subscriber today!</a></div>

</header>
		
					<main id="content" role="main">
		
			
<section id="super_leaderboard" class="ad super-leaderboard">
  <div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section>

			<div class="wrap">
		
			
	<div class="layout-col2">

		<div class="main-column">

			<div class="main-column-col1-2">

				
					<article id="post-131348" class="post-single">

			
<div class="show-container">
  </div>

	
	  	
	<div class="post-wrap">

		<header>
			<h1>Blake’s Hard Cider Releases Limited-Edition Commemorative Apple Pie Hard Cider</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2021-05-13" pubdate>May. 13, 2021 at 12:51 PM</time>				</li>
			</ul>

			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="131348" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Blake%E2%80%99s+Hard+Cider+Releases+Limited-Edition+Commemorative+Apple+Pie+Hard+Cider&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider" data-link="https://twitter.com/intent/tweet?text=Blake%E2%80%99s+Hard+Cider+Releases+Limited-Edition+Commemorative+Apple+Pie+Hard+Cider&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Blake%E2%80%99s%20Hard%20Cider%20Releases%20Limited-Edition%20Commemorative%20Apple%20Pie%20Hard%20Cider&body=Blake%E2%80%99s%20Hard%20Cider%2C%20the%20Midwest%E2%80%99s%20largest%20craft%20cidery%2C%20announces%20the%20release%20of%20its%20Apple%20Pie%20Hard%20Cider%2C%20fittingly%20revealed%20on%20National%20Apple%20Pie%20Day.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<figure id="post-131349 media-131349" class="figure-wrap aligncenter"><img class="size-full wp-image-131349 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20911%20607'%3E%3C/svg%3E" alt="" width="911" height="607" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13102707/718800237.bhc_.05-11-2021.apple-pie.08-2.jpg 911w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13102707/718800237.bhc_.05-11-2021.apple-pie.08-2-300x200.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13102707/718800237.bhc_.05-11-2021.apple-pie.08-2-768x512.jpg 768w" data-lazy-sizes="(max-width: 911px) 100vw, 911px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13102707/718800237.bhc_.05-11-2021.apple-pie.08-2.jpg" /><noscript><img class="size-full wp-image-131349 aligncenter" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13102707/718800237.bhc_.05-11-2021.apple-pie.08-2.jpg" alt="" width="911" height="607" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13102707/718800237.bhc_.05-11-2021.apple-pie.08-2.jpg 911w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13102707/718800237.bhc_.05-11-2021.apple-pie.08-2-300x200.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13102707/718800237.bhc_.05-11-2021.apple-pie.08-2-768x512.jpg 768w" sizes="(max-width: 911px) 100vw, 911px" /></noscript></figure>
<p><strong>ARMADA, Mich. –</strong> Blake’s Hard Cider, the Midwest’s largest craft cidery, announces the release of its Apple Pie Hard Cider, fittingly revealed on National Apple Pie Day. The limited-edition craft beverage was created to pay homage to the 75th anniversary of Blake Farms in Armada, Mich. which began as the Blake’s family farm and has since developed into a favorite year-round destination for generations, along with a 1,000-acre working farm and Blake’s Hard Cider production facility and Tasting Room.</p>
<p>The new hard cider flavor, made with a base of fresh-pressed dessert apples combined with hints of cinnamon and vanilla, honors Blake’s apple orchard origins and is only available this year. Blake’s Hard Ciders are all made from a proprietary five apple blend of apples grown, harvested, pressed, and fermented on the farm. Always gluten-free, the hard ciders contain more than nine apples per can and have nearly one-third the sugar of national leading cider brands.</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300">

</div>
<p>“The 75th anniversary of the farm and orchard my grandparents began just merited us to create a commemorative hard cider that would showcase our foundation and roots,” said Andrew Blake, Blake’s Hard Cider founder. “For our hard cider fans who have enjoyed our beverages for the past eight years, this milestone allows us to share our story and longevity as a family owned and operated company, one that continues to evolve and grow through the years and gave me the opportunity to develop the Blake’s Hard Cider brand for a new generation.”</p>
<p>Blake’s Apple Pie Hard Cider (6.5% ABV) will be sold in 12-ounce 6-pack cans and available in early June on store shelves across Blake’s Hard Cider’s 16-state footprint and can be ordered through its website.</p>
<p><strong>About Blake&#8217;s Hard Cider Co.</strong></p>
<p><em>Blake’s Hard Cider Co., established in 2013, is an independent, family-owned and operated craft cidery. Located on a 1000-acre orchard in Armada, Mich., Blake’s Hard Cider was founded on the values of its more than 75-year farming roots. By growing, pressing, and fermenting our own apples on our farm, we’re able to proudly and consistently introduce a truly authentic and uncompromised craft hard cider experience.</em></p>
<p><strong>For More Information:</strong><br />
<a href="https://www.blakeshardcider.com/" target="_blank" rel="noopener noreferrer">https://www.blakeshardcider.com/</a></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=131348&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>


		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	
		<div class="post-info">

	<div class="column post-contact">

		<h2><a href="/breweries/blakes-hard-cider">Blake's Hard Cider</a></h2>
		
		<div class="wrap">

			
			<dl>
				<dt></dt>
				<dd>
					<em>No overview provided.</em>				</dd>
			</dl>
			
			<div class="actions">
				<a href="/breweries/blakes-hard-cider" class="action-btn more">Learn More</a>
				<a href="/breweries/blakes-hard-cider/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a>
			</div>
			
		</div>

	</div>
	
	<div class="column post-links">

		<h2>Breweries</h2>

		<div class="wrap">

			<dl>
				<dt></dt>
				<dd><strong>Blake's Hard Cider</strong><br>
								<a href="http://www.blakeshardcider.com/" target="_blank">(Company Website)</a></dd>
												<dt>Founded:</dt>
				<dd>2013</dd>
							</dl>

			<ul class="social-links">
								<li><a target="_blank" href="http://facebook.com/blakeshardciderco"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li>
																<li><a target="_blank" href="http://instagram.com/blakeshardciderco"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li>
							</ul>

		</div>

	</div> <!-- end .links -->

</div> <!-- end .post-info -->
	 


			


		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
				
				<aside class="related">

	

<section class="section news">

	<header class="section-header">

		<h1>Industry Marketplace</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/marketplace/Contract-Brewing">
			<figure>
							<div class="square-image crop-from-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Contract Brewing" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Beer Manufacturer&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Beer Manufacturer&w=100&h=100&txttrack=0" alt="Contract Brewing"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Contract Brewing</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/marketplace">View All</a></li>
			<li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->


	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

						              	<article class="post hentry">
		<a href="https://www.brewbound.com/news/legacy-breweries-shifts-focus-to-colorado-acquires-capitol-creek-brewery">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Legacy Breweries Shifts Focus to Colorado, Acquires Capitol Creek Brewery" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13140408/CO-Thumb-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13140408/CO-Thumb-150x150.jpg" alt="Legacy Breweries Shifts Focus to Colorado, Acquires Capitol Creek Brewery"></noscript>
				</figure>
		<div class="summary">
			<h2>Legacy Breweries Shifts Focus to Colorado, Acquires Capitol ...</h2>
					</div>
	</a>
</article> <!-- end .post -->        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/odell-brewing-company-opens-obc-wine-project-taproom">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Odell Brewing Company Opens OBC Wine Project Taproom" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13101359/brewbound_OBCwineproject_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/13101359/brewbound_OBCwineproject_thumbnail-150x150.jpg" alt="Odell Brewing Company Opens OBC Wine Project Taproom"></noscript>
				</figure>
		<div class="summary">
			<h2>Odell Brewing Company Opens OBC Wine Project Taproom</h2>
					</div>
	</a>
</article> <!-- end .post -->    
		      
		</div>

	</section> <!-- end .section -->

	

	
	
	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/jobs/55869-Senior-National-Account-Manager-Fort-Point-Beer-Company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Senior National Account Manager - Fort Point Beer Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/222682265.87aa5111c1f6403980cf732ea2bf7220.fortpointbeer.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/222682265.87aa5111c1f6403980cf732ea2bf7220.fortpointbeer.jpg" alt="Senior National Account Manager - Fort Point Beer Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Senior National Account Manager - Fort Point Be...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/55868-Sales-Representative-Santa-Barbara--Classic-Beverage-of-Southern-California">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Representative- Santa Barbara  - Classic Beverage of Southern California " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/478591441.cbsc.jpeg.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/478591441.cbsc.jpeg.jpg" alt="Sales Representative- Santa Barbara  - Classic Beverage of Southern California "></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Sales Representative- Santa Barbara  - Classic ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/55841-Head-Brewer-in-Fairhope-AL-Fairhope-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Head Brewer in Fairhope, AL - Fairhope Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/805290336.d74b1582bb554ab2a25a02f9827c4b59.fairhopebrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/805290336.d74b1582bb554ab2a25a02f9827c4b59.fairhopebrewing.jpg" alt="Head Brewer in Fairhope, AL - Fairhope Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Head Brewer in Fairhope, AL - Fairhope Brewing ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/55840-Lead-Brewer-Crooked-Hammock-Brewery">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lead Brewer - Crooked Hammock Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/544832042.crooked.hammock.logo.color.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/544832042.crooked.hammock.logo.color.png" alt="Lead Brewer - Crooked Hammock Brewery"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Lead Brewer - Crooked Hammock Brewery</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/55834-Head-Brewer-Hatchet-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Head Brewer - Hatchet Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/624380056.logo.sketch.-.base..gbusiness..png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/624380056.logo.sketch.-.base..gbusiness..png" alt="Head Brewer - Hatchet Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Head Brewer - Hatchet Brewing Company</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/55830-Brewer-JuneShine">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewer - JuneShine" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/410756794.5242bf2acec34118b5a2dea1fb1ceea1.juneshineco.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/410756794.5242bf2acec34118b5a2dea1fb1ceea1.juneshineco.jpg" alt="Brewer - JuneShine"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Brewer - JuneShine</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li>
			<li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/people-moves-goose-island-creates-innovation-roles-boulevard-hires-hr-director">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="People Moves: Goose Island Creates Innovation Roles; Boulevard Hires HR Director" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/12144249/brewbound_people-moves_goose-islandthumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/12144249/brewbound_people-moves_goose-islandthumbnail-150x150.jpg" alt="People Moves: Goose Island Creates Innovation Roles; Boulevard Hires HR Director"></noscript>
										</figure>
					<div class="summary">
						<h2>People Moves: Goose Island Creates Innovation Roles; Boulevard Hires HR Director</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/iron-heart-canning-expands-presence-in-chicago-and-massachusetts">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Iron Heart Canning Expands Presence in Chicago and Massachusetts" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/11174340/brewbound_ironheart_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/11174340/brewbound_ironheart_thumbnail-150x150.jpg" alt="Iron Heart Canning Expands Presence in Chicago and Massachusetts"></noscript>
										</figure>
					<div class="summary">
						<h2>Iron Heart Canning Expands Presence in Chicago and Massachusetts</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/heineken-strikes-2-sports-sponsorship-deals-while-lawsuit-with-biscayne-bay-brewing-continues">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Heineken Strikes 2 Sports Sponsorship Deals, While Lawsuit with Biscayne Bay Brewing Continues" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/11165039/brewbound_heineken_sponsorships_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/11165039/brewbound_heineken_sponsorships_thumbnail-150x150.jpg" alt="Heineken Strikes 2 Sports Sponsorship Deals, While Lawsuit with Biscayne Bay Brewing Continues"></noscript>
										</figure>
					<div class="summary">
						<h2>Heineken Strikes 2 Sports Sponsorship Deals, While Lawsuit with Biscayne Bay Brewing Continues</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/new-realm-launching-spirits-based-rtds-exploring-na-and-cbd-drinks">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Realm Launching Spirits-Based RTDs, Exploring NA and CBD Drinks" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/07111448/brewbound_newrealm_rtd_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/07111448/brewbound_newrealm_rtd_thumbnail-150x150.jpg" alt="New Realm Launching Spirits-Based RTDs, Exploring NA and CBD Drinks"></noscript>
										</figure>
					<div class="summary">
						<h2>New Realm Launching Spirits-Based RTDs, Exploring NA and CBD Drinks</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/sparkling-tequila-soda-onda-closes-5m-series-a-round">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sparkling Tequila Soda Onda Closes $5M Series A Round" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/11105238/Onda_970_2-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/05/11105238/Onda_970_2-150x150.jpg" alt="Sparkling Tequila Soda Onda Closes $5M Series A Round"></noscript>
										</figure>
					<div class="summary">
						<h2>Sparkling Tequila Soda Onda Closes $5M Series A Round</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
			</div>

		</div> <!-- end .main-column -->

		<aside class="side-column">
	
	<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	<section class="section">

	<header class="section-header">

		<h1>Beer Industry Jobs<h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">

			<div id="jobs" class="tab-content active">
				<ol>
															
					<li><a href="/jobs/55872-Sales-Representative-Eagle-Park-Brewing--Distilling-Company">Sales Representative - Eagle Park Brewing & Distilling Company</a></li>
										
					<li><a href="/jobs/55871-Sales-Representative--Rhode-Island-Homegrown-Distribution">Sales Representative - Rhode Island - Homegrown Distribution</a></li>
										
					<li><a href="/jobs/55870-Sale-Representative-SoCal-Five-Drinks">Sale Representative- SoCal - Five Drinks</a></li>
										
					<li><a href="/jobs/55869-Senior-National-Account-Manager-Fort-Point-Beer-Company">Senior National Account Manager - Fort Point Beer Company</a></li>
										
					<li><a href="/jobs/55868-Sales-Representative-Santa-Barbara--Classic-Beverage-of-Southern-California">Sales Representative- Santa Barbara  - Classic Beverage of Southern California </a></li>
										
					<li><a href="/jobs/55863-Brewer-Ecliptic-Brewing">Brewer - Ecliptic Brewing</a></li>
										
					<li><a href="/jobs/55861-Masterbrewer-Sprecher-Brewing-Co-Milwaukee-WI-Sprecher-Brewing-Company">Masterbrewer, Sprecher Brewing Co, Milwaukee WI - Sprecher Brewing Company</a></li>
														</ol>
			</div>
			
		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li>
				<li><a href="/Jobs/PostJobListing">Post a Job</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	<section class="section ad hidden-mobile">

  <div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div>
</section>
	
<section class="section">

		<header class="section-header">

			<h1>Upcoming Virtual Events</h1>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewboundlivewinter21/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg" alt="Brewbound Live Winter 2021"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewboundlivewinter21/">Brewbound Live Winter 2021</a></h2>
								<ul>
									<li>Santa Monica, CA</li>
									<li><time datetime="2021-12-02-">Dec. 2+3, 2021</time></li>
								</ul>
								<p><a href="https://app.bevnet.com/event/brewboundlivewinter21/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	
<section class="section">

		<header class="section-header">

			<h1>Upcoming</h1>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/events/brew-talks-virtual-may-13"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brew Talks Virtual May 2021" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/639029837.bb.brewtalk-1.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/639029837.bb.brewtalk-1.970.jpg" alt="Brew Talks Virtual May 2021"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/events/brew-talks-virtual-may-13">Brew Talks Virtual May 2021</a></h2>
								<ul>
									<li><time datetime="05/13">05/13</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/videos/playlists/brewbound-frontlines"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Frontlines: Feat. Half Time Beverage's Jason Daniels" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/666271204.800886175.bb-frontlines.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/666271204.800886175.bb-frontlines.thumbnail.jpg" alt="Brewbound Frontlines: Feat. Half Time Beverage's Jason Daniels"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/videos/playlists/brewbound-frontlines">Brewbound Frontlines: Feat. Half Time Beverage's Jason Daniels</a></h2>
								<ul>
									<li><time datetime="05/27">05/27</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/288644641.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/288644641.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="06/03">06/03</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/videos/playlists/brewbound-data-club"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Data Club" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/753960784.112741930.30394288.34001318.bb.data-club.thumb.v-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/753960784.112741930.30394288.34001318.bb.data-club.thumb.v-1.jpg" alt="Brewbound Data Club"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/videos/playlists/brewbound-data-club">Brewbound Data Club</a></h2>
								<ul>
									<li><time datetime="06/10">06/10</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="06/17">06/17</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
			<footer class="section-footer">
				<ul class="actions">
					<li><a href="https://www.brewbound.com/calendar">View the Full Content Calendar &raquo;</a></li>
				</ul>
			</footer>

		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	<section class="section">

	<header class="section-header">

		<h1>Recent Articles</h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">
		
			<ul class="tab-navigation">
				<li><a href="#newswire" class="active">Newswire</a></li>
				<li><a href="#features" class="">Features</a></li>
				<li><a href="#spirits">Spirits</a></li>
			</ul>

			<div id="features" class="tab-content ">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/legacy-breweries-shifts-focus-to-colorado-acquires-capitol-creek-brewery" rel="bookmark">Legacy Breweries Shifts Focus to Colorado, Acquires Capitol Creek Brewery</a></li>
                    <li><a href="https://www.brewbound.com/news/odell-brewing-company-opens-obc-wine-project-taproom" rel="bookmark">Odell Brewing Company Opens OBC Wine Project Taproom</a></li>
                    <li><a href="https://www.brewbound.com/news/people-moves-goose-island-creates-innovation-roles-boulevard-hires-hr-director" rel="bookmark">People Moves: Goose Island Creates Innovation Roles; Boulevard Hires HR Director</a></li>
                    <li><a href="https://www.brewbound.com/news/iron-heart-canning-expands-presence-in-chicago-and-massachusetts" rel="bookmark">Iron Heart Canning Expands Presence in Chicago and Massachusetts</a></li>
                    <li><a href="https://www.brewbound.com/news/heineken-strikes-2-sports-sponsorship-deals-while-lawsuit-with-biscayne-bay-brewing-continues" rel="bookmark">Heineken Strikes 2 Sports Sponsorship Deals, While Lawsuit with Biscayne Bay Brewing Continues</a></li>
          				</ol>
			</div>

			<div id="newswire" class="tab-content active">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/roy-farms-is-now-a-certified-b-corporation" rel="bookmark">Roy Farms Is Now A Certified B Corporation</a></li>
                    <li><a href="https://www.brewbound.com/news/blakes-hard-cider-releases-limited-edition-commemorative-apple-pie-hard-cider" rel="bookmark">Blake’s Hard Cider Releases Limited-Edition Commemorative Apple Pie Hard Cider</a></li>
                    <li><a href="https://www.brewbound.com/news/crooked-hammock-brewery-releasing-carolina-inspired-cackalackin-beer-later-this-month" rel="bookmark">Crooked Hammock Brewery Releasing Carolina-Inspired Cackalackin’ Beer Later This Month</a></li>
                    <li><a href="https://www.brewbound.com/news/nine-mile-brewing-company-to-open-brewery-and-taproom-in-bloomington-fall-2021" rel="bookmark">Nine Mile Brewing Company To Open Brewery and Taproom in Bloomington, Fall 2021</a></li>
                    <li><a href="https://www.brewbound.com/news/state-b-beverage-co-announces-partnership-with-young-america-capital-llc" rel="bookmark">State B Beverage Co. Announces Partnership With Young America Capital, LLC</a></li>
          				</ol>
			</div>

			<div id="spirits" class="tab-content">
				<ol>
										<li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li>
									</ol>
			</div>

		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com">View All</a></li>
				<li><a href="/submit/news">Submit News</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->	
	<section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad">

  <div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; min-height: 250px;"></div>
</section>
	
	
</aside>
	</div> <!-- end .layout-col2 -->

	</div>

	</main>
          
		 <!-- end .wrap -->

		<footer role="contentinfo" class="wrap">

			<h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2>

			<div class="navigation">

				

				<nav>
					<h3>Contact</h3>
					<ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
<li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li>
<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
<li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li>
<li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>				</nav>

				<nav>
					<h3>Follow</h3>
					<ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li>
</ul>				</nav>

				
				
				<nav>
					<h3>Resources</h3>
					<ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li>
<li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li>
<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li>
<li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li>
<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li>
</ul>				</nav>
				
				<nav>
					<h3>Navigate</h3>
					<ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li>
<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li>
<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li>
<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li>
</ul>				</nav>

			</div> <!-- end .navigation -->

			<p class="fineprint">&copy;2010-2021 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p>

		</footer>
		
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"131348","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "9d3410a678";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.brewbound.com/wp-admin/admin-ajax.php"; var swp_post_id = "0";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://www.brewbound.com/wp-admin/admin-ajax.php"; swp_post_id=0; swp_post_url= ""; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<!-- <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a>
	<p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p>
	<footer>
		<a href="/jobs">Job Listings</a>
		<a href="/jobs/postjoblisting">Post a Job</a>
	</footer> -->
	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/jobs" class="flydown-list-item border-bottom">
				<span class="title">Job Listings</span>
				<p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p>
			</a>

			<!--<a href="#" class="flydown-list-item border-bottom">
				<span class="number">4/1:</span>
				<span class="title">Brewbound Podcast</span>
			</a>
			<a href="#" class="flydown-list-item border-bottom">
				<span class="number">4/8:</span>
				<span class="title">Brewbound Podcast</span>
			</a>-->
		</div>
		<a href="/jobs/postjoblisting" class="full-list">Post a Job</a>
	</div>
</div>	<div id="flydown_marketplace" class="header-flydown flydown-marketplace">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/marketplace" class="flydown-list-item border-bottom">
				<span class="title">Brewbound Marketplace</span>
				<p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p>
			</a>
		</div>
		<a href="/marketplace/postlisting" class="full-list">Post a Listing</a>
	</div>
</div>	<div id="flydown_breweries" class="header-flydown flydown-breweries">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/breweries" class="flydown-list-item border-bottom">
				<span class="title">Breweries Database</span>
				<p>Brewbound's database of breweries includes thousands of breweries from around the world.</p>
			</a>
		</div>
		<a href="/breweries" class="full-list">View the Breweries Database</a>
	</div>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
				<a href="/beerevents" class="flydown-list-item border-bottom">
					<span class="title">Beer Events Calendar</span>
					<p>A public calendar of events that are happening in the beer industry</p>
				</a>

	  								<a href="http://www.brewbound.com/events/brewboundlivewinter21/" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Live Winter 2021</span>
						<p>Santa Monica, CA &#x25cf; Dec. 2+3, 2021</p>
					</a>
					<!--<div class="event-item">
												<figure class="ill">
							<a href="http://www.brewbound.com/events/brewboundlivewinter21/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg" width="212" alt="Brewbound Live Winter 2021"></noscript></a>
						</figure>
												<div class="description">
							<div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter21/">Brewbound Live Winter 2021</a></div>
							<p>Santa Monica, CA &#x25cf; Dec. 2+3, 2021</p>
							<a href="https://app.bevnet.com/event/brewboundlivewinter21/register">Register Now</a>
						</div>
					</div>-->
	  						</div>
			<a href="/beerevents/create" class="full-list">Post Event</a>
			<a href="https://www.brewbound.com/events" class="full-list">All Events</a>
			<a href="https://mediakit.bevnet.com/events" class="full-list">Sponsorship</a>
			<a href="https://www.brewbound.com/events/pastevents" class="full-list">Past Events</a>
		</div>
	</div>

		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://www.brewbound.com/events/brew-talks-virtual-may-13" class="flydown-list-item border-bottom">
						<span class="number">05/13:</span>
						<span class="title">Brew Talks Virtual May 2021</span>
					</a>
									<a href="https://www.brewbound.com/videos/playlists/brewbound-frontlines" class="flydown-list-item border-bottom">
						<span class="number">05/27:</span>
						<span class="title">Brewbound Frontlines: Feat. Half Time Beverage's Jason Daniels</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">06/03:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
									<a href="https://www.brewbound.com/videos/playlists/brewbound-data-club" class="flydown-list-item border-bottom">
						<span class="number">06/10:</span>
						<span class="title">Brewbound Data Club</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">06/17:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
							</div>
			<a href="https://www.brewbound.com/calendar" class="full-list">View the Full Content Calendar</a>
		</div>

	</div>

	
	<div id="flydown_playlists" class="header-flydown flydown-playlists">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="/videos/playlists/rewatch-recent-videos" class="flydown-list-item border-bottom">
						<span class="title">Rewatch Recent Videos</span>
					</a>
									<a href="/videos/playlists/brewbound-data-club" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Data Club</span>
					</a>
									<a href="/videos/playlists/brewbound-live-winter-2020" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Live Winter 2020</span>
					</a>
									<a href="/videos/playlists/brew-talks-virtual" class="flydown-list-item border-bottom">
						<span class="title">Brew Talks Virtual</span>
					</a>
									<a href="/videos/playlists/brewbound-frontlines" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Frontlines</span>
					</a>
							</div>
			<a href="https://www.brewbound.com/videos" class="full-list">View all Videos</a>
		</div>
	</div>

	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
				<span class="title">Top stories from the beer industry</span>
				<p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p>
			</a>
		</div>
		<a href="https://www.brewbound.com/podcast" class="full-list">Learn More</a>
	</div>
</div>	<div id="flydown_frontlines" class="header-flydown flydown-frontlines">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/frontlines" class="flydown-list-item border-bottom">
				<p>A weekly live-streamed discussion series with beer industry leaders and watchers on the business adjustments being made during the COVID-19 crisis and the future of the industry.</p>
			</a>
		</div>
		<a href="/frontlines" class="full-list">Learn More</a>
	</div>
</div></div>		
	</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1620931602 -->