<!doctype html>


<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Blake&#039;s Hard Cider Re-Releases Caramel Apple Hard Cider | Brewbound</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" sizes="57x57" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-16x16.png">
		<link rel="manifest" href="https://d5skk4sh8vefq.cloudfront.net/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/Assets/img/ms-icon-144x144.png">
		<meta name="theme-color" content="#ffffff">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
		
		<link rel="stylesheet" href="https://use.typekit.net/agh7ksa.css">

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">


				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Blake’s Hard Cider (BHC), the Midwest’s largest craft cidery, announces the return of one of its most popular flavors, Caramel Apple Hard Cider, just in time for fall.">
<meta property="og:title" content="Blake's Hard Cider Re-Releases Caramel Apple Hard Cider">
<meta property="article_author" content="Press Release">
<meta property="article_publisher" content="Press Release">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.brewbound.com/news/blakes-hard-cider-re-releases-caramel-apple-hard-cider">
<meta property="og:site_name" content="Brewbound">
<meta property="article:published_time" content="2021-08-02T19:21:00-04:00">
<meta property="article:modified_time" content="2021-08-02T16:58:49-04:00">
<meta property="og:updated_time" content="2021-08-02T16:58:49-04:00">
<meta name="twitter:title" content="Blake's Hard Cider Re-Releases Caramel Apple Hard Cider">
<meta name="twitter:description" content="Blake’s Hard Cider (BHC), the Midwest’s largest craft cidery, announces the return of one of its most popular flavors, Caramel Apple Hard Cider, just in time for fall.">
<meta name="twitter:card" content="summary">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.brewbound.com/news/blakes-hard-cider-re-releases-caramel-apple-hard-cider/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Blake&#039;s Hard Cider Re-Releases Caramel Apple Hard Cider" />
	<meta property="og:description" content="Blake’s Hard Cider (BHC), the Midwest’s largest craft cidery, announces the return of one of its most popular flavors, Caramel Apple Hard Cider, just in time for fall." />
	<meta property="og:url" content="https://www.brewbound.com/news/blakes-hard-cider-re-releases-caramel-apple-hard-cider/" />
	<meta property="og:site_name" content="Brewbound" />
	<meta property="article:publisher" content="https://www.facebook.com/brewbound" />
	<meta property="article:published_time" content="2021-08-02T23:21:00+00:00" />
	<meta property="article:modified_time" content="2021-08-02T20:58:49+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","description":"Beer industry news, events, and jobs.","potentialAction":[{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.brewbound.com/news/blakes-hard-cider-re-releases-caramel-apple-hard-cider/#primaryimage","inLanguage":"en-US","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02165646/469142840e84f1861858.jpg","contentUrl":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02165646/469142840e84f1861858.jpg","width":429,"height":236},{"@type":"WebPage","@id":"https://www.brewbound.com/news/blakes-hard-cider-re-releases-caramel-apple-hard-cider/#webpage","url":"https://www.brewbound.com/news/blakes-hard-cider-re-releases-caramel-apple-hard-cider/","name":"Blake's Hard Cider Re-Releases Caramel Apple Hard Cider | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/blakes-hard-cider-re-releases-caramel-apple-hard-cider/#primaryimage"},"datePublished":"2021-08-02T23:21:00+00:00","dateModified":"2021-08-02T20:58:49+00:00","author":{"@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68"},"breadcrumb":{"@id":"https://www.brewbound.com/news/blakes-hard-cider-re-releases-caramel-apple-hard-cider/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.brewbound.com/news/blakes-hard-cider-re-releases-caramel-apple-hard-cider/"]}]},{"@type":"BreadcrumbList","@id":"https://www.brewbound.com/news/blakes-hard-cider-re-releases-caramel-apple-hard-cider/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.brewbound.com/"},{"@type":"ListItem","position":2,"name":"Blake&#8217;s Hard Cider Re-Releases Caramel Apple Hard Cider"}]},{"@type":"Person","@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"},"url":"https://www.brewbound.com/author/pressreleases/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02165646/e3577345c2544274a695.jpg"/>
<meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02165646/e3577345c2544274a695.jpg"/>
<link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />

<link href='//d5skk4sh8vefq.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.05.20-01.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.05.20-01.min.js' id='brewbound-js-js'></script>
<link rel="https://api.w.org/" href="https://www.brewbound.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.brewbound.com/wp-json/wp/v2/posts/134524" /><link rel='shortlink' href='https://www.brewbound.com/?p=134524' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.brewbound.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '05f37306-26ad-4a85-9743-e691ddf1a79d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news & jobs. You can unsubscribe at any time.";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->		<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->	
		
	</head>

	 
	<body class="post-template-default single single-post postid-134524 single-format-standard svg ">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		 
		<header id="top" role="banner" class="alert-bar-no-content">
	<div class="header-2021">
		<div class="wrap-wide d-flex align-items-center justify-content-between">
			<div class="left-side-header d-flex flex-wrap align-items-center">
				<!-- <a class="skip-to-content">Skip to Content &darr;</a> -->
				<div class="search-menu-item border-right">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
						<span class="icon-search"></span>
					</a>
				</div>
				<div class="burger-menu-holder d-flex align-items-center">
					<div class="d-flex align-items-center">
						<a href="#mobile-menu" class="mobile-menu burger-menu">
							<span class="icon-menu_br"></span>
						</a>
						<span class="mobile-menu-text">Menu</span>
					</div>
				</div>
				<div class="menu burger-menu-sub" style="display: none">
					<nav role="navigation" class="nav-new">
	<div class="wrap header-menu-wrap"> <!-- this menu with flydown classes -->
		<a href="https://app.bevnet.com/subscribe/brewbound" class="burger-subscribe">Subscribe</a>
		<div class="menu-nav-holder">
			<span class="icon-menu_br"></span>
		</div>
		<ul id="menu-main-menu" class=""><li id="menu-item-131361" class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom"><a href="https://app.bevnet.com/subscribe/brewbound"><span>Become a Brewbound Insider</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-113052" class="has-flydown more-contentcalendar border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/calendar"><span>Upcoming</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35777" class="ul-sub-wp border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-36685" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-58307" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35995" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-47167" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35996" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-35780" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35778" class="has-flydown more-playlists border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-89702" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35810" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Brewery Database</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-42573" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35779" class="has-flydown more-events border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35784" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35783" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35782" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35781" class="item-two-columns menu-more border-bottom ul-sub-wp menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-121058" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://subscribe.brewbound.com/chartermember/"><span>Charter Members</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-107108" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/awards"><span>Brewbound Awards</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-38580" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-52043" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<!-- <div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div> -->
	</div>

	
</nav>				</div>
				<div class="top-menu">
					<nav role="navigation" class="nav-new nav-top">
	<div class="wrap header-menu-wrap nav-top-list">
		<ul id="menu-the-top-menu" class=""><li id="menu-item-131356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Home</span></a></li>
<li id="menu-item-131433" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/calendar"><span>Content Calendar</span></a></li>
<li id="menu-item-131357" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li>
<li id="menu-item-133236" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events/brewboundlive"><span>Brewbound Live</span></a></li>
<li id="menu-item-131358" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li>
<li id="menu-item-131432" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Buy/Sell</span></a></li>
<li id="menu-item-131434" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a></li>
</ul>
	</div>
</nav>				</div>
			</div>
			<div class="logo-mobile">
				<img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print" data-no-lazy="1">
			</div>
			<div class="right-side-header d-flex align-items-center justify-content-end">
				<div class="border-right">
					<a class="subscribe_header_btn" href="https://app.bevnet.com/subscribe/brewbound">Become an Insider</a>
					<!--<div class="notification">
						<a href="#" id="notification-trigger" class="notification-trigger">
							<span class="icon-notification_br"></span>
							<span class="q-ty relative"><span class="q-ty-num">0</span></span>
						</a>
					</div>-->
				</div>
				<ul class="user-actions">
					<li class="sign-in">
						<a href="#">
							<span class="icon-person_br"></span>
							<span class="text">Sign In</span>
						</a>
					</li>
					<li class="account">
						<a href="#">
							<div class="account-img">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Account image" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Account image"></noscript>
							</div>
							<span class="icon-person_br"></span>
							<span class="account-text">Account</span>
						</a>
					</li>
					<div class="account-content popup-content">
						<div class="user-img">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=""></noscript>
						</div>
						<a href="#" class="close">close</a>
						<div class="user-name"></div>
						<div class="user-email"></div>
						<div class="user-subscription">
							Subscription: <a href="#"></a>
						</div>
						<hr />
						<a href="/user/account" class="user-manage_btn">
							MANAGE MY ACCOUNT
						</a>
						<a href="/user/logout" class="user-sing-out">Sign Out</a>
					</div>
					<div class="account-content-anonymous popup-content">
						<a href="#" class="close">close</a>
						
						<a href="https://app.bevnet.com/subscribe/" class="user-manage_btn">
							Subscribe
						</a>
						<br />
						<a href="/user/login" class="user-manage_btn white">Sign In</a>
					</div>
				</ul>
			</div>
		</div>
		<form class="search-form" action="/search-results" method="get" role="search">
	<div class="search-field search">
		<!-- <a class="icon-clear" href="#"></a> -->
		<a href="#" class="icon-clear"><span class="icon-close"></span></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Site Search" value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form>	</div>

	</div>
	<div id="newsalert_bar_main" class="alert-bar" style="background-color: #cf0a2c;">

	</div>
	<div class="logo-holder burger-2021">
		<h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1>
	</div>

	<div class="subscribe_header_bar"><a href="https://app.bevnet.com/subscribe/brewbound">Become a Brewbound subscriber today!</a></div>

</header>
		
					<main id="content" role="main">
		
			
<section id="super_leaderboard" class="ad super-leaderboard">
  <div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section>

<div id="banner_top_mobile" class="row visible-sm visible-xs text-center">
  <div class="col-sm-12 col-xs-12">
    <div class="adslot" id="ad_brewbound_360_60" data-dfp="brewbound_360_60"data-sizes="[[360,60]]"></div>  </div>
</div>
			<div class="wrap">
		
			
	<div class="layout-col2">

		<div class="main-column">

			<div class="main-column-col1-2">

				
					<article id="post-134524" class="post-single">

			
<div class="show-container">
  </div>

	
	  	
	<div class="post-wrap">

		<header>
			<h1>Blake&#8217;s Hard Cider Re-Releases Caramel Apple Hard Cider</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2021-08-2" pubdate>Aug. 2, 2021 at 7:21 PM</time>				</li>
			</ul>

			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="134524" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Blake%27s+Hard+Cider+Re-Releases+Caramel+Apple+Hard+Cider&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider" data-link="https://twitter.com/intent/tweet?text=Blake%27s+Hard+Cider+Re-Releases+Caramel+Apple+Hard+Cider&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Blake%27s%20Hard%20Cider%20Re-Releases%20Caramel%20Apple%20Hard%20Cider&body=Blake%E2%80%99s%20Hard%20Cider%20%28BHC%29%2C%20the%20Midwest%E2%80%99s%20largest%20craft%20cidery%2C%20announces%20the%20return%20of%20one%20of%20its%20most%20popular%20flavors%2C%20Caramel%20Apple%20Hard%20Cider%2C%20just%20in%20time%20for%20fall.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<figure id="post-134525 media-134525" class="figure-wrap aligncenter"><img class="alignright wp-image-134525 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20165'%3E%3C/svg%3E" alt="" width="300" height="165" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02165646/469142840e84f1861858-300x165.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02165646/469142840e84f1861858.jpg 429w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02165646/469142840e84f1861858-300x165.jpg" /><noscript><img class="alignright wp-image-134525 size-medium" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02165646/469142840e84f1861858-300x165.jpg" alt="" width="300" height="165" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02165646/469142840e84f1861858-300x165.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02165646/469142840e84f1861858.jpg 429w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></figure>
<p><strong>ARMADA, Mich. – </strong>Blake’s Hard Cider (BHC), the Midwest’s largest craft cidery, announces the return of one of its most popular flavors, Caramel Apple Hard Cider, just in time for fall. Introduced in August 2020, Caramel Apple, a semi-sweet cider made with sharp green apples and balanced with smooth caramel sweetness, was the top selling new release for the company in 2020.</p>
<p>“Inspired by our famous hand-dipped caramel apples we serve year-round in our Cider Mill, Caramel Apple started out as just a fun, once-a-year dessert cider we served it in our Tasting Room in Armada and it quickly became the fall favorite with customers driving hours to get it and selling out daily,” said Andrew Blake, founder, Blake’s Hard Cider. “That demand led to producing it in cans last year and its re-release this year is a great way to welcome autumn.”</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300">

</div>
<p>BHC is bringing back Caramel Apple as part of its Kinder Cider philanthropic initiative, a series of three rotating specialty hard ciders that support and raise awareness on social and environmental issues which share Blake’s values. Through the sales of Caramel Apple and Carhartt generously offering to match funds raised, Blake’s has set out donate 50 mature fruit trees to Keep Growing Detroit, a nonprofit organization dedicated to promoting a food sovereign city where the majority of fruits and vegetables consumed by Detroiters are grown by residents within the city’s limits. The company plans to deliver the trees, valued at $20,000, in late October and host a volunteer planting day with staff.</p>
<p>&#8220;Tree fruit like apples, peaches, and cherries are not only delicious and nutritious, but they also have environmental benefits by helping with urban cooling, managing stormwater, and providing food for beneficial insects like bees,” said Ashley Atkinson, Co-director, Keep Growing Detroit. “We are super excited to partner with Blake&#8217;s to bring all of these benefits to Detroit next spring by planting fruit trees in urban gardens and farms across the city.&#8221;</p>
<p>Since launching the Kinder Cider initiative in 2017, BHC has donated $150,000 in monetary and in-kind donations to regional and national non-profit organizations.</p>
<p>&#8220;We are grateful to Carhartt for its support and partnership with Blake’s and together, we hope to raise enough money to donate and plant 50 trees throughout Detroit which will yield healthy food for our neighbors year after year,” said Blake.</p>
<p>Caramel Apple Kinder Cider (6.5% ABV) will be sold in 12-ounce 6-pack cans and available on store shelves in early August across BHC’s 20-state footprint.</p>
<p><strong>About Blake&#8217;s Hard Cider Co.</strong></p>
<p><em>Blake’s Hard Cider Co., established in 2013, is an independent, family-owned, and operated craft cidery. Located on a 1000-acre orchard in Armada, Mich., Blake’s Hard Cider was founded on the values of its more than 75-year farming roots and is currently the largest craft cidery in the Midwest and in the top 10 in the country. By growing, pressing, and fermenting our own apples on our farm, we’re able to proudly and consistently introduce a truly authentic, uncompromised craft hard cider experience.</em></p>
<p><strong>For More Information:</strong><br />
<a href="https://www.blakeshardcider.com" target="_blank" rel="noopener">https://www.blakeshardcider.com</a></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="134524" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Blake%27s+Hard+Cider+Re-Releases+Caramel+Apple+Hard+Cider&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider" data-link="https://twitter.com/intent/tweet?text=Blake%27s+Hard+Cider+Re-Releases+Caramel+Apple+Hard+Cider&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Blake%27s%20Hard%20Cider%20Re-Releases%20Caramel%20Apple%20Hard%20Cider&body=Blake%E2%80%99s%20Hard%20Cider%20%28BHC%29%2C%20the%20Midwest%E2%80%99s%20largest%20craft%20cidery%2C%20announces%20the%20return%20of%20one%20of%20its%20most%20popular%20flavors%2C%20Caramel%20Apple%20Hard%20Cider%2C%20just%20in%20time%20for%20fall.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fblakes-hard-cider-re-releases-caramel-apple-hard-cider" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=134524&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>


		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	
		<div class="post-info">

	<div class="column post-contact">

		<h2><a href="/breweries/blakes-hard-cider">Blake's Hard Cider</a></h2>
		
		<div class="wrap">

			
			<dl>
				<dt></dt>
				<dd>
					<em>No overview provided.</em>				</dd>
			</dl>
			
			<div class="actions">
				<a href="/breweries/blakes-hard-cider" class="action-btn more">Learn More</a>
				<a href="/breweries/blakes-hard-cider/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a>
			</div>
			
		</div>

	</div>
	
	<div class="column post-links">

		<h2>Breweries</h2>

		<div class="wrap">

			<dl>
				<dt></dt>
				<dd><strong>Blake's Hard Cider</strong><br>
								<a href="http://www.blakeshardcider.com/" target="_blank">(Company Website)</a></dd>
												<dt>Founded:</dt>
				<dd>2013</dd>
							</dl>

			<ul class="social-links">
								<li><a target="_blank" href="http://facebook.com/blakeshardciderco"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li>
																<li><a target="_blank" href="http://instagram.com/blakeshardciderco"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li>
							</ul>

		</div>

	</div> <!-- end .links -->

</div> <!-- end .post-info -->
	 


			


		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
				
				<aside class="related">

	

<section class="section news">

	<header class="section-header">

		<h1>Industry Marketplace</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/marketplace/BRUEFORCE--Be-Seen--Be-Bought--Be-Drank">
			<figure>
							<div class="square-image crop-from-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BRUEFORCE - Do you need help with sales in New York State ?" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg" alt="BRUEFORCE - Do you need help with sales in New York State ?"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>BRUEFORCE - Do you need help with sales in New ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/marketplace">View All</a></li>
			<li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->


	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

						              	<article class="post hentry">
		<a href="https://www.brewbound.com/news/tilray-reports-nearly-16-million-in-revenue-from-sweetwater-in-fy2021">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tilray Reports Nearly $16 Million in Revenue From SweetWater in FY2021" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02164128/brewbound_tilray_financialov_thumbnail_02-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/08/02164128/brewbound_tilray_financialov_thumbnail_02-150x150.jpg" alt="Tilray Reports Nearly $16 Million in Revenue From SweetWater in FY2021"></noscript>
				</figure>
		<div class="summary">
			<h2>Tilray Reports Nearly $16 Million in Revenue From SweetWater...</h2>
					</div>
	</a>
</article> <!-- end .post -->        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/press-clips-heineken-usa-posts-high-single-digit-growth-molson-coors-to-launch-first-spirits-brand">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Press Clips: Heineken USA Posts ‘High-Single Digit’ Growth; Molson Coors to Launch First Spirits Brand" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/16071645/brewbound_heineken-USA_national-sales_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/16071645/brewbound_heineken-USA_national-sales_thumbnail-150x150.jpg" alt="Press Clips: Heineken USA Posts ‘High-Single Digit’ Growth; Molson Coors to Launch First Spirits Brand"></noscript>
				</figure>
		<div class="summary">
			<h2>Press Clips: Heineken USA Posts ‘High-Single Digit’ Grow...</h2>
					</div>
	</a>
</article> <!-- end .post -->    
		      
		</div>

	</section> <!-- end .section -->

	

	
	

<section class="section news">

	<header class="section-header">

		<h1>Events Calendar</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/beerevents/2021/female-brew-fest-2">
			<figure>
							<div class="square-image crop-from-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="FemAle Brew Fest" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/395746636.femalebrewfest.logo2.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/395746636.femalebrewfest.logo2.png" alt="FemAle Brew Fest"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>FemAle Brew Fest</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/beerevents">View All</a></li>
			<li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/jobs/56471-Field-Sales-Representatives--AZ-CA-FL-22-Positions-Ohza">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Field Sales Representatives - AZ, CA, FL (22 Positions) - Ohza" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/199138111.963fe5da38c843c689543f0c047a180f.ohzamimosas.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/199138111.963fe5da38c843c689543f0c047a180f.ohzamimosas.jpg" alt="Field Sales Representatives - AZ, CA, FL (22 Positions) - Ohza"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Field Sales Representatives - AZ, CA, FL (22 Po...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/56461-Packaging-Equipment-Operator-Summit-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Packaging Equipment Operator - Summit Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/461538836.a5b938e3f6ef485cb65fdf395ac79e66.summitbeer.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/461538836.a5b938e3f6ef485cb65fdf395ac79e66.summitbeer.jpg" alt="Packaging Equipment Operator - Summit Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Packaging Equipment Operator - Summit Brewing C...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/56458-Brewer--Heavy-Seas-Beer">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewer  - Heavy Seas Beer" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/254107546.newhslogo.jpeg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/254107546.newhslogo.jpeg" alt="Brewer  - Heavy Seas Beer"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Brewer  - Heavy Seas Beer</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/56453-Regional-Sales-Representative--New-York-California-Cider-Company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Regional Sales Representative - New York - California Cider Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/280866246.7fee151416434b918119a552ac94b651.acecider.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/280866246.7fee151416434b918119a552ac94b651.acecider.jpg" alt="Regional Sales Representative - New York - California Cider Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Regional Sales Representative - New York - Cali...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/56451-Sales--Atlanta-California-Cider-Company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Regional Sales Representative - Atlanta - California Cider Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/282533779.ace.logo.pcc.outer.circle.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/282533779.ace.logo.pcc.outer.circle.jpg" alt="Regional Sales Representative - Atlanta - California Cider Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Regional Sales Representative - Atlanta - Calif...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/56442-Packaging-Assistant--Southern-Barrel-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Packaging Assistant  - Southern Barrel Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/605855536.tacker.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/605855536.tacker.jpg" alt="Packaging Assistant  - Southern Barrel Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Packaging Assistant  - Southern Barrel Brewing ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li>
			<li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/iowas-toppling-goliath-continues-distribution-expansion-in-demand-driven-business-model">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Iowa’s Toppling Goliath Continues Distribution Expansion In Demand-Driven Business Model" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/07/28161120/brewbound_topplinggoliath_distribution_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/07/28161120/brewbound_topplinggoliath_distribution_thumbnail-150x150.jpg" alt="Iowa’s Toppling Goliath Continues Distribution Expansion In Demand-Driven Business Model"></noscript>
										</figure>
					<div class="summary">
						<h2>Iowa’s Toppling Goliath Continues Distribution Expansion In Demand-Driven Business Model</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/data-roundup-bpi-shows-persistent-out-of-stocks-us-brewers-ship-16-1-million-barrels-in-june">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Data Roundup: BPI Shows Persistent Out of Stocks; US Brewers Ship 16.1 Million Barrels in June" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06101425/NBWA-Thumb4-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06101425/NBWA-Thumb4-150x150.jpg" alt="Data Roundup: BPI Shows Persistent Out of Stocks; US Brewers Ship 16.1 Million Barrels in June"></noscript>
										</figure>
					<div class="summary">
						<h2>Data Roundup: BPI Shows Persistent Out of Stocks; US Brewers Ship 16.1 Million Barrels in June</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/last-call-gopuff-funding-round-nets-1b-kingfisher-maker-united-breweries-joins-heineken-n-v">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Last Call: GoPuff Funding Round Nets $1B; Kingfisher Maker United Breweries Joins Heineken N.V." data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/11/05154539/Go-Puff_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/11/05154539/Go-Puff_970-150x150.jpg" alt="Last Call: GoPuff Funding Round Nets $1B; Kingfisher Maker United Breweries Joins Heineken N.V."></noscript>
										</figure>
					<div class="summary">
						<h2>Last Call: GoPuff Funding Round Nets $1B; Kingfisher Maker United Breweries Joins Heineken N.V.</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/tamarron-survey-craft-brewers-outperform-larger-brewers-in-partnership-with-distributors-boston-beer-and-a-b-take-top-spots">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tamarron Survey: Craft Brewers Outperform Larger Brewers in Partnership With Distributors; Boston Beer and A-B Take Top Spots" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/07/30140351/brewbound_tamarron_survey_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/07/30140351/brewbound_tamarron_survey_thumbnail-150x150.jpg" alt="Tamarron Survey: Craft Brewers Outperform Larger Brewers in Partnership With Distributors; Boston Beer and A-B Take Top Spots"></noscript>
										</figure>
					<div class="summary">
						<h2>Tamarron Survey: Craft Brewers Outperform Larger Brewers in Partnership With Distributors; Boston Beer and A-B Take Top Spots</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/people-moves-shipyard-brewing-adds-david-phillips-as-coo-public-affairs-changes-at-the-beer-institute-constellation-brands">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="People Moves: Shipyard Brewing Adds David Phillips as COO; Public Affairs Changes at the Beer Institute, Constellation Brands" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/07/30121753/brewbound_peoplemoves_shipyard_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/07/30121753/brewbound_peoplemoves_shipyard_thumbnail-150x150.jpg" alt="People Moves: Shipyard Brewing Adds David Phillips as COO; Public Affairs Changes at the Beer Institute, Constellation Brands"></noscript>
										</figure>
					<div class="summary">
						<h2>People Moves: Shipyard Brewing Adds David Phillips as COO; Public Affairs Changes at the Beer Institute, Constellation Brands</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
			</div>

		</div> <!-- end .main-column -->

		<aside class="side-column">
	
	<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	<section class="section">

	<header class="section-header">

		<h1>Beer Industry Jobs<h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">

			<div id="jobs" class="tab-content active">
				<ol>
															
					<li><a href="/jobs/56471-Field-Sales-Representatives--AZ-CA-FL-22-Positions-Ohza">Field Sales Representatives - AZ, CA, FL (22 Positions) - Ohza</a></li>
										
					<li><a href="/jobs/56470-BrewerCellar-Person-Champion-Brewing-Company">Brewer/Cellar Person - Champion Brewing Company</a></li>
										
					<li><a href="/jobs/56469-Lead-Brewer-Jailbreak-Brewing-Company">Lead Brewer - Jailbreak Brewing Company</a></li>
										
					<li><a href="/jobs/56461-Packaging-Equipment-Operator-Summit-Brewing-Company">Packaging Equipment Operator - Summit Brewing Company</a></li>
										
					<li><a href="/jobs/56458-Brewer--Heavy-Seas-Beer">Brewer  - Heavy Seas Beer</a></li>
										
					<li><a href="/jobs/56456-Brewer-Keg--Lantern-Brewing">Brewer - Keg & Lantern Brewing</a></li>
										
					<li><a href="/jobs/56453-Regional-Sales-Representative--New-York-California-Cider-Company">Regional Sales Representative - New York - California Cider Company</a></li>
														</ol>
			</div>
			
		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li>
				<li><a href="/Jobs/PostJobListing">Post a Job</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	<section class="section ad hidden-mobile">

  <div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div>
</section>
	
<section class="section">

		<header class="section-header">

			<h1>Upcoming Virtual Events</h1>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewboundlivewinter21/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg" alt="Brewbound Live Winter 2021"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewboundlivewinter21/">Brewbound Live Winter 2021</a></h2>
								<ul>
									<li>Santa Monica, CA</li>
									<li><time datetime="2021-11-30-">Nov. 30 + Dec. 1, 2021</time></li>
								</ul>
								<p><a href="https://app.bevnet.com/event/brewboundlivewinter21/register">Early Registration Open</a></p>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	
<section class="section">

		<header class="section-header">

			<h1>Upcoming</h1>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="08/05">08/05</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://act.bevnet.com/pr-speed-dating/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Public Relations Speed Dating" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/596246765.bn-nosh.sd-pr.ig.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/596246765.bn-nosh.sd-pr.ig.jpg" alt="Public Relations Speed Dating"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://act.bevnet.com/pr-speed-dating/">Public Relations Speed Dating</a></h2>
								<ul>
									<li><time datetime="08/10">08/10</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/videos/playlists/brewbound-data-club"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Data Club w/ Brandy Rand, COO, IWSR" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/171289783.819756797.753960784.112741930.30394288.34001318.bb.data-club.thumb.v-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/171289783.819756797.753960784.112741930.30394288.34001318.bb.data-club.thumb.v-1.jpg" alt="Brewbound Data Club w/ Brandy Rand, COO, IWSR"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/videos/playlists/brewbound-data-club">Brewbound Data Club w/ Brandy Rand, COO, IWSR</a></h2>
								<ul>
									<li><time datetime="08/12">08/12</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://act.bevnet.com/bevnet-cocktail-showdown/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Cocktail Showdown" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/334671887.bn.cocktail-showdown.ig-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/334671887.bn.cocktail-showdown.ig-1.jpg" alt="BevNET Cocktail Showdown"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://act.bevnet.com/bevnet-cocktail-showdown/">BevNET Cocktail Showdown</a></h2>
								<ul>
									<li><time datetime="08/12">08/12</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://act.bevnet.com/speed-dating-register/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Investor Speed Dating: RTD Cocktails" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/759136801.bn-nosh.sd-rtd.970.update.jpeg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/759136801.bn-nosh.sd-rtd.970.update.jpeg" alt="Investor Speed Dating: RTD Cocktails"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://act.bevnet.com/speed-dating-register/">Investor Speed Dating: RTD Cocktails</a></h2>
								<ul>
									<li><time datetime="08/17">08/17</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
			<footer class="section-footer">
				<ul class="actions">
					<li><a href="https://www.brewbound.com/calendar">View the Full Content Calendar &raquo;</a></li>
				</ul>
			</footer>

		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	<section class="section">

	<header class="section-header">

		<h1>Recent Articles</h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">
		
			<ul class="tab-navigation">
				<li><a href="#newswire" class="active">Newswire</a></li>
				<li><a href="#features" class="">Features</a></li>
				<li><a href="#spirits">Spirits</a></li>
			</ul>

			<div id="features" class="tab-content ">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/tilray-reports-nearly-16-million-in-revenue-from-sweetwater-in-fy2021" rel="bookmark">Tilray Reports Nearly $16 Million in Revenue From SweetWater in FY2021</a></li>
                    <li><a href="https://www.brewbound.com/news/press-clips-heineken-usa-posts-high-single-digit-growth-molson-coors-to-launch-first-spirits-brand" rel="bookmark">Press Clips: Heineken USA Posts ‘High-Single Digit’ Growth; Molson Coors to Launch First Spirits Brand</a></li>
                    <li><a href="https://www.brewbound.com/news/iowas-toppling-goliath-continues-distribution-expansion-in-demand-driven-business-model" rel="bookmark">Iowa’s Toppling Goliath Continues Distribution Expansion In Demand-Driven Business Model</a></li>
                    <li><a href="https://www.brewbound.com/news/data-roundup-bpi-shows-persistent-out-of-stocks-us-brewers-ship-16-1-million-barrels-in-june" rel="bookmark">Data Roundup: BPI Shows Persistent Out of Stocks; US Brewers Ship 16.1 Million Barrels in June</a></li>
                    <li><a href="https://www.brewbound.com/news/last-call-gopuff-funding-round-nets-1b-kingfisher-maker-united-breweries-joins-heineken-n-v" rel="bookmark">Last Call: GoPuff Funding Round Nets $1B; Kingfisher Maker United Breweries Joins Heineken N.V.</a></li>
          				</ol>
			</div>

			<div id="newswire" class="tab-content active">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/blakes-hard-cider-re-releases-caramel-apple-hard-cider" rel="bookmark">Blake&#8217;s Hard Cider Re-Releases Caramel Apple Hard Cider</a></li>
                    <li><a href="https://www.brewbound.com/news/roadhouse-brewing-releases-tart-ale-and-two-new-belgians" rel="bookmark">Roadhouse Brewing Releases Tart Ale and Two New Belgians</a></li>
                    <li><a href="https://www.brewbound.com/news/stable-craft-brewery-at-hermitage-hill-announces-new-head-brewer-eric-ahlberg" rel="bookmark">Stable Craft Brewery at Hermitage Hill Announces New Head Brewer Eric Ahlberg</a></li>
                    <li><a href="https://www.brewbound.com/news/ballast-points-brewing-for-diversity-scholarship-recipients-announced" rel="bookmark">Ballast Point&#8217;s &#8220;Brewing for Diversity&#8221; Scholarship Recipients Announced</a></li>
                    <li><a href="https://www.brewbound.com/news/kitna-non-alcoholic-craft-brewery-opens-in-portland" rel="bookmark">KITna Non-Alcoholic Craft Brewery Opens in Portland</a></li>
          				</ol>
			</div>

			<div id="spirits" class="tab-content">
				<ol>
										<li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li>
									</ol>
			</div>

		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com">View All</a></li>
				<li><a href="/submit/news">Submit News</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->	
	<section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad">

  <div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; min-height: 250px;"></div>
</section>
	
	
</aside>
	</div> <!-- end .layout-col2 -->

	</div>

	</main>
          
		 <!-- end .wrap -->

		<footer role="contentinfo" class="wrap">

			<h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2>

			<div class="navigation">

				

				<nav>
					<h3>Contact</h3>
					<ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
<li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li>
<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
<li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li>
<li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>				</nav>

				<nav>
					<h3>Follow</h3>
					<ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li>
</ul>				</nav>

				
				
				<nav>
					<h3>Resources</h3>
					<ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li>
<li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li>
<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li>
<li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li>
<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li>
<li id="menu-item-131733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131733"><a href="https://www.checkbox.com">Survey Software</a></li>
</ul>				</nav>
				
				<nav>
					<h3>Navigate</h3>
					<ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li>
<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li>
<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li>
<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li>
</ul>				</nav>

			</div> <!-- end .navigation -->

			<p class="fineprint">&copy;2010-2021 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p>

		</footer>
		
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"134524","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "84d08816ee";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.brewbound.com/wp-admin/admin-ajax.php"; var swp_post_id = "0";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<!-- <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a>
	<p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p>
	<footer>
		<a href="/jobs">Job Listings</a>
		<a href="/jobs/postjoblisting">Post a Job</a>
	</footer> -->
	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/jobs" class="flydown-list-item border-bottom">
				<span class="title">Job Listings</span>
				<p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p>
			</a>

			<!--<a href="#" class="flydown-list-item border-bottom">
				<span class="number">4/1:</span>
				<span class="title">Brewbound Podcast</span>
			</a>
			<a href="#" class="flydown-list-item border-bottom">
				<span class="number">4/8:</span>
				<span class="title">Brewbound Podcast</span>
			</a>-->
		</div>
		<a href="/jobs/postjoblisting" class="full-list">Post a Job</a>
	</div>
</div>	<div id="flydown_marketplace" class="header-flydown flydown-marketplace">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/marketplace" class="flydown-list-item border-bottom">
				<span class="title">Brewbound Marketplace</span>
				<p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p>
			</a>
		</div>
		<a href="/marketplace/postlisting" class="full-list">Post a Listing</a>
	</div>
</div>	<div id="flydown_breweries" class="header-flydown flydown-breweries">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/breweries" class="flydown-list-item border-bottom">
				<span class="title">Breweries Database</span>
				<p>Brewbound's database of breweries includes thousands of breweries from around the world.</p>
			</a>
		</div>
		<a href="/breweries" class="full-list">View the Breweries Database</a>
	</div>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
				<a href="/beerevents" class="flydown-list-item border-bottom">
					<span class="title">Beer Events Calendar</span>
					<p>A public calendar of events that are happening in the beer industry</p>
				</a>

	  								<a href="http://www.brewbound.com/events/brewboundlivewinter21/" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Live Winter 2021</span>
						<p>Santa Monica, CA &#x25cf; Nov. 30 + Dec. 1, 2021</p>
					</a>
					<!--<div class="event-item">
												<figure class="ill">
							<a href="http://www.brewbound.com/events/brewboundlivewinter21/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg" width="212" alt="Brewbound Live Winter 2021"></noscript></a>
						</figure>
												<div class="description">
							<div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter21/">Brewbound Live Winter 2021</a></div>
							<p>Santa Monica, CA &#x25cf; Nov. 30 + Dec. 1, 2021</p>
							<a href="https://app.bevnet.com/event/brewboundlivewinter21/register">Early Registration Open</a>
						</div>
					</div>-->
	  						</div>
			<a href="/beerevents/create" class="full-list">Post Event</a>
			<a href="https://www.brewbound.com/events" class="full-list">All Events</a>
			<a href="https://mediakit.bevnet.com/events" class="full-list">Sponsorship</a>
			<a href="https://www.brewbound.com/events/pastevents" class="full-list">Past Events</a>
		</div>
	</div>

		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">08/05:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
									<a href="https://act.bevnet.com/pr-speed-dating/" class="flydown-list-item border-bottom">
						<span class="number">08/10:</span>
						<span class="title">Public Relations Speed Dating</span>
					</a>
									<a href="https://www.brewbound.com/videos/playlists/brewbound-data-club" class="flydown-list-item border-bottom">
						<span class="number">08/12:</span>
						<span class="title">Brewbound Data Club w/ Brandy Rand, COO, IWSR</span>
					</a>
									<a href="https://act.bevnet.com/bevnet-cocktail-showdown/" class="flydown-list-item border-bottom">
						<span class="number">08/12:</span>
						<span class="title">BevNET Cocktail Showdown</span>
					</a>
									<a href="https://act.bevnet.com/speed-dating-register/" class="flydown-list-item border-bottom">
						<span class="number">08/17:</span>
						<span class="title">Investor Speed Dating: RTD Cocktails</span>
					</a>
							</div>
			<a href="https://www.brewbound.com/calendar" class="full-list">View the Full Content Calendar</a>
		</div>

	</div>

	
	<div id="flydown_playlists" class="header-flydown flydown-playlists">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="/videos/playlists/the-brewbound-minute" class="flydown-list-item border-bottom">
						<span class="title">The Brewbound Minute</span>
					</a>
									<a href="/videos/playlists/rewatch-recent-videos" class="flydown-list-item border-bottom">
						<span class="title">Rewatch Recent Videos</span>
					</a>
									<a href="/videos/playlists/brewbound-data-club" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Data Club</span>
					</a>
									<a href="/videos/playlists/brewbound-live-winter-2020" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Live Winter 2020</span>
					</a>
									<a href="/videos/playlists/brewbound-pitch-slam-12" class="flydown-list-item border-bottom">
						<span class="title">Brewbound Pitch Slam 12</span>
					</a>
							</div>
			<a href="https://www.brewbound.com/videos" class="full-list">View all Videos</a>
		</div>
	</div>

	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
				<span class="title">Top stories from the beer industry</span>
				<p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p>
			</a>
		</div>
		<a href="https://www.brewbound.com/podcast" class="full-list">Learn More</a>
	</div>
</div>	<div id="flydown_frontlines" class="header-flydown flydown-frontlines">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/frontlines" class="flydown-list-item border-bottom">
				<p>A weekly live-streamed discussion series with beer industry leaders and watchers on the business adjustments being made during the COVID-19 crisis and the future of the industry.</p>
			</a>
		</div>
		<a href="/frontlines" class="full-list">Learn More</a>
	</div>
</div></div>		
	</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1627946464 -->