<!doctype html><!--[if lt IE 7]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Wild Leap and TrimTab Brewing Collaborate on Coco Flamingo Double IPA | Brewbound.com</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="apple-touch-icon" href="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/apple-icon-touch.png"><link rel="icon" href="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/favicon.png"> <!--[if IE]><link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png"><link rel="pingback" href="https://www.brewbound.com/xmlrpc.php"> <style>@font-face{font-family:"sw-icon-font";src:url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Wild Leap and TrimTab Brewing Collaborate on Coco Flamingo Double IPA | Brewbound.com" /><meta property="og:description" content="Wild Leap Brew Co. and TrimTab Brewing are thrilled to announce the release of their first collaboration beer, Coco Flamingo Double IPA. This announcement is an exciting milestone for both breweries -- this is Wild Leap’s first collaboration project with another brewery, and is the first collaborative beer TrimTab has made with a Georgia brewery." /><meta property="og:url" content="https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa" /><meta property="og:site_name" content="Brewbound.com" /><meta property="article:publisher" content="https://www.facebook.com/brewbound" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2019-06-19T14:00:33+00:00" /><meta property="article:modified_time" content="2019-06-18T20:18:39+00:00" /><meta property="og:updated_time" content="2019-06-18T20:18:39+00:00" /><meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160.jpg"/><meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.brewbound.com/#organization","name":"","url":"https://www.brewbound.com/","sameAs":["https://www.facebook.com/brewbound","https://twitter.com/brewbound"]},{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound.com","publisher":{"@id":"https://www.brewbound.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa#webpage","url":"https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa","inLanguage":"en-US","name":"Wild Leap and TrimTab Brewing Collaborate on Coco Flamingo Double IPA | Brewbound.com","isPartOf":{"@id":"https://www.brewbound.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa#primaryimage","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160.jpg","width":2000,"height":1265},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa#primaryimage"},"datePublished":"2019-06-19T14:00:33+00:00","dateModified":"2019-06-18T20:18:39+00:00"},{"@type":"NewsArticle","@id":"https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa#article","isPartOf":{"@id":"https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa#webpage"},"author":{"@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release"},"publisher":{"@id":"https://www.brewbound.com/#organization"},"headline":"Wild Leap and TrimTab Brewing Collaborate on Coco Flamingo Double IPA","datePublished":"2019-06-19T14:00:33+00:00","dateModified":"2019-06-18T20:18:39+00:00","commentCount":0,"mainEntityOfPage":"https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa#webpage","articleSection":"Newswire","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.brewbound.com#organization"}},{"@type":"Person","@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' /><link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Feed" href="https://www.brewbound.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Wild Leap and TrimTab Brewing Collaborate on Coco Flamingo Double IPA Comments Feed" href="https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='brewbound-stylesheet-css'  href='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.06.07-01.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.06.07-01.min.js'></script> <link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' /><link rel='shortlink' href='https://www.brewbound.com/?p=101021' /><meta property="fb:app_id" content="1589355824629569"/><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/smg4yon.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> </head><body class="post-template-default single single-post postid-101021 single-format-standard svg "> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script> <header id="top" role="banner"><div class="menu"><div class="wrap"> <a class="skip-to-content">Skip to Content &darr;</a><ul class="user-actions"><li class="sign-in"><a href="/user/login">Sign In</a></li><li class="account"><a href="/user/account">Account</a></li><li class="sign-out"><a href="/user/logout">Sign Out</a></li><li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li></ul><ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li><li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li></ul><h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1></div><nav role="navigation"><div class="wrap header-menu-wrap"><ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li><li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li><li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li><li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li><li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li><li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li></ul></div></div></li><li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li><li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li><li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li><li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li><li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li><li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li><li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li><li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li><li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li><li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li></ul></div></div></li></ul><div class="search-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div></div><form class="search-form" action="/search-results" method="get" role="search"><div class="search-field icon search wrap"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value=""></div></form></nav></div> <a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a></header><main id="content" role="main"><section id="super_leaderboard" class="ad super-leaderboard"><div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section><div class="wrap"><div class="layout-col2"><div class="main-column"><div class="main-column-col1-2"><article id="post-101021" class="post-single"><div class="show-container"></div><div class="post-wrap"><header><h1>Wild Leap and TrimTab Brewing Collaborate on Coco Flamingo Double IPA</h1><ul class="post-meta"><li class="post-author"> <span class="author"> <a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span></li><li class="post-date"> <time class="updated" datetime="2019-06-19" pubdate>Jun. 19, 2019 at 10:00 AM</time></li></ul><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Wild+Leap+and+TrimTab+Brewing+Collaborate+on+Coco+Flamingo+Double+IPA&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa" data-link="https://twitter.com/intent/tweet?text=Wild+Leap+and+TrimTab+Brewing+Collaborate+on+Coco+Flamingo+Double+IPA&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Wild%20Leap%20and%20TrimTab%20Brewing%20Collaborate%20on%20Coco%20Flamingo%20Double%20IPA&body=Wild%20Leap%20Brew%20Co.%20and%20TrimTab%20Brewing%20are%20thrilled%20to%20announce%20the%20release%20of%20their%20first%20collaboration%20beer%2C%20Coco%20Flamingo%20Double%20IPA.%20This%20announcement%20is%20an%20exciting%20milestone%20for%20both%20breweries%20--%20this%20is%20Wild%20Leap%E2%80%99s%20first%20collaboration%20project%20with%20another%20brewery%2C%20and%20is%20the%20first%20collaborative%20beer%20TrimTab%20has%20made%20with%20a%20Georgia%20brewery.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fwild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></header><section class="post-content"><figure id="post-101022 media-101022" class="figure-wrap alignnone"><figure id="post-101022 media-101022" class="figure-wrap alignnone"><img class="alignnone wp-image-101022" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20670%20424'%3E%3C/svg%3E" alt="" width="670" height="424" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160.jpg 2000w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160-300x190.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160-768x486.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160-1024x648.jpg 1024w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160.jpg" /><noscript><img class="alignnone wp-image-101022" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160.jpg" alt="" width="670" height="424" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160.jpg 2000w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160-300x190.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160-768x486.jpg 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18150550/292280234.trimtab.wild_.leap_.collaboration.beer_.-.coco_.flamingo-e1560885168160-1024x648.jpg 1024w" sizes="(max-width: 670px) 100vw, 670px" /></noscript></figure></figure><p><strong>LAGRANGE, Ga. — </strong>Wild Leap Brew Co. and TrimTab Brewing are thrilled to announce the release of their first collaboration beer, Coco Flamingo Double IPA. This announcement is an exciting milestone for both breweries &#8212; this is Wild Leap’s first collaboration project with another brewery, and is the first collaborative beer TrimTab has made with a Georgia brewery.</p><p>As new craft breweries, Wild Leap and TrimTab have both made aggressive introductions into the national beer community. TrimTab was voted Best Brewery in Birmingham, their flagship sour brought home a GABF medal, and their Original 006 IPA was ranked as a top beer in the country by Craft Beer &amp; Brewing Magazine, Thrillist, and Forbes within the last year. Wild Leap was recently named Best New Brewery in the USA Today.</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300"></div><p>“We have been loving the beers coming out of the Alabama beer scene lately and TrimTab is definitely one of our favorites,” shared Chris Elliott, Wild Leap’s Chief Brewing Officer. “We have like-minded crews and think similarly in the way we like to make beer. From the beginning, this has been a great fit.”</p><p>TrimTab CEO Harris Stewart stated, “TrimTab lives by a culture of innovation, and Wild Leap is completely aligned in that mission. We both believe in following our own creative voice, putting quality first, and having a damn good time while we do it. This collaboration was the most natural thing in the world, and we can’t wait to share it with the world!”</p><p>Both of these breweries have become known for juicy and expressive IPAs. The Coco Flamingo Double IPA, a hazy, tropical double IPA with a unique flavor profile, is a natural spin-off of the two breweries’ style and craftsmanship. With a blend of tangerine, key lime, and toasted coconut, Coco Flamingo will take you straight to the islands!</p><p>“Alongside the fresh fruit elements, the Sabro and Lotus hops embody the strong toasted coconut and orange, fruit punch flavor profiles in this beer,” explained Luke Garner, head brewer of TrimTab. “Without being sweet, it is the perfect marriage of a double IPA and a pina colada.”</p><p>Along with their similarities in brewing style, TrimTab and Wild Leap both share fun, bright, creative styles. The Coco Flamingo can is no different, featuring vivid colors that epitomize the relaxed, optimistic styles that both breweries embody.</p><p>For both Wild Leap and TrimTab fans, this beer will be available in Georgia the last week ofJune, and in Alabama and Tennessee the first week of July. Both breweries will also hold on-premise collaborative events a select craft beer retailers, featuring a number of their own offerings in addition to their lovechild &#8211; Coco Flamingo. Like all good things, it won&#8217;t last long, somake sure to grab it while you can!</p><p><strong>About Trim Tab</strong></p><p><em>Dedicated to celebrating small sources of big change, TrimTab focuses on modern IPA’s, fruited sours, and experimental stouts. Voted Best Brewery, located in Birmingham, AL, TrimTab Brewing began with an idea. We are inspired by the possibility that we all have the capacity to change the world with the things we can affect; that you can “Create A World You Love!” Located in Birmingham, Alabama we focus on expressive IPAs, experimental stouts, and fruited sours. For more information please visit trimtabbrewing.com</em></p><p><strong>About Wild Leap</strong></p><p><em>Formed by friends and innovators, Wild Leap Brew Co. is dedicated to delighting customers with approachable, easy-drinking and handcrafted beverages in an atmosphere that’s always easy-going and enjoyable. Recently named Best New Brewery in the U.S. by USA Today. You could say, when it comes to beer, we’re raising the bar. For more information, please visit wildleap.com.</em></p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></section><footer class="post-footer"><div class="post-info"><div class="column post-contact"><h2><a href="/breweries/wild-leap-brewing-company">Wild Leap Brewing Company</a></h2><div class="wrap"><dl><dt></dt><dd> <em>No overview provided.</em></dd></dl><div class="actions"> <a href="/breweries/wild-leap-brewing-company" class="action-btn more">Learn More</a> <a href="/breweries/wild-leap-brewing-company/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a></div></div></div><div class="column post-links"><h2>Breweries</h2><div class="wrap"><dl><dt></dt><dd><strong>Wild Leap Brewing Company</strong><br> <a href="http://www.wildleap.com" target="_blank">(Company Website)</a></dd><dt>Founded:</dt><dd><em>Unknown</em></dd></dl><ul class="social-links"><li><a target="_blank" href="http://www.facebook.com/wildleap"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li><li><a target="_blank" href="https://twitter.com/wildleap"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li><li><a target="_blank" href="http://instagram.com/wildleap"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li></ul></div></div></div><div class="fb-comments" data-href="https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa" data-numposts="5" data-width="100%" data-colorscheme="light"></div></footer></div></article><aside class="related"><section class="section news"><header class="section-header"><h1>Industry Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/BRUEFORCE--Be-Seen--Be-Bought--Be-Drank"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BRUEFORCE - Do you need help with sales in New York State ?" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg" alt="BRUEFORCE - Do you need help with sales in New York State ?"></noscript></div></figure><div class="summary"><h2>BRUEFORCE - Do you need help with sales in New ...</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/marketplace">View All</a></li><li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/cannabiniers-on-verge-of-next-brewery-acquisition"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabiniers on Verge of Next Brewery Acquisition" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18170957/CF-Michael-Hayford_970-B-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18170957/CF-Michael-Hayford_970-B-150x150.jpg" alt="Cannabiniers on Verge of Next Brewery Acquisition"></noscript></figure><div class="summary"><h2>Cannabiniers on Verge of Next Brewery Acquisition</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/on-track-for-23000-barrels-cape-may-expands-distribution-in-pennsylvania"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="On Track for 23,000 Barrels, Cape May Expands Distribution in Pennsylvania" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18170442/CapeMay_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/18170442/CapeMay_970-150x150.jpg" alt="On Track for 23,000 Barrels, Cape May Expands Distribution in Pennsylvania"></noscript></figure><div class="summary"><h2>On Track for 23,000 Barrels, Cape May Expands Distribution i...</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.bevnet.com/sponsored/supplier-corner-you-may-be-wasting-your-best-sales-people/"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Supplier Corner: You May Be Wasting Your Best Sales People" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/19100052/dscf9589-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/19100052/dscf9589-150x150.jpg" alt="Supplier Corner: You May Be Wasting Your Best Sales People"></noscript></figure><div class="summary"><h2>Supplier Corner: You May Be Wasting Your Best Sales People</h2></div> </a></article></div></section><section class="section news"><header class="section-header"><h1>Events Calendar</h1></header><div class="section-content"><article class="post hentry"> <a href="/beerevents/2019/ales-for-als-2019"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Ales for ALS 2019" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/581392986.8.copy.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/581392986.8.copy.jpg" alt="Ales for ALS 2019"></noscript></div></figure><div class="summary"><h2>Ales for ALS 2019</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/beerevents">View All</a></li><li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/29914-Head-Brewer-DC-Brau-Brewing"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Head Brewer - DC Brau Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/220706455.b4dfc375da2e42f3b7d36fdd66c82397.dcbrau.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/220706455.b4dfc375da2e42f3b7d36fdd66c82397.dcbrau.jpg" alt="Head Brewer - DC Brau Brewing"></noscript></div></figure><div class="summary"><h2>Head Brewer - DC Brau Brewing</h2></div> </a></article><article class="post hentry"> <a href="/jobs/29912-General-Manager-Black-Tooth-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="General Manager - Black Tooth Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/754587984.dbae9ef46cc24847900dcaea32079c85.blacktoothbrew.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/754587984.dbae9ef46cc24847900dcaea32079c85.blacktoothbrew.jpg" alt="General Manager - Black Tooth Brewing Company"></noscript></div></figure><div class="summary"><h2>General Manager - Black Tooth Brewing Company</h2></div> </a></article><article class="post hentry"> <a href="/jobs/29909-Brewercellarperson-Urban-South-Brewery"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewer/cellarperson - Urban South Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/174484883.4a1ac4fdc3ea43429a34d5edc286acd8.urbansouthbeer.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/174484883.4a1ac4fdc3ea43429a34d5edc286acd8.urbansouthbeer.jpg" alt="Brewer/cellarperson - Urban South Brewery"></noscript></div></figure><div class="summary"><h2>Brewer/cellarperson - Urban South Brewery</h2></div> </a></article><article class="post hentry"> <a href="/jobs/29899-Sales-Representative-Homegrown-Distribution"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Sales Representative - Homegrown Distribution" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/715844739.triline.blue.transparent.500px.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/715844739.triline.blue.transparent.500px.png" alt="Sales Representative - Homegrown Distribution"></noscript></div></figure><div class="summary"><h2>Sales Representative - Homegrown Distribution</h2></div> </a></article><article class="post hentry"> <a href="/jobs/29888-Cellarperson--Packaging-Assistant-Beachwood-Brewing"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cellarperson & Packaging Assistant - Beachwood Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/732182333.bw-logo-brew.script-blk.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/732182333.bw-logo-brew.script-blk.jpg" alt="Cellarperson & Packaging Assistant - Beachwood Brewing"></noscript></div></figure><div class="summary"><h2>Cellarperson & Packaging Assistant - Beachwood ...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/29874-Brewery-Production-Manager-Miami-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewery Production Manager - Miami Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/268685047.mia-outline-logo-black-square.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/268685047.mia-outline-logo-black-square.jpg" alt="Brewery Production Manager - Miami Brewing Company"></noscript></div></figure><div class="summary"><h2>Brewery Production Manager - Miami Brewing Company</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/mass-bay-brewing-searches-for-cmo-rebrands-hard-cider-label"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Mass Bay Brewing Searches For CMO, Rebrands Hard Cider Label" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/17180735/Harpoon_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/17180735/Harpoon_970-150x150.jpg" alt="Mass Bay Brewing Searches For CMO, Rebrands Hard Cider Label"></noscript></figure><div class="summary"><h2>Mass Bay Brewing Searches For CMO, Rebrands Hard Cider Label</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/brewing-equipment-maker-ss-brewtech-sold-to-illinois-appliance-manufacturer"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewing Equipment Maker Ss Brewtech Sold to Illinois Appliance Manufacturer" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/17163309/Middleby_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/17163309/Middleby_970-150x150.jpg" alt="Brewing Equipment Maker Ss Brewtech Sold to Illinois Appliance Manufacturer"></noscript></figure><div class="summary"><h2>Brewing Equipment Maker Ss Brewtech Sold to Illinois Appliance Manufacturer</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/brewdog-usa-sales-up-114-percent-in-2019"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BrewDog USA Sales Up 114 Percent in 2019" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/05170136/BrewDog_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/05170136/BrewDog_970-150x150.jpg" alt="BrewDog USA Sales Up 114 Percent in 2019"></noscript></figure><div class="summary"><h2>BrewDog USA Sales Up 114 Percent in 2019</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/last-call-axle-brewing-seeks-buyer-texas-governor-to-legalize-beer-to-go-sales"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Last Call: Axle Brewing Seeks Buyer; Texas Governor to Legalize Beer-to-Go Sales" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/14144155/Axel_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/06/14144155/Axel_970-150x150.jpg" alt="Last Call: Axle Brewing Seeks Buyer; Texas Governor to Legalize Beer-to-Go Sales"></noscript></figure><div class="summary"><h2>Last Call: Axle Brewing Seeks Buyer; Texas Governor to Legalize Beer-to-Go Sales</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/category-health-beer-delivery-and-labor-issues-discussed-at-beer-institute-meeting"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Category Health, Beer Delivery and Labor Issues Discussed at Beer Institute Meeting" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/06/14105553/BI_970-B-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/06/14105553/BI_970-B-150x150.jpg" alt="Category Health, Beer Delivery and Labor Issues Discussed at Beer Institute Meeting"></noscript></figure><div class="summary"><h2>Category Health, Beer Delivery and Labor Issues Discussed at Beer Institute Meeting</h2></div> </a></article></div></section></aside></div></div><aside class="side-column"><section class="section"><header class="section-header"><h1>Craft Beer Industry Jobs<h1></header><div class="section-content"><div class="tabbed-content"><div id="jobs" class="tab-content active"><ol><li><a href="/jobs/29914-Head-Brewer-DC-Brau-Brewing">Head Brewer - DC Brau Brewing</a></li><li><a href="/jobs/29912-General-Manager-Black-Tooth-Brewing-Company">General Manager - Black Tooth Brewing Company</a></li><li><a href="/jobs/29910-Craft-Beer-Specialist-Skyland-Distributing-Company-Inc">Craft Beer Specialist - Skyland Distributing Company, Inc.</a></li><li><a href="/jobs/29909-Brewercellarperson-Urban-South-Brewery">Brewer/cellarperson - Urban South Brewery</a></li><li><a href="/jobs/29908-Market-Sales-Manager--Southern-CA-Saint-Archer-Brewing-Company">Market Sales Manager | Southern CA - Saint Archer Brewing Company</a></li><li><a href="/jobs/29904-Brewer-Wayfinder-Beer">Brewer - Wayfinder Beer</a></li><li><a href="/jobs/29903-PA-NY-NJ-Sales-Ambassador-Evolution-Craft-Brewing-Company">Sales Ambassador - Evolution Craft Brewing Company</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="/Jobs/PostJobListing">Post a Job</a></li></ul></footer></div></section><section class="section ad hidden-mobile"><div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div></section><section class="section"><header class="section-header"><h1>Recent Articles</h1></header><div class="section-content"><div class="tabbed-content"><ul class="tab-navigation"><li><a href="#newswire" class="active">Newswire</a></li><li><a href="#features" class="">Features</a></li><li><a href="#spirits">Spirits</a></li></ul><div id="features" class="tab-content "><ol><li><a href="https://www.brewbound.com/news/cannabiniers-on-verge-of-next-brewery-acquisition" rel="bookmark">Cannabiniers on Verge of Next Brewery Acquisition</a></li><li><a href="https://www.brewbound.com/news/on-track-for-23000-barrels-cape-may-expands-distribution-in-pennsylvania" rel="bookmark">On Track for 23,000 Barrels, Cape May Expands Distribution in Pennsylvania</a></li><li><a href="https://www.brewbound.com/news/mass-bay-brewing-searches-for-cmo-rebrands-hard-cider-label" rel="bookmark">Mass Bay Brewing Searches For CMO, Rebrands Hard Cider Label</a></li><li><a href="https://www.brewbound.com/news/brewing-equipment-maker-ss-brewtech-sold-to-illinois-appliance-manufacturer" rel="bookmark">Brewing Equipment Maker Ss Brewtech Sold to Illinois Appliance Manufacturer</a></li><li><a href="https://www.brewbound.com/news/brewdog-usa-sales-up-114-percent-in-2019" rel="bookmark">BrewDog USA Sales Up 114 Percent in 2019</a></li></ol></div><div id="newswire" class="tab-content active"><ol><li><a href="https://www.brewbound.com/news/wiley-roots-announces-weldwerks-invitational-release-and-lineup" rel="bookmark">Wiley Roots Announces Weldwerks Invitational Release and Lineup</a></li><li><a href="https://www.brewbound.com/news/wild-leap-and-trimtab-brewing-collaborate-on-coco-flamingo-double-ipa" rel="bookmark">Wild Leap and TrimTab Brewing Collaborate on Coco Flamingo Double IPA</a></li><li><a href="https://www.brewbound.com/news/old-121-brewhouse-announces-small-batch-releases-debut-of-mexican-lager" rel="bookmark">Old 121 Brewhouse Announces Small Batch Releases, Debut of Mexican Lager</a></li><li><a href="https://www.brewbound.com/news/kansas-territory-brewing-company-to-release-bradford-light-domestic-lager" rel="bookmark">Kansas Territory Brewing Company to Release Bradford Light Domestic Lager</a></li><li><a href="https://www.brewbound.com/news/oskar-blues-introduces-new-black-raspberry-wild-basin-boozy-sparkling-water-flavor" rel="bookmark">Oskar Blues Introduces New Black Raspberry Wild Basin Boozy Sparkling Water Flavor</a></li></ol></div><div id="spirits" class="tab-content"><ol><li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com">View All</a></li><li><a href="/submit/news">Submit News</a></li></ul></footer></div></section><section class="section"><header class="section-header"><h1>Upcoming Events</h1></header><div class="section-content"><div class="events"><article class="event hentry"><figure> <a href="http://www.brewbound.com/events/brewtalksgabf19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brew Talks GABF 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg" alt="Brew Talks GABF 2019"></noscript></a></figure><div class="summary"><h2><a href="http://www.brewbound.com/events/brewtalksgabf19">Brew Talks GABF 2019</a></h2><ul><li>Denver, CO</li><li><time datetime="2019-10-04-">October 4, 2019</time></li></ul><p><a href="http://app.bevnet.com/event/brewtalksgabf19/register">Register Now</a></p></div></article><article class="event hentry"><figure> <a href="http://www.brewbound.com/events/brewboundlivewinter19/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewbound Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" alt="Brewbound Live Winter 2019"></noscript></a></figure><div class="summary"><h2><a href="http://www.brewbound.com/events/brewboundlivewinter19/">Brewbound Live Winter 2019</a></h2><ul><li>Santa Monica, CA</li><li><time datetime="2019-12-04-">Dec. 4 + 5, 2019</time></li></ul><p><a href="https://app.bevnet.com/event/brewboundlivewinter19/register">Early Registration Open</a></p></div></article><article class="event hentry"><figure> <a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="summary"><h2><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></h2><ul><li>Santa Monica, CA</li><li><time datetime="2019-12-06-">December 6th, 2019</time></li></ul><p><a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></p></div></article></div></div></section><section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad"><div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; height: 250px;"></div></section></aside></div></div></main><footer role="contentinfo" class="wrap"><h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2><div class="navigation"><nav><h3>Contact</h3><ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li><li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li><li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li><li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li><li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li></ul></nav><nav><h3>Follow</h3><ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li><li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li></ul></nav><nav><h3>Resources</h3><ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li><li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li><li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li><li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li><li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li></ul></nav><nav><h3>Navigate</h3><ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li><li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li><li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li><li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li><li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li><li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li><li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li></ul></nav></div><p class="fineprint">&copy;2010-2019 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p></footer><!--[if lt IE 8]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\Brewbound-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":true,"is_registered":true},"pro"],"post_id":"101021","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var swp_nonce = "044645532d";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad ad-mobile-bottom"><div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div><div id="flydown_jobs" class="header-flydown flydown-jobs"> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a><p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p><footer> <a href="/jobs">Job Listings</a> <a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_marketplace" class="header-flydown flydown-marketplace"> <a href="/marketplace"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Marketplace Listing" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></noscript></a><p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p><footer> <a href="/marketplace">Marketplace</a> <a href="/marketplace/postlisting">Post a Listing</a></footer></div><div id="flydown_breweries" class="header-flydown flydown-breweries"> <a href="/breweries"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound's Database of Breweries" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></noscript></a><p>Brewbound's database of breweries includes thousands of breweries from around the world.</p><footer> <a href="/breweries">View the Breweries Database</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="http://www.brewbound.com/events/brewtalksgabf19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brew Talks GABF 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg" width="212" alt="Brew Talks GABF 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.brewbound.com/events/brewtalksgabf19">Brew Talks GABF 2019</a></div><p>Denver, CO &#x25cf; October 4, 2019</p> <a href="http://app.bevnet.com/event/brewtalksgabf19/register">Register Now</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.brewbound.com/events/brewboundlivewinter19/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" width="212" alt="Brewbound Live Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter19/">Brewbound Live Winter 2019</a></div><p>Santa Monica, CA &#x25cf; Dec. 4 + 5, 2019</p> <a href="https://app.bevnet.com/event/brewboundlivewinter19/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" width="212" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></div><p>Santa Monica, CA &#x25cf; December 6th, 2019</p> <a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></div></div><footer> <a href="https://www.brewbound.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.brewbound.com/events/pastevents">Past Events</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"> <a class="ill" href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></noscript></a><p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p><footer> <a href="https://www.brewbound.com/podcast">Learn More</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1560969707 -->