<!doctype html>


<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Urban South Brewery Introduces New Hard Seltzer Variety Pack | Brewbound</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" sizes="57x57" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-16x16.png">
		<link rel="manifest" href="https://d5skk4sh8vefq.cloudfront.net/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/Assets/img/ms-icon-144x144.png">
		<meta name="theme-color" content="#ffffff">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
		
		<link rel="stylesheet" href="https://use.typekit.net/agh7ksa.css">

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">


				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Urban South Brewery has introduced the Daq Pack, a new hard seltzer variety pack featuring daiquiri-inspired flavors of the brewery’s Paradise Park Hard Seltzer line.">
<meta property="og:title" content="Urban South Brewery Introduces New Hard Seltzer Variety Pack">
<meta property="article_author" content="Press Release">
<meta property="article_publisher" content="Press Release">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.brewbound.com/news/urban-south-brewery-introduces-new-hard-seltzer-variety-pack">
<meta property="og:site_name" content="Brewbound">
<meta property="article:published_time" content="2022-04-20T13:20:30-04:00">
<meta property="article:modified_time" content="2022-04-20T13:20:30-04:00">
<meta property="og:updated_time" content="2022-04-20T13:20:30-04:00">
<meta name="twitter:title" content="Urban South Brewery Introduces New Hard Seltzer Variety Pack">
<meta name="twitter:description" content="Urban South Brewery has introduced the Daq Pack, a new hard seltzer variety pack featuring daiquiri-inspired flavors of the brewery’s Paradise Park Hard Seltzer line.">
<meta name="twitter:card" content="summary">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.brewbound.com/news/urban-south-brewery-introduces-new-hard-seltzer-variety-pack/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Urban South Brewery Introduces New Hard Seltzer Variety Pack" />
	<meta property="og:description" content="Urban South Brewery has introduced the Daq Pack, a new hard seltzer variety pack featuring daiquiri-inspired flavors of the brewery’s Paradise Park Hard Seltzer line." />
	<meta property="og:url" content="https://www.brewbound.com/news/urban-south-brewery-introduces-new-hard-seltzer-variety-pack/" />
	<meta property="og:site_name" content="Brewbound" />
	<meta property="article:publisher" content="https://www.facebook.com/brewbound" />
	<meta property="article:published_time" content="2022-04-20T17:20:30+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","description":"Beer industry news, events, and jobs.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.brewbound.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.brewbound.com/news/urban-south-brewery-introduces-new-hard-seltzer-variety-pack/#primaryimage","inLanguage":"en-US","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South.png","contentUrl":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South.png","width":1600,"height":1600},{"@type":"Article","@id":"https://www.brewbound.com/news/urban-south-brewery-introduces-new-hard-seltzer-variety-pack/#webpage","url":"https://www.brewbound.com/news/urban-south-brewery-introduces-new-hard-seltzer-variety-pack/","name":"Urban South Brewery Introduces New Hard Seltzer Variety Pack | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/urban-south-brewery-introduces-new-hard-seltzer-variety-pack/#primaryimage"},"datePublished":"2022-04-20T17:20:30+00:00","dateModified":"2022-04-20T17:20:30+00:00","author":{"@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68"},"breadcrumb":{"@id":"https://www.brewbound.com/news/urban-south-brewery-introduces-new-hard-seltzer-variety-pack/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.brewbound.com/news/urban-south-brewery-introduces-new-hard-seltzer-variety-pack/"]}],"thumbnailUrl":false,"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.brewbound.com/#organization"}},{"@type":"BreadcrumbList","@id":"https://www.brewbound.com/news/urban-south-brewery-introduces-new-hard-seltzer-variety-pack/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.brewbound.com/"},{"@type":"ListItem","position":2,"name":"Urban South Brewery Introduces New Hard Seltzer Variety Pack"}]},{"@type":"Person","@id":"https://www.brewbound.com/#/schema/person/619e71c842f838a44c16cafd1a0b1d68","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"},"url":"https://www.brewbound.com/author/pressreleases/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South.png"/>
<meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South.png"/>
<link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />

<link href='//d5skk4sh8vefq.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2022.3.31-01.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2022.3.31-01.min.js' id='brewbound-js-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/amplitudejs@5.3.2/dist/amplitude.min.js' id='brewbound-amplitudejs-js'></script>
<link rel="https://api.w.org/" href="https://www.brewbound.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.brewbound.com/wp-json/wp/v2/posts/144374" /><link rel='shortlink' href='https://www.brewbound.com/?p=144374' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.brewbound.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '05f37306-26ad-4a85-9743-e691ddf1a79d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.brewbound.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news & jobs. You can unsubscribe at any time.";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->		<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->	
		
	</head>

	 
	<body class="post-template-default single single-post postid-144374 single-format-standard svg ">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		 
		<header id="top" role="banner" class="alert-bar-no-content">
	<div class="header-2021">
		<div class="wrap-wide d-flex align-items-center justify-content-between">
			<div class="left-side-header d-flex flex-wrap align-items-center">
				<!-- <a class="skip-to-content">Skip to Content &darr;</a> -->
				<div class="search-menu-item border-right">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
						<span class="icon-search"></span>
					</a>
				</div>
				<div class="burger-menu-holder d-flex align-items-center">
					<div class="d-flex align-items-center">
						<a href="#mobile-menu" class="mobile-menu burger-menu">
							<span class="icon-menu_br"></span>
						</a>
						<span class="mobile-menu-text">Menu</span>
					</div>
				</div>
				<div class="menu burger-menu-sub" style="display: none">
					<nav role="navigation" class="nav-new">
	<div class="wrap header-menu-wrap"> <!-- this menu with flydown classes -->
		<a href="https://app.bevnet.com/subscribe/brewbound" class="burger-subscribe">Become an Insider</a>
		<div class="menu-nav-holder">
			<span class="icon-menu_br"></span>
		</div>
		<ul id="menu-main-menu" class=""><li id="menu-item-131361" class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom"><a href="https://app.bevnet.com/subscribe/brewbound"><span>Become a Brewbound Insider</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-113052" class="has-flydown more-contentcalendar border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/calendar"><span>Upcoming</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35780" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-138469" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events/brew-talks-minneapolis-22"><span>Brew Talks: May 2</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35777" class="ul-sub-wp border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-36685" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-58307" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35995" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-47167" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-35996" class="border-bottom item-two-columns menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-89702" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35778" class="has-flydown more-playlists border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35810" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Brewery Database</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-42573" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35779" class="has-flydown more-events border-bottom menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/events"><span>Events</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-135604" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events/brew-talks-minneapolis-22"><span>Brew Talks</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-138468" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events/brewboundlive"><span>Brewbound Live</span></a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-35784" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-143306" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newsletter/"><span>Free Newsletter</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35783" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35782" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-35781" class="item-two-columns menu-more border-bottom ul-sub-wp menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
    <div class='flydown-nav d-flex align-items-center justify-content-between'>
        <a href='javascript: void(0)' class='back'>
            <span class='icon-arrow_br'></span>
            <span>back</span>
        </a>
        <a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
    </div>
    <div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-121058" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://subscribe.brewbound.com/chartermember/"><span>Charter Members</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-107108" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/awards"><span>Brewbound Awards</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-38580" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-52043" class="border-bottom menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<!-- <div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div> -->
	</div>

	
</nav>				</div>
				<div class="top-menu">
					<nav role="navigation" class="nav-new nav-top">
	<div class="wrap header-menu-wrap nav-top-list">
		<ul id="menu-the-top-menu" class=""><li id="menu-item-131356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Home</span></a></li>
<li id="menu-item-131433" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/calendar"><span>Upcoming</span></a></li>
<li id="menu-item-131357" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li>
<li id="menu-item-133236" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events/brew-talks-minneapolis-22"><span>Brew Talks 2022</span></a></li>
<li id="menu-item-131358" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li>
<li id="menu-item-131432" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Buy/Sell</span></a></li>
<li id="menu-item-131434" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a></li>
</ul>
	</div>
</nav>				</div>
			</div>
			<div class="logo-mobile">
				<img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print" data-no-lazy="1">
			</div>
			<div class="right-side-header d-flex align-items-center justify-content-end">
				<div class="border-right">
					<a class="subscribe_header_btn" href="https://app.bevnet.com/subscribe/brewbound">Become an Insider</a>
					<!--<div class="notification">
						<a href="#" id="notification-trigger" class="notification-trigger">
							<span class="icon-notification_br"></span>
							<span class="q-ty relative"><span class="q-ty-num">0</span></span>
						</a>
					</div>-->
				</div>
				<ul class="user-actions">
					<li class="sign-in">
						<a href="#">
							<span class="icon-person_br"></span>
							<span class="text">Sign In</span>
						</a>
					</li>
					<li class="account">
						<a href="#">
							<div class="account-img">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Account image" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Account image"></noscript>
							</div>
							<span class="icon-person_br"></span>
							<span class="account-text">Account</span>
						</a>
					</li>
					<div class="account-content popup-content">
						<div class="user-img">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=""></noscript>
						</div>
						<a href="#" class="close">close</a>
						<div class="user-name"></div>
						<div class="user-email"></div>
						<div class="user-subscription">
							Subscription: <a href="#"></a>
						</div>
						<hr />
						<a href="/user/account" class="user-manage_btn">
							MANAGE MY ACCOUNT
						</a>
						<a href="/user/logout" class="user-sing-out">Sign Out</a>
					</div>
					<div class="account-content-anonymous popup-content">
						<a href="#" class="close">close</a>
						
						<a href="https://app.bevnet.com/subscribe/" class="user-manage_btn">
							Subscribe
						</a>
						<br />
						<a href="javascript: location.href = 'https://auth.brewbound.com/?returnUrl='+location.href" class="user-manage_btn white">Sign In</a>
					</div>
				</ul>
			</div>
		</div>
		<form class="search-form" action="/search-results" method="get" role="search">
	<div class="search-field search">
		<!-- <a class="icon-clear" href="#"></a> -->
		<a href="#" class="icon-clear"><span class="icon-close"></span></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Site Search" value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form>	</div>

	<div id="newsalert_bar_main" class="alert-bar" style="background-color: #cf0a2c;">

	</div>
	<div class="logo-holder burger-2021">
		<div class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></div>
	</div>

	<div class="subscribe_header_bar"><a href="https://app.bevnet.com/subscribe/brewbound">Become a Brewbound subscriber today!</a></div>

</header>
		
					<main id="content" role="main">
		
			
<section id="super_leaderboard" class="ad super-leaderboard">
  <div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728" style="width: 970px; height: 250px;"></div></section>

<div id="banner_top_mobile" class="row visible-sm visible-xs text-center">
  <div class="col-sm-12 col-xs-12">
    <div class="adslot" id="ad_brewbound_360_60" data-dfp="brewbound_360_60" style="width: 360px; height: 60px;"></div>  </div>
</div>
			<div class="wrap">
		
			
	<div class="layout-col2">

		<div class="main-column">

			<div class="main-column-col1-2">

				
					<article id="post-144374" class="post-single">

			
<div class="show-container">
  </div>

	
	  	
	<div class="post-wrap">

		<header>
			<h1>Urban South Brewery Introduces New Hard Seltzer Variety Pack</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2022-04-20" pubdate>Apr. 20, 2022 at 1:20 PM</time>				</li>
			</ul>

			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="144374" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Urban+South+Brewery+Introduces+New+Hard+Seltzer+Variety+Pack&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack" data-link="https://twitter.com/intent/tweet?text=Urban+South+Brewery+Introduces+New+Hard+Seltzer+Variety+Pack&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Urban%20South%20Brewery%20Introduces%20New%20Hard%20Seltzer%20Variety%20Pack&body=Urban%20South%20Brewery%20has%20introduced%20the%20Daq%20Pack%2C%20a%20new%20hard%20seltzer%20variety%20pack%20featuring%20daiquiri-inspired%20flavors%20of%20the%20brewery%E2%80%99s%20Paradise%20Park%20Hard%20Seltzer%20line.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<div id="paywall-content-audio" class="paywall-section-audio"></div>
<script>
        //var urlAudio = "http://localhost:7553/subscribe/GetAudioPlayerForPost?postid=144374&postType=post&v=" + (new Date()).getTime();
        var urlAudio = "/mvc/subscribe/GetAudioPlayerForPost?postid=144374&postType=post&v=" + (new Date()).getTime();
        $.get(
            urlAudio, 
            function( data ) {
                $("#paywall-content-audio" ).html( data );
            }
        );
</script><figure id="post-130540 media-130540" class="figure-wrap alignright"><img class="size-medium wp-image-130540 alignright" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-300x300.png 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-1024x1024.png 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-150x150.png 150w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-768x768.png 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-75x75.png 75w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-1536x1536.png 1536w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-125x125.png 125w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South.png 1600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-300x300.png" /><noscript><img class="size-medium wp-image-130540 alignright" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-300x300.png" alt="" width="300" height="300" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-300x300.png 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-1024x1024.png 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-150x150.png 150w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-768x768.png 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-75x75.png 75w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-1536x1536.png 1536w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South-125x125.png 125w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/04/29142206/Urban-South.png 1600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></figure>
<p><strong>NEW ORLEANS, Louisiana &#8211; </strong>Urban South Brewery has introduced the Daq Pack, a new hard seltzer variety pack featuring daiquiri-inspired flavors of the brewery’s Paradise Park Hard Seltzer line. The Paradise Park Hard Seltzer Daq Pack is a 12-can variety pack with four cans each of Urban South’s innovative hard seltzer flavors infused with popular daiquiri flavors. The Daq Pack is currently available throughout Urban South’s distribution footprint in Louisiana, Alabama, Mississippi and Tennessee.</p>
<p>Paradise Park Hard Seltzer flavors featured in the Daq Pack include:</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300">
    <div class="adslot" id="ad_Brewbound_300x250_Lower_Post" 
    	style="width: 300px; min-height: 250px;" data-dfp="Brewbound_300x250_Lower"></div>
</div>
<ul>
<li>New Orleans Hurricane: Valencia orange, passionfruit and pomegranate combine, paying tribute to the infamous walk-around-town New Orleans cocktail.</li>
<li>Strawberry Colada: Part strawberry daiquiri, part pina colada and totally delicious.</li>
<li>Electric Lemonade: Tart lemon meshes with sweet lemonade and a dash of blue curacao for the familiar electrifying blue hue.</li>
</ul>
<p>Urban South offers a number of hard seltzer variety 12-packs including a Summer Seltzer variety pack and now, the Daq Pack. Rocket Pop, Lime Cucumber and Raspberry Limeade Paradise Park Hard Seltzers are available year-round in six-pack cans and in a Paradise Park Hard Seltzer variety 12-pack.</p>
<p>The Paradise Park brand family was designed to create a local value option in the larger, more domestic-driven categories of light lagers, hard seltzers and IPAs. All Paradise Park offerings are driven equally by quality and value, featuring real ingredients and providing customers with a lighter drink option under 125 calories. Urban South plans to continue adding new varieties to the Paradise Park brand family in the future.</p>
<p><strong>About Urban South Brewery </strong></p>
<p><em>Founded in 2016, Urban South Brewery inspires community and fellowship through the gospel of good beer. With deep roots in Louisiana and a new satellite location in Texas, Urban South &#8211; HTX, the award-winning brewery is making its mark in the beer industry. Recent accolades include: 2020 U.S. Open Beverage Championship (Silver), 2020 Great American Beer Festival (Gold), 2020 Beer Army Awards (Gold and Silver), 2019 U.S. Beer Open Championships (Silver), 2019 Best of Craft Beer Awards (Bronze), and 2019 Beer Army Awards (Gold and Silver). Urban South prides itself on being a strong community partner, and – with a belief that beer is a family affair – the brewery features a family-friendly taproom.</em></p>
<p><em> </em></p>
<p><strong>For More Information:</strong><br />
<a href="https://urbansouthbrewery.com" target="_blank" rel="noopener">https://urbansouthbrewery.com</a></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="144374" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Urban+South+Brewery+Introduces+New+Hard+Seltzer+Variety+Pack&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack" data-link="https://twitter.com/intent/tweet?text=Urban+South+Brewery+Introduces+New+Hard+Seltzer+Variety+Pack&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Urban%20South%20Brewery%20Introduces%20New%20Hard%20Seltzer%20Variety%20Pack&body=Urban%20South%20Brewery%20has%20introduced%20the%20Daq%20Pack%2C%20a%20new%20hard%20seltzer%20variety%20pack%20featuring%20daiquiri-inspired%20flavors%20of%20the%20brewery%E2%80%99s%20Paradise%20Park%20Hard%20Seltzer%20line.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Furban-south-brewery-introduces-new-hard-seltzer-variety-pack" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=144374&postType=post&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>


		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	
		<div class="post-info">

	<div class="column post-contact">

		<h2><a href="/breweries/urban-south-brewery">Urban South Brewery</a></h2>
		
		<div class="wrap">

						<figure>
				<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="urban-south-brewery-introduces-new-hard-seltzer-variety-pack" data-lazy-src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/799422331.urban.south.nola-logos-ombre-teal-outline-stacked.png"><noscript><img src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/799422331.urban.south.nola-logos-ombre-teal-outline-stacked.png" alt="urban-south-brewery-introduces-new-hard-seltzer-variety-pack"></noscript><br />
				</div>
			</figure>
			
			<dl>
				<dt></dt>
				<dd>
					Urban South Brewery is a vibrant production brewery and taproom in the heart of New Orleans. It opened in 2016 and is currently the second largest brewery by volume in the state, led by its flagship N...				</dd>
			</dl>
			
			<div class="actions">
				<a href="/breweries/urban-south-brewery" class="action-btn more">Learn More</a>
				<a href="/breweries/urban-south-brewery/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a>
			</div>
			
		</div>

	</div>
	
	<div class="column post-links">

		<h2>Breweries</h2>

		<div class="wrap">

			<dl>
				<dt></dt>
				<dd><strong>Urban South Brewery</strong><br>
								<a href="http://urbansouth.com/" target="_blank">(Company Website)</a></dd>
												<dt>Founded:</dt>
				<dd>2016</dd>
							</dl>

			<ul class="social-links">
								<li><a target="_blank" href="https://www.facebook.com/urbansouthbeer"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li>
												<li><a target="_blank" href="https://twitter.com/urbansouthbeer"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li>
												<li><a target="_blank" href="http://instagram.com/urbansouthbeer"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li>
							</ul>

		</div>

	</div> <!-- end .links -->

</div> <!-- end .post-info -->
	 


			


		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
				
				<aside class="related">

	

<section class="section news">

	<header class="section-header">

		<h3>Industry Marketplace</h3>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/marketplace/Contract-Brewing">
			<figure>
							<div class="square-image crop-from-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Contract Brewing" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Beer Manufacturer&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Beer Manufacturer&w=100&h=100&txttrack=0" alt="Contract Brewing"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Contract Brewing</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/marketplace">View All</a></li>
			<li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->


	<section class="section news">

		<header class="section-header">

			<h3>Latest News</h3>

		</header>

		<div class="section-content">

						   
			        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/stone-seeks-added-284m-in-trademark-infringement-case-molson-coors-attempts-to-block-permanent-injunction">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Stone Seeks Added $284M in Trademark Infringement Case; Molson Coors Attempts to Block Permanent Injunction" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/02/12173833/keySTONE_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/02/12173833/keySTONE_970-150x150.jpg" alt="Stone Seeks Added $284M in Trademark Infringement Case; Molson Coors Attempts to Block Permanent Injunction"></noscript>
				</figure>
		<div class="summary">
			<h2>Stone Seeks Added $284M in Trademark Infringement Case; Mols...</h2>
					</div>
	</a>
</article> <!-- end .post -->        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/events/brew-talks-minneapolis-22/brew-talks-5-2-how-residency-programs-help-bring-more-people-into-craft-beer">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brew Talks 5/2: How Residency Programs Help Bring More People into Craft Beer" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/20131041/BT-Minn_970-1-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/20131041/BT-Minn_970-1-150x150.jpg" alt="Brew Talks 5/2: How Residency Programs Help Bring More People into Craft Beer"></noscript>
				</figure>
		<div class="summary">
			<h2>Brew Talks 5/2: How Residency Programs Help Bring More Peopl...</h2>
					</div>
	</a>
</article> <!-- end .post -->    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://bit.ly/3JCyPoQ">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gain control of your brewing operations from one incredibly simple, centralized dashboard" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/15114746/300x300-OllieOrder-Brewbound-Ad-03-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/15114746/300x300-OllieOrder-Brewbound-Ad-03-150x150.jpg" alt="Gain control of your brewing operations from one incredibly simple, centralized dashboard"></noscript>
				</figure>
		<div class="summary">
			<h2>Gain control of your brewing operations from one incredibly ...</h2>
					</div>
	</a>
</article> <!-- end .post -->		    
		</div>

	</section> <!-- end .section -->

	

	
	

<section class="section news">

	<header class="section-header">

		<h3>Events Calendar</h3>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/beerevents/2022/power-beer-fest-2022">
			<figure>
							<div class="square-image crop-from-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Power Beer Fest 2022" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/888984670.poster-18x24-2022.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/888984670.poster-18x24-2022.jpg" alt="Power Beer Fest 2022"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Power Beer Fest 2022</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/beerevents">View All</a></li>
			<li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h3>Featured Jobs</h3>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/jobs/58184-regional-sales-manager--midwest--oh--mi-evil-genius-beer-company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Regional Sales Manager - Midwest - OH & MI - Evil Genius Beer Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/622395442.only.mid.logo..tilt.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/622395442.only.mid.logo..tilt.jpg" alt="Regional Sales Manager - Midwest - OH & MI - Evil Genius Beer Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Regional Sales Manager - Midwest - OH & MI - Ev...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/58167-assistant-brewer-bradley-brew-project">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Assistant Brewer - Bradley Brew Project" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/53749284.bradleybrewproject.vertical.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/53749284.bradleybrewproject.vertical.logo.png" alt="Assistant Brewer - Bradley Brew Project"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Assistant Brewer - Bradley Brew Project</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/58162-taproom-manager-101-cider-house">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Taproom Manager - 101 Cider House" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/846676000.101.logo.pink.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/846676000.101.logo.pink.png" alt="Taproom Manager - 101 Cider House"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Taproom Manager - 101 Cider House</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/58154-brewer-russian-river-brewing-company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewer - Russian River Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/742504901.02745eb1192046b8b504bb5a14a6fc05.russianriverbc.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/742504901.02745eb1192046b8b504bb5a14a6fc05.russianriverbc.jpg" alt="Brewer - Russian River Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Brewer - Russian River Brewing Company</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/58148-packaging-operator--milford-ct-athletic-brewing-company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Packaging Operator - Milford, CT - Athletic Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/827866612.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/827866612.logo.png" alt="Packaging Operator - Milford, CT - Athletic Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Packaging Operator - Milford, CT - Athletic Bre...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/58144-head-brewer--coolist-little-town-in-america-voyageur-brewing-company">
			<figure>
							<div class="square-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Head Brewer - "Coolist Little Town in America" - Voyageur Brewing Company" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Voyageur Brewing Company&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Voyageur Brewing Company&w=100&h=100&txttrack=0" alt="Head Brewer - "Coolist Little Town in America" - Voyageur Brewing Company"></noscript>
				</div>
						</figure>
			<div class="summary">
				<h2>Head Brewer - "Coolist Little Town in America" ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li>
			<li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	
	<section class="section news">

		<header class="section-header">

			<h3>Additional News</h3>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/breweries-for-sale-dodge-city-listed-as-turnkey-operation-former-crazy-mountain-facility-set-for-auction-4204-main-st-seeks-buyer">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Breweries For Sale: Dodge City Listed as Turnkey Operation; Former Crazy Mountain Facility Set for Auction; 4204 Main St. Seeks Buyer" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/20113451/brewbound_salesclosing_4-18_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/20113451/brewbound_salesclosing_4-18_thumbnail-150x150.jpg" alt="Breweries For Sale: Dodge City Listed as Turnkey Operation; Former Crazy Mountain Facility Set for Auction; 4204 Main St. Seeks Buyer"></noscript>
										</figure>
					<div class="summary">
						<h2>Breweries For Sale: Dodge City Listed as Turnkey Operation; Former Crazy Mountain Facility Set for Auction; 4204 Main St. Seeks Buyer</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/dry-shelves-retailers-build-out-non-alc-adult-beverage-sets">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dry Shelves: Retailers Build Out Non-Alc Adult Beverage Sets" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/20085120/bevnet_non-alcbeverages_retail_thumbnail-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/20085120/bevnet_non-alcbeverages_retail_thumbnail-150x150.jpg" alt="Dry Shelves: Retailers Build Out Non-Alc Adult Beverage Sets"></noscript>
										</figure>
					<div class="summary">
						<h2>Dry Shelves: Retailers Build Out Non-Alc Adult Beverage Sets</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/sycamore-founder-stone-rejected-proposed-licensing-agreement-charlotte-brewery-to-seek-preliminary-injunction-over-keep-it-juicy-trademark">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sycamore Founder: Stone Rejected Proposed Licensing Agreement; Charlotte Brewery to Seek Preliminary Injunction over ‘Keep It Juicy’ Trademark" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/08141438/BB-970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/08141438/BB-970-150x150.jpg" alt="Sycamore Founder: Stone Rejected Proposed Licensing Agreement; Charlotte Brewery to Seek Preliminary Injunction over ‘Keep It Juicy’ Trademark"></noscript>
										</figure>
					<div class="summary">
						<h2>Sycamore Founder: Stone Rejected Proposed Licensing Agreement; Charlotte Brewery to Seek Preliminary Injunction over ‘Keep It Juicy’ Trademark</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/founders-lays-off-8-as-it-refocuses-on-on-premise-business">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Founders Lays Off 8 As It Refocuses on On-Premise Business" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2015/06/Founders-970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2015/06/Founders-970-150x150.jpg" alt="Founders Lays Off 8 As It Refocuses on On-Premise Business"></noscript>
										</figure>
					<div class="summary">
						<h2>Founders Lays Off 8 As It Refocuses on On-Premise Business</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/brewbound-podcast-stone-cold-steve-austin-and-el-segundo-on-the-broken-skull-beers">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast: ‘Stone Cold’ Steve Austin and El Segundo on the Broken Skull Beers" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/18120544/BBPodcast_StoneCold_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2022/04/18120544/BBPodcast_StoneCold_970-150x150.jpg" alt="Brewbound Podcast: ‘Stone Cold’ Steve Austin and El Segundo on the Broken Skull Beers"></noscript>
										</figure>
					<div class="summary">
						<h2>Brewbound Podcast: ‘Stone Cold’ Steve Austin and El Segundo on the Broken Skull Beers</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
			</div>

		</div> <!-- end .main-column -->

		<aside class="side-column">
	
	<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                if(data && data.length > 0){
                    $("#spotlight-sidebar" ).html( data );
                }
                else {
                    $("#spotlight-sidebar").hide();
                }
            }
        ).fail(function(){
            $("#spotlight-sidebar").hide();
        });
</script>
	<section class="section">

	<header class="section-header">

		<h3>Craft Beer Industry Jobs</h3>

	</header>

	<div class="section-content">

		<div class="tabbed-content">

			<div id="jobs" class="tab-content active">
				<ol>
															
					<li><a href="/jobs/58184-regional-sales-manager--midwest--oh--mi-evil-genius-beer-company">Regional Sales Manager - Midwest - OH & MI - Evil Genius Beer Company</a></li>
										
					<li><a href="/jobs/58183-delivery-driver--sales-assistant-firefly-hollow-brewing-co">Delivery Driver & Sales Assistant - Firefly Hollow Brewing Co.</a></li>
										
					<li><a href="/jobs/58182-marketing-coordinator-social-media--cigar-city-brewing-cigar-city-brewing">Marketing Coordinator (Social Media) - Cigar City Brewing</a></li>
										
					<li><a href="/jobs/58181-cellarperson--weekend-shift-tree-house-brewing">Cellarperson - Weekend Shift - Tree House Brewing </a></li>
										
					<li><a href="/jobs/58180-production-team-members-blue-ox-malthouse">Production Team Members - Blue Ox Malthouse</a></li>
										
					<li><a href="/jobs/58179-shiftproduction-brewers-grand-canyon-brewing-company">Shift/Production Brewers - Grand Canyon Brewing Company</a></li>
										
					<li><a href="/jobs/58178-market-manager-seven-stills-brewery-and-distillery">Market Manager - Seven Stills Brewery and Distillery</a></li>
														</ol>
			</div>
			
		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li>
				<li><a href="/Jobs/PostJobListing">Post a Job</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	<section class="section ad hidden-mobile">

  <div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div>
</section>
	
<section class="section">

		<header class="section-header">

			<h3>Upcoming Events</h3>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/events/brew-talks-minneapolis-22"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brew Talks Minneapolis 2022 (CBC)" data-lazy-src="//site-images.s3.amazonaws.com/events/387094979.brewtalks-mn22.large-970-v5.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/387094979.brewtalks-mn22.large-970-v5.jpg" alt="Brew Talks Minneapolis 2022 (CBC)"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/events/brew-talks-minneapolis-22">Brew Talks Minneapolis 2022 (CBC)</a></h2>
								<ul>
									<li>Minneapolis, MN</li>
									<li><time datetime="2022-05-02-">May 2, 2022</time></li>
								</ul>
								<p><a href="https://app.bevnet.com/event/brew-talks-minneapolis-22/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Winter 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/887824732.bbl-winter22.large-970-v5.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/887824732.bbl-winter22.large-970-v5.jpg" alt="Brewbound Live Winter 2022"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="">Brewbound Live Winter 2022</a></h2>
								<ul>
									<li>Santa Monica, CA</li>
									<li><time datetime="2022-11-29-">Nov. 29 + 30, 2022</time></li>
								</ul>
								<p><a href="https://app.bevnet.com/event/brewboundlivewinter22/register">Early Registration Open</a></p>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	
<section class="section">

		<header class="section-header">

			<h3>Upcoming</h3>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/news/brewbound-podcast-stone-cold-steve-austin-and-el-segundo-on-the-broken-skull-beers"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast: Stone Cold Steve Austin & El Segundo on Broken Skull Beers" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/241098790.415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/241098790.415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast: Stone Cold Steve Austin & El Segundo on Broken Skull Beers"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/news/brewbound-podcast-stone-cold-steve-austin-and-el-segundo-on-the-broken-skull-beers">Brewbound Podcast: Stone Cold Steve Austin & El Segundo on Broken Skull Beers</a></h2>
								<ul>
									<li><time datetime="04/21">04/21</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/241098790.415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/241098790.415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast</a></h2>
								<ul>
									<li><time datetime="04/28">04/28</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/events/brew-talks-minneapolis-22"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brew Talks Minneapolis 2022 (CBC)" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/267711148.bt-minneapolis.970..1..jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/267711148.bt-minneapolis.970..1..jpg" alt="Brew Talks Minneapolis 2022 (CBC)"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/events/brew-talks-minneapolis-22">Brew Talks Minneapolis 2022 (CBC)</a></h2>
								<ul>
									<li><time datetime="05/02">05/02</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast: The State of Cider" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/238197469.368392269.82898393.331404237.193712347.674530853.673947553.547691284.254110508.bb-podcast.splash.v-1.a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/238197469.368392269.82898393.331404237.193712347.674530853.673947553.547691284.254110508.bb-podcast.splash.v-1.a.jpg" alt="Brewbound Podcast: The State of Cider"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast: The State of Cider</a></h2>
								<ul>
									<li><time datetime="05/05">05/05</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Podcast: Recapping CBC" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/241098790.415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/241098790.415497171.402851142.231250881.899349186.548941265.802508916.353328124.461156557.bb-podcast.thumb.v-2.jpg" alt="Brewbound Podcast: Recapping CBC"></noscript></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.brewbound.com/podcast">Brewbound Podcast: Recapping CBC</a></h2>
								<ul>
									<li><time datetime="05/12">05/12</time></li>
								</ul>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
			<footer class="section-footer">
				<ul class="actions">
					<li><a href="https://www.brewbound.com/calendar">View the Full Content Calendar &raquo;</a></li>
				</ul>
			</footer>

		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	<section class="section">

	<header class="section-header">

		<h3>Recent Articles</h3>

	</header>

	<div class="section-content">

		<div class="tabbed-content">
		
			<ul class="tab-navigation">
				<li><a href="#newswire" class="active">Newswire</a></li>
				<li><a href="#features" class="">Features</a></li>
				<li><a href="#spirits">Spirits</a></li>
			</ul>

			<div id="features" class="tab-content ">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/stone-seeks-added-284m-in-trademark-infringement-case-molson-coors-attempts-to-block-permanent-injunction" rel="bookmark">Stone Seeks Added $284M in Trademark Infringement Case; Molson Coors Attempts to Block Permanent Injunction</a></li>
                    <li><a href="https://www.brewbound.com/news/events/brew-talks-minneapolis-22/brew-talks-5-2-how-residency-programs-help-bring-more-people-into-craft-beer" rel="bookmark">Brew Talks 5/2: How Residency Programs Help Bring More People into Craft Beer</a></li>
                    <li><a href="https://www.brewbound.com/news/breweries-for-sale-dodge-city-listed-as-turnkey-operation-former-crazy-mountain-facility-set-for-auction-4204-main-st-seeks-buyer" rel="bookmark">Breweries For Sale: Dodge City Listed as Turnkey Operation; Former Crazy Mountain Facility Set for Auction; 4204 Main St. Seeks Buyer</a></li>
                    <li><a href="https://www.brewbound.com/news/dry-shelves-retailers-build-out-non-alc-adult-beverage-sets" rel="bookmark">Dry Shelves: Retailers Build Out Non-Alc Adult Beverage Sets</a></li>
                    <li><a href="https://www.brewbound.com/news/sycamore-founder-stone-rejected-proposed-licensing-agreement-charlotte-brewery-to-seek-preliminary-injunction-over-keep-it-juicy-trademark" rel="bookmark">Sycamore Founder: Stone Rejected Proposed Licensing Agreement; Charlotte Brewery to Seek Preliminary Injunction over ‘Keep It Juicy’ Trademark</a></li>
          				</ol>
			</div>

			<div id="newswire" class="tab-content active">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/east-anglian-beer-brand-up-sizes-cans" rel="bookmark">East Anglian Beer Brand Up-Sizes Cans</a></li>
                    <li><a href="https://www.brewbound.com/news/urban-south-brewery-introduces-new-hard-seltzer-variety-pack" rel="bookmark">Urban South Brewery Introduces New Hard Seltzer Variety Pack</a></li>
                    <li><a href="https://www.brewbound.com/news/lindemans-celebrates-200th-anniversary-with-limited-edition-lambic" rel="bookmark">Lindemans Celebrates 200th Anniversary with Limited Edition Lambic</a></li>
                    <li><a href="https://www.brewbound.com/news/firestone-walker-releases-gold-rider-inspired-by-sidecar-cocktail" rel="bookmark">Firestone Walker Releases Gold Rider Inspired by Sidecar Cocktail</a></li>
                    <li><a href="https://www.brewbound.com/news/empyrean-brewing-co-releases-2022-zookeeper-beer-in-can" rel="bookmark">Empyrean Brewing Co. Releases 2022 Zookeeper Beer in Can</a></li>
          				</ol>
			</div>

			<div id="spirits" class="tab-content">
				<ol>
										<li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li>
									</ol>
			</div>

		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com">View All</a></li>
				<li><a href="/submit/news">Submit News</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->	
	<section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad">

  <div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower" style="width: 300px; min-height: 250px;"></div>
</section>
	
	
</aside>
	</div> <!-- end .layout-col2 -->

	</div>

	</main>
          
		 <!-- end .wrap -->

		<footer role="contentinfo" class="wrap">

			<h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2>

			<div class="navigation">

				

				<nav>
					<h3>Contact</h3>
					<ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a target="_blank" rel="noopener" href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
<li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a target="_blank" rel="noopener" href="https://www.brewbound.com/submit/news">Submit News</a></li>
<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a target="_blank" rel="noopener" href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
<li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a target="_blank" rel="noopener" href="https://www.brewbound.com/jobs/postjoblisting">Post a Job Listing</a></li>
<li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a target="_blank" rel="noopener" href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>				</nav>

				<nav>
					<h3>Follow</h3>
					<ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a target="_blank" rel="noopener" href="https://www.brewbound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a target="_blank" rel="noopener" href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a target="_blank" rel="noopener" href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a target="_blank" rel="noopener" href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a target="_blank" rel="noopener" href="http://www.youtube.com/brewbound">Youtube</a></li>
</ul>				</nav>

				
				
				<nav>
					<h3>Resources</h3>
					<ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a target="_blank" rel="noopener" href="https://www.brewbound.com/about">About Brewbound</a></li>
<li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a target="_blank" rel="noopener" href="https://www.brewbound.com/events">Brewbound Events</a></li>
<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a target="_blank" rel="noopener" href="https://www.bevnet.com">BevNET.com</a></li>
<li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a target="_blank" rel="noopener" href="https://www.tasteradio.com">Taste Radio Podcast</a></li>
<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a target="_blank" rel="noopener" href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a target="_blank" rel="noopener" href="https://www.nosh.com">NOSH</a></li>
<li id="menu-item-131733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131733"><a target="_blank" rel="noopener" href="https://www.checkbox.com">Survey Software</a></li>
</ul>				</nav>
				
				<nav>
					<h3>Navigate</h3>
					<ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a target="_blank" rel="noopener" href="https://www.brewbound.com/news">News</a></li>
<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a target="_blank" rel="noopener" href="https://www.brewbound.com/events">Events</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a target="_blank" rel="noopener" href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a target="_blank" rel="noopener" href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li>
<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a target="_blank" rel="noopener" href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a target="_blank" rel="noopener" href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li>
<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a target="_blank" rel="noopener" href="https://www.brewbound.com/video">Videos</a></li>
</ul>				</nav>

			</div> <!-- end .navigation -->

			<p class="fineprint">&copy;2010-2022 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p>

		</footer>
		
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"144374","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "bf8dcd28af";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.brewbound.com/wp-admin/admin-ajax.php"; var swp_post_id = "0";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://www.brewbound.com/wp-admin/admin-ajax.php"; swp_post_id=0; swp_post_url= ""; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://www.brewbound.com/news/brewbound-podcast-stone-cold-steve-austin-and-el-segundo-on-the-broken-skull-beers" class="flydown-list-item border-bottom">
						<span class="number">04/21:</span>
						<span class="title">Brewbound Podcast: Stone Cold Steve Austin & El Segundo on Broken Skull Beers</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">04/28:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
									<a href="https://www.brewbound.com/events/brew-talks-minneapolis-22" class="flydown-list-item border-bottom">
						<span class="number">05/02:</span>
						<span class="title">Brew Talks Minneapolis 2022 (CBC)</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">05/05:</span>
						<span class="title">Brewbound Podcast: The State of Cider</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">05/12:</span>
						<span class="title">Brewbound Podcast: Recapping CBC</span>
					</a>
							</div>
			<a href="https://www.brewbound.com/calendar" class="full-list">View the Full Content Calendar</a>
		</div>

	</div>


</div>		
	</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1650490357 -->