<!doctype html><!--[if lt IE 7]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Guster Collaborates With Mast Landing for On The Ocean Pale Ale | Brewbound.com</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="apple-touch-icon" href="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/apple-icon-touch.png"><link rel="icon" href="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/favicon.png"> <!--[if IE]><link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png"><link rel="pingback" href="https://www.brewbound.com/xmlrpc.php"> <style>@font-face{font-family:"sw-icon-font";src:url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Guster Collaborates With Mast Landing for On The Ocean Pale Ale | Brewbound.com" /><meta property="og:description" content="In honor of their third annual On The Ocean Weekend, renowned rock band Guster is partnering with Westbrook, Maine’s Mast Landing Brewing Company to produce On The Ocean 2019: A Summertime Pale Ale." /><meta property="og:url" content="https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale" /><meta property="og:site_name" content="Brewbound.com" /><meta property="article:publisher" content="https://www.facebook.com/brewbound" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2019-07-31T12:00:38+00:00" /><meta property="article:modified_time" content="2019-07-30T21:39:09+00:00" /><meta property="og:updated_time" content="2019-07-30T21:39:09+00:00" /><meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/30122503/24db5289480c8d326074.jpg"/><meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/30122503/24db5289480c8d326074.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.brewbound.com/#organization","name":"","url":"https://www.brewbound.com/","sameAs":["https://www.facebook.com/brewbound","https://twitter.com/brewbound"]},{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound.com","publisher":{"@id":"https://www.brewbound.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale#webpage","url":"https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale","inLanguage":"en-US","name":"Guster Collaborates With Mast Landing for On The Ocean Pale Ale | Brewbound.com","isPartOf":{"@id":"https://www.brewbound.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale#primaryimage","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/30122503/24db5289480c8d326074.jpg","width":406,"height":389},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale#primaryimage"},"datePublished":"2019-07-31T12:00:38+00:00","dateModified":"2019-07-30T21:39:09+00:00"},{"@type":"NewsArticle","@id":"https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale#article","isPartOf":{"@id":"https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale#webpage"},"author":{"@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release"},"publisher":{"@id":"https://www.brewbound.com/#organization"},"headline":"Guster Collaborates With Mast Landing for On The Ocean Pale Ale","datePublished":"2019-07-31T12:00:38+00:00","dateModified":"2019-07-30T21:39:09+00:00","commentCount":0,"mainEntityOfPage":"https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale#webpage","articleSection":"Newswire","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.brewbound.com#organization"}},{"@type":"Person","@id":"https://www.brewbound.com/author/pressreleases/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","url":"https://secure.gravatar.com/avatar/a494d17771ea0f549023dfb5cb0d8fc6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' /><link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Feed" href="https://www.brewbound.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Guster Collaborates With Mast Landing for On The Ocean Pale Ale Comments Feed" href="https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='brewbound-stylesheet-css'  href='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.07.12-01.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.07.12-01.min.js'></script> <link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' /><link rel='shortlink' href='https://www.brewbound.com/?p=102789' /><meta property="fb:app_id" content="1589355824629569"/><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/smg4yon.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> </head><body class="post-template-default single single-post postid-102789 single-format-standard svg "> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script> <header id="top" role="banner"><div class="menu"><div class="wrap"> <a class="skip-to-content">Skip to Content &darr;</a><ul class="user-actions"><li class="sign-in"><a href="/user/login">Sign In</a></li><li class="account"><a href="/user/account">Account</a></li><li class="sign-out"><a href="/user/logout">Sign Out</a></li><li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li></ul><ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li><li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li></ul><h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1></div><nav role="navigation"><div class="wrap header-menu-wrap"><ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li><li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li><li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li><li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li><li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li><li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li></ul></div></div></li><li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li><li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li><li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li><li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li><li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li><li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li><li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li><li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li><li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li><li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li></ul></div></div></li></ul><div class="search-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div></div><form class="search-form" action="/search-results" method="get" role="search"><div class="search-field icon search wrap"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value=""></div></form></nav></div> <a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a></header><main id="content" role="main"><section id="super_leaderboard" class="ad super-leaderboard"><div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section><div class="wrap"><div class="layout-col2"><div class="main-column"><div class="main-column-col1-2"><article id="post-102789" class="post-single"><div class="show-container"></div><div class="post-wrap"><header><h1>Guster Collaborates With Mast Landing for On The Ocean Pale Ale</h1><ul class="post-meta"><li class="post-author"> <span class="author"> <a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span></li><li class="post-date"> <time class="updated" datetime="2019-07-31" pubdate>Jul. 31, 2019 at 8:00 AM</time></li></ul><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Guster+Collaborates+With+Mast+Landing+for+On+The+Ocean+Pale+Ale&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fguster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale" data-link="https://twitter.com/intent/tweet?text=Guster+Collaborates+With+Mast+Landing+for+On+The+Ocean+Pale+Ale&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fguster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fguster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fguster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fguster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fguster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">53</span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fguster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fguster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Guster%20Collaborates%20With%20Mast%20Landing%20for%20On%20The%20Ocean%20Pale%20Ale&body=In%20honor%20of%20their%20third%20annual%20On%20The%20Ocean%20Weekend%2C%20renowned%20rock%20band%20Guster%20is%20partnering%20with%20Westbrook%2C%20Maine%E2%80%99s%20Mast%20Landing%20Brewing%20Company%20to%20produce%20On%20The%20Ocean%202019%3A%20A%20Summertime%20Pale%20Ale.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fguster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></header><section class="post-content"><figure id="post-102791 media-102791" class="figure-wrap alignnone"><figure id="post-102791 media-102791" class="figure-wrap alignnone"><figure id="post-102792 media-102792" class="figure-wrap alignnone"><img class="wp-image-102792 size-medium alignright" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20287'%3E%3C/svg%3E" alt="" width="300" height="287" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/30122503/24db5289480c8d326074-300x287.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/30122503/24db5289480c8d326074.jpg 406w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/30122503/24db5289480c8d326074-300x287.jpg" /><noscript><img class="wp-image-102792 size-medium alignright" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/30122503/24db5289480c8d326074-300x287.jpg" alt="" width="300" height="287" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/30122503/24db5289480c8d326074-300x287.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/30122503/24db5289480c8d326074.jpg 406w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></figure></figure></figure><p><strong>PORTLAND, Maine </strong>&#8212; In honor of their third annual On The Ocean Weekend, renowned rock band Guster is partnering with Westbrook, Maine’s Mast Landing Brewing Company to produce &#8216;On The Ocean 2019: A Summertime Pale Ale.&#8217; The beer will launch at the brewery on Friday, August 9th and will be available all weekend at Guster’s concerts and at select bars and restaurants throughout Portland.</p><p>Mast Landing Brewing Company opened in early 2016 and quickly became one of Maine’s top breweries. With a mainly hop-forward lineup of beers, Mast Landing also brews one of the most sought after milk stouts in New England. In only three and a half years the brewery has gone through three large production expansions and was named the 22nd fastest growing brewery in the U.S. in 2018.</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300"></div><p>“We kicked off this partnership last year, and I was lucky enough to help brew the first batch of Big Friendly Pale Ale,” said Guster’s Adam Gardner. “The beer was a big hit, now I am excited to see how this year’s batch of Summertime Pale Ale turns out.”</p><p>“We&#8217;re thrilled to brew another collaboration beer with Guster for On The Ocean weekend this year,” said Parker Olen, co-owner of Mast landing Brewing Co. “Last year was a blast and everyone loved the beer, so we knew we had to brew a new beer for 2019. We’re also stoked to have the collaboration beer available in more places throughout Portland and Maine this year, including during the concert at Thompson’s Point!”</p><p>‘On The Ocean 2019’ will be available at select bars and restaurants in Portland, including Bayside Bowl, Novare Res, The Thirsty Pig, Highroller Lobster Co., Portland Lobster Company, Tomaso’s Canteen, Central Provisions, Great Lost Bear, Nosh Kitchen Bar, Noble BBQ, Mami, Blyth and Burrows, Maps and more.</p><p>The weekend starts Friday, August 9 with a sold out acoustic concert by Guster at Portland&#8217;s First Parish. The party moves to Thompson&#8217;s Point Saturday for a full day of music and activities with two sets of Guster (including a fullLost and Gone Forever album set), and performances by Rubblebucket, Kat Wright, Tall Heights and Portland’s own Weakened Friends. Joe Pisapia will be hosting an intimate “Joe’s Place” stage which will include music from Joe and friends, a Q&amp;A with Guster, and a hot sauce eating contest in partnership with Burlington’s Butterfly Bakery.</p><p>Food is a key part of every festival and On The Ocean Weekend is no different.  Some of Maine’s best food trucks will offer a wide range of refreshing food and drinks, including Noble BBQ, Portland Pie, PB &amp; ME, Fishin ‘Ships, Tacos Del Seoul, The Poutine Company,  Mr. Tuna, The Totally Awesome Vegan Food Truck, Kuno and Love Cupcakes.  For the third straight year, attendees can buy tickets for the annual lobster bake at ontheoceanfest.com.</p><p>This year’s festival will also feature an expanded kids area with games, activities, and a watermelon seed spitting contest. After the Saturday concert, the festivities move to Halo On The Point for a fee After Party featuring renowned EDM group PIPPI.</p><p>On The Ocean Weekend concludes on Sunday with a series of fan events around Portland hosted by members of the band including a pair of service projects along 70+ miles of trails with Adam Gardner, a Moth-style storytelling event at Longfellow Square with Brian Rosenworcel, and a bike ride on Pike’s Island with Luke Reynolds.</p><p>For tickets and more information about Guster On The Ocean, visit www.ontheoceanfest.com.</p><p>Be sure and follow Guster on Instagram, Facebook and Twitter for On The Ocean updates and last minute weekend announcements.</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></section><footer class="post-footer"><div class="post-info"><div class="column post-contact"><h2><a href="/breweries/mast-landing-brewing-company">Mast Landing Brewing Company</a></h2><div class="wrap"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale" data-lazy-src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/497188001.new.logo.post.jpg"><noscript><img src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/497188001.new.logo.post.jpg" alt="guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale"></noscript><br /></div></figure><dl><dt></dt><dd> <em>No overview provided.</em></dd></dl><div class="actions"> <a href="/breweries/mast-landing-brewing-company" class="action-btn more">Learn More</a> <a href="/breweries/mast-landing-brewing-company/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a></div></div></div><div class="column post-links"><h2>Breweries</h2><div class="wrap"><dl><dt></dt><dd><strong>Mast Landing Brewing Company</strong><br> <a href="http://mastlandingbrewing.com/" target="_blank">(Company Website)</a></dd><dt>Founded:</dt><dd>2015</dd></dl><ul class="social-links"><li><a target="_blank" href="https://www.facebook.com/mastlandingbrewing/"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li><li><a target="_blank" href="https://twitter.com/MastLanding"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li><li><a target="_blank" href="http://instagram.com/mastlanding"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li></ul></div></div></div><div class="fb-comments" data-href="https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale" data-numposts="5" data-width="100%" data-colorscheme="light"></div></footer></div></article><aside class="related"><section class="section news"><header class="section-header"><h1>Industry Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/Turnkey-Production-Brewery--Taproom--Los-Angeles--Arts-District-REDUCED-PRICE"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Turnkey Production Brewery / Taproom – Los Angeles – Arts District (REDUCED PRICE)" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Iron Triangle Brewing Company&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Iron Triangle Brewing Company&w=100&h=100&txttrack=0" alt="Turnkey Production Brewery / Taproom – Los Angeles – Arts District (REDUCED PRICE)"></noscript></div></figure><div class="summary"><h2>Turnkey Production Brewery / Taproom – Los An...</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/marketplace">View All</a></li><li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/molson-coors-revenue-down-3-percent-halfway-through-2019"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Molson Coors Revenue Down 3 Percent Halfway Through 2019" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/31105741/MolsonCoors-Light_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/31105741/MolsonCoors-Light_970-150x150.jpg" alt="Molson Coors Revenue Down 3 Percent Halfway Through 2019"></noscript></figure><div class="summary"><h2>Molson Coors Revenue Down 3 Percent Halfway Through 2019</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/molson-coors-ceo-mark-hunter-to-retire-millercoors-ceo-gavin-hattersley-named-successor"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Molson Coors CEO Mark Hunter to Retire; MillerCoors CEO Gavin Hattersley Named Successor" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/31105748/MolsonCoors_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/31105748/MolsonCoors_970-150x150.jpg" alt="Molson Coors CEO Mark Hunter to Retire; MillerCoors CEO Gavin Hattersley Named Successor"></noscript></figure><div class="summary"><h2>Molson Coors CEO Mark Hunter to Retire; MillerCoors CEO Gavi...</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.brewbound.com/events/brewboundlive"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewbound Live: Gain Access to the Discounted Room Block" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/16202559/N4A0903-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/16202559/N4A0903-150x150.jpg" alt="Brewbound Live: Gain Access to the Discounted Room Block"></noscript></figure><div class="summary"><h2>Brewbound Live: Gain Access to the Discounted Room Block</h2></div> </a></article></div></section><section class="section news"><header class="section-header"><h1>Events Calendar</h1></header><div class="section-content"><article class="post hentry"> <a href="/beerevents/2019/asia-international-beer-competition"><figure><div class="square-image crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Asia International Beer Competition" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/368584897.aibc-enofile-ad.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/368584897.aibc-enofile-ad.png" alt="Asia International Beer Competition"></noscript></div></figure><div class="summary"><h2>Asia International Beer Competition</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/beerevents">View All</a></li><li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/30139-Regional-Sales-Representative-Milwaukee-Maplewood-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Regional Sales Representative (Milwaukee) - Maplewood Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/556630612.fa4f901a67d743d2b508e0b1e0034366.maplewoodbeer.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/556630612.fa4f901a67d743d2b508e0b1e0034366.maplewoodbeer.jpg" alt="Regional Sales Representative (Milwaukee) - Maplewood Brewing Company"></noscript></div></figure><div class="summary"><h2>Regional Sales Representative (Milwaukee) - Map...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30134-Financial-Controller-Fort-George-Brewery"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Financial Controller - Fort George Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/500256895.cd57ac001c9547579c0bdf63e033922e.fortgeorgebeer.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/500256895.cd57ac001c9547579c0bdf63e033922e.fortgeorgebeer.jpg" alt="Financial Controller - Fort George Brewery"></noscript></div></figure><div class="summary"><h2>Financial Controller - Fort George Brewery</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30131-Head-Brewer--Ownership-Partner--Charlotte-NC-based-Brewery"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Head Brewer - Ownership Partner  - Charlotte, NC based Brewery " data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Charlotte, NC based Brewery &w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Charlotte, NC based Brewery &w=100&h=100&txttrack=0" alt="Head Brewer - Ownership Partner  - Charlotte, NC based Brewery "></noscript></div></figure><div class="summary"><h2>Head Brewer - Ownership Partner  - Charlotte, N...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30125-Director-of-Distributor-Relations-North-East--Island-Coastal-Lager"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Director of Distributor Relations Northeast  - Island Coastal Lager " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/618884519.island-emailgraphic.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/618884519.island-emailgraphic.jpg" alt="Director of Distributor Relations Northeast  - Island Coastal Lager "></noscript></div></figure><div class="summary"><h2>Director of Distributor Relations Northeast  - ...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30116-Lead-PackagingCellar-Person-Haymarket-Beer-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Lead Packaging/Cellar Person - Haymarket Beer Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/145982362.haymarketlogo.2016.bridgman.fulllogo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/145982362.haymarketlogo.2016.bridgman.fulllogo.png" alt="Lead Packaging/Cellar Person - Haymarket Beer Company"></noscript></div></figure><div class="summary"><h2>Lead Packaging/Cellar Person - Haymarket Beer C...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30109-Cellarperson-Proof-Brewing-Co"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cellarperson - Proof Brewing Co." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/57683971.13e02e5f398e4d2585be3a39481dbded.proofbrewingco.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/57683971.13e02e5f398e4d2585be3a39481dbded.proofbrewingco.jpg" alt="Cellarperson - Proof Brewing Co."></noscript></div></figure><div class="summary"><h2>Cellarperson - Proof Brewing Co.</h2></div> </a></article></div><footer class="section-footer"><ul class="actions"><li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li></ul></footer></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.brewbound.com/news/massachusetts-supreme-judicial-court-overturns-total-wine-pricing-victory"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Massachusetts Supreme Judicial Court Overturns Total Wine Pricing Victory" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/30151847/TotalWine_970-1-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/30151847/TotalWine_970-1-150x150.jpg" alt="Massachusetts Supreme Judicial Court Overturns Total Wine Pricing Victory"></noscript></figure><div class="summary"><h2>Massachusetts Supreme Judicial Court Overturns Total Wine Pricing Victory</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/iri-beer-sales-up-3-5-percent-through-mid-july"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="IRI: Beer Sales Up 3.5 Percent Through Mid-July" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/04120851/IRI_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/04120851/IRI_970-150x150.jpg" alt="IRI: Beer Sales Up 3.5 Percent Through Mid-July"></noscript></figure><div class="summary"><h2>IRI: Beer Sales Up 3.5 Percent Through Mid-July</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/last-call-angry-orchards-security-accused-of-racial-profiling-june-us-beer-shipments-decline"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Last Call: Angry Orchard Security Accused of Racial Profiling; June US Beer Shipments Decline" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/26142230/AngryOrchard_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/26142230/AngryOrchard_970-150x150.jpg" alt="Last Call: Angry Orchard Security Accused of Racial Profiling; June US Beer Shipments Decline"></noscript></figure><div class="summary"><h2>Last Call: Angry Orchard Security Accused of Racial Profiling; June US Beer Shipments Decline</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/boston-beer-company-to-launch-national-ad-campaign-for-truly-hard-seltzer"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Boston Beer Company to Launch National Ad Campaign for Truly Hard Seltzer" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/07/26213152/BostonBeer_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/07/26213152/BostonBeer_970-150x150.jpg" alt="Boston Beer Company to Launch National Ad Campaign for Truly Hard Seltzer"></noscript></figure><div class="summary"><h2>Boston Beer Company to Launch National Ad Campaign for Truly Hard Seltzer</h2></div> </a></article><article class="post hentry"> <a href="https://www.brewbound.com/news/boston-beer-company-depletions-shipments-up-17-percent-in-q2"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Boston Beer Company Depletions, Shipments Up 17 Percent in Q2" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/25170308/Truly_970-150x150.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/07/25170308/Truly_970-150x150.jpg" alt="Boston Beer Company Depletions, Shipments Up 17 Percent in Q2"></noscript></figure><div class="summary"><h2>Boston Beer Company Depletions, Shipments Up 17 Percent in Q2</h2></div> </a></article></div></section></aside></div></div><aside class="side-column"><section class="section"><header class="section-header"><h1>Craft Beer Industry Jobs<h1></header><div class="section-content"><div class="tabbed-content"><div id="jobs" class="tab-content active"><ol><li><a href="/jobs/30194-Financial-Controller-Cape-May-Brewing-Company">Financial Controller - Cape May Brewing Company</a></li><li><a href="/jobs/30193-Head-Brewer-Three-Magnets-Brewing">Head Brewer - Three Magnets Brewing</a></li><li><a href="/jobs/30190-Cellar-Person-Kane-Brewing">Cellar Person - Kane Brewing</a></li><li><a href="/jobs/30189-Facilities-Maintenance-Manager-Kane-Brewing">Facilities Maintenance Manager - Kane Brewing</a></li><li><a href="/jobs/30188-Packaging-Operator-Kane-Brewing">Packaging Operator - Kane Brewing</a></li><li><a href="/jobs/30187-Marketing-Director-Kane-Brewing">Marketing Director - Kane Brewing</a></li><li><a href="/jobs/30186-Beverage-Merchandiser-Elite-Brands-of-Colorado">Beverage Merchandiser - Elite Brands of Colorado</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li><li><a href="/Jobs/PostJobListing">Post a Job</a></li></ul></footer></div></section><section class="section ad hidden-mobile"><div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div></section><section class="section"><header class="section-header"><h1>Recent Articles</h1></header><div class="section-content"><div class="tabbed-content"><ul class="tab-navigation"><li><a href="#newswire" class="active">Newswire</a></li><li><a href="#features" class="">Features</a></li><li><a href="#spirits">Spirits</a></li></ul><div id="features" class="tab-content "><ol><li><a href="https://www.brewbound.com/news/molson-coors-revenue-down-3-percent-halfway-through-2019" rel="bookmark">Molson Coors Revenue Down 3 Percent Halfway Through 2019</a></li><li><a href="https://www.brewbound.com/news/molson-coors-ceo-mark-hunter-to-retire-millercoors-ceo-gavin-hattersley-named-successor" rel="bookmark">Molson Coors CEO Mark Hunter to Retire; MillerCoors CEO Gavin Hattersley Named Successor</a></li><li><a href="https://www.brewbound.com/news/massachusetts-supreme-judicial-court-overturns-total-wine-pricing-victory" rel="bookmark">Massachusetts Supreme Judicial Court Overturns Total Wine Pricing Victory</a></li><li><a href="https://www.brewbound.com/news/iri-beer-sales-up-3-5-percent-through-mid-july" rel="bookmark">IRI: Beer Sales Up 3.5 Percent Through Mid-July</a></li><li><a href="https://www.brewbound.com/news/last-call-angry-orchards-security-accused-of-racial-profiling-june-us-beer-shipments-decline" rel="bookmark">Last Call: Angry Orchard Security Accused of Racial Profiling; June US Beer Shipments Decline</a></li></ol></div><div id="newswire" class="tab-content active"><ol><li><a href="https://www.brewbound.com/news/australias-little-creatures-brewery-opens-in-san-francisco" rel="bookmark">Australia&#8217;s Little Creatures Brewery Opens in San Francisco</a></li><li><a href="https://www.brewbound.com/news/rodenbach-brewery-launches-rodenbach-classic-in-cans" rel="bookmark">Rodenbach Brewery Launches Rodenbach Classic in Cans</a></li><li><a href="https://www.brewbound.com/news/deep-ellum-brewing-company-to-release-blind-lemon-hard-seltzer" rel="bookmark">Deep Ellum Brewing Company to Release Blind Lemon Hard Seltzer</a></li><li><a href="https://www.brewbound.com/news/evil-genius-beer-company-releases-baby-shark-beer" rel="bookmark">Evil Genius Beer Company Releases Baby Shark Beer</a></li><li><a href="https://www.brewbound.com/news/guster-collaborates-with-mast-landing-for-on-the-ocean-pale-ale" rel="bookmark">Guster Collaborates With Mast Landing for On The Ocean Pale Ale</a></li></ol></div><div id="spirits" class="tab-content"><ol><li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li><li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li></ol></div></div><footer class="section-footer"><ul class="actions"><li><a href="https://www.brewbound.com">View All</a></li><li><a href="/submit/news">Submit News</a></li></ul></footer></div></section><section class="section"><header class="section-header"><h1>Upcoming Events</h1></header><div class="section-content"><div class="events"><article class="event hentry"><figure> <a href="http://www.brewbound.com/events/brewtalksgabf19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brew Talks GABF 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg" alt="Brew Talks GABF 2019"></noscript></a></figure><div class="summary"><h2><a href="http://www.brewbound.com/events/brewtalksgabf19">Brew Talks GABF 2019</a></h2><ul><li>Denver, CO</li><li><time datetime="2019-10-04-">October 4, 2019</time></li></ul><p><a href="http://app.bevnet.com/event/brewtalksgabf19/register">Register Now</a></p></div></article><article class="event hentry"><figure> <a href="http://www.brewbound.com/events/brewboundlivewinter19/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewbound Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" alt="Brewbound Live Winter 2019"></noscript></a></figure><div class="summary"><h2><a href="http://www.brewbound.com/events/brewboundlivewinter19/">Brewbound Live Winter 2019</a></h2><ul><li>Santa Monica, CA</li><li><time datetime="2019-12-04-">Dec. 4 + 5, 2019</time></li></ul><p><a href="https://app.bevnet.com/event/brewboundlivewinter19/register">Early Registration Open</a></p></div></article><article class="event hentry"><figure> <a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="summary"><h2><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></h2><ul><li>Santa Monica, CA</li><li><time datetime="2019-12-06-">December 6th, 2019</time></li></ul><p><a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></p></div></article></div></div></section><section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad"><div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; height: 250px;"></div></section></aside></div></div></main><footer role="contentinfo" class="wrap"><h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2><div class="navigation"><nav><h3>Contact</h3><ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li><li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li><li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li><li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li><li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li></ul></nav><nav><h3>Follow</h3><ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li><li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li><li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li><li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li><li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li></ul></nav><nav><h3>Resources</h3><ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li><li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li><li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li><li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li><li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li></ul></nav><nav><h3>Navigate</h3><ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li><li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li><li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li><li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li><li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li><li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li><li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li></ul></nav></div><p class="fineprint">&copy;2010-2019 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p></footer><!--[if lt IE 8]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\Brewbound-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":true,"is_registered":true},"pro"],"post_id":"102789","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var swp_nonce = "8cb1acffc3";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad ad-mobile-bottom"><div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div><div id="flydown_jobs" class="header-flydown flydown-jobs"> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Job Board" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></noscript></a><p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p><footer> <a href="/jobs">Job Listings</a> <a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_marketplace" class="header-flydown flydown-marketplace"> <a href="/marketplace"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Marketplace Listing" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></noscript></a><p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p><footer> <a href="/marketplace">Marketplace</a> <a href="/marketplace/postlisting">Post a Listing</a></footer></div><div id="flydown_breweries" class="header-flydown flydown-breweries"> <a href="/breweries"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound's Database of Breweries" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></noscript></a><p>Brewbound's database of breweries includes thousands of breweries from around the world.</p><footer> <a href="/breweries">View the Breweries Database</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="http://www.brewbound.com/events/brewtalksgabf19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brew Talks GABF 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg" width="212" alt="Brew Talks GABF 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.brewbound.com/events/brewtalksgabf19">Brew Talks GABF 2019</a></div><p>Denver, CO &#x25cf; October 4, 2019</p> <a href="http://app.bevnet.com/event/brewtalksgabf19/register">Register Now</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.brewbound.com/events/brewboundlivewinter19/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" width="212" alt="Brewbound Live Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter19/">Brewbound Live Winter 2019</a></div><p>Santa Monica, CA &#x25cf; Dec. 4 + 5, 2019</p> <a href="https://app.bevnet.com/event/brewboundlivewinter19/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" width="212" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></div><p>Santa Monica, CA &#x25cf; December 6th, 2019</p> <a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></div></div><footer> <a href="https://www.brewbound.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.brewbound.com/events/pastevents">Past Events</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"> <a class="ill" href="https://www.brewbound.com/podcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Brewbound Podcast" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg"><noscript><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></noscript></a><p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p><footer> <a href="https://www.brewbound.com/podcast">Learn More</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1564609425 -->