<!doctype html>


<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Dust Bowl Brewing Co. to Release IPA and Barrel-Aged Blend for 10th Anniversary | Brewbound.com</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/library/images/apple-icon-touch.png">
		<link rel="icon" href="/wp-content/themes/bones-brewbound/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.brewbound.com/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">

		<link rel="pingback" href="https://www.brewbound.com/xmlrpc.php">

				
<!-- Social Warfare v3.5.3 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3");src:url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3#iefix") format("embedded-opentype"),url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.3") format("woff"),
	url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.3") format("truetype"),url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.brewbound.com/news/dust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Dust Bowl Brewing Co. to Release IPA and Barrel-Aged Blend for 10th Anniversary | Brewbound.com" />
<meta property="og:description" content="In honor of the anniversary, Brewmaster, Don Oliver, brewed two specialty releases: BIG IPA offered in a 16oz. can and a Barrel Aged Blend packaged in a 22oz. wax-dipped bottle." />
<meta property="og:url" content="https://www.brewbound.com/news/dust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary" />
<meta property="og:site_name" content="Brewbound.com" />
<meta property="article:section" content="Newswire" />
<meta property="article:published_time" content="2019-05-04T15:00:54+00:00" />
<meta property="article:modified_time" content="2019-05-02T15:05:14+00:00" />
<meta property="og:updated_time" content="2019-05-02T15:05:14+00:00" />
<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd.png"/>
<meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd.png"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Dust Bowl Brewing Co. to Release IPA and Barrel-Aged Blend for 10th Anniversary Comments Feed" href="https://www.brewbound.com/news/dust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.04.22-01.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2019.04.22-01.min.js'></script>
<link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' />
<link rel='shortlink' href='https://www.brewbound.com/?p=99004' />
<meta property="fb:app_id" content="1589355824629569"/>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	
		
	</head>

	 
	<body class="post-template-default single single-post postid-99004 single-format-standard svg ">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		<header id="top" role="banner">
	<div class="menu">
		<div class="wrap">
			<a class="skip-to-content">Skip to Content &darr;</a>
			<ul class="user-actions">
				<li class="sign-in"><a href="/user/login">Sign In</a></li>
				<li class="account"><a href="/user/account">Account</a></li>
				<li class="sign-out"><a href="/user/logout">Sign Out</a></li>
				<li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li>
			</ul>
			<ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li>
<li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li>
</ul>			<!-- <ul class="external-media">
				<li><a href="https://www.facebook.com/brewbound" class="icon-facebook"><span>Facebook</span></a></li>
				<li><a href="https://twitter.com/brewbound" class="icon-twitter"><span>Twitter</span></a></li>
				<li><a href="https://www.linkedin.com/groups/Brewbound-Craft-Beer-Business-Group-8107651" class="icon-linkedin"><span>LinkedIn</span></a></li>
				<li><a href="mailto:news@bevnet.com" class="icon-mail"><span>Email</span></a></li>
				<li><a href="http://instagram.com/brewbound" class="icon-instagram"><span>Instagram</span></a></li>
			</ul> -->
			<h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1>
		</div>
		
		<nav role="navigation">
	<div class="wrap header-menu-wrap">
		<ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/category/news"><span>News</span></a>
<div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li>
	<li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li>
	<li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li>
	<li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li>
	<li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li>
	<li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li>
</ul></div></div>
</li>
<li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li>
<li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li>
<li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li>
<li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li>
<li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li>
<li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a>
<div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li>
	<li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li>
	<li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li>
	<li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li>
	<li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li>
</ul></div></div>
</li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div>
	</div>

	<form class="search-form" action="/search-results" method="get" role="search">
	<div class="search-field icon search wrap">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form></nav>
	</div>
	<a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a>
</header>
		
					<main id="content" role="main">
		
			
<section id="super_leaderboard" class="ad super-leaderboard">
  <div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section>

			<div class="wrap">
		
			
	<div class="layout-col2">

		<div class="main-column">

			<div class="main-column-col1-2">

				
					<article id="post-99004" class="post-single">

			
<div class="show-container">
  </div>

	
	  	
	<div class="post-wrap">

		<header>
			<h1>Dust Bowl Brewing Co. to Release IPA and Barrel-Aged Blend for 10th Anniversary</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2019-05-4" pubdate>May. 4, 2019 at 11:00 AM</time>				</li>
			</ul>

			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_medium_gray swp_other_medium_gray swp_individual_light_gray scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Dust+Bowl+Brewing+Co.+to+Release+IPA+and+Barrel-Aged+Blend+for+10th+Anniversary&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fdust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary" data-link="https://twitter.com/intent/tweet?text=Dust+Bowl+Brewing+Co.+to+Release+IPA+and+Barrel-Aged+Blend+for+10th+Anniversary&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fdust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fdust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fdust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fdust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fdust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fdust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fdust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Dust%20Bowl%20Brewing%20Co.%20to%20Release%20IPA%20and%20Barrel-Aged%20Blend%20for%2010th%20Anniversary&body=In%20honor%20of%20the%20anniversary%2C%20Brewmaster%2C%20Don%20Oliver%2C%20brewed%20two%20specialty%20releases%3A%20BIG%20IPA%20offered%20in%20a%2016oz.%20can%20and%20a%20Barrel%20Aged%20Blend%20packaged%20in%20a%2022oz.%20wax-dipped%20bottle.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fdust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<figure id="post-99008 media-99008" class="figure-wrap alignright"><img class=" size-medium wp-image-99008" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd-300x281.png" alt="" width="300" height="281" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd-300x281.png 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd-768x719.png 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd-1024x958.png 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd.png 1461w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class=" size-medium wp-image-99008" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd-300x281.png" alt="" width="300" height="281" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd-300x281.png 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd-768x719.png 768w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd-1024x958.png 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30111817/0b7fcf0b6c522a05eccd.png 1461w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></figure>
<p><strong>TURLOCK, Calif. &#8212;</strong> When Founder Brett Tate and Brewmaster Don Oliver brewed Dust Bowl BrewingCompany’s first beer on Mother’s Day of 2009, little did the duo know where the journey would take the craft brewery. Located in the rural Central Valley community of Turlock, California, Dust Bowl Brewing Co. got off to a great start experiencing exponential growth in the midst of the economic downturn that was impacting the nation at the time. It was this pioneering spirit that gave birth to the brand as well as the success of the company. In 2010, Brett Honore, joined in business partnership with Tate. Together they have strategically built a craft beer brand in a state that has over 980 breweries, more than any other state across the country.</p>
<p>Here’s a look at some of the key accomplishments over the past 10 years:</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300">

</div>
<p><strong>2009:</strong></p>
<p>Don Oliver, Brewmaster (and winner of the prestigious Sam Adams Longshot Home Brew Competition in 2006), brews Dust Bowl’s flagship IPA, Hops of Wrath, off the company’s initial 10 bbl system located in an industrial condo space</p>
<p>Begin self-distribution of draft only</p>
<p>Produce a whopping 125 barrels in first year (and it was exciting!)</p>
<p><strong>2010:</strong></p>
<p>Hops of Wrath packaged in 22 oz. bottles</p>
<p>Sign with first distributor, Delta Sierra Beverage, based in Modesto, CaliforniaBegin self-distribution to Fresno and East Bay</p>
<p>Sales growth of 300%, produce 500 barrels</p>
<p>First brewery expansion</p>
<p><strong>2011:</strong></p>
<p>Open Downtown Taproom in Turlock, California to establish craft beer culture in the area</p>
<p>Serve over 100,000 customers in first year</p>
<p>Sales growth of 85%, produce 920 barrels</p>
<p><strong>2012:</strong></p>
<p>Sign with Mussetter Distributing to service Sacramento region</p>
<p>Introduce Hops of Wrath in 12oz./6 pack bottles, first 6 pack for Dust Bowl</p>
<p>Sales growth of 55%, produce 1,700 barrels operating at full capacity</p>
<p><strong>2013:</strong></p>
<p>Double production capacity with five new tanks</p>
<p>Brew 24 hrs/day to meet demand</p>
<p>Sales team and brewery staff grow to eight</p>
<p>Son of Wrath, Therapist, Black Blizzard and The Great Impression packaged in 22oz. bottles</p>
<p>Sales growth of 98%, produce 2700 barrels</p>
<p>Purchase land for new brewery</p>
<p><strong>2014:</strong></p>
<p>Super Tramp released in 22oz. bottles</p>
<p>Sign with Morris Distributing servicing the North Bay Area</p>
<p><strong>2015:</strong></p>
<p>Honored by National Beer Wholesalers Association as “Brewer Partner of the Year” for Marketing Innovation</p>
<p>Sign with Bay Area Distributing to service San Francisco and East Bay Area</p>
<p>Break ground on new brewery and taproom in Turlock, California</p>
<p><strong>2016:</strong></p>
<p>Begin distribution to Nevada with Barone Distributing, first out-of-state wholesaler</p>
<p>Begin brewing at the new brewery (June)</p>
<p>Open Brewery Taproom (July) featuring two 20 tap towers, indoor and patio dining, Beer Garden, outdoor games, and more</p>
<p>Introduce Taco Truck Lager and Taco Truck Amber in 12oz./6 pack bottles</p>
<p><strong>2017:</strong></p>
<p>Hit 10,000 barrels in annual sales</p>
<p>Receive Gold Medal at the prestigious Great American Beer Festival for Public Enemy Baltic-Style Porter</p>
<p><strong>2018:</strong></p>
<p>Expand distribution to Oklahoma with Republic National Distributing Company</p>
<p>Introduce company’s first 12oz./6 pack cans, Taco Truck Lager</p>
<p>Sign agreement with City of Monterey to open third Dust Bowl Brewing taproom</p>
<p><strong>2019:</strong></p>
<p>Introduce refreshed branding</p>
<p>Add five new core styles in cans, including two new styles – Lo-Cal Lager and Dirty ‘30s Pale Ale</p>
<p>Brew 157 recipes in the first 10 years</p>
<p>Produce over 12,000 barrels; project 15,000+ by 2020</p>
<p>Purchase canning line</p>
<p>Begin distribution in Southern California with Guardian Distributors &#8211; LA</p>
<p>Support over 200 local organizations with donations of beer and gift cards</p>
<p>Provide careers to 170 employees</p>
<p>Open third taproom in Monterey, California (expected June 2019)</p>
<p>Serve over 1.6 million patrons in the Turlock taprooms in first 10 years</p>
<p>In honor of the anniversary, Brewmaster, Don Oliver, brewed two specialty releases: BIG IPA offered in a 16oz. can and a Barrel Aged Blend packaged in a 22oz. wax-dipped bottle. The anniversary beers will be released at the Anniversary Bash on May 4th and only sold in the company’s two Turlock taprooms and through local distribution.</p>
<p>Founder, Brett Tate, reflects, “When we look back on the first ten years, it’s hard to believe the growth. We’re really proud of the brand we’ve developed and the positive impact we’ve had within the community. We’re a large employer, we’ve supported countless local organizations, and infused the Central Valley with beer culture. It’s a challenging industry today, yet we continue to grow and expand our brand into new regions. We’re excited for the future, especially our first satellite taproom in Monterey, California, slated to open this June.”</p>
<p>Craft beer fans near and far are invited to join Dust Bowl Brewing Company in celebrating the 10 year milestone at the following events:</p>
<p><strong>Ten Year Anniversary Festivities</strong></p>
<p><strong>May 4th – Anniversary Bash</strong></p>
<p>5:00 pm – 10:00 pm</p>
<p>Brewery Taproom Outdoor Beer Garden, 3000 Fulkerth, Turlock</p>
<p>Live music by Blue Line Band starting at 6:00 pm</p>
<p>Outdoor BBQ and three beer booths open</p>
<p>Open to the public, no reservations required</p>
<p><strong>May 10th – Official 10 Year Anniversary</strong></p>
<p>Celebrating all day at both taproom locations</p>
<p>Brewery Taproom, 3000 Fulkerth and Downtown Taproom, 200 Main, Turlock</p>
<p>$5 pints of flagship IPA, Hops of Wrath</p>
<p>10% off merch purchase (excludes beer)</p>
<p>Free brewery tours @ 1:00, 2:30, 4:00, 5:30 first come, first served</p>
<p><strong>May 13th – Anniversary Beer Dinner</strong></p>
<p>5:30 doors open, 6:00 dinner begins</p>
<p>$75 per guest, purchase tickets @dustbowlbrewing.eventbrite.com</p>
<p>Includes choice of new can beer upon arrival, 5 course beer and food pairing by brewmaster and taproom chefs and commemorative 10th Anniversary pint glass</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	
		<div class="post-info">

	<div class="column post-contact">

		<h2><a href="/breweries/Dust_Bowl_Brewing_Company">Dust Bowl Brewing Company</a></h2>
		
		<div class="wrap">

						<figure>
				<div class="square-image">
					<img src="https://d2pxm94gkd1wuq.cloudfront.net/BreweryLogos/Standard/354494642.dust.bowl.brewing.co..full.color.logo.png" alt="dust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary"><br />
				</div>
			</figure>
			
			<dl>
				<dt></dt>
				<dd>
					Since the beginning, Dust Bowl Brewing Co. has wanted to bring original beer and great food to the California Central Valley. In May 2009, the Company produced its first beer known as Hops of Wrath IP...				</dd>
			</dl>
			
			<div class="actions">
				<a href="/breweries/Dust_Bowl_Brewing_Company" class="action-btn more">Learn More</a>
				<a href="/breweries/Dust_Bowl_Brewing_Company/RequestEditAccess" target="_blank" class="action-btn update">Update Info</a>
			</div>
			
		</div>

	</div>
	
	<div class="column post-links">

		<h2>Breweries</h2>

		<div class="wrap">

			<dl>
				<dt></dt>
				<dd><strong>Dust Bowl Brewing Company</strong><br>
								<a href="http://www.dustbowlbrewing.com" target="_blank">(Company Website)</a></dd>
												<dt>Founded:</dt>
				<dd>2009</dd>
							</dl>

			<ul class="social-links">
								<li><a target="_blank" href="https://www.facebook.com/Dustbowlbrewing/"><i class="icon-facebook-2"><span>Recommend on Facebook</span></i></a></li>
												<li><a target="_blank" href="https://twitter.com/dustbowlbrew"><i class="icon-twitter-2"><span>Follow on Twitter</span></i></a></li>
												<li><a target="_blank" href="http://instagram.com/dustbowlbrewingco"><i class="icon-instagram"><span>Follow on Instagram</span></i></a></li>
							</ul>

		</div>

	</div> <!-- end .links -->

</div> <!-- end .post-info -->
	 


			


	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.brewbound.com/news/dust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary" data-numposts="5" data-width="100%" data-colorscheme="light"></div>

		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
				
				<aside class="related">

	

<section class="section news">

	<header class="section-header">

		<h1>Industry Marketplace</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/marketplace/StarttoFinish-Contract-Brewing-and-Packaging-Services-Offered">
			<figure>
							<div class="square-image crop-from-center">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/518645530.finalpointlogo.jpg" alt="Start-to-Finish Contract Brewing and Packaging Services Offered">
				</div>
						</figure>
			<div class="summary">
				<h2>Start-to-Finish Contract Brewing and Packaging ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/marketplace">View All</a></li>
			<li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->


	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

						   
			        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/kirin-holdings-owned-lion-group-hires-simon-thorpe-to-lead-us-craft-unit">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/05/03114011/Simon_Lion_970-150x150.jpg" alt="Kirin Holdings-Owned Lion Group Hires Simon Thorpe to Lead US Craft Unit">
				</figure>
		<div class="summary">
			<h2>Kirin Holdings-Owned Lion Group Hires Simon Thorpe to Lead U...</h2>
					</div>
	</a>
</article> <!-- end .post -->        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/red-bull-terminates-3-massachusetts-wholesalers-leading-to-mass-layoff-at-burke">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/05/03115012/RedBull_Distributor_970-150x150.jpg" alt="Red Bull Terminates 3 Massachusetts Wholesalers, Leading to ‘Mass Layoff’ at Burke">
				</figure>
		<div class="summary">
			<h2>Red Bull Terminates 3 Massachusetts Wholesalers, Leading to ...</h2>
					</div>
	</a>
</article> <!-- end .post -->    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.brewbound.com/events/brewtalkssavor19">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/30184201/brew-talks-150x150.jpg" alt="Brew Talks Industry Meetup May 17 at SAVOR in DC">
				</figure>
		<div class="summary">
			<h2>Brew Talks Industry Meetup May 17 at SAVOR in DC</h2>
					</div>
	</a>
</article> <!-- end .post -->		    
		</div>

	</section> <!-- end .section -->

	

	
	

<section class="section news">

	<header class="section-header">

		<h1>Events Calendar</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/beerevents/2019/oregon-brewers-festival-1">
			<figure>
							<div class="square-image crop-from-center">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/686487417.obf4x6timothyhorn.jpg" alt="Oregon Brewers Festival">
				</div>
						</figure>
			<div class="summary">
				<h2>Oregon Brewers Festival</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/beerevents">View All</a></li>
			<li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/jobs/29582-Senior-Accountant-Stem-Ciders">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/590440929.4939de456318432497f7a8dbc92ebc83.stemciders.jpg" alt="Senior Accountant - Stem Ciders">
				</div>
						</figure>
			<div class="summary">
				<h2>Senior Accountant - Stem Ciders</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/29578-Brewery-Maintenance-Tech-Down-the-Road-Beer-Company">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/7953548.2f4c66458fc34726b1a8118809d3802b.dtrbrewery.jpg" alt="Brewery Maintenance Tech - Down the Road Beer Company">
				</div>
						</figure>
			<div class="summary">
				<h2>Brewery Maintenance Tech - Down the Road Beer C...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/29577-Brewer-Trainee-and-Cellarmen-Down-the-Road-Beer-Company">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/305327980.15a9d8c999b944b286937590f14f979c.dtrbrewery.jpg" alt="Brewer Trainee and Cellarmen - Down the Road Beer Company">
				</div>
						</figure>
			<div class="summary">
				<h2>Brewer Trainee and Cellarmen - Down the Road Be...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/29562-Inside-Sales-Account-Executive--Remote-CASK-Global-Canning-Solution">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/68460447.dfb4649475144d92a46c507e303de9ed.caskcanning.jpg" alt="Inside Sales, Account Executive - Remote - CASK Global Canning Solutions">
				</div>
						</figure>
			<div class="summary">
				<h2>Inside Sales, Account Executive - Remote - CASK...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/29354-Fulltime-Production-Brewer-Fair-State-Brewing-Cooperative">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/70236067.aea5c7b34d444c3daa54a97ef89d5108.fairstatecoop.jpg" alt="Full-time Production Brewer - Fair State Brewing Cooperative">
				</div>
						</figure>
			<div class="summary">
				<h2>Full-time Production Brewer - Fair State Brewin...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/29352-Experienced-Brewer-Wanted--Athletic-Brewing-Company-Athletic-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/624676119.66bcaddb01514652ba4fcbbf4a727595.athleticbrewing.jpg" alt="Experienced Brewer Wanted - Athletic Brewing Company - Athletic Brewing Company">
				</div>
						</figure>
			<div class="summary">
				<h2>Experienced Brewer Wanted - Athletic Brewing Co...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li>
			<li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/as-rumors-of-financial-woes-persist-celis-brewerys-future-remains-uncertain">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/05/02150551/CelisBrewery_970-150x150.jpg" alt="As Rumors of Financial Woes Persist, Celis Brewery’s Future Remains Uncertain">
										</figure>
					<div class="summary">
						<h2>As Rumors of Financial Woes Persist, Celis Brewery’s Future Remains Uncertain</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/video-cbc-2019-attendees-discuss-differentiation-and-category-headwinds">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/04/18132535/CBC-2019_970-150x150.jpg" alt="Video: CBC 2019 Attendees Discuss Differentiation and Category Headwinds">
										</figure>
					<div class="summary">
						<h2>Video: CBC 2019 Attendees Discuss Differentiation and Category Headwinds</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/brewbound-podcast-episode-34-nikos-ridge-on-acquisitions-debt-management-and-the-future-of-craft">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/05/02130555/BB-Podcast_Ep-34_970-B-150x150.jpg" alt="Brewbound Podcast Episode 34: Nikos Ridge on Acquisitions, Debt Management and the Future of Craft">
										</figure>
					<div class="summary">
						<h2>Brewbound Podcast Episode 34: Nikos Ridge on Acquisitions, Debt Management and the Future of Craft</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/canadas-moosehead-breweries-enters-cannabis-sector-in-jv-with-sproutly">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/05/01165724/MH_970-150x150.jpg" alt="Canada’s Moosehead Breweries Enters Cannabis Sector in JV with Sproutly">
										</figure>
					<div class="summary">
						<h2>Canada’s Moosehead Breweries Enters Cannabis Sector in JV with Sproutly</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/molson-coors-us-shipments-depletions-decline-in-q1">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/05/01162924/Lites_970-150x150.jpg" alt="Molson Coors’ US Shipments, Depletions Decline in Q1">
										</figure>
					<div class="summary">
						<h2>Molson Coors’ US Shipments, Depletions Decline in Q1</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
			</div>

		</div> <!-- end .main-column -->

		<aside class="side-column">

	
	<section class="section">

	<header class="section-header">

		<h1>Craft Beer Industry Jobs<h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">

			<div id="jobs" class="tab-content active">
				<ol>
															
					<li><a href="/jobs/29583-Delivery-DriverWarehouse-Shelton-Brothers-Oregon">Delivery Driver/Warehouse - Shelton Brothers Oregon</a></li>
										
					<li><a href="/jobs/29582-Senior-Accountant-Stem-Ciders">Senior Accountant - Stem Ciders</a></li>
										
					<li><a href="/jobs/29580-Brewer-The-Wrecking-Bar-Brewpub">Head Brewer - The Wrecking Bar Brewpub</a></li>
										
					<li><a href="/jobs/29578-Brewery-Maintenance-Tech-Down-the-Road-Beer-Company">Brewery Maintenance Tech - Down the Road Beer Company</a></li>
										
					<li><a href="/jobs/29577-Brewer-Trainee-and-Cellarmen-Down-the-Road-Beer-Company">Brewer Trainee and Cellarmen - Down the Road Beer Company</a></li>
										
					<li><a href="/jobs/29574-Head-Brewer-Brewerkz-Brewing-Co-Pte-Ltd">Head Brewer - Brewerkz Brewing Co Pte Ltd</a></li>
										
					<li><a href="/jobs/29573-Sales-Representative-CT-RI-and-Cape-Cod-Artifact-Cider-Project">Sales Representative (CT, RI and Cape Cod) - Artifact Cider Project</a></li>
														</ol>
			</div>
			
		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li>
				<li><a href="/Jobs/PostJobListing">Post a Job</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	<section class="section ad hidden-mobile">

  <div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div>
</section>
	<section class="section">

	<header class="section-header">

		<h1>Recent Articles</h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">
		
			<ul class="tab-navigation">
				<li><a href="#newswire" class="active">Newswire</a></li>
				<li><a href="#features" class="">Features</a></li>
				<li><a href="#spirits">Spirits</a></li>
			</ul>

			<div id="features" class="tab-content ">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/kirin-holdings-owned-lion-group-hires-simon-thorpe-to-lead-us-craft-unit" rel="bookmark">Kirin Holdings-Owned Lion Group Hires Simon Thorpe to Lead US Craft Unit</a></li>
                    <li><a href="https://www.brewbound.com/news/red-bull-terminates-3-massachusetts-wholesalers-leading-to-mass-layoff-at-burke" rel="bookmark">Red Bull Terminates 3 Massachusetts Wholesalers, Leading to ‘Mass Layoff’ at Burke</a></li>
                    <li><a href="https://www.brewbound.com/news/as-rumors-of-financial-woes-persist-celis-brewerys-future-remains-uncertain" rel="bookmark">As Rumors of Financial Woes Persist, Celis Brewery’s Future Remains Uncertain</a></li>
                    <li><a href="https://www.brewbound.com/news/video-cbc-2019-attendees-discuss-differentiation-and-category-headwinds" rel="bookmark">Video: CBC 2019 Attendees Discuss Differentiation and Category Headwinds</a></li>
                    <li><a href="https://www.brewbound.com/news/brewbound-podcast-episode-34-nikos-ridge-on-acquisitions-debt-management-and-the-future-of-craft" rel="bookmark">Brewbound Podcast Episode 34: Nikos Ridge on Acquisitions, Debt Management and the Future of Craft</a></li>
          				</ol>
			</div>

			<div id="newswire" class="tab-content active">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/dust-bowl-brewing-co-to-release-ipa-and-barrel-aged-blend-for-10th-anniversary" rel="bookmark">Dust Bowl Brewing Co. to Release IPA and Barrel-Aged Blend for 10th Anniversary</a></li>
                    <li><a href="https://www.brewbound.com/news/terre-haute-brewing-company-to-release-odelay-mexican-vienna-lager" rel="bookmark">Terre Haute Brewing Company to Release Odelay Mexican Vienna Lager</a></li>
                    <li><a href="https://www.brewbound.com/news/galipette-cidre-launches-in-denmark" rel="bookmark">Galipette Cidre Launches in Denmark</a></li>
                    <li><a href="https://www.brewbound.com/news/wild-tonic-apple-prickly-pear-vanilla-classic-hard-jun-available-at-lauberge-de-sedona" rel="bookmark">Wild Tonic Apple, Prickly Pear &#038; Vanilla Classic Hard Jun Available at L’Auberge de Sedona</a></li>
                    <li><a href="https://www.brewbound.com/news/big-boss-brewing-releases-new-guy-ipa" rel="bookmark">Big Boss Brewing Releases New Guy IPA</a></li>
          				</ol>
			</div>

			<div id="spirits" class="tab-content">
				<ol>
										<li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li>
									</ol>
			</div>

		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com">View All</a></li>
				<li><a href="/submit/news">Submit News</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	
<section class="section">

		<header class="section-header">

			<h1>Upcoming Events</h1>

		</header>

		<div class="section-content">

			<div class="events">

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewtalkssavor19"><img src="//site-images.s3.amazonaws.com/events/660972599.2019.bt.savor.300.jpg" alt="Brew Talks SAVOR 2019"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewtalkssavor19">Brew Talks SAVOR 2019</a></h2>
								<ul>
									<li>Washington, DC</li>
									<li><time datetime="2019-05-17-">May 17, 2019</time></li>
								</ul>
								<p><a href="http://app.bevnet.com/event/brewtalkssavor19/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="https://www.bevnet.com/events/cannabisforumsummer19"><img src="//site-images.s3.amazonaws.com/events/612895695.cannabisforum.300.jpg" alt="Cannabis Forum Summer 2019"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="https://www.bevnet.com/events/cannabisforumsummer19">Cannabis Forum Summer 2019</a></h2>
								<ul>
									<li>New York, NY</li>
									<li><time datetime="2019-06-14-">June 14, 2019</time></li>
								</ul>
								<p><a href="https://app.bevnet.com/event/cannabisforumsummer19/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewtalksgabf19"><img src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg" alt="Brew Talks GABF 2019"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewtalksgabf19">Brew Talks GABF 2019</a></h2>
								<ul>
									<li>Denver, CO</li>
									<li><time datetime="2019-10-04-">October 4, 2019</time></li>
								</ul>
								<p><a href="http://app.bevnet.com/event/brewtalksgabf19/register">Register Now</a></p>
							</div>
						</article> <!-- end .event -->

		      
		      	<article class="event hentry">
									          <figure>
		            <a href="http://www.brewbound.com/events/brewboundlivewinter19/"><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" alt="Brewbound Live Winter 2019"></a>
		          </figure>
		          
							<div class="summary">
								<h2><a href="http://www.brewbound.com/events/brewboundlivewinter19/">Brewbound Live Winter 2019</a></h2>
								<ul>
									<li>Santa Monica, CA</li>
									<li><time datetime="2019-12-04-">Dec. 4 + 5, 2019</time></li>
								</ul>
								<p><a href="https://app.bevnet.com/event/brewboundlivewinter19/register">Early Registration Open</a></p>
							</div>
						</article> <!-- end .event -->

		      
			</div> <!-- end .events -->

			
		</div> <!-- end .section-content -->

	</section> <!-- end .section -->


	<section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad">

  <div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; height: 250px;"></div>
</section>
	<section class="section widget">
  <div class="fb-like-box" style="background: #fff; width: 100%;" data-href="https://www.facebook.com/brewbound" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
</section>


	
</aside>
	</div> <!-- end .layout-col2 -->

	</div>

	</main>
          
		 <!-- end .wrap -->

		<footer role="contentinfo" class="wrap">

			<h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2>

			<div class="navigation">

				

				<nav>
					<h3>Contact</h3>
					<ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
<li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li>
<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
<li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li>
<li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>				</nav>

				<nav>
					<h3>Follow</h3>
					<ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li>
</ul>				</nav>

				
				
				<nav>
					<h3>Resources</h3>
					<ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li>
<li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li>
<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li>
<li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li>
<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li>
</ul>				</nav>
				
				<nav>
					<h3>Navigate</h3>
					<ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li>
<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li>
<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li>
<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li>
</ul>				</nav>

			</div> <!-- end .navigation -->

			<p class="fineprint">&copy;2010-2019 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p>

		</footer>
		
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.3","filepath":"C:\\inetpub\\wwwroot\\Brewbound-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":true,"is_registered":true},"pro"],"post_id":"99004","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript"> var swp_nonce = "39afe50fbe";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.brewbound.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.brewbound.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);
</script>
		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<a href="/jobs"><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></a>
	<p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p>
	<footer>
		<a href="/jobs">Job Listings</a>
		<a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	<div id="flydown_marketplace" class="header-flydown flydown-marketplace">
	<a href="/marketplace"><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></a>
	<p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p>
	<footer>
		<a href="/marketplace">Marketplace</a>
		<a href="/marketplace/postlisting">Post a Listing</a>
	</footer>
</div>	<div id="flydown_breweries" class="header-flydown flydown-breweries">
	<a href="/breweries"><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></a>
	<p>Brewbound's database of breweries includes thousands of breweries from around the world.</p>
	<footer>
		<a href="/breweries">View the Breweries Database</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.brewbound.com/events/brewtalkssavor19"><img src="//site-images.s3.amazonaws.com/events/660972599.2019.bt.savor.300.jpg" width="212" alt="Brew Talks SAVOR 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.brewbound.com/events/brewtalkssavor19">Brew Talks SAVOR 2019</a></div>
				<p>Washington, DC &#x25cf; May 17, 2019</p>
				<a href="http://app.bevnet.com/event/brewtalkssavor19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/cannabisforumsummer19"><img src="//site-images.s3.amazonaws.com/events/612895695.cannabisforum.300.jpg" width="212" alt="Cannabis Forum Summer 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer19">Cannabis Forum Summer 2019</a></div>
				<p>New York, NY &#x25cf; June 14, 2019</p>
				<a href="https://app.bevnet.com/event/cannabisforumsummer19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.brewbound.com/events/brewtalksgabf19"><img src="//site-images.s3.amazonaws.com/events/49405201.2019.bt.gabf.300.jpg" width="212" alt="Brew Talks GABF 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.brewbound.com/events/brewtalksgabf19">Brew Talks GABF 2019</a></div>
				<p>Denver, CO &#x25cf; October 4, 2019</p>
				<a href="http://app.bevnet.com/event/brewtalksgabf19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.brewbound.com/events/brewboundlivewinter19/"><img src="//site-images.s3.amazonaws.com/events/493341773.bbl.thumb.jpg" width="212" alt="Brewbound Live Winter 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter19/">Brewbound Live Winter 2019</a></div>
				<p>Santa Monica, CA &#x25cf; Dec. 4 + 5, 2019</p>
				<a href="https://app.bevnet.com/event/brewboundlivewinter19/register">Early Registration Open</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.brewbound.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.brewbound.com/events/pastevents">Past Events</a>
		</footer>

	</div>

		<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<a class="ill" href="https://www.brewbound.com/podcast"><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></a>
	<p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p>
	<footer>
		<a href="https://www.brewbound.com/podcast">Learn More</a>
	</footer>
</div>

</div>		
	</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1556982056 -->