<!doctype html>


<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Clausthaler Dry-Hopped Non-Alcoholic Now Available in Cans Nationwide | Brewbound.com</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/library/images/apple-icon-touch.png">
		<link rel="icon" href="/wp-content/themes/bones-brewbound/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.brewbound.com/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">

		<link rel="pingback" href="https://www.brewbound.com/xmlrpc.php">

				
<!-- Social Warfare v3.4.2 https://warfareplugins.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Clausthaler Dry-Hopped Non-Alcoholic Now Available in Cans Nationwide">
<meta name="twitter:description" content="Radeberger Gruppe USA, an importer of brands of its parent company Radeberger Gruppe, the leading German brewing group, today announced that the world’s first dry-hopped non-alcoholic beverage, Clausthaler Dry Hopped, is now available in 6-pack 11.2 oz. cans nationwide."><style>@font-face {font-family: "sw-icon-font";src:url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2");src:url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2#iefix") format("embedded-opentype"),url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.4.2") format("woff"),
	url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.4.2") format("truetype"),url("https://www.brewbound.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.4.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.4.2 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.brewbound.com/news/clausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Clausthaler Dry-Hopped Non-Alcoholic Now Available in Cans Nationwide | Brewbound.com" />
<meta property="og:description" content="Radeberger Gruppe USA, an importer of brands of its parent company Radeberger Gruppe, the leading German brewing group, today announced that the world’s first dry-hopped non-alcoholic beverage, Clausthaler Dry Hopped, is now available in 6-pack 11.2 oz. cans nationwide." />
<meta property="og:url" content="https://www.brewbound.com/news/clausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" />
<meta property="og:site_name" content="Brewbound.com" />
<meta property="article:section" content="Newswire" />
<meta property="article:published_time" content="2019-01-26T18:00:58+00:00" />
<meta property="article:modified_time" content="2019-01-24T23:01:51+00:00" />
<meta property="og:updated_time" content="2019-01-24T23:01:51+00:00" />
<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/24120523/Screen-Shot-2019-01-24-at-12.05.05-PM.png"/>
<meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/24120523/Screen-Shot-2019-01-24-at-12.05.05-PM.png"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound.com &raquo; Clausthaler Dry-Hopped Non-Alcoholic Now Available in Cans Nationwide Comments Feed" href="https://www.brewbound.com/news/clausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brewbound.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.brewbound.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.brewbound.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.brewbound.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.brewbound.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d2btcxja5g5zgs.cloudfront.net/bundles/brewbound/application-2018.12.17-01.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.brewbound.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.brewbound.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/bundles/brewbound/application-2018.12.17-01.min.js'></script>
<link rel='https://api.w.org/' href='https://www.brewbound.com/wp-json/' />
<link rel='shortlink' href='https://www.brewbound.com/?p=93296' />
<meta property="fb:app_id" content="1589355824629569"/>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	
		
	</head>

	 
	<body class="post-template-default single single-post postid-93296 single-format-standard svg ">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		<header id="top" role="banner">
	<div class="menu">
		<div class="wrap">
			<a class="skip-to-content">Skip to Content &darr;</a>
			<ul class="user-actions">
				<li class="sign-in"><a href="/user/login">Sign In</a></li>
				<li class="account"><a href="/user/account">Account</a></li>
				<li class="sign-out"><a href="/user/logout">Sign Out</a></li>
				<li class="network"><a href="http://www.bevnet.com" class="logo-bevnet"><span>BevNET</span></a></li>
			</ul>
			<ul id="menu-header-social" class="external-media"><li id="menu-item-35806" class="icon-mail menu-item menu-item-type-custom menu-item-object-custom menu-item-35806"><a href="/newsletter">Email</a></li>
<li id="menu-item-35803" class="icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35803"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35804" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35807" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38959" class="icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-38959"><a href="http://youtube.com/brewbound">Youtube</a></li>
</ul>			<!-- <ul class="external-media">
				<li><a href="https://www.facebook.com/brewbound" class="icon-facebook"><span>Facebook</span></a></li>
				<li><a href="https://twitter.com/brewbound" class="icon-twitter"><span>Twitter</span></a></li>
				<li><a href="https://www.linkedin.com/groups/Brewbound-Craft-Beer-Business-Group-8107651" class="icon-linkedin"><span>LinkedIn</span></a></li>
				<li><a href="mailto:news@bevnet.com" class="icon-mail"><span>Email</span></a></li>
				<li><a href="http://instagram.com/brewbound" class="icon-instagram"><span>Instagram</span></a></li>
			</ul> -->
			<h1 class="logo"><a href="https://www.brewbound.com" rel="home"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"><span>Brewbound &mdash; Craft Beer News, Events &amp; Jobs</span></a></h1>
		</div>
		
		<nav role="navigation">
	<div class="wrap header-menu-wrap">
		<ul id="menu-main-menu" class=""><li id="menu-item-35777" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="https://www.brewbound.com/news"><span>News</span></a>
<div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-36685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.brewbound.com"><span>Features</span></a><div class="menu-item-description">Top stories from the beer industry</div></li>
	<li id="menu-item-58307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/voices"><span>Voices</span></a><div class="menu-item-description">Contributed features from industry experts</div></li>
	<li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/video"><span>Videos</span></a><div class="menu-item-description">Interviews and other original content</div></li>
	<li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/newswire"><span>Press Releases</span></a><div class="menu-item-description">Industry news wire</div></li>
	<li id="menu-item-47167" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">Press releases from suppliers to the trade</div></li>
	<li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit your press releases or tips to our team</div></li>
</ul></div></div>
</li>
<li id="menu-item-35780" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/jobs"><span>Job Board</span></a></li>
<li id="menu-item-35779" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/events"><span>Events</span></a></li>
<li id="menu-item-89702" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.brewbound.com/podcast"><span>Podcast</span></a></li>
<li id="menu-item-35810" class="has-flydown more-breweries menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/breweries"><span>Breweries</span></a></li>
<li id="menu-item-42573" class="has-flydown more-marketplace menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/marketplace"><span>Marketplace</span></a></li>
<li id="menu-item-35781" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="#"><span>More</span></a>
<div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/beerevents"><span>Beer Events Calendar</span></a><div class="menu-item-description">Calendar of beer events, fests, etc.</div></li>
	<li id="menu-item-52043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li>
	<li id="menu-item-35784" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/brewbound"><span>Advertise</span></a><div class="menu-item-description">Market and promote your company with Brewbound</div></li>
	<li id="menu-item-35782" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/about"><span>About Us</span></a><div class="menu-item-description">Learn more about BevNET/Brewbound</div></li>
	<li id="menu-item-35783" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.brewbound.com/contact"><span>Contact Us</span></a><div class="menu-item-description">Get in touch with our team</div></li>
</ul></div></div>
</li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div>
	</div>

	<form class="search-form" action="/search-results" method="get" role="search">
	<div class="search-field icon search wrap">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Search..." value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form></nav>
	</div>
	<a href="#mobile-menu" class="mobile-menu"><i><span>Mobile Navigation</span></i></a>
</header>
		
					<main id="content" role="main">
		
			
<section id="super_leaderboard" class="ad super-leaderboard">
  <div class="adslot" id="ad_Brewbound_728" data-dfp="Brewbound_728"data-sizes="[[728,90],[970,90],[970,250]]"></div></section>

			<div class="wrap">
		
			
	<div class="layout-col2">

		<div class="main-column">

			<div class="main-column-col1-2">

				
					<article id="post-93296" class="post-single">

			
<div class="ad-container">
  </div>	
	  	
	<div class="post-wrap">

		<header>
			<h1>Clausthaler Dry-Hopped Non-Alcoholic Now Available in Cans Nationwide</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/pressreleases/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2019-01-26" pubdate>Jan. 26, 2019 at 1:00 PM</time>				</li>
			</ul>

			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_light_gray swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Clausthaler+Dry-Hopped+Non-Alcoholic+Now+Available+in+Cans+Nationwide&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fclausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" data-link="https://twitter.com/intent/tweet?text=Clausthaler+Dry-Hopped+Non-Alcoholic+Now+Available+in+Cans+Nationwide&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fclausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-network="reddit"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fclausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fclausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fclausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fclausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fclausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fclausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-network="email"><a rel="nofollow noreferrer noopener" href="mailto:?subject=Clausthaler%20Dry-Hopped%20Non-Alcoholic%20Now%20Available%20in%20Cans%20Nationwide&body=Radeberger%20Gruppe%20USA%2C%20an%20importer%20of%20brands%20of%20its%20parent%20company%20Radeberger%20Gruppe%2C%20the%20leading%20German%20brewing%20group%2C%20today%20announced%20that%20the%20world%E2%80%99s%20first%20dry-hopped%20non-alcoholic%20beverage%2C%20Clausthaler%20Dry%20Hopped%2C%20is%20now%20available%20in%206-pack%2011.2%20oz.%20cans%20nationwide.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fclausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" class="nc_tweet noPop" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<figure id="post-93297 media-93297" class="figure-wrap alignnone"><img class="wp-image-93297 size-medium alignright" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/24120523/Screen-Shot-2019-01-24-at-12.05.05-PM-208x300.png" alt="" width="208" height="300" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/24120523/Screen-Shot-2019-01-24-at-12.05.05-PM-208x300.png 208w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/24120523/Screen-Shot-2019-01-24-at-12.05.05-PM.png 446w" data-lazy-sizes="(max-width: 208px) 100vw, 208px" /><noscript><img class="wp-image-93297 size-medium alignright" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/24120523/Screen-Shot-2019-01-24-at-12.05.05-PM-208x300.png" alt="" width="208" height="300" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/24120523/Screen-Shot-2019-01-24-at-12.05.05-PM-208x300.png 208w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/24120523/Screen-Shot-2019-01-24-at-12.05.05-PM.png 446w" sizes="(max-width: 208px) 100vw, 208px" /></noscript></figure>
<p><strong>NORWALK, Conn.</strong>– Radeberger Gruppe USA, an importer of brands of its parent company Radeberger Gruppe, the leading German brewing group, today announced that the world’s first dry-hopped non-alcoholic beverage, Clausthaler Dry Hopped, is now available in 6-pack 11.2 oz. cans nationwide.</p>
<p>Clausthaler Dry Hopped combines the traditions of German beermaking and the innovative spirit of American craft. Cascade Hops imported from the USA are added following the initial brewing process resulting in a full-bodied and hoppy brew with hints of malty caramel. Crisp citrus notes complete this delicious and refreshing amber non-alcoholic beverage.</p><div id="article_ad_Brewbound_300x250_Lower" class="ad ad-width-300">

</div>
<p>As is the case with all Clausthaler brews, a patented process prevents the creation of alcohol and allows the full beer flavor to be maintained, compared to other non-alcoholic beers which removes the alcohol and reduces flavor. Originally developed in 1979, Clausthaler is the first to brew a non-alcoholic beer this way, blazing a new trail and has since been recognized as the most awarded non-alcoholic brewery in the world.</p>
<p>The new sleek cans are arriving on store shelves in 2019, coinciding with the brand’s 40th anniversary of producing award-winning non-alcoholic beers.</p>
<p>“The non-alcoholic segment is one of the fastest growing segments in beer today, thanks in part to an active consumer who appreciates craft beer, but is looking for alternatives to high alcoholic IPAs,” said Lisa Gustafson, brand manager for Radeberger Gruppe USA. “Also, more consumers are asking for their craft beers to be available in cans because of convenience and portability, and we felt the time was right to expand our portfolio just in time for our 40th anniversary of producing award-winning non-alcoholic beers.”</p>
<p><b>About Clausthaler</b></p>
<p><em>Clausthaler is the pioneer and key driver of non-alcoholic malt beverages and is exclusively committed to the NA segment. Brewed in Germany, it is a best-selling product in more than 50 countries. The brand has won numerous awards, including the Golden Award from the DLG in 2013, World Beer Awards in 2009, 2010, 2011 and 2013, Gold at World Beer Cup in 2000 and the Grande Medaille d’Or 29ème at the Selection Mondiale de la Bière in 1990. Clausthaler is owned by The Radeberger Gruppe Germany, the country’s largest brewing group. For more information, please visit www.clausthaler.com.</em></p>
<p><b>About Radeberger Gruppe USA</b></p>
<p><em>Radeberger Gruppe USA is an importer of brands of its parent company, Radeberger Gruppe, Germany’s largest brewery group belonging to the family business Dr. August Oetker KG in Bielefeld. With a clear commitment to the regionality and the high emotional boosting of its brands, Radeberger Gruppe is cultivating German beer and beverage diversity and is actively developing the German beer and drink market with an innovative company model. Radeberger Gruppe USA’s distribution includes Radeberger Pilsner, Schöfferhofer Grapefruit, Schöfferhofer Pomegranate, Clausthaler, DAB and BraufactM.</em></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	 


			


	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.brewbound.com/news/clausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" data-numposts="5" data-width="100%" data-colorscheme="light"></div>

		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
				
				<aside class="related">

	

<section class="section news">

	<header class="section-header">

		<h1>Industry Marketplace</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/marketplace/Kosme-Krones-90-BPM-SS-Bottling-Line">
			<figure>
							<div class="square-image crop-from-center">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/650472263.loeb.logo.png" alt="Kosme Krones 90 BPM S/S Bottling Line">
				</div>
						</figure>
			<div class="summary">
				<h2>Kosme Krones 90 BPM S/S Bottling Line</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/marketplace">View All</a></li>
			<li><a href="http://www.brewbound.com/marketplace/postlisting">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->


	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

						   
			        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/last-call-asahi-to-acquire-london-pride-maker-us-beer-shipments-decline-in-2018">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/25164910/Fullers_970-150x150.jpg" alt="Last Call: Asahi to Acquire London Pride Maker; US Beer Shipments Decline in 2018">
				</figure>
		<div class="summary">
			<h2>Last Call: Asahi to Acquire London Pride Maker; US Beer Ship...</h2>
					</div>
	</a>
</article> <!-- end .post -->        	<article class="post hentry">
		<a href="https://www.brewbound.com/news/dme-buyer-in-negotiations-for-canadian-equipment-manufacturer">
		<figure>
								<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/24171740/DMEgroup_970-150x150.jpg" alt="DME: Buyer in Negotiations for Canadian Equipment Manufacturer">
				</figure>
		<div class="summary">
			<h2>DME: Buyer in Negotiations for Canadian Equipment Manufacturer</h2>
					</div>
	</a>
</article> <!-- end .post -->    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.brewbound.com/sponsored/a-season-with-bsg-hops/">
		<figure>
								<img src="https://www.brewbound.com/wp-content/uploads/2019/01/download-150x150.png" alt="A Season With BSG Hops">
				</figure>
		<div class="summary">
			<h2>A Season With BSG Hops</h2>
					</div>
	</a>
</article> <!-- end .post -->		    
		</div>

	</section> <!-- end .section -->

	

	
	

<section class="section news">

	<header class="section-header">

		<h1>Events Calendar</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/beerevents/2019/2019-london-beer-competition">
			<figure>
							<div class="square-image crop-from-center">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/486396103.b14f95f13c054252a551609f6fc266fb.londonbeercomp.jpg" alt="2019 London Beer Competition">
				</div>
						</figure>
			<div class="summary">
				<h2>2019 London Beer Competition</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/beerevents">View All</a></li>
			<li><a href="http://www.brewbound.com/beerevents/create">Post a Listing</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

		
	<article class="post hentry">
		<a href="/jobs/28751-Shift-Brewer-Beachwood-Brewing">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/315411196.bw-logo-brew.script-blk.jpg" alt="Shift Brewer - Beachwood Brewing">
				</div>
						</figure>
			<div class="summary">
				<h2>Shift Brewer - Beachwood Brewing</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28744-PackagingFacilities-Mechanic-2-years-exp-required-Port-City-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/154694089.50927ab520d344558d638fa9ced6fd66.portcitybrew.jpg" alt="Packaging/Facilities Mechanic (2+ years exp. required) - Port City Brewing Company">
				</div>
						</figure>
			<div class="summary">
				<h2>Packaging/Facilities Mechanic (2+ years exp. re...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28743-Brewery-Production-Manager-Bent-Paddle-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/577305115.e5c07f5e8fa14ff686c40f34724906e0.bentpaddlebeer.jpg" alt="Brewery Production Manager - Bent Paddle Brewing Company">
				</div>
						</figure>
			<div class="summary">
				<h2>Brewery Production Manager - Bent Paddle Brewin...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28738-Sales--Marketing-Representative--Bay-Area--Saint-Archer-Brewing-Company">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/896179347.e8bf990829ff477d868e7b00c4b0a811.saintarcherbrew.jpg" alt="Sales & Marketing Representative - Bay Area  - Saint Archer Brewing Company">
				</div>
						</figure>
			<div class="summary">
				<h2>Sales & Marketing Representative - Bay Area  - ...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28729-Import-Craft-Specialty-Sales-Manager-Lakeshore-Beverage">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/632433327.80a820beda684342ae020b436688e466.lakeshorebev.jpg" alt="Import, Craft, Specialty Sales Manager - Lakeshore Beverage">
				</div>
						</figure>
			<div class="summary">
				<h2>Import, Craft, Specialty Sales Manager - Lakesh...</h2>
			</div>
		</a>
	</article> <!-- end .post -->

		
	<article class="post hentry">
		<a href="/jobs/28726-Head-Brewer-Barrel-of-Monks-Brewing">
			<figure>
							<div class="square-image">
					<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/63121535.bomb.script.logo.trimmed.jpg" alt="Head Brewer - Barrel of Monks Brewing">
				</div>
						</figure>
			<div class="summary">
				<h2>Head Brewer - Barrel of Monks Brewing</h2>
			</div>
		</a>
	</article> <!-- end .post -->

	
	</div>

	<footer class="section-footer">
		<ul class="actions">
			<li><a href="http://www.brewbound.com/jobs">View All Jobs</a></li>
			<li><a href="http://www.brewbound.com/jobs/postjoblisting">Post a Job</a></li>
		</ul>
	</footer>

</section> <!-- end .section -->

	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/brewbound-podcast-episode-20-house-beer-founder-on-lager-beer-and-marketing-to-millennials">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/24114515/BB-Podcast_Ep-20_970-150x150.jpg" alt="Brewbound Podcast Episode 20: House Beer Founder on Lager Beer and Marketing to Millennials">
										</figure>
					<div class="summary">
						<h2>Brewbound Podcast Episode 20: House Beer Founder on Lager Beer and Marketing to Millennials</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/zx-ventures-backed-kombrewcha-refreshes-look-expands-distribution">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/23114035/Kombrewcha_970-150x150.jpg" alt="ZX Ventures-Backed Kombrewcha Refreshes Look, Expands Distribution">
										</figure>
					<div class="summary">
						<h2>ZX Ventures-Backed Kombrewcha Refreshes Look, Expands Distribution</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/craft-brew-alliance-closes-widmer-brothers-taproom-after-22-years">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/22171123/Widmer_PubClosing_970-150x150.jpg" alt="Craft Brew Alliance Closes Widmer Brothers Taproom After 22 Years">
										</figure>
					<div class="summary">
						<h2>Craft Brew Alliance Closes Widmer Brothers Taproom After 22 Years</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/maine-craft-breweries-generate-260-million-of-economic-impact">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/22164755/MaineBeerEconomic_970-150x150.jpg" alt="Maine Craft Breweries Generate $260 Million of Economic Impact">
										</figure>
					<div class="summary">
						<h2>Maine Craft Breweries Generate $260 Million of Economic Impact</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.brewbound.com/news/video-playback-from-brewbound-live-2018-is-now-available">
					<figure>
																	<img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2019/01/21173100/BB_Video-Streaming_970-150x150.jpg" alt="Video Playback from Brewbound Live 2018 is Now Available">
										</figure>
					<div class="summary">
						<h2>Video Playback from Brewbound Live 2018 is Now Available</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
			</div>

		</div> <!-- end .main-column -->

		<aside class="side-column">

	
	<section class="section">

	<header class="section-header">

		<h1>Craft Beer Industry Jobs<h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">

			<div id="jobs" class="tab-content active">
				<ol>
															
					<li><a href="/jobs/28756-Assistant-Brewer-and-Cellar-Person-Good-River-Beer">Assistant Brewer and Cellar Person - Good River Beer</a></li>
										
					<li><a href="/jobs/28753-Deliver-Driver-and-Salesperson-Moonlight-Brewing-Company">Delivery Driver and Salesperson - Moonlight Brewing Company</a></li>
										
					<li><a href="/jobs/28751-Shift-Brewer-Beachwood-Brewing">Shift Brewer - Beachwood Brewing</a></li>
										
					<li><a href="/jobs/28750-Shift-Brewer-Asbury-Park-Brewery">Shift Brewer - Asbury Park Brewery</a></li>
										
					<li><a href="/jobs/28749-Wandering-Monk--Michigan-East-Side-Sales-Rep-Brewery-Vivant">Wandering Monk - Michigan East Side Sales Rep - Brewery Vivant</a></li>
										
					<li><a href="/jobs/28746-Sales-Representative-House-Beer">Sales Representative - House Beer</a></li>
										
					<li><a href="/jobs/28744-PackagingFacilities-Mechanic-2-years-exp-required-Port-City-Brewing-Company">Packaging/Facilities Mechanic (2+ years exp. required) - Port City Brewing Company</a></li>
														</ol>
			</div>
			
		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com/jobs">View All Jobs</a></li>
				<li><a href="/Jobs/PostJobListing">Post a Job</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	<section class="section ad hidden-mobile">

  <div class="adslot" id="ad_Brewbound_300x250" data-dfp="Brewbound_300x250"data-sizes="[[300,250],[300,600]]"></div>
</section>
	<section class="section">

	<header class="section-header">

		<h1>Recent Articles</h1>

	</header>

	<div class="section-content">

		<div class="tabbed-content">
		
			<ul class="tab-navigation">
				<li><a href="#newswire" class="active">Newswire</a></li>
				<li><a href="#features" class="">Features</a></li>
				<li><a href="#spirits">Spirits</a></li>
			</ul>

			<div id="features" class="tab-content ">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/last-call-asahi-to-acquire-london-pride-maker-us-beer-shipments-decline-in-2018" rel="bookmark">Last Call: Asahi to Acquire London Pride Maker; US Beer Shipments Decline in 2018</a></li>
                    <li><a href="https://www.brewbound.com/news/dme-buyer-in-negotiations-for-canadian-equipment-manufacturer" rel="bookmark">DME: Buyer in Negotiations for Canadian Equipment Manufacturer</a></li>
                    <li><a href="https://www.brewbound.com/news/brewbound-podcast-episode-20-house-beer-founder-on-lager-beer-and-marketing-to-millennials" rel="bookmark">Brewbound Podcast Episode 20: House Beer Founder on Lager Beer and Marketing to Millennials</a></li>
                    <li><a href="https://www.brewbound.com/news/zx-ventures-backed-kombrewcha-refreshes-look-expands-distribution" rel="bookmark">ZX Ventures-Backed Kombrewcha Refreshes Look, Expands Distribution</a></li>
                    <li><a href="https://www.brewbound.com/news/craft-brew-alliance-closes-widmer-brothers-taproom-after-22-years" rel="bookmark">Craft Brew Alliance Closes Widmer Brothers Taproom After 22 Years</a></li>
          				</ol>
			</div>

			<div id="newswire" class="tab-content active">
				<ol>
					                    <li><a href="https://www.brewbound.com/news/clausthaler-dry-hopped-non-alcoholic-now-available-in-cans-nationwide" rel="bookmark">Clausthaler Dry-Hopped Non-Alcoholic Now Available in Cans Nationwide</a></li>
                    <li><a href="https://www.brewbound.com/news/pelican-brewing-company-releases-father-of-all-tsunamis-imperial-stout" rel="bookmark">Pelican Brewing Company Releases Father of All Tsunamis Imperial Stout</a></li>
                    <li><a href="https://www.brewbound.com/news/brewery-ommegang-redesigns-packaging" rel="bookmark">Brewery Ommegang Redesigns Packaging</a></li>
                    <li><a href="https://www.brewbound.com/news/cigar-city-brewing-releases-mixed-12-pack-featuring-space-pope-ipa" rel="bookmark">Cigar City Brewing Releases Mixed 12-Pack Featuring Space Pope IPA</a></li>
                    <li><a href="https://www.brewbound.com/news/oskar-blues-brewery-launches-can-o-bliss-rotating-ipa-series" rel="bookmark">Oskar Blues Brewery Launches Can-O-Bliss Rotating IPA Series</a></li>
          				</ol>
			</div>

			<div id="spirits" class="tab-content">
				<ol>
										<li><a href="https://www.bevnet.com/news/spirits/2017/scorpion-mezcal-distiller-seeks-preservation-mexicos-heirloom-corn/">Scorpion Mezcal Distiller Seeks Preservation of Mexico’s Heirloom Corn</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/davos-brands-acquires-controlling-interest-sombra-mezcal/">Davos Brands Acquires Controlling Interest in Sombra Mezcal</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/john-esposito-joins-real-mccoy-spirits-chairman/">John Esposito Joins Real McCoy Spirits as Chairman</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/ciroc-vodka-release-new-limited-edition-summer-colada/">CÎROC Vodka Release New Limited Edition Summer Colada</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/jack-daniels-country-cocktails-teams-k-michelle-southern-peach-flavor/">Jack Daniel’s Country Cocktails Teams with K. Michelle for Southern Peach Flavor</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/preiss-imports-adds-ferdinands-saar-collection-international-spirits-portfolio/">Preiss Imports Adds Ferdinand’s Saar Collection to its International Spirits Portfolio</a></li>
										<li><a href="https://www.bevnet.com/news/spirits/2017/humboldt-distillery-expands-markets-outside-california/">Humboldt Distillery Expands to Markets Outside of California</a></li>
									</ol>
			</div>

		</div> <!-- end .tabbed-content -->

		<footer class="section-footer">
			<ul class="actions">
				<li><a href="https://www.brewbound.com">View All</a></li>
				<li><a href="/submit/news">Submit News</a></li>
			</ul>
		</footer>

	</div> <!-- end .tabbed-content -->

</section> <!-- end .section -->
	
	<section id="sidebar_ad_Brewbound_300x250_Lower" class="section ad">

  <div class="adslot" id="ad_Brewbound_300x250_Lower" data-dfp="Brewbound_300x250_Lower"data-move-cutoff="tablet"data-above-cutoff-container="sidebar_ad_Brewbound_300x250_Lower"data-below-cutoff-container="article_ad_Brewbound_300x250_Lower" style="width: 300px; height: 250px;"></div>
</section>
	<section class="section widget">
  <div class="fb-like-box" style="background: #fff; width: 100%;" data-href="https://www.facebook.com/brewbound" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
</section>

<section class="section widget">
  <a class="twitter-timeline" href="https://twitter.com/Brewbound" data-widget-id="319548703385976832">Tweets by @Brewbound</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'https':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</section>
	
</aside>
	</div> <!-- end .layout-col2 -->

	</div>

	</main>
          
		 <!-- end .wrap -->

		<footer role="contentinfo" class="wrap">

			<h2 class="logo"><a href="./" rel="home"><span>Brewbound</span></a></h2>

			<div class="navigation">

				

				<nav>
					<h3>Contact</h3>
					<ul id="menu-footer-contact-links" class=""><li id="menu-item-38141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38141"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
<li id="menu-item-38261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38261"><a href="https://www.brewbound.com/submit/news">Submit News</a></li>
<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
<li id="menu-item-38263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38263"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li>
<li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="https://www.brewbound.com/contact">Contact Us</a></li>
</ul>				</nav>

				<nav>
					<h3>Follow</h3>
					<ul id="menu-footer-follow" class=""><li id="menu-item-38260" class="icon-mail-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38260"><a href="https://www.brewbound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-35794" class="icon-facebook-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/brewbound">Facebook</a></li>
<li id="menu-item-35795" class="icon-twitter-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/brewbound">Twitter</a></li>
<li id="menu-item-35797" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/brewbound">Instagram</a></li>
<li id="menu-item-38961" class="icon-youtube-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-38961"><a href="http://www.youtube.com/brewbound">Youtube</a></li>
</ul>				</nav>

				
				
				<nav>
					<h3>Resources</h3>
					<ul id="menu-footer-resources" class=""><li id="menu-item-38264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38264"><a href="https://www.brewbound.com/about">About Brewbound</a></li>
<li id="menu-item-38265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38265"><a href="https://www.brewbound.com/events">Brewbound Events</a></li>
<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="https://www.bevnet.com">BevNET.com</a></li>
<li id="menu-item-75899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75899"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li>
<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="https://www.nosh.com">NOSH</a></li>
</ul>				</nav>
				
				<nav>
					<h3>Navigate</h3>
					<ul id="menu-footer-navigate" class=""><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="https://www.brewbound.com/news">News</a></li>
<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="https://www.brewbound.com/events">Events</a></li>
<li id="menu-item-38267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38267"><a href="https://www.brewbound.com/breweries">Breweries</a></li>
<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="https://www.brewbound.com/jobs">Craft Beer Jobs</a></li>
<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a href="https://www.brewbound.com/beerevents">Craft Beer Events Calendar</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a href="https://www.brewbound.com/marketplace">Industry Marketplace</a></li>
<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="https://www.brewbound.com/video">Videos</a></li>
</ul>				</nav>

			</div> <!-- end .navigation -->

			<p class="fineprint">&copy;2010-2019 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</p>

		</footer>
		
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brewbound.com/wp-content/plugins/paged-post-slider/paged-post.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brewbound.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://www.brewbound.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.brewbound.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1589355824629569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.brewbound.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.brewbound.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>
		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<a href="/jobs"><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/10/31074614/Brewbound_JobBoard_OpenGraph_1.jpg" width="212" alt="Brewbound Job Board"></a>
	<p>The leading job board for the beer industry. Featuring hundreds of jobs from leading breweries and associated companies.</p>
	<footer>
		<a href="/jobs">Job Listings</a>
		<a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	<div id="flydown_marketplace" class="header-flydown flydown-marketplace">
	<a href="/marketplace"><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/marketplace_flydown.jpg" width="212" alt="Brewbound Marketplace Listing"></a>
	<p>The Brewbound Marketplace features listings for equipment, services, and more. Post a listing today.</p>
	<footer>
		<a href="/marketplace">Marketplace</a>
		<a href="/marketplace/postlisting">Post a Listing</a>
	</footer>
</div>	<div id="flydown_breweries" class="header-flydown flydown-breweries">
	<a href="/breweries"><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/brewbound/breweries_flydown.jpg" width="212" alt="Brewbound's Database of Breweries"></a>
	<p>Brewbound's database of breweries includes thousands of breweries from around the world.</p>
	<footer>
		<a href="/breweries">View the Breweries Database</a>
	</footer>
</div>		<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<a class="ill" href="https://www.brewbound.com/podcast"><img src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2018/11/01093552/Brewbound-Podcast_Flydown.jpg" width="212" alt="Brewbound Podcast"></a>
	<p>The Brewbound Podcast features interviews with beer industry executives and entrepreneurs, along with highlights and commentary from the weekly news. New episodes every Thursday.</p>
	<footer>
		<a href="https://www.brewbound.com/podcast">Learn More</a>
	</footer>
</div>

</div>		
	</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1548525660 -->