


  

		
	<!doctype html>


<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Funkytown Wins 2021 Brewbound Pitch Slam Competition | Brewbound</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" sizes="57x57" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://d5skk4sh8vefq.cloudfront.net/Assets/img/favicon-16x16.png">
		<link rel="manifest" href="https://d5skk4sh8vefq.cloudfront.net/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/Assets/img/ms-icon-144x144.png">
		<meta name="theme-color" content="#ffffff">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.brewbound.com/wp-content/themes/bones-brewbound/favicon.ico">
		<![endif]-->
		
		<link rel="stylesheet" href="https://use.typekit.net/agh7ksa.css">

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://d5skk4sh8vefq.cloudfront.net/wp-content/themes/bones-brewbound/library/images/win8-tile-icon.png">


				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Chicago’s “newest, freshest, funkiest Black-owned brewery” has won the 2021 edition of Brewbound’s Pitch Slam Competition, presented by O-I. Funkytown Brewery, the second Black-owned brewery in Chicago, won the 13th edition of the Pitch Slam competition, beating out five other semifinalists before a panel of industry experts.">
<meta property="og:title" content="Funkytown Wins 2021 Brewbound Pitch Slam Competition">
<meta property="article_author" content="Brewbound.com Staff">
<meta property="article_publisher" content="Brewbound.com Staff">
<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition">
<meta property="og:site_name" content="Brewbound">
<meta property="article:published_time" content="2021-12-01T19:04:12-05:00">
<meta property="article:modified_time" content="2021-12-01T19:04:12-05:00">
<meta property="og:updated_time" content="2021-12-01T19:04:12-05:00">
<meta name="twitter:title" content="Funkytown Wins 2021 Brewbound Pitch Slam Competition">
<meta name="twitter:description" content="Chicago’s “newest, freshest, funkiest Black-owned brewery” has won the 2021 edition of Brewbound’s Pitch Slam Competition, presented by O-I. Funkytown Brewery, the second Black-owned brewery in Chicago, won the 13th edition of the Pitch Slam competition, beating out five other semifinalists before a panel of industry experts.">
<meta name="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner.jpg">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Funkytown Wins 2021 Brewbound Pitch Slam Competition" />
	<meta property="og:description" content="Chicago’s “newest, freshest, funkiest Black-owned brewery” has won the 2021 edition of Brewbound’s Pitch Slam Competition, presented by O-I. Funkytown Brewery, the second Black-owned brewery in Chicago, won the 13th edition of the Pitch Slam competition, beating out five other semifinalists before a panel of industry experts." />
	<meta property="og:url" content="https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition/" />
	<meta property="og:site_name" content="Brewbound" />
	<meta property="article:publisher" content="https://www.facebook.com/brewbound" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.brewbound.com/#website","url":"https://www.brewbound.com/","name":"Brewbound","description":"Beer industry news, events, and jobs.","potentialAction":[{"@type":"SearchAction","target":"https://www.brewbound.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition/#primaryimage","inLanguage":"en-US","url":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190247/BBPS13-Brand-IGPost-Winner.jpg","contentUrl":"https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190247/BBPS13-Brand-IGPost-Winner.jpg","width":1080,"height":1080,"caption":"Brewbound Pitch Slam Winner"},{"@type":"WebPage","@id":"https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition/#webpage","url":"https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition/","name":"Funkytown Wins 2021 Brewbound Pitch Slam Competition | Brewbound","isPartOf":{"@id":"https://www.brewbound.com/#website"},"primaryImageOfPage":{"@id":"https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition/#primaryimage"},"datePublished":"2021-12-02T00:04:12+00:00","dateModified":"2021-12-02T00:04:12+00:00","breadcrumb":{"@id":"https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition/"]}]},{"@type":"BreadcrumbList","@id":"https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.brewbound.com/"},{"@type":"ListItem","position":2,"name":"Event Posts","item":"https://www.brewbound.com/events/"},{"@type":"ListItem","position":3,"name":"Funkytown Wins 2021 Brewbound Pitch Slam Competition"}]},{"@type":"Person","@id":"https://www.brewbound.com/#/schema/person/9566d30bc60be68e5e35af7cf6dfe424","name":"Brewbound.com Staff","image":{"@type":"ImageObject","@id":"https://www.brewbound.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cc246cbd72c2b8496f83d18da40ab529?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cc246cbd72c2b8496f83d18da40ab529?s=96&d=mm&r=g","caption":"Brewbound.com Staff"},"url":"https://www.brewbound.com/author/admin/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner.jpg"/>
<meta property="twitter:image" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner.jpg"/>
<link rel='dns-prefetch' href='//d5skk4sh8vefq.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d1ynl4hb5mx7r8.cloudfront.net' />

<link href='//d5skk4sh8vefq.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Feed" href="https://www.brewbound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brewbound &raquo; Comments Feed" href="https://www.brewbound.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d5skk4sh8vefq.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='brewbound-stylesheet-css'  href='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.11.22-02.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/bundles/brewbound/application.2021.11.22-02.min.js' id='brewbound-js-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/amplitudejs@5.3.2/dist/amplitude.js' id='brewbound-amplitudejs-js'></script>
<link rel="https://api.w.org/" href="https://www.brewbound.com/wp-json/" /><link rel='shortlink' href='https://www.brewbound.com/?p=138986' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.brewbound.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '05f37306-26ad-4a85-9743-e691ddf1a79d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news & jobs. You can unsubscribe at any time.";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2020/10/06180450/Favicon-BB-300x300.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		
				
				
		<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>

<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->		<!--noptimize-->
<!-- Typekit -->
<script src="//use.typekit.net/smg4yon.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!--/noptimize-->		
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
// GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_Brewbound");

// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
// GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->		<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->	
		
	</head>

	 
	<body class="event-post-template-default single single-event-post postid-138986 svg events event-single brewboundlive">
	
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M49C99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M49C99');</script>
<!-- End Google Tag Manager -->


		
		
		
		
				
    

		
<header id="top" class="brand-new white">
    <div class="brand-new-main-navigation brand-new-nav-updated">
        <div class="wrap">
            <h1 class="brand-new-logo">
                <a href="/events/brewboundlivewinter21" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/brewbound/Desktop-Logo.svg" class="print"></noscript><span>Brewbound Session</span></a>
            </h1>                 
			<nav class="brand-new-nav">
				
					<ul id="main_menu" class="brand-new-nav-list">
																																	<li class="brand-new-nav-item  has-drop-down-extended">
								<a data-toggle="dropdown" class="brand-new-nav-item-link has-dropdown " href="javascript: void(0)">Attend</a>
								<div class='sub-nav drop-down-extended'>
            <div class='drop-down-extended-inner'>
					<ul><li class="menu-item">
				<a href="/events/brewboundlivewinter21/speakers">
					Speakers
				</a>
				<div class="menu-item-description">
					Industry Innovators and Veterans
				</div>
			</li><li class="menu-item">
				<a href="/events/brewboundlivewinter21/agenda">
					Agenda
				</a>
				<div class="menu-item-description">
					Strategic Business Discussions
				</div>
			</li><li class="menu-item">
				<a href="/events/brewboundlivewinter21/press">
					Press
				</a>
				<div class="menu-item-description">
					For Qualified Members of the Media
				</div>
			</li><li class="menu-item">
				<a href="/events/brewboundlivewinter21/venue">
					Venue
				</a>
				<div class="menu-item-description">
					Directions & Hotel Room Block
				</div>
			</li><li class="menu-item">
				<a href="/events/brewboundlivewinter21/health-and-safety-protocols">
					Health and Safety Protocols
				</a>
				<div class="menu-item-description">
					COVID-19 Policy
				</div>
			</li></ul></div></div>							</li>
																										<li class="brand-new-nav-item  has-drop-down-extended">
								<a data-toggle="dropdown" class="brand-new-nav-item-link has-dropdown " href="javascript: void(0)">Participate</a>
								<div class='sub-nav drop-down-extended'>
            <div class='drop-down-extended-inner'>
					<ul><li class="menu-item">
				<a href="/events/brewboundlivewinter21/pitch-slam">
					Pitch Slam
				</a>
				<div class="menu-item-description">
					Your Beer Brand in the Industry Spotlight
				</div>
			</li><li class="menu-item">
				<a href="/events/brewboundlivewinter21/sample">
					Sample
				</a>
				<div class="menu-item-description">
					Present Your Beer to the Industry
				</div>
			</li><li class="menu-item">
				<a href="/events/brewboundlivewinter21/sponsor">
					Sponsor
				</a>
				<div class="menu-item-description">
					Engage Emerging Beer Brands
				</div>
			</li><li class="menu-item">
				<a href="/events/brewboundlivewinter21/submit-speaker">
					Submit a Speaker
				</a>
				<div class="menu-item-description">
					Brewery Leaders and Industry Experts
				</div>
			</li><li class="menu-item">
				<a href="/events/brewboundlivewinter21/press_1">
					Press
				</a>
				<div class="menu-item-description">
					For Qualified Members of the Media
				</div>
			</li><li class="menu-item">
				<a href="/events/brewboundlivewinter21/contact">
					Contact Us
				</a>
				<div class="menu-item-description">
					Ask a Question About The Event
				</div>
			</li></ul></div></div>							</li>
																							</ul>
				
			</nav>
        </div>
    </div>
</header>    

   

  <main id="content" role="main" class="event-content">
    <article>


		        <div data-bg="//site-images.s3.amazonaws.com/events/313836978.bb-winter2021-pr-1685x350.jpg" class="event-promo rocket-lazyload" style="">
           
		   				
			    <section class="event-promo-text">
				<div class="row">
					<div class="event-new-logo">
						   <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/sites/55576388.11497288.543393511.622938457.brewboundlive-1.png" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/sites/55576388.11497288.543393511.622938457.brewboundlive-1.png" /></noscript>
					</div>

				</div>
				<div class="row event-callout">
					WINTER 2021 | 11/30 + 12/1 | SANTA MONICA				</div>
				        </div>

    </section>
			
			
			        </div>
		
      
  
  
				
		

		
					
		
						

	    <div class="event-wrapper">
            <div class="container-fluid">
                <div class="row">
                    <div class="col-sm-12">
                       
						 
          
            <article id="post-138986" class="post-single">

	
	  	
	<div class="post-wrap">

		<header>
			<h1>Funkytown Wins 2021 Brewbound Pitch Slam Competition</h1>

			<ul class="post-meta">
				<li class="post-author">
				<span class="author">
										<a href="https://www.brewbound.com/author/admin/" title="Posts by Brewbound.com Staff" class="author url fn" rel="author">Brewbound.com Staff</a>									</span></li>
				<li class="post-date">
					<!-- <time datetime="">Posted 2 Hours Ago</time> -->
					<time class="updated" datetime="2021-12-1" pubdate>Dec. 1, 2021 at 7:04 PM</time>				</li>
			</ul>

			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="138986" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Funkytown+Wins+2021+Brewbound+Pitch+Slam+Competition&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition" data-link="https://twitter.com/intent/tweet?text=Funkytown+Wins+2021+Brewbound+Pitch+Slam+Competition&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Funkytown%20Wins%202021%20Brewbound%20Pitch%20Slam%20Competition&body=Chicago%E2%80%99s%20%E2%80%9Cnewest%2C%20freshest%2C%20funkiest%20Black-owned%20brewery%E2%80%9D%20has%20won%20the%202021%20edition%20of%20Brewbound%E2%80%99s%20Pitch%20Slam%20Competition%2C%20presented%20by%20O-I.%20Funkytown%20Brewery%2C%20the%20second%20Black-owned%20brewery%20in%20Chicago%2C%20won%20the%2013th%20edition%20of%20the%20Pitch%20Slam%20competition%2C%20beating%20out%20five%20other%20semifinalists%20before%20a%20panel%20of%20industry%20experts.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>			
		
			
		</header>
	
		
		<section class="post-content">

			<div id="paywall-content-audio" class="paywall-section-audio"></div>
<script>
        //var urlAudio = "http://localhost:7553/subscribe/GetAudioPlayerForPost?postid=138986&v=" + (new Date()).getTime();
        var urlAudio = "/mvc/subscribe/GetAudioPlayerForPost?postid=138986&v=" + (new Date()).getTime();
        $.get(
            urlAudio, 
            function( data ) {
                $("#paywall-content-audio" ).html( data );
            }
        );
</script><figure id="post-138991 media-138991" class="figure-wrap alignnone"><a href="https://www.brewbound.com/events/brewboundlivewinter21/pitch-slam" target="_blank" rel="noopener"><img class="size-full wp-image-138991 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20628'%3E%3C/svg%3E" alt="Brewbound Pitch Slam Winner" width="1200" height="628" data-lazy-srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner.jpg 1200w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner-300x157.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner-1024x536.jpg 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner-768x402.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner.jpg" /><noscript><img class="size-full wp-image-138991 aligncenter" src="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner.jpg" alt="Brewbound Pitch Slam Winner" width="1200" height="628" srcset="https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner.jpg 1200w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner-300x157.jpg 300w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner-1024x536.jpg 1024w, https://d1ynl4hb5mx7r8.cloudfront.net/wp-content/uploads/2021/12/01190211/BBPS13-Brand-Opengraph-Winner-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></a></figure>
<p>Chicago’s “newest, freshest, funkiest Black-owned brewery” has won the 2021 edition of Brewbound’s Pitch Slam Competition, presented by O-I.</p>
<p><a href="https://www.facebook.com/funkytownbrewery.chicago/" target="_blank" rel="noopener">Funkytown Brewery</a>, the second Black-owned brewery in Chicago, won the 13th edition of the Pitch Slam competition, beating out five other semifinalists before a panel of industry experts.</p>
<p>In a four-minute pitch, childhood friends and co-founders Richard Bloomfield, Zachary Day and Gregory Williams detailed their beers that “meet the needs of the first time craft beer drinker.”</p>
<p>“We&#8217;re using homebrew as an opportunity to gather feedback from Black people, women and other minorities to see what smells and tastes based on the palate,” Bloomfield said. “The feedback we were able to gather from these underserved groups is what drives our approach for brewing and branding.”</p>
<p>The trio will receive a $10,000 industry awareness package from Brewbound, and complimentary passes to Brewbound Live Winter 2022.</p>
<p>Bloomfield, Day and Williams started homebrewing in 2017, and were inspired to start their own brewery two years later after attending Fresh Fest (now Barrel and Flow), a beer festival in Pittsburgh, Pennsylvania showcasing Black-owned breweries. Funkytown launched in October 2021 <a href="https://www.brewbound.com/news/chicago-incubator-pilot-project-helps-entrepreneurs-break-into-beer-industry/" target="_blank" rel="noopener">through the Pilot Project</a> &#8212; a Chicago-based brewery incubator &#8212; and sold out of its initial canned product run (about 100 cases) within two days.</p>
<p>The brewery launched with a party at the Pilot taproom attended by more than 200 people, 85% of whom were “from the Black and Brown community,” Bloomfield said.</p>
<p>“This was our first opportunity to validate our proof of concept and show that Black and Brown people, women and minorities will congregate around beer, if the message resonates and they see themselves in the product,” he continued.</p>
<p>Funkytown has four beer offerings: Hip-Hops and R&amp;Brew American pale ale, Woo-Wap-Da-Bam American amber ale, Cuffin’ Season Irish red ale, and New Year, Who Dis oatmeal milk stout. All beers are between 5.5% and 5.8% ABV, and feature local references in their label art.</p>
<p>“These different styles enable us to have a competitive price point that doesn&#8217;t turn someone away but provides an entry point for clients and beer consumers,” Day said. “On one end, we&#8217;re offering an entirely different world for the people within our culture, and another offering an entirely different culture in the beer world.”</p>
<p>Judges for the final round of the Pitch Slam included: Ryan Lake, director at Arlington Capital Advisors; Veronica Vega, Deschutes Brewery director of product development; Mallika Monteiro, Constellation Brands EVP and chief growth, strategy and digital officer; and Laura Markstein, Markstein Sales Company president.</p>
<p>“My favorite thing is that you’re customer focused,” Monteiro told the co-founders in the Q&amp;A period after Funkytown’s pitch. “From the get-go, you were getting feedback from your customers and bringing them into your plan.”</p>
<p>“Guys, there’s a reason why you’re standing up here,” Markstein added. “First and foremost, the quality of the beer is really good, we really enjoyed it. The packaging is fantastic. Love your personality: I can feel it [and] see it in the product.”</p>
<p>Funkytown and five other finalists <a href="https://www.brewbound.com/news/events/brewboundlivewinter21/finalists-selected-in-2021-brewbound-pitch-slam-competition" target="_blank" rel="noopener">advanced from the semi-final round</a> of the competition on day of Brewbound Live 2021. The other finalists included:</p>
<ul>
<li>Kharisma Tea Company (San Marcos, California)</li>
<li>Brewjeria Company (Pico Rivera, California)</li>
<li>G’s Hard Ginger Beer (St. Helena, California)</li>
<li>Kové Hard Yérba Mate (San Diego, California)</li>
<li>Dokkaebier (San Francisco, California)</li>
</ul>
<p>Past winners of Brewbound’s Pitch Slam competition include: Lunar Hard Seltzer, Crowns and Hops, Wilie’s Superbrew, Novo Brazil Brewing, Armada Brewing, Border X Brewing, Hopewell Brewing, Wynwood Brewing Company, Braxton Brewing Company, CODA Brewing, Appalachian Mountain Brewery, and 5 Stones Brewing.</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="138986" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Funkytown+Wins+2021+Brewbound+Pitch+Slam+Competition&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition" data-link="https://twitter.com/intent/tweet?text=Funkytown+Wins+2021+Brewbound+Pitch+Slam+Competition&url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Funkytown%20Wins%202021%20Brewbound%20Pitch%20Slam%20Competition&body=Chicago%E2%80%99s%20%E2%80%9Cnewest%2C%20freshest%2C%20funkiest%20Black-owned%20brewery%E2%80%9D%20has%20won%20the%202021%20edition%20of%20Brewbound%E2%80%99s%20Pitch%20Slam%20Competition%2C%20presented%20by%20O-I.%20Funkytown%20Brewery%2C%20the%20second%20Black-owned%20brewery%20in%20Chicago%2C%20won%20the%2013th%20edition%20of%20the%20Pitch%20Slam%20competition%2C%20beating%20out%20five%20other%20semifinalists%20before%20a%20panel%20of%20industry%20experts.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.brewbound.com%2Fnews%2Fevents%2Fbrewboundlivewinter21%2Ffunkytown-wins-2021-brewbound-pitch-slam-competition" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=138986&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>


		</section> <!-- end .post-content -->

		
		
		
		<footer class="post-footer">

			
	
	 


			


		</footer> <!-- end .post-footer -->

	</div> <!-- end .post-wrap -->

</article>
           

          
        
					
                    </div>
                </div>
            </div>
        </div>
	


</article>
	</main>
	<div class="footerwrap grey-footer">
	  
		 <!-- end .wrap -->

		<footer>
	<div class="footer-links">
	  <div class="wrap">
		
		  <div class="footer-row">
			<div class="col-logo-aside">
				<a class="footer-logo" href="https://www.bevnet.com" rel="home">
                        Brewbound Session
                    </a>
				<div class="other-products">
                            <div class="row">
                                <div class="col-sm-4 col-xs-4">
                                    <a href="https://www.bevnet.com" target="_blank" class="footer-bewnet">
                                        Bevnet
                                    </a>
                                </div>
                                <div class="col-sm-4 col-xs-4">
                                    <a href="https://www.brewbound.com" target="_blank" class="footer-brewbound">
                                        Brewbround
                                    </a>
                                </div>
                                <div class="col-sm-4 col-xs-4">
                                    <a href="https://www.nosh.com" target="_blank" class="footer-nosh">
                                        Nosh
                                    </a>
                                </div>
                            </div>
                        </div>
			</div>
			<div class="col-content">
									<nav class="col-nav">
                                <h3>Contact</h3>
                                <ul id="menu-footer-contact-links" class="">
                                    <li class="menu-item"><a href="https://www.brewbound.com/advertise/">Advertise with Brewbound</a></li>
                                    <li class="menu-item"><a href="https://www.brewbound.com/submit/news">Submit News</a></li>
                                    <li class="menu-item"><a href="https://www.brewbound.com/beerevents/create">Submit a Beer Event</a></li>
                                    <li class="menu-item"><a href="https://www.brewbound.com/jobs/postjoblisting">Submit a Job Listing</a></li>
                                    <li class="menu-item"><a href="https://www.brewbound.com/contact">Contact Us</a></li>
                                </ul>
                            </nav>

                            <nav class="col-nav">
                                <h3>Resources</h3>
                                <ul id="menu-footer-resources" class="">
                                    <li class="menu-item"><a href="https://www.brewbound.com/about">About Brewbound</a></li>
                                    <li class="menu-item"><a href="https://www.brewbound.com/events">Brewbound Session</a></li>
                                    <li class="menu-item"><a href="https://www.bevnet.com">BevNET.com</a></li>
                                    <li class="menu-item"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
                                    <li class="menu-item"><a href="https://www.nosh.com">NOSH</a></li>
                                </ul>
                            </nav>
							</div>
			<div class="col-btns-aside">

				<a class="footer-register-btn footer-btn" href="https://app.bevnet.com/event/brewboundlivewinter21/register">Register</a>


									<a href="https://act.brewbound.com/contact/content-sponsorship" class="footer-sponsor-btn footer-btn">SPONSOR</a>
				
			</div>

		  </div>
	   
	  </div>
	</div>
	<div class="footer-copyright">
            <div class="wrap fineprint">&copy;2010-2021 BevNET.com&reg;, Inc. (<a href="#">Legal terms</a>)</div>
        </div>
  </footer>
		
				</div>
				

		<!--[if lt IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

				<script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"138986","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//d5skk4sh8vefq.cloudfront.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "7756e49bd4";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.brewbound.com/wp-admin/admin-ajax.php"; var swp_post_id = "138986";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://www.brewbound.com/wp-admin/admin-ajax.php"; swp_post_id=138986; swp_post_url= "https://www.brewbound.com/news/events/brewboundlivewinter21/funkytown-wins-2021-brewbound-pitch-slam-competition"; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d5skk4sh8vefq.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
		<div id="body_bottom">


	<div class="ad ad-mobile-bottom">	
	<div class="adslot" id="ad_Brewbound_Mobile_Lower_320x50" data-dfp="Brewbound_Mobile_Lower_320x50" style="width: 320px; height: 50px;"></div></div>		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://www.brewbound.com/events/brewboundlivewinter21" class="flydown-list-item border-bottom">
						<span class="number">12/01:</span>
						<span class="title">Brewbound Live Winter 2021</span>
					</a>
									<a href="https://bevnet.checkbox.com/bbpitchslam13app" class="flydown-list-item border-bottom">
						<span class="number">12/01:</span>
						<span class="title">Brewbound Pitch Slam 13: Final Round</span>
					</a>
									<a href="https://act.bevnet.com/bevnet-cocktail-showdown-2/" class="flydown-list-item border-bottom">
						<span class="number">12/05:</span>
						<span class="title">BevNET Cocktail Showdown 2</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">12/09:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
									<a href="https://www.brewbound.com/podcast" class="flydown-list-item border-bottom">
						<span class="number">12/16:</span>
						<span class="title">Brewbound Podcast</span>
					</a>
							</div>
			<a href="https://www.brewbound.com/calendar" class="full-list">View the Full Content Calendar</a>
		</div>

	</div>


</div>		
	</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1638403460 -->